4th generation Apple tv does not see my Apple bluetooth keyboard

I go into the settings on my Apple TV > Bluetooth and it just sits there looking.  I can't do gets my apple keyboard is displayed.  I can associate the keyboard very well with my phone.

Advertisement

The 4th generation Apple TV does not support Bluetooth keyboards.

Use the Bluetooth with your Apple TV accessories (4th generation) - Apple Support

There are a lot of devices and accessories that you can pair with your Apple TV, as Bluetooth headphones, speakers, and game controllers. Some devices including Bluetooth keyboards are not compatible.


A future update is supposed to bring this functionality to the 4th generation Apple Tv.

Tags: Apple TV

Similar Questions

  • SHIFT key does not work on the bluetooth keyboard connected to the Air ipad on ios 10

    the ipad reboots when we use the uppercase key on the air of the iPad. And in some cases, it shows the changing language selection when the SHIFT key is pressed. The keyboard is perfectly fine and works with ipads o

    I also have the same problem.

    I use 2 keyboards, Bluetooth,

    A wireless Apple keyboard - I mean Magic Keyboard

    The other is universal foldable keyboard from Microsoft

    After updating iOS 10.0.1, Caps Lock does not work, but change language or restart the iPad or it's like restarting the application (kick out of the home screen),

    I thought it happened to MS only the product, but when I connected my Apple Magic Keyboard, the same thing happens!

    Difficulty please, Apple!

  • Problems with Pandora APP - 4th generation Apple TV

    I installed APP Pandora for the 4th generation Apple TV and connected to my subscription account a Pandora. I tried to listen to one of my station, but he would not play. I tried to other stations, but the same problem it does not. My sound is fine with my other APPs and iTunes Movie / TV content. The problem is isolated in Pandora. I restarted my Apple TV several times, unplugged, reset the wifi router.

    I removed the Pandora app but now there is a national socialist icon without a name where the pandora APP formerly icon but I can't remove it and I can not install Pandora... someone please help with the removal of this BAD APP without resetting.

    Steve

    You can try to delete the rest of the settings app > apps, but if that does not help you might have to do a restor. You can consider to subscribe to Apple music instead.

  • My 4th generation Apple TV installed an update and asked my password which he refused to accept time and time again. How to go beyond this screen and reset the unit?

    My 4th generation Apple TV installed an update and asked my password which he refused to accept time and time again. How to go beyond this screen and reset the unit?

    If she needs your Apple ID password and you have enabled 2-factor authentication, you might have to temporarily disable the connection to complete.

    Also, you need an internet connection to perform this step here.

    If your problem is not of the above, please describe more completely. Furthermore, to give specific messages on the screen.

  • How can I remotely control the music on the 4th generation Apple TV

    On the 3rd generation Apple TV, I could use the app Remote for artist, Albums, songs and playlists which was to play directly from the Apple TV remote. This allowed me to sit on the deck and set or change my playlist remotely while my Apple TV played on and on. I couldn't count on Airplay from my iPhone to the Apple TV because of being at the edge of my wireless connection. So I used the application to load a playlist on the Apple TV, which was always in range and connected to my stereo.

    With the 4th generation, I can't find an option to load remote a playlist, artist, album, or song. I can only handle what has been loaded using the physical remote control and a TV screen that beats my goal. I bought the 4th generation, because the 3rd generation could not access my subscription of Apple's music while the 4th generation can.

    Am I missing something or is the 4th generation Apple TV / Remote app missed something?

    Make sure that your Remote application is up-to-date. The current release is 4.2.3 and fully supports the music playback controls.

    Remote by Apple

    https://appsto.Re/us/g198q.i

  • iTunes does not see the iphone 5 s

    Hi, when you connect your phone to a computer Windows 10 iYunes does not see my phone. When you connect to a MAC everything is good. What should do? which faces?

    Try the following:

    1. Open Control Panel > Device Manager
    2. Plug in your device
    3. Locate Bus USB Controllers > Apple Mobile Device USB Driver.
      It is also possible that the device may appear under imaging devices, portable devices or other devices or as a device USB of MTB.
    4. Right-click and select software update of the driver...
    5. Click Browse my computer for driver software
    6. Go to C:\Program Files\Common Apple Mobile Device Support\Drivers or
      C:\Program Files (x 86) \Common Files\Apple\Mobile Device Support\Drivers
    7. Click on let me pick from a list of drivers for devices on my computer
    8. Click on Apple Mobile Device USB Driver
    9. Click Next, then close and exit the Device Manager

    Or try If iTunes does not your iPad, iPhone or iPod - Apple Support.

    If not try a complete tear down and rebuild iTunes in accordance with the resolution of the problems with iTunes for Windows updates.

    TT2

  • 4th generation Apple TV doesn't appear in itunes sync window cannot have content. Home sharing is on.

    4th generation Apple TV doesn't appear in itunes sync window cannot have content. Home sharing is on. Can not download music from my itunes library on the apple TV. Had a previous 1st Gen Apple TV. Any help would be great. Thank you

    The Apple TV is a device of broadcast rather than a storage device. You would home sharing and local stream your iTunes library via share house or stream content providers online who have released apps the App Store, such as Netflix, Hulu, Crackle, HBO etc would allow you to icloud photos and stream iCloud. But you won't actually store all personal data on the device ATV4 himself that the feature was available on the first generation...

  • ENVY 4520: Computer does not see section scanner WANT

    Last weekend, I bought a 4520 want TO replace a malfunctioning Lexmark all in one. I quickly learned that the software for this printer avaulable was not available for Mac OS X 10.7.5 (Lion). However, I followed the instructions on the Apple and this site and downloaded the appropriate drivers for the 4500 series. I am able to print wireless from my Mac, but when I attempy yo scan, the 4520 does not appear. In fact, printing and control panel Scan sees not the 4520 otherwise than as a printer no scan option available. Utility HP 'sees' the fevice but offers no adjustment of parameters. The application of scanning HP, does not see it no more.

    While printing is the main reason I bought this unit, the scan function is also valuable and I would like to be able to use it. Of course the current HP software does not support my Mac and OS (Lion) - are there any ear; first versions of installation scanning software partitions. If not, do you have suggestions for () maybe) generic software that will allow me to use the scanner?

    -colin

    Hi Colin,

    Sorry for the frustration you must be feeling.  I did some checking and confirmed that HP only provides drivers scan of your product on OS X 10.8 and later versions.  This product also supports the Apple AirPrint (scan) functionality, which allows you to scan without HP software, but still this support is only available on OS X 10.10 and later versions.

    I am not familiar with the features of 3rd party scan applications.  My only suggestion would be to consider upgrading the version of the OS on your Mac (if possible) because this opens up your options considerably.

  • Use the PC migration assistant does not see the imac

    My sony vaio does not see that the imac even thogh the imac can see the sony

    Hi Andrewmenzies1954,

    You can see the below mentioned Knowledge Base article and check.

    How to use the Migration Assistant to transfer files from another Mac

    http://support.Apple.com/kb/HT4413

    In addition, you can also contact the Apple Support or post your issue in the Apple Discussion forums.

  • Disk utility does not see an external drive on my network

    I'm trying to reformat the external drive that I use for backup on Time Machine, but disk utility does not see it. She appears in the Finder as a shared drive. I use OS x 10.11.6. Thank you.

    Disk utility is not supposed to see the network drives.

    If it's a USB, connect it to your computer.

    If it's an Ethernet or wireless, using a utility specifically designed for this.

    (145027)

  • How to authenticate a network open on 4th generation Apple TV? Or pull up a web browser?

    How to authenticate a network open on 4th generation Apple TV? Or pull up a web browser?

    If you need assistance with a Wi Fi connection = > get help with Wi-Fi on your Apple TV - networks Support Apple

  • Version 38.0.1 does not see the passwords stored in previous versions

    Version 38.0.1 does not see the previously saved passwords, and urged it to re - enter and save the password. After revert you to the version saved 31.7.0 pass back too. We have more than hundreds of copies of the program and all cached passwords, users do not even know what their password. This failure is a serious problem.

    Problem solved. Probably the file has been corrupted signons3.txt. I deleted the file, and the new passwords are kept. After this version of the software update and new version I've seen passwords, create a logins.json file and now everything is fine. On all other computers in the company such a problem does not arise.

  • Firefox does not open or does not (see/questions/964132)

    was Ok until recently

    Please include more information, such as your operating system (Windows?) and the version, more exactly what is happening when you try to start Firefox. The information provided in a recent Firefox crash report, if any, can also help. See Firefox plant - troubleshoot and prevent assistance fixing crashes under help in setting this crash and post any crash report IDs recently (they start with bp - )

    The title of your question, says "Firefox does not open or does not (see/questions/964132)" I have reviewed this issue and it was launched by another user of Firefox. /questions/964132? page = 2 # 477049 answer has a number of suggestions if Firefox does not start. Which have you tried?

    To see other possible solutions

    Note: A "clean and reinstall" was one of the suggestions/issues/964132. This means remove the Firefox application and then files by reinstalling Firefox since a new download, as explained at the stage of "Reinstall Firefox" in troubleshoot and diagnose problems in Firefox. So that allows you to start Firefox, but if the problem comes back after the computer restarts, you should make another "clean reinstall" and then resolve your plugins by disabling all, as suggested by the troubleshoot and diagnose problems of Firefox article.

  • Connected to but the Airport utility does not see the time capsules

    Hi, I have several time capsules.

    I can connect to the web, but the airport utility does not see the time capsules.  I tried to restart the time capsules, router, computer, but I still don't see any of the devices on the network.

    What now?

    Have you tried the airport utility in the iOS version... Download on the App or iTunes store and load... Works better than the Mac version.

    Other than what Mac running what OS do you use?

    This modem you have and how is the installation of TC on the network.

  • Windows 8 does not see the hard drive on the Satellite A200

    Windows 8 does not see the hard drive on the A200.
    How to install it?

    S strange Windows 8 should already contain the HARD drive controller driver to recognize the HARD drive during installation.
    The HARD drive is visible in the BIOS?

    Do you use the original disc from Microsoft of Windows 8?

Maybe you are looking for


HashFlare