Assassins Creed 1 plays do not full screen

I have an AMD 3.2 Quad with a 5770ATI graphics card all my game graphics is great and all my other games run in full screen with no boarders (section between the graphics card is OK).  OH a Windows 7, which is great. My problem isn't with assassins 1 which seems to work with a resident of windows of a certain type that I don't recognize, there in the upper left corner of a white rectangle with a small blue square in the Middle, one to the right of the name of Assassin's Creed. the background has also the task bar, the best I can do to make it full screen is just click on the top bar a successful move and then just click the lower bar a bar disappears but the top still stains. If I go to near the Summit during a match with my right mouse on the box to move the button back once again. I don't know if this problem is with the game or a windows setting, I'm not yet very well with my new computer or windows. I hope I gave enough information for a soloution, thanks for any help you can give, I haven't used forums before hope reaches the right person Mr.Rockit


Hello Mr.Rockit,

Thank you for visiting the Microsoft answers community.

I found on the Web from UBISOFT site in the forums. Please take a look at the following links for the specific thread, however you can just search the forums there are more possible solutions.

Link 1

Link 2

Microsoft Answers Support Engineer
Visit our Microsoft answers feedback Forum and let us know what you think.

Tags: Windows

Similar Questions

  • After restart some apps not full screen more


    Why did after a reboot and by selecting the check box which says reopened windows after restart open before restarting applications are open, but many of them have lost being mode full screen, even if they were before the reboot.  Any ideas?

    A reboot opens only the previous windows in the default position, not full-screen.

    Control-command + F after reboot will change the view Mode to full screen.

  • Safari will be not full screen Youtube videos

    For some reason when I open Youtube on Safari Web browser it will not full screen video. But the video as look size normal Youtube video in the upper left corner and the rest of the glance at the black screen. I try another video site but the game in full screen as usual with Safari, so that it comes with Youtube Web site only.

    No solution, but some comments are in this thread:

    Since the update of security this week, YouTube is not going fullscreen in Safari. Help?

    It resembles a YouTube problem for me.

  • My phone screen is not full screen on the phone, as they appear in Design view.  How to solve this problem?

    My phone screen is not full screen on the phone, as they appear in Design view.  How to solve this problem?

    Hey Wilson,

    Please contact the technical support contact customer service if the problem persists.

    Kind regards


  • Is it possible (script?) to force "not full screen?

    I have a lot of content that use viewers in fullscreen, but links to portfolios than themselves and then try to open full screen cause problems as follows:-

    V8 packages that try to open full screen like a v9 crash drive portfolio.

    V8 packets trying to open full-screen as a portfolio in Acrobat X v10 cause an "invalid parameter" error (do not open).

    V10 portfolios open at strange magnification without control of the visible screen.

    Then; I need to make sure that these files do not full screen open.  As some users have already left full screen and others will not, its not good with the usual command "toggle" / tick box either on the source or destination files.

    Hope that's clear enough!  Thank you.

    I'm not sure that this will solve your problem, but you can incorporate into your files, the following code, which will leave the FS mode when they are open:

    app.fs.isFullScreen = false;

  • Play games - mode full screen does not work yet

    Hi, I have the latest version of Workstation 6.5 running on Win XP 64. I have 3D graphics enabled under settings in my computer, but when I choose to play games full screen, be they always appear the same size as a windowed mode. Is there another setting I have to change somewhere or full screen just is not possible at this time of development?

    Thank you!

    * Mani

    Go in Edition > Preferences > display, and you can choose to have the virtual machine screen stretch to fill the home screen.

    Or, if you want your resolution of the host to change to fit the resolution of the virtual machine, when you enter full screen mode, click the icon in the toolbar of VMware Workstation, then select exclusive Mode.

  • When I play a game of BigFishGames, setting the "complete" screen is not full screen.

    The game runs in full screen, the screen resolution is set at 1366 x 768, but the screen only takes about a third of the screen.  Is it possible to enlarge the screen?  Any help would be appreciated!  Thank you, Ann

    You can try to update the graphics drivers

    I can direct you more if you give more information about your computer
    Also ask BigFishGames too since the problem happens in BigFishGames
  • Portege M800-A312 can't play using the full screen

    I just bought the A312 M800 and found that I can not play games using the full screen. I already tried pressing Alt + Enter during the game, put "full screen" in the option game, change the display resolution same as game (800 x 600) resolution, set the Compatibility tab, etc.. But everything went wrong. All my games to the point in the middle of the screen with black background. Did someone knows how to fix this problem so I can play my games using the full screen?

    Have you tried a BIOS update and the latest graphics drivers?

  • YouTube will not full screen size even stay Safari 9.0.2 or 1/4

    I'm on an Imac 27 inch Running Yosamite 10.10.5.

    Safari is version 9.0.2

    I emptied my Cache and my history and cookies disabled. I also rebooted.

    If I play youtube via safari it won't have a full screen. I have to click pause and press play, then he will play full screen. It looks like this...

    Please help its driving me crazy. His past is not on my other computer which is a similar configuration.

    My macbook pro I have also this problem, I tried different ways to fix it, but it still doesn't work.

  • My games is displayed in a small window, not full-screen.

    I installed a game for learning since 1996 and when I try to play a game like Grand Theft Auto IV it is displayed in a small window like the 96 set appears. How to restore mode full screen in my games?

    Once the game started, click Options, then check that full screen is selected.  If this does not produce the correct results, right click on the file *.exe to the game on your desktop (Yes, you will need to do this for ALL of your games that are not correct) and select Properties, then in the shortcut tab, verify that, in the Fun section, Normal or enlarged Windows is selected (the one that produces the desired result).

  • Windows 7 does not not full screen on the games


    Thank God I have corrected, I downloaded the latest version of

    Microsoft .NET Framework version 4.0 beta 2

  • Flashing black rectangles on the normal display mode (not full screen)

    In the last two weeks, I downloaded the latest version of Firefox. Now when I open a browser, black flashing boxes appear whenever my cursor moves and the screen is unusable because of this. The only solution I have found so far is to use the mode setting full-screen. Then, the screen is stable and the black boxes are not anywhere on the page. Anyone has a suggestion on how to fix flashing black boxes?

    Please see images added to this posted question. Thank you!!!

  • I would like the point of view of Web sites is greater, not full screen firefox displays my mail so far to small for me to see well.

    I have a problem, see the screen like fonts / in firefox are small. In IE or windows, it has the ability to increase the display from 100% to 125%, etc.. Is there a similar feature n firefox? Full screen does not help and I have tried recently only to find I have to close the entire browser, because there is no way to minimize. I tried to right click to zoom in, but is not available with firefox that I saw.

    You can zoom using your keypad. Hold down the CTRL key and press + to enlarge and shrink button. More info: font size and zoom - increase the size of the web pages.

    If you have a screen high resolution and that you want to set a higher level of zoom by default, there are a few Add-ons that you can install for this.

    Who help me?

  • fullscreen is not full screen, unless I use "expand" and later goes back

    I used to be able rely on full screen and it would be nice, and when I closed ff, after reboot it will re-start in fullscreen. Something a gliched. When I press on full screen in regular format, mode full screen is not complete, only about 90-95% of the screen. I can make it go full screen if I click
    "expand" and then full screen, but if, at any time, the screen is not expanded, the same thing happens. If I close enlarged and full screen
    It opens with the reduction in full screen. I can't move or stretch out in anything except the normal screen, and even once, I click on full screen. I never had this problem.

    Believe it or not, after a week of uninstalling, reinstalling, verification of configurations, I simply décliqués menu toolbar, and now it works perfectly regular, maximize and full screen. Go figure. Thanks to your efforts, people.

  • Game not full screen


    When I open certain video games that have been made prior to Windows Vista (it seems that way), the video game will open, but there are black borders on the sides of my screen, and it is really hard to see what is happening in the game. On my other laptop computers that are running Windows XP, the games work fine. On another game that was made in 2007, I had the same problem but fixed it by changing the game at a higher resolution. The problem is, the older games are running in the highest resolution possible, and none of them have a resolution as high as the most recent games. Please help me!

    The games are:

    2001: Stumovik IL-2 1946

    2002: battlefield 1942

    2007 (resolved): Medal of Honor Airborne

    found the following on this in another thread:

    You have some software related to your graphics card, such as ATI Catalyst Center?

    You can check the solution in this topic: screen not dimensionnera lower resolutions to fill screen...

    "If you try ATI Catalyst Control Center to follow this:

    Go to the ATI Catalyst Control Center (by right-clicking on the desktop and choosing to go to the ATI Control Center), at the top left there will be a drop menu, click on it and choose "Office and poster" at the bottom of the screen right-click on the icon of your screen and choose "Configure," on the next screen select "scaling Options" tab You can then drag the updated rul up to 0% on the scale and you should see the screen change to cover the full screen.

    starting from this post:

Maybe you are looking for