Auto answer HP 6480

Several faxes all worked OK. Turned on 'auto response' to do first of all receive and now auto response will not turn off. Anyone have any ideas?  Thank you

Advertisement

try to update the firmware of the printer and see if it helps.
CLICK HERE

Tags: HP Printers

Similar Questions

  • How to set the auto answer iPhone 6

    I wish I had my iPhone auto answer on Bluetooth device. I can't understand!

    Help, please

    You do not have.

  • How auto answer "out of Office" IN E-MAILS?

    How auto answer "out of Office" IN E-MAILS?

    The best way to do so is the web portal to your e-mail server. If you use iCloud, then you can set it in preferences of Mail on www.icloud.com.

    If you try to establish a local rule on your Mac, Mail must be open to answer, and you can get into a war of spam with someone else who did the same thing where your response triggers a response from the other email client that cascade infinitely. Defining one out of the office on the server response can avoid these problems.

  • Auto answer on 7.0.85.102 problem

    With the last update (7.0.85.102) calls to my office if self answered even if the auto answer option is disabled. This means that callers cannot leave a message and that unwanted calls are turned on, even if I don't accept them at this time.

    My system is a home build box with Windows 7 Pro 64 and there has been no change in the system since the last update of Skype, then it is a new issue for me. I don't use Skype on a smartphone, it is installed on my desktop.

    I tried activation and deactivation then the setting, but it seems that he has not changed the problem.

    Thanks in advance for your suggestions.

    It has been activated but I truned and turn it on again and it works. Thank you.

    So for now I agree but I still want my Pamela work and I'll

    work with their support to that end.

    Thanks for all the help.

  • OfficeJet Pro 8600: disable auto-answer

    Whenever someone calls me (she is not a fax, but a regular phone call) talk to me, I get a message on my printer there is a ' incoming call auto answer on ", then the name and number of the person calling.  I am unable to answer the phone manually.  This just started today.  I have to disable the automatic response to meet again my phone?  If so, how can I disable it?

    Hi @maaryann1008and welcome to the Forums of HP!

    You have set up the printer to receive faxes? Do you want the auto-answer on without it interrupting your calls, or do you just want it out?

    You can make the necessary changes to your fax configuration by using the menus on the front panel of the printer. Please press the arrow on the right side of the touchscreen when on the home screen, and then select Setup. In the configuration menu, choose the fax configuration, ad go to auto answer to turn it off, or go to rings before answer to change the number of rings the printer rings before fax answers.

    Please let me know if these changes on the Panel before solving the problem, or if you need assistance. Thank you.

  • OfficeJet Pro 8610: Won't auto answer

    Everything tonight.  We just purchased two HP Officejet Pro 8610 and has set up in the office, however, we found that even though we have activated the auto answer feature, or machine automatically answers.  Instead, they always ask a manual "Yes, go ahead and answer this question" a key that does not work for us because we have not often the people around these machines.

    Running a Test Fax report I got the next to a print to...

    Fax hardware Test: PASS

    Fax machine connected to the telephone wall jack Active: PASS

    Telephone cable connected to the appropriate Port on the Fax: PASS

    Using the phone cord with the Fax Type: PASS

    Tone detection: PASS

    Fax Line Condition Test: PASS

    Language: English

    Country/region: USA

    Auto answer: on

    Rings before answer: 2

    Fax paper size: letter

    Tone or pulse composition: composition of tone

    Volume Fax: soft

    Distinctive ring: simple Cycles

    Availability of recomposition: Redial

    No response recompose: no reminder

    Automatic reduction: on

    Backup Fax reception: on

    Error Correction mode: on

    Fax speed: medium (14400)

    Fax transfer: Off

    Communication error Redial: Redial

    Our header and the number have also been defined.  Right now I guess I missed something in the user manual, as is the case with the machines.  Maybe someone knows of what I missed?

    Hi RandyT9,

    I think it's related to distinctive ring setting. Have you tried to put the distinctive ring for all the rings feature and see if the printer can automatically respond?

    If you are using distinctive ring service, please refer to the user manual on the distinctive ring setting.

    If you don't use a distinctive ring service, make sure that the Distinctive Ring

    function of the printer is set to all rings.

    Hope this can help.

    Kind regards

  • Auto answer on 6500 turned off it self

    Auto answer on my 6500 all-in-one shuts it self after a short period of time, and I would like to be able to receive faxes during the day when Im gone.  Does anyone know how to keep the auto answer on all the time.

    Thank you

    I thought about it.   The machine after sitting idle for a few minutes it goes to sleep to save power.  One of the things that it stops is that little light beside the auto answer button.  The machine will wake up when a fax comes and the light turns on, will received the fax and the and the machine go to sleep again in a few minutes.  You can test my theory on your machine by pressing any button on the machine and wake him up to the top.  The light will be.  why they decided to have this light go and lead to unnecessary confusion is next to me.  How much juice could use the LED little anyway.,.

    Hope this helps

  • HP envy 7640: auto answer or the number of rings (what's the difference) and other parameters

    I have a distinctive ring on my line. I trained the fax to recognize the correct fax ring. The problem is that when a fax arrives, it is not meet and receive but (on screen) asks me to accept the fax? What happens if a fax comes in the middle of the night. I won't be there to accept it.

    I don't know if I should choose or auto answer (in the Fax preferences) off the coast .

    I would logically assume that if I set the automatic answer on IT, if distinctive ring is detected, he would answer the fax.

    I don't know why it would make a difference rings how I choose, if it detects the distinctive ring, because he must accept the fax when it 'hears' distinctive ring, no matter how many rings is selected. I would hear not rather the fax ringer and ringing if he can respond quickly. But of course, I want to keep it ringing until I answer if it is a phone call.

    The fax should not reply if it does not detect the distinctive ring, regardless of how many rings is selected.

    I want to understand how these two settings relate to each other when the fax is on the same line as the phone with a distinctive ring.

    Is there documentation that explains the fax Preferences settings and the choices that you can refer me to? Otherwise, we're all just guessing on these parameters! Some are ovbious or explicit. Others?

    for example, what is scan and fax method (On or Off)

    What is stamps?

    What is the error correction mode?

    What is backup fax reception?

    What is HP digital fax? (he says to refer to the operating instructions... There is no info in the manual of tiny)

    Thank you.

    HP web links that contain the information that you are looking for and also how to make to troubleshoot/configure ditial fax send/receive FAX, etc are the following:

    http://support.HP.com/us-en/product/HP-envy-7640-e-all-in-one-printer-series/6617267/document/c04608551/

    http://h10032.www1.HP.com/CTG/manual/c04426138

    I hope this helps!

  • hpc6180 all-in-one makes this noise when answering machine picks up even if auto answer is disabled

    help cannot use my answering machine on my phone at home because my hp c6180 all-in-one is that the sound is terrible, even if auto answer is disabled

     
    [Moved from comments]

    It could be the build-in the fan. If I'm wrong, please contact HP!

  • HP OfficeJet Pro 6830 all-in O: printer 6830 fax receive not when auto answer is disabled

    I have a phone that has an included answering machine. My connections with the phone jack, phone and printer are all properly connected and voice calls and faxes are basically works well.  My problem is when I have the off Auto answer and I receive a call, the answering machine get it if they want to leave a message, but if they press send at the end of a FAX, it won't in fax mode.  I have to be present and manual press FAX on my end.  If I put it on Auto answer, then when the phone rings and he answers it automatically in FAX mode, regardless if it is a fax or voice call. The rings before answer is 4, but I also tried with 2.

    How can I configure it so that I can do both... which means that when a call comes in, it can get picked up by the answering machine if they want to leave a message or if they want to send a FAX, press they SEND to their end and it passes the FAX on my end.  I used to have like that with my other all in one printer so I know its possible... at least with another HP model.   Thank you in advance.

    Try all the 'rings to answer' on the fax machine to 6. You must set the 'rings to answer' on the bigger than the 'rings to answer' fax on the answering machine the answering machine have a chance to pick first, and if it is a fax tone, the fax is then pick up.

  • When auto answer call headphones inserted

    Hi all

    is there a way to configure my Z2 to auto answer when my headphones are inserted, and someone calls me?

    If this isn't the case, could you please suggest me an app to be used and compatible with the lollipop?

    Thanks in advance

    Unfortunately I don't have good news. I doubt that SmartKey will be updated to support the pacifier so I would recommend to check the 3rd party software in this case.

  • Photosmart 7520 - how to turn off the auto answer fax

    I saw a place during the setup of the fax where I turn the auto answer fax.  Default is ON.  I use the same phone line for voice/fax calls.  So, how can I turn it on and out easily so do not get to the appellants the fax unless I want what they?  Thank you!

    Hello

    To disable the function of Auto years you will need to set up fax

    Press the fax on the Control Panel icon

    Fax Setup > set up the fax base > Auto answer > power

    Hope this helps

  • My fax would not auto-answer since March 13, 2015

    I have a windows 7 Professional 64 bit OS and a USR 56 K internal Fax modem to automatic answer until March 13, 2015.  I tried to go to the website of Robitics we to see if there's an update, but they said that my drivers are up to date.  I have auto answer set to 1 ring, but it would not pick up.

    I can manually pick up without problem, I wanted to just get the automatic answer mode to work.

    I suggest you ask USR help--> http://www.usr.com/en/support/contact/email-tech-support/

    But see this history of misfortune--> http://answers.microsoft.com/en-us/windows/forum/windows_7-hardware/usrobotics-usr5670-56k-pci-fax-modem-auto-answer/458ccf3e-9487-410a-b115-431e418e4ad9

    The difference between the 5670 USR who owns the OP in the linked thread and the USR 5610C who told him to buy is that the first is a "winmodem" or "softmodem" and the second is a hardware modem.  Softmodems using the processor of the computer to accomplish necessary fax functions that are executed by a chip in the latter type of modem.  This means that the drivers for softmodems are necessarily more complex - and more prone to problems - drivers for modems based on the material.

    If USR peut/don't isn't going to help, I suggest you

    • uninstall the modem (go to device, right click on the entry for the modem, Manager and select uninstall)
    • Open an elevated command prompt (type cmd in start it > Search box, right-click on the link found and select 'run as administrator') and type
      sfc/scannow {press Enter}
      If all goes well, the report will be without errors or correction errors

    • Restart the computer; If the modem is not automatically detected and installed, open Device Manager, select the top line and click Action > search the hardware changes
  • Always auto answer on my Officejet 8500 does not fax - tried all the suggestions.

    Hello

    I read a few messages with similar questions, but none that have exactly the same problem. Auto answer on my Officejet 8500 is on and there is a light.  I tried this turn by both pushing the button on the machine, as well as through the web interface.  I have put fax to send e-mails and not functioning properly.  The phone cord is plugged into the correct port on the printer and I use a telephone with 2 wires in cable and not 4 (some thought that the cord 4-wire has been the question but I do not know how it would make a difference).  I even tried to see if the machine to auto answer when the auto answer button has been turned off, just in case it worked in reverse.

    The fax can send as well as receive (so the cord should work) via sending e-mail function that I put in place.  We can receive faxes if someone is there to push a button, but no one is often.  Everything should work perfectly if she just automatically answer... which is essential to any fax machine in general.  Anyone know what could be the cause and how to fix it?  If we cannot get this to work, we get a different machine.

    Here are some statistics:

    Model: Officejet pro 8500 A909n

    Firmware version: DLM1FN0924AR

    Operating system: Windows XP Pro

    There were no changes to my system before that happened.

    Are there updates that could take care of this?

    Thank you!

    Hi ForeverFixing,

    Follow the steps described in the pages of 89 to 92 Fax to PC users guides.

    NOTE: Fax to PC and fax to Mac are available to receive faxes in black and white only. Color faxes are printed instead of be saved on the computer.

    User Guide

  • installation / auto answer

    I installed my 7300 series all-in-one to a new location.  Everything works except the auto answer on the fax ~ even if seeing itThe is lit.  I have to press the button to receive a fax.  Any suggestions?

    Thank you!

    The phone line has a Distinctive patter active service ringtone? If not, then make sure that the distinctive ring option is set to all rings under Setup menu > advanced fax setup > distinctive ring.

Maybe you are looking for

  • @ BT Apple keyboard key not working?

    After you install Win 10 on a 2014/5 Mac Mini using Boot Camp my keyboard Apple BT sign @ does not work, any ideas?

  • extended display iMac

    After the recent updates, my extended display has ceased to display. It is recognized, and if switched off/on it will display and then fade. If I can get a context menu to the top and make a selection in these few seconds, it will stay the rest of th

  • Reboot and select proper on the Satellite L10W-B1768 boot device

    Dear I have this error in my Toshiba Satellite L10W B1768 Reboot and select proper boot device or insert boot media in selected boot device and press a key I can't do recovery also USB does not work, I try to install windows from USB / driver externa

  • Backup of the address book problem

    I have been using Apple AddressBook since its launch. I recently started having problems with good backup. Normally, I backup every day, and it's really quick like less than a minute. The last few weeks it takes "forever" at the end of backup. I can

  • Incompatibility of Windows 7 and 32-bit

    I have a new laptop PavillionDV6T, running windows 7 and some of my previous 32-bit discs are not compatible. I was advised to upgrade to the professional version, what I did, but still get the message that the program is not compatible.