By pressing FN + F1 on the keyboard, black screen.

Original title: function key + f1

I clicked on both FN and F1 keys and the screen are black and I had to force close down to get by.

Is there a better way to cancel this function when pressed?

This key combo is often the call of hibernation.

Just wait that has ceased all activity of the disc, then press a key.

(this assumes that your machine correctly hibernates, of course!)

Tags: Windows

Similar Questions

  • After turning on the computer, the Touchpad does not work until I have press a key on the keyboard

    Original title: Touch Pad issue

    Hello

    Every time I turn on the computer touchpad does not work (in the form of connection), first I press any key on the keyboard once I press a button and then press the mouse will start to work, I don't know what exactly is the problem... I reinstalled the drivers, checked in services but still the same. Can someone help me on this.

    Kind regards

    NGO

    Hello, NGO,

    Changes were made on the computer before the show?

    Method 1:

    Run the hardware and devices Troubleshooter and check if that helps.

    Method 2:

    I suggest you to return the item and check if it helps:

    Mouse, touchpad and keyboard with Windows problems

    http://Windows.Microsoft.com/en-us/Windows/help/Mouse-touchpad-and-keyboard-problems-in-Windows?T1=tab05

    Let us know if it helps.

  • Computer off, showing U2913WM "there is no signal from your computer press any key on the keyboard.

    Hi all

    Any help on this incredibly annoying would be much appreciated; I googled the out of him, but without success. I have a month or so old Dell U2913WM which I am more than happy with picturewise, but he demonstrated a very annoying problem. Whenever my PC goes to sleep, or worse, when I turn off my system, the monitor goes power save mode BUT after 30 minutes or so flashes upward:
    "There is no signal from your computer. Press any key on the keyboard or move the mouse to wake him up. If there is no display, place the monitor button now to select the correct input in the on-screen Display menu source. »
    It then repeats this message every 3 minutes approximately.

    I tried to reset the options in the menu of the screen, change the PC drivers (although this may not be the issue once the PC is turned off) and checking the dual link cable DVI for bent pins. Nothing worked and he drives me crazy! I have also another 22 "Dell Ultrasharp plugged on the GTX 780 and who falls asleep without problem. Any help would be most welcome!

    Thanks :)

    OK I fixed this annoying problem. I thought I'd post here in case someone else falls on this problem.

    To remedy this I simply connected via DisplyPort and the monitor is no longer wakes himself of no apparent reason.

  • Program stops immediately after pressing any key on the keyboard.  Can no longer enter data in data fields.

    Program worked great until yesterday.  Whenever I press any key on the keyboard, he immediately leaves the program.  What has changed?

    Hello

    Would you please check with the account of another user with Admin rights to reproduce the problem.

    Kind regards

    Christian

  • My Mac mini end of 2012 does not start: stuck at the total black screen

    Thus,.

    I tried to install Windows 8 with bootcamp using a USB key. It did not work ("" can not do a new partition on this disk or some * like that "") but this, I'm sure that has not affected my install OS X, I've never been format the Bootcamp partition.

    So, I leave the Windows installation program, reboot and remove the USB key. Now, I get the black screen that OSX shows when it has no OS, giving me the impression that he wiped / corrupted installation.

    Very well...

    But there is a twist. I can not hold option to join the boot device selector, nor can I press CMD + R or retrieve internet. Metal target does not work. I have reset the NVRAM successfully a few times, but it start always black.

    I am using a wired keyboard and mouse. I tried to use external SuperDrive with a CD player. As well as USB. I'm lost and I'm an experienced technician, and I admit that I am an iSheep. Then Yes.

    Thank you.

    (And I didn't get any update of third party other than an SSD, which worked well for centuries)

    EDIT: and I reset the SMC EDIT 2: I know also that this probably isn't a hardware problem, I am positive my OS X install and the OS X recovery partition are corrupt. I don't understand why I can't hold option, and I don't understand why the recovery of the internet does not work when you have no recovery partition. I would be grateful if I could start anything, without having to open my Mac.

    Do you get a startup chime?

    Unplug everything except KB/monitor / power and try to start with the command + R and press the Option key.

    If still problem dismantle the Mac and disconnect the internal disks and try again

    Try reinstalling the memory

    Try an another KB

  • Is it safe to leave the cover of the keyboard between the keyboard and screen retina when I close the macbook?

    Hi, I have a macbook pro 15 "retina.

    I got the cover of the keyboard (not cheap but decent), and I use it everytime I open my macbook.

    However, I heard that it would be dangerous to leave the keypad cover when you close the macbook. Because it could hurt the sensitive retina screen.

    Is this true?

    Is it safe to leave the cover on my keyboard when I close the macbook? It's a little annoying move coverage of my keyboard everytime I have my macbook to opening / closing.

    If it's dangerous, is there a cover keyboard without danger to the retina on the market?

    Thanks for the help!

    I have used Moshi Clearguard kb current covers on two MacBook Pro, including retina mid-2014, I usually use closed with my Apple display 27 ". I put KB covers on as soon as I bought computers and have never deleted without fingers never touched my keys. I did it because I saw how dirty the kbs in the Apple Store, and the seller told me that once the black keys are oily, it is impossible to clean completely. I started with a silicone rubber cap. Three weeks later, I threw it in disgust and I bought a Moshi to replace.

    Moshi rugs are much thinner and lighter than the silicone rubber ones more adapted, hold their shape better, stay clear longer and are much easier to clean and type through. In addition to the one on my computer Ko, I keep one on the external Apple wireless keyboard which is always exposed on my desk. These caches really keep particulate crud, and they do not interfere with my typing at all. When they are dirty, I rub it in the sink with a detergent and a brush to vegetables, and when possible discoloration becomes noticeable after three or four years, I replace it with new ones.

    My previous MBP, a Core 2 Duo late 2008 unibody model, allows to get much hotter than my current on occasion, and I fear sometimes that heat buildup between the lowercase and the display closed would cook the KB cover or even the screen itself. But that never happened, but I guess it might have helped if any yellowing of the coverage.

    If use you Moshi hiding for seven years, I would never consider a time using a silicone back cover. I did not, and you shouldn't worry about all to close your view on a Moshi.

  • contact removed, but it still appears on the keyboard on screen

    I have saved a contact in my phone two weeks ago and every time I pull the top of the keyboard screen is displayed, then it disappears.

    I deleted the contact in the hope that it would seem is more, but it still doesn't work.

    I made sure that it was deleted in icloud and it is.

    don't know what else to do.

    Hello there shian22,

    It seems you see contact Flash on the screen when you open the Contacts application then disappears immediately despite having already removed the app iCloud and Contacts. Me seems that theres something that needs to be updated, so I would start by quitting the Contacts and settings applications:

    Force an app to close the iOS
    https://support.Apple.com/en-us/HT201330

    1. press the Home button twice quickly. You will see small glimpses of your applications recently used.
    2. slide to the left to find the application you want to close.
    3. push upward on the overview of the application to close.

    When you have done that reboot the device and test again the question:

    iOS: switch off and on (restart) and reset
    http://support.Apple.com/en-us/HT201559

    That should refresh or flush all cache seems to indicate that contact. Thank you for using communities of Apple Support, let us know how it goes!

  • Using the keyboard full screen

    We develop a game and we want to take full advantage of the features of Flash Player 9 fullscreen. However, on the Adobe website it clearly states that the keyboard access is denied for security reasons.

    I need this for the game runs properly of course, I was wondering if there is a hack or anything that revolves around it - the game will be probably an application of office first, but will also be in line.

    A good example (if its OK?) access keyboard while Flash is in full screen mode, this is the Mozilla Piclens plugin - if they can do it, there must be a way! I don't know if it is an application or a Flash, but it seems that Flash POPs how 'press ESC to exit... ". "even upward.

    If not, anything in the relative near future who will solve this annoying problem / security to the height?

    Thanks in advance,
    Gringos.

    You can not do so and there is no work around. (and very funny twisted!)

  • Anyone else want to get rid of the words "Press to open" on the new lock screen?

    Is there a way to get rid of the words, "Press to open" on the new lock in iOS10 screen? I really don't need to be reminded every time how to unlock my phone, not to mention that I think that they look ugly.

    Tell Apple

    feedback line

  • Changes settings of the BIOS - black screen boot. [TravelMate P453-M]

    Laptop still under warranty.

    I recently had a motherboard and replace the HARD drive.

    I wanted to install Windows Me, but the BIOS has been defined in the UEFI, and I couldn't start on a USB key.

    So I turned on the heritage, booted from the USB and installed Windows very well.

    For some stupid reason, I went back to try to change the setting in the UEFI.

    Now the laptop turns on, but won't start. I get a black screen, no logo or any what guest to access the BIOS.

    I read a little and seems that I have to remove the BIOS battery, let the memory itself to reset the default BIOS settings and try again clear?

    If it's important, I re-installed Windows 7 64 bit.

    Any help would be appreciated!

    Ah, I've solved the problem! Created a boot UEFI active USB key with a GPT partition, using the software of Rufus. And it started from it very well.

    Thank you, my Lord and Savior Google.

  • HP mini 110 computer: enter the password black screen

    Wend I start the laptop, I get a black screen with enter the password and after 3 times that I get

    fatal error... sysstem interrupted

    cnu9235l6m

    Hello

    Enter: e9lo7fqkg4 (3rd character is a lowercase L)

    Kind regards

    DP - K

  • starts waving the mouse [black screen]

    Whin I'm away from my computer for a time [30 minutes] it becomes black and not coming back waving the mouse. I have to stop it by the off button and restart it.

    jfrancis

    What is your system brand and model?

    Laptop or desktop?

    What is your Version of XP and the Service Pack?

    He has already worked or if it never worked?

    If it's still 30 minutes, I would check the Power Options that control the behavior of your system after a period of inactivity and how to wake him when he goes to a configurable idle state (move the mouse, click the mouse, press a button, etc.).

    Click on this link:

    http://www.Microsoft.com/windowsxp/using/Setup/maintain/powermgmt.mspx

    Do not guess what the problem might be - understand and resolve it. I need YOUR voice and the points for helpful answers and propose responses. I'm saving for a pony!

  • Problem with the motherboard (black screen) & Toshiba

    Right, I got my Satellite pro 14 c in July and October 2012 as a gift for education * this year *, every time I moved my laptop, the screen went black, I was not able to see the screen AT ALL.

    It's OK for a few weeks, then in August, he began, I contacted Toshiba in England and in a week I finally gathered to ship in Germany and I returned a forthlight later and it worked again, * 5 days *.
    and the problems are back.
    Once AGAIN, I contacted Toshiba and they said that they could not find a problem, _ and they accept it for repair_.

    I brought to 2 techinicans, and they one said it was the motherboard, the other that he couldn't find the problem and then I brought the "Know How" station in a local PC world, and they said his definataly the motherboard... I have a video proof of what happens. I don't know if it is enough to buy another laptop, or to go to the National Office of Comsumer s or has another argument with people clueless in Toshiba.

    Help please! So angry to Toshiba!

    Sorry to hear has this problem with your laptop. I m wondering really your laptop begins to show the same problem again and again.

    Have you contacted Toshiba using the phone number and address on http://www.toshiba.eu/innovation/generic/ASP_SUPPORT/?

  • Satellite A200 (PSAE0C-AH308C) - after the BIOS black screen update

    Hello

    I have a Toshiba Satellite (model No. A200; Part No. PSAE0C - AH308C) and to install Windows XP on a version already corrupted Vista (which had 4 partitions, that have been corrected, erased, then reformatted in a solid block). Now, I have installed all the appropriate drivers off Toshiba Canada support site...

    Everything worked, but I wanted to see in Windows (since I just got this computer) if everything was in place and working normally until I installed Ubuntu... Then I did the update to the BIOS flash. The program is supported in two formats, one for Vista and one for XP... for XP has a more high at 5.20 and Vista BIOS version the 1.80 revision of BIOS... that are marked as being updated by the Toshiba site. I opted to download the latest version of the BIOS.

    Things got ugly as soon as I unzipped the self-extracting program. First of all he said he could not find a .dll file (even if it is clear from there), so that seemed as if it started to Flash the BIOS but has not finished (it was just what happened when I opened the program)... I think he got to the ROM of compensation but did not have any code in there... Windows attempted to close the program because he did not respond, and I tried to take the program... had the same .dll error, but this time, the screen of the program was just gray...

    Given that this program is not Flash the BIOS unless the user selects the button "Flash BIOS", I have reason to believe that it was a bug in the program, or a combination of it and Windows comes to interfere (no program were running at the time, while he was supposed to be a dedicated flash). I can only flash in the Win.

    Now, I rebooted the computer, twice... the screen turns black, the HARD disc spins, the DVD drive has done his usual clicking sound when the computer starts, but it seems to stop as there is no BIOS entact.

    Can I replace the BIOS chip? There is no way for me to access the BIOS at all.

    Thanks for any help on this

    Thank you & best regards

    Muhammad Asif
    Manager

    THE COMPUTER HUT

    Center of the screen:
    F-115 trade place treat Saddar Karachi.
    Branch:
    G-31 place of trade treat Saddar Karachi.
    Headquarters:
    711-712 treat Trade Square Saddar Karachi.

    Tel: (+ 92-21) 2765359, 2734131 (Ext) 601
    Fax: (+ 92-21) 2724968
    Cell: + 92346-3277193
    E-mail: [email protected]

    Hello

    Unfortunately, the BIOS update has failed and now BIOS is damaged. For this reason, you cannot start and use your laptop. I agree with Luke. Please contact nearest Toshiba authorized maintainer and ask for help. Talk with them and I am sure that you will find the best solution to this problem.

    Satellite A200 is quite long on the market and it is hard to believe that updating the BIOS on the Canadian page may have a bug. All updates are tested and used by millions of users and service providers. If there is something wrong, I do not believe that this update will be available on the page of public support.

    In any case, contact the nearest service provider and explain the situation. Believe me this is the best thing you can do now.

    Good luck!

  • New W510, update the BIOS - black screen on startup - guaranteed?

    Hi all!

    I got a new W510 and decided to update the BIOS via the executable Windows 7 provided by Lenovo for their support-web. The program is run properly (all green checkmarks), the machine has been restarted and then stopped and started again - but she never stopped showing the "ThinkPad" screen POST. The machine started throwing his fans after some time and the machine felt hot enough it is up to the right. I waited a bit (say 4-5 minutes) if there was some additional BIOS update which took place, but nothing happened after a while, I decided to stop it. Now when I boot, the screen is all black.

    This will cover in the included warranty? It must be, right?

    Sorry for my late reply. As I think it is clear from my earlier post, there was still no way to load default BIOS that the screen went black as soon as I started the machine.

    Two days later from my first message I sent it in for repair. Almost 4 weeks after and TWO motheboards (first one was apparently DOA) later, the machine works now. As it seems, Lenovo had some problems for spare parts quickly enough because it took almost 2-3 weeks just to get the first map of mother (DOA).

    Anyway, even if it took some time, I can now enjoy my new machine

Maybe you are looking for

  • locked or unlocked

    Hello I would like to ask how can I know if my Iphone6s is locked to the specific carrier or not I don't have another SIM to try it

  • Built-in camera is not clear - Satellite L635

    Since I bought this Satellite L635-I discovered that the built-in webcam is not clear.I tried several times to adjust the settings but seems that I can't get through to fix a good resolution. I can assume that there is an updated driver?Can someone g

  • HP Envy 17: Office 365

    My University moves to Office 365, essentially for the improved electronic mail system.  I have uninstall older versions of office from my peronal computer.  However, I don't know how to uninstall Office, especially since I can't find such an option

  • the driver installation error file not found

    I have a mp3 player that works very well on my wifes XP system but when I try and use it with Vista I get error installation driver... file not found. I tried all 3 usb ports... no luck.  I uninstalled the device... nothing.  Then I tried to plug in

  • My computer has lost the password

    Hello Microsoft, MU is called dogman_1234. Look, the administrator of my computer lost the password, not me. There is nothing that I modified the software on Vista. I've tried Safe Mode, I tried Password Recovery "Ophcrach" and the computer has no ot