Can not enter text with the keyboard

We can type in any other application on the computer, but not Firefox. If Firefox is active, keyboard shortcuts do not work. He does not type them into the awesome bar, and we tried 4 different sites with Forms. None of them register typing. We even tried the touch keyboard. It also works in any application, we're trying, but NOT with Firefox. However, the mouse controls work, which is how this information has been entered.

We use Firefox for our SMEs. It is convenient to have all the saved passwords in a browser. But today, we have to find or reset each of them, although we use another browser until this issue can be cleared.

Using a Dell laoptop running, updated to Win 8.1 and the latest version of Firefox available for update. Anything that can be updated, has been done.
Any suggestions?

He allowed the restart of the computer. It seems to have been connected with recent updates.

Tags: Firefox

Similar Questions

  • I can not enter text in the Safari address field

    By clicking on the address field to enter any kind of text is a futile exercise since this morning. Strange... bookmarks knit, text fields in web pages... basically all the other functions normally. Here is a link to a vid of YT showing the problem:

    A strange, indeed.

    I'm not under any antivirus apps, etc... latest updates, etc...

    Thanks for your suggestions.

    Turn off the Suggestions of Safari in the preferences/Safari/search / uncheck Safari Suggestions.

  • I have photos I want to decrease the dpi on but can not understand how with the Gallery Windows. I have Windows Vista operating system.

    I have photos I want to decrease the dpi on but can not understand how with the Gallery Windows. I have Windows Vista operating system.

    I have photos I want to decrease the dpi on but can not understand how with the Gallery Windows. I have Windows Vista operating system.

    You can resize a picture in WLPG but if you want to change the .dpi you
    need a different application.

    Information about resizing...
    Right-click on one or more selected inches... Choose... "Resize" in the menu.
    Choose a format, access a folder to save in the left click the ' resize and
    Save "button. (I suggest that you save the photos resized in a new folder
    to prevent the replacement (replacement) the originals)

    Take a look at the following link:

    Resizing Photos in Windows Live Photo Gallery

    In addition, the free software IrfanView can change dpi. Simply open a photo in IrfanView
    and go... Image / information. Enter the resolution you want in the resolution
    fields and on the left, click change. Then go to... File / save as... and save
    your photo altered with a new name.

    (Download plugins too)

    John Inzer - MS - MVP - Digital Media Experience - Notice_This is not tech support_I'm volunteer - Solutions that work for me may not work for you - * proceed at your own risk *.

  • XP home sp3 can use printer/sp2 vista home premium & files on a network private wireless, but not vice versa. Vista can see xp connected on the entire map, but can not do anything with the icon

    someone on this planet knows!

    XP home sp3 can use printer/sp2 vista home premium & files on a network private wireless, but not vice versa. Vista can see xp connected on the entire map, but can not do anything with the icon (it shows the IP etc. When hovered over with the mouse). tried fix & checked all the rest including the settings found on the masses of internet sites. don't think that this problem is so widespread and not final fix?. someone must know the answer. both computers have norton 360 v6. !. two computers use internet very well through the same network switch. two computers worked flawlessly again, no repairs, no reinstall, not zero other problems ever (always ran 360 and first market backup battery).

    I recommend that you search/post this question on the link below:
    b Eddie

  • I am often unable to enter text with the physical or virtual keyboard, making research and impossible connections in Firefox, forcing me to use Chrome. What to do

    Use Google Nexus 9 with the latest Android. Since one of the recent os updates the keyboard sometimes fails to appear when I enter a text box on a page while using Firefox. This makes research and connections-impossible. Bluetooth virtual and physical keyboards fail to register. It is intermittent. Visit the same page in Chrome has no problem, but I want to continue with Firefox. Please let know us, if I can't fix this I'll have to give up Firefox. Shame!

    Hi Rijumati,
    I understand that there are some forms on a few Web sites that does not load a keyboard to enter data in this text field. I'm happy to help you.

    For the test, can you please give an example where that happens?
    Also this happens with the default keyboard or another has been added?

  • Satellite Pro U400-13O: can not enter TrueSuite without the fingerprint

    After having downgraded to WinXP
    I deferred to configure my fingerprints.

    On one occasion, I agreed to store a password in TrueSuite.
    Now I can't enter TrueSuite more because the software waits to read my fingerprints for the purpose of verification of the user - it is not yet registered.

    There is no possibility to enter my password user or such.

    What can I do - just uninstall/reinstall the program?

    Can I reinstall the program from the CD to downgrade, or would it reinstall the system?


    Usually, you can also use the passwords stored in the logo of the OS.
    If you don t want to use fingerprint authentication, but prefer to use the press focused on the keyboard system BACK SPACE key when the screen of fingerprint authentication system startup is displayed. This allows to switch the password entry to the basic one keyboard screen.

    Please note that you can find all information and details in the chapter 4 user manual

  • Can not enter wildcard (*) in the file selection dialog box when opening a file

    It's something I've not seen before. I posted this question in the forum Autodesk AutoCad LT five days ago, but I got no answer at all. Because I'm not sure whether it is a Windows or a problem with Autocad, I thought I'll try to post here, too.

    On one of our AutoCad workstations, when you open a drawing, we cannot enter a wildcard character (*) in the file selection dialog box to help unravel the drawings.

    In other words, say there are 10 versions of a drawing with the number 5008. I should be able to enter the 5008 * and just see these ten designs. On this computer, when I try to type an asterisk (*), I get this error message: invalid character. The following characters are not allowed in file names: \ /: *? "<>

    Now, I know that they are not allowed... but I don't mean to create a file name. I'm just trying to classify them. On our other RTE Autocad workstations, the wildcard character works fine.  What's up with this one? Y at - it a setting or a variable that controls this?

    Thanks - Kevin


    ·         The problem occurs with any other application?

    It may be some setting in Auto CAD, which raises the question, and its best you seek help from experts in DAO automatic.

    Microsoft Answers Support Engineer
    Visit our Microsoft answers feedback Forum and let us know what you think.

    If this post can help solve your problem, please click the 'Mark as answer' or 'Useful' at the top of this message. Marking a post as answer, or relatively useful, you help others find the answer more quickly.

  • Satellite Pro A100: Why can not connect Internet with the net card

    I can't connet Internet whith this net card, but I always connect it with a wireless network card


    I put t know why you can not connect to the internet, but we need to study a little.
    Have you checked if the network card has been properly installed? The network adapter appears in Device Manager correctly?

    What do you use to connect to the internet; Modem or router WLAN?
    Have you checked the TCP/IP protocol if the IP address setting has been configured to automatically get?

    Check if there is an active firewall

    As you can see, there are a lot of restrictions and everything must be checked!

  • BlackBerry smartphones can not synchronize Outlook with the Bold 9700

    I followed several similar questions on this BB, but none of the solutions have worked.

    Synch does not resemble the process of calendar, but treats address book, task and memo.

    BB Bold 9700

    Desktop Manager v5.01

    Newspaper shows that Sync memo details

    Tried the procedure for recording of progress without change to open a session.

    Tried to reinstall DM including "Clean uninstall" procedure removal of some entries in registry/directories

    Tried to delete all the entries in Cical service book, although I did before I read the BB, so I have removed more than just the Scriptures?

    I tried 'Move' procedure for consolidating the calendar

    Tried to delete and send service book?  Although not sure on don't send procedure no BES or internet account of BB, I do not understand this process.

    Currently, my default calendar is empty.  previously, he was had duplicates of the calendar entries to about 1/2, but after trying some of the troubleshooting, calendar is now empty and does not synchronize.

    Don't know when it started, but probably it's a common problem with FaceBook Cical entered. I also had the double entries of many appointments.  The independent troubleshooting, I tried 1 medium synch that mostly eliminated my outlook calendar. After trying to restore outlook, synch realized was not working for the calendar.  Maybe broken several days earlier, don't know.

    Thanks for your help.

    Wait you have set up an e-mail account on the device once you have removed all? The Desktop Manager synchronizes with the default calendar is listed under Options | Advanced options | Default services.

    If no accounts are on the device to create an and make sure that it is set as the default, then try to reset the sync again and see what happens

  • Can not enter information in the body of an email to hotmail.

    My hotmail will take TO information and information of subject but will not allow anything in the body so I can't send e-mails

    They will help you when repost you your question in the Forums above for Hotmail.

    See you soon.

    Mick Murphy - Microsoft partner

  • UNMOUNTABLE_BOOT_VOLUME, no. installation CD, can not enter because of the deceased keyboard key product key

    And here's one for you, geniuses:

    I have a ten years Acer Travelmate 220, which, after many years of reliable service (reasonably), now becomes the message UNMOUNTABLE_BOOT_VOLUME. I've searched high and low, but can't find the original CD for Windows XP installation. I said I can borrow a CD from a family member or a friend and use it to restart, as I have a product key on the back of the laptop.

    My problem is, my product key contains the letter 'K' and that, unfortunately, does not work the key 'k' on the machine. So, even if I borrow a CD of installation of family or friends, I would not be able to enter the particular computer.

    Is it possible to recover the machine ? Or am I'm hunting a lost cause?

    Please see: purchase Acer Recovery Media program Carey Frisch

  • HP 255 G3: I can not enter Setup with administrator password

    I can't get into Setup with administrator password

    When I go into Setup it gives to enter the administrator password. (I forget)

    HP 255 g3

    System disabled: 67365449


    When asked for the password enter 78043489


  • Novice tried several fixes, but still can not in line with the bureau. PLEASE HELP!

    Folks, I'm sorely need help so that I can get online with my office. I use the laptop from a friend so that I can get online and post this question. I am not real computer savy, but I can follow the guests to help (I tried everything suggested by 'help') and I searched through this forum, checking the erros of suggestion which could be a problem (nothing works). My computer is a Dell Inspiron from 2007 running a 32-bit system with Vista Home Premium.  I use ie9 and I know that my real internet line connection works (I disabled the feature wireless on the laptop from my friend and then was able to access the internet via the cable connected to my desktop computer)

    Yesterday, my computer froze completely while I surfed the web and I was forced to cut the power to unlock things.  When I rebooted my computer the ikon of connection in the lower right corner shows 2 messages:

    "State of the unknown connection.

    "The dependency service or group could start.

    If I click on the apparatus of internet Explorer, I get the following message:

    "Network adapter 'Intel(r) 82562V-2 10/100 Network Connection' having driver or hardware related issues.

    I followed the troubleshooting section and the link 'click here' 'my device used to work, but now does not work'.  As suggested, I reinstalled the Intel driver mentioned above and by using the Device Manager, I checked "Network adapters" and see the Intel(r) 82562V-2 10/100 adapter. I have a right-click and do "Update driver software" and my computer says "the best device driver software is already installed you" and "Windows has determined the driver software for your device is up to date"

    I also tried to turn off my modem and wireless router to reset them and which did not help. One thing that is weird is that my Norton antivirus gets partially disabled (I get a notice 'not protected' when I go through the various aforementioned corrections.  Don't know if it's indicative of anything but figured I would mention.

    I am at my wits end with this and will keep laptop from my buddy for the day that I try to repair my desktop computer; quick answers are highly appreciated.


    ·         What is the model number for Dell Inspiron?

    Step 1:

    Instead of using Device Manager, I suggest you to download and install the latest network card drivers on the website of the manufacturer (Dell) for Windows Vista on the computer.

    Check the availability of the network based on your model and operating system driver:

    Step 2:

    Also, try to Uninstall then reinstall the Norton antivirus program and check if it works or good contact Norton support to improve support for Norton antivirus.

  • entering text with the shadow/grey tags

    Is there a way to put the label inside the box of text, rather than on the left or the top of the input text. It seems to be very heavily used in web applications of our days.
    Can it be done through css or something in the ADF?


    Go to your page, drag in your page inputText component, select it, go to the properties of this component Inspector and look a placeholder attribute. If you put inside "MyLabel", then when you view the page you will have a text input with a sort of "MyLabel" inside of the he who will disappear as soon as you start to write about it. Is this what you need?

  • How can I reset my administrator password, I'm a standard user, can not enter in all the files that I forgot my password? __

    I can't get into my files I want to have changed, but have forgotten my administrator password, I can't in one of them I want to have changed because I need my password that I forgot. My setup is standard, which I changed to be a Director, now I don't have access to what my settings changed... because I don't remember my password. Please help, because it causes a lot of hassle for me & my computer that I would like to reset my setting standard user to administrator, so I can have access to many of my files & change my settings when I need to... I would like to change my standard to be an administrator user account. I can't reset my administrator password because I forgot it! Help, please...

    "Microsoft's strategy concerning lost or forgotten passwords"

    Microsoft cannot help you recover the passwords of the files and Microsoft who are lost or forgotten product features.

    See you soon. Mick Murphy - Microsoft partner

Maybe you are looking for