Configuring remote access VPN

Hi all

I need help with remote access vpn configuration. I want to some remote users who have access to the internet on their system to connect and access an application server in my seat social cisco vpn client user. I use Cisco 881. I am unable to use the SDM configuration because it seems that SDM is not supported by the router so I'm using command line. I'd appreciate any help I can get. Thank you.

This is the configuration I have:

VPNROUT #sho run
Building configuration...

Current configuration: 6832 bytes
!
! Last configuration change at 10:50:45 UTC Saturday, May 30, 2015, by thomas
version 15.2
no service button
horodateurs service debug datetime msec
Log service timestamps datetime msec
no password encryption service
!
hostname VPNROUT
!
boot-start-marker
boot-end-marker
!
!
logging buffered 51200 warnings
!
AAA new-model
!
!
AAA authentication login default local
AAA authentication login userauthen1 local
AAA authorization groupauthor1 LAN
!
!
!
!
!
AAA - the id of the joint session
iomem 10 memory size
!
Crypto pki trustpoint TP-self-signed-1632305899
enrollment selfsigned
name of the object cn = IOS - Self - signed - certificate - 1632305899
revocation checking no
rsakeypair TP-self-signed-1632305899
!
!
TP-self-signed-1632305899 crypto pki certificate chain
certificate self-signed 01
3082022B 30820194 02020101 300 D 0609 2A 864886 F70D0101 05050030 A0030201
2 060355 04031326 494F532D 53656 C 66 2 AND 536967 6E65642D 43657274 31312F30
69666963 31363332 33303538 6174652D 3939301E 170 3134 30313233 31323132
33325A 17 0D 323030 31303130 30303030 305A 3031 06035504 03132649 312F302D
4F532D53 5369676E 656C662D 43 65727469 66696361 74652 31 36333233 65642D
30353839 3930819F 300 D 0609 2A 864886 01050003, 818, 0030, 81890281 F70D0101
8100BC0C 341CD79B A38572CE 1F0F9A91 F96B133C A889B564 E8352034 1CF5EE4B
B505616B 6014041B EC498C0A F6C5CD2B F5BF62DA BD6E1C44 0C7B9089 1FD0C6E5
299CEB40 28CD3F3B ADE3468A B07AAA9F AC42F0A7 4087172A 33C4013D 9A50884D
5778727E 53A4940E 6E622460 560C F597DD53 3B 261584 E45E8776 A848B73D 5252
92 50203 010001A 3 53305130 1 130101 FF040530 030101FF 301F0603 0F060355 D
551 2304 18301680 14E85AD0 DEF133D8 E09516FD 0AA5FDAD E10EAB1A FA301D06
03551D0E E85AD0DE 04160414 F133D8E0 9516FD0A A5FDADE1 0EAB1AFA 300 D 0609
2A 864886 818100A 5 05050003 5B23ED5B 9A380E1F 467ABB03 BAB1070B F70D0101
7A 218377 73089DC1 D32DA585 C5FD7ECE 0D000F96 7F3AB6CC 71509E8F 3F1C55AE
E37536A3 1008FBF9 A29329D5 6F76DDC0 AA1C70AE 958AAE5D 32388BE4 2C1C6839
0369 D 533 027B612C 8D199C35 C008FE00 F7E1DF62 9C73E603 85C3240A 63611D 93
854A61E2 794F8EF5 DA535DCC B209DA
quit smoking
!
!
!
no record of conflict ip dhcp
DHCP excluded-address IP 10.10.10.1
DHCP excluded-address IP 172.20.0.1 172.20.0.50
!
DHCP IP CCP-pool
import all
Network 10.10.10.0 255.255.255.248
default router 10.10.10.1
Rental 2 0
!
IP dhcp pool 1
network 172.20.0.0 255.255.240.0
domain meogl.net
router by default - 172.20.0.1
172.20.0.4 DNS server 41.79.4.11 4.2.2.2 8.8.8.8
8 rental
!
!
!
no ip domain search
IP domain name meogl.net
name of the IP-server 172.20.0.4
name of the IP-server 41.79.4.11
IP-server names 4.2.2.2
8.8.8.8 IP name-server
IP cef
No ipv6 cef
!
!
license udi pid CISCO881-K9 sn FCZ1804C3SL
!
!
username secret privilege 15 thomas 4 JXSizd1r/hMqPpGz94vKBb5somtpZLy03k50rJvHO6c
username privilege 15 secret 4 mowe hlfv/rdDRCAeTUzRXbOIfdaKhJCl1onoGdaQeaQsAnw
!
!
!
!
!
!
!
crypto ISAKMP policy 1
BA 3des
preshared authentication
Group 2
!
ISAKMP crypto client configuration group moweclients
XXXXXXX key
DNS 172.20.0.4
meogl.net field
pool mowepool
!
!
Crypto ipsec transform-set esp-3des esp-sha-hmac moweset
tunnel mode
!
!
!
Dynmap crypto dynamic-map 1
Set transform-set moweset
market arriere-route
!
!
card crypto client mowemap of authentication list userauthen1
card crypto isakmp authorization list groupauthor1 mowemap
client configuration address card crypto mowemap answer
mowemap 1 card crypto ipsec-isakmp dynamic dynmap
!
!
!
!
!
interface Loopback0
IP 172.30.30.1 255.255.255.0
IP nat inside
IP virtual-reassembly in
!
interface FastEthernet0
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
switchport access vlan 100
no ip address
!
interface FastEthernet3
no ip address
!
interface FastEthernet4
IP 41.7.8.13 255.255.255.252
NAT outside IP
IP virtual-reassembly in
intellectual property policy map route VPN-CLIENT
Shutdown
automatic duplex
automatic speed
mowemap card crypto
!
interface Vlan1
Description $ETH_LAN$
IP 10.10.10.1 255.255.255.248
IP tcp adjust-mss 1452
!
interface Vlan100
IP 172.20.0.1 255.255.240.0
IP nat inside
IP virtual-reassembly in
!
local pool IP 192.168.1.1 mowepool 192.168.1.100
IP forward-Protocol ND
IP http server
23 class IP http access
local IP http authentication
IP http secure server
IP http timeout policy slowed down 60 life 86400 request 10000
!
IP nat inside source overload map route interface FastEthernet4 LAT
IP route 0.0.0.0 0.0.0.0 41.7.8.12
!
access-list 23 allow 10.10.10.0 0.0.0.7
access-list 23 allow 172.20.0.0 0.0.15.255
access-list 100 permit ip 172.20.0.0 0.0.15.255 everything
access-list 144 allow ip 192.168.1.0 0.0.0.255 any
not run cdp
!
LAT route map permit 1
corresponds to the IP 100
IP 41.7.8.12 jump according to the value
!
route VPN-CLIENT map permit 1
corresponds to the IP 144
!
Line con 0
no activation of the modem
line to 0
line vty 0 4
access-class 23 in
privilege level 15
transport input telnet ssh
line vty 5 15
access-class 23 in
privilege level 15
transport input telnet ssh
!
!
end

Please the configuration above, give me the desired output.

Thank you.

Advertisement

Hello Thomas,.

I'm glad to hear that you have found useful in the example configuration.

I checked your configuration and everything seems ok with him, especially the statements of nat.

 ip local pool mowepool 192.168.1.1 192.168.1.100 access-list 100 deny ip 172.20.0.0 0.0.15.255 192.168.1.0 0.0.0.255 access-list 100 permit ip 172.20.0.0 0.0.15.255 any route-map LAT permit 1 match ip address 100 ip nat inside source route-map LAT interface FastEthernet4 overload interface Vlan100 ip address 172.20.0.1 255.255.240.0 ip nat inside ip virtual-reassembly in 

Try to generate ICMP traffic behind your 100 VLANS to the client VPN in order to answer the following questions:

-The router receives this traffic between VLAN100 unit?

-The router is encrypt this traffic, after receiving the ICMP packet?

#show crypto ipsec router its can help you with this question. Look for the program/decaps counters.

-The same, but the other way around (from VPN client to device behind VLAN100) try to locate the problem.

The following document explains more this crypto commands and debugs if necessary.

http://www.Cisco.com/c/en/us/support/docs/security-VPN/IPSec-negotiation-IKE-protocols/5409-IPSec-debug-00.html#iosdbgs

Tags: Cisco Security

Similar Questions

  • Configuration remote access VPN (IPSec) using FULL domain name

    Hi friends of Cisco,

    We have the DNS (only the internal IP) within our network, right now that we have configured VPN for remote access using public IP address and connect us with the same public IP address. I need help to use the domain name FULL rather than use public IP.

    Can you please provide the configuration for this.

    Feature: ASA 5520

    Type of configuration: IPSec

    Thank you

    Estel

    Hi Philippe,.

    You can use one of the free Web of DNS dynamic sites and configure ASA to dynamic DNS.

    Reference - http://www.cisco.com/en/US/docs/security/asa/asa84/configuration/guide/basic_ddns.html

    HTH,

    -Dieng

  • remote access VPN not connected - no access inside

    Hi, I have successfully configured remote access VPN router, it is connected, but no access to the inside, none of my ip addresses. I do not know SPLIT_ACL is ok and I've denied NATting them. For me, everything is ok. I did a lot in ASA, without anyproblem. Thanks for the comments.

    enable secret 5 $1$ y0AJ$ rhrjbrpe5NDiAyHGlfeNi.

    !

    AAA new-model

    !

    !

    AAA authentication login bcc_users local

    AAA authorization bcc_group LAN

    !

    crypto ISAKMP policy 10

    BA aes

    preshared authentication

    Group 2

    !

    ISAKMP crypto client configuration group ra_vpn_bcc

    key *.

    DNS 8.8.8.8

    bcc.local field

    pool vpn_pool

    ACL SPLIT_ACL

    Max-users 7

    netmask 255.255.255.0

    !

    !

    Crypto ipsec transform-set RIGHT aes - esp esp-sha-hmac

    tunnel mode

    !

    !

    !

    Crypto-map dynamic dynmap 10

    Set transform-set RIGHT

    market arriere-route

    !

    !

    card crypto client CRYPTO_VPN of authentication list bcc_users

    card crypto isakmp authorization list bcc_group CRYPTO_VPN

    crypto card for the CRYPTO_VPN client configuration address respond

    map CRYPTO_VPN 10-isakmp ipsec crypto dynamic dynmap

    !

    !

    interface GigabitEthernet0/0/4

    IP address %.

    NAT outside IP

    auto negotiation

    BFD interval 50 50 5 min_rx multiplier

    card crypto CRYPTO_VPN

    !

    !

    IP local pool vpn_pool 172.31.255.0 172.31.255.250

    NAT extended IP access list

    deny ip 10.0.0.0 0.255.255.255 172.31.255.0 0.0.0.255

    deny ip 172.16.0.0 0.0.255.255 172.31.255.0 0.0.0.255

    deny ip 192.168.0.0 0.0.255.255 172.31.255.0 0.0.0.255

    IP address 172.16.0.0 allow 0.15.255.255 all

    IP 192.168.0.0 allow 0.0.255.255 everything

    IP 10.0.0.0 allow 0.255.255.255 everything

     

    SPLIT_ACL extended IP access list

    IP 10.0.0.0 allow 0.255.255.255 172.31.255.0 0.0.0.255

    IP address 172.16.0.0 allow 0.0.255.255 172.31.255.0 0.0.0.255

    IP 192.168.0.0 allow 0.0.255.255 172.31.255.0 0.0.0.255

    Take a look at the delivery.

    You do not have a route to the VPN pool on a nearby device.

  • L2l VPN and remote access VPN

    Hello

    I have 2 Cisco Pix (Pix1, Pix2) 515E (8.0.4). Between these devices exist VPN L2L, which are configured on the external interfaces. On Pix2 I configured remote access VPN on the external interface, too.

    Is it possible to achieve LAN behind Pix1, by using remote access VPN on Pix2 then VPN L2L?

    I don't want to set up remote access on Pix1.

    Thank you very much.

    Kind regards

    Vladislav

    NAT (outside) 1 140.40.30.0 255.255.255.0 (PAT for RA vpn to access the internet if you complete tunnel)

    It is simply because I have configured tunnel RA as complete tunnel instead of split, nat (outside) 1 at the RA 140.40.30.0 pool have internet access through your firewall ASA_SITE_B and translate with global ID 1 who is your external interface of the firewall SA_SITE_B. This has nothing to do with what you are trying to accomplish, but I posted it because it was part of the very common scenario. There are some example PIX 6.3 cases where you will need split tunnel so that RA users have internet access not passing not through the encrypted tunnel code 6.0 does not feature of intra-interface support but 7.x above is of the code. Other examples are that some people configure split RA RA user tunnel will have access to their local resources in their homes as the printers network etc...

    It is therefore, I need to translate 172.27.1.0/24 RA pool?

    No there is no address translation in place in this scenario to work and you don't need to translate something too long, there is no of networks that overlap in one of the SITES u do not need to translate, this scenario is completely free sheep as you access lists free of nat in two firewalls for networks involved in communication in tunnels ASA_SITE_B.

    Because I want to see IP addresses from PIX_SITE_A to 172.27.1.0/24, not 140.40.30.0/24. Is it possible to do it this way?

    Im not clear on this issue, but if I think what it means, it's possible but you need to have political NATing but I think this will make complicated setup, I would say to make this as simple as possible.

    Concerning

    All helpful PLS rate valid if it helped

  • Configure ASA5055 as a remote access VPN client

    Hello world

    I'm trying to configure a 5505 as a remote access VPN client. I have several old hubs VPN 3002, but in the new sites I'll use a 5505 instead of these 3002.

    I think that the configuration is very simple. I have the IP address of the peer (remote server), I know it is an IPsec tunnel without certificate and I have passwords and user name and group.

    How can I translate this configuration for an ASA5505? I have attached a screenshot.

    Here ya go:

    http://www.Cisco.com/en/us/docs/security/ASA/asa83/configuration/guide/ezvpn505.html

    Federico.

  • ODA IP ASA when you browse the web via remote access vpn

    Hi all

    I was wondering if it is possible to configure an ASA5510 in a way to allow users remote access VPN use external IP of the ASA when browsing the web. So what I'm looking for is a solution to hide my IP address and use the IP address of the ASA, when browsing.

    The firmware version of the ASA is 9.1 (6)

    Thanks in advance

    Hello

    What you want to achieve is calles u-turn.

    You must enable the feature allowed same-security-traffic intra-interface

    For the configuration of the asa, here's the Cisco documentation (I don't copy paste on the post):

    http://www.Cisco.com/c/en/us/support/docs/security/ASA-5500-x-series-NEX...

    Thank you

    PS: Please do not forget to rate and score as good response if this solves your problem

  • Remote access VPN user permission

    Hi support them.

    It is a way for a remote access VPN to allow some users access to "Host A, B, C" and other users to access hosts D, E, F? Basically, we want to have some users have access at home to a few servers and other users have access only to some other servers. Is this possible without a GANYMEDE or some other device? Thank you guys!

    Hi John,.

    Yes, you can configure split tunneling to allow a specific group of users access to specific hosts.
    How this is achieved, it is that you create a connection profile different for different users, associate a policy group and the title of each group policy, you have a split tunnelling access-list defined with entries of different hosts.

    You must create 2 profiles of connection here and match them with 2-group policy allowing access to 2 differernt resources (they can be multiple as well)

    Here is a reference document: -.

    http://www.Cisco.com/c/en/us/support/docs/security/ASA-5500-x-series-next-generation-firewalls/100936-asa8x-split-tunnel-AnyConnect-config.html

    Kind regards
    Dinesh Moudgil

    PS Please rate helpful messages.

  • ASA remote access VPN cleaning

    Experts,

    I have about three or four remote access VPN that must be removed from my ASA. What is the best way to ensure that I remove all configurations of the ASA? Thank you. Best.

    Hi Thomas,

    You can run the command "clear configure vpn" to clear some vpn commands, if you do not have all the certificates or site to site, you can run the command "claire configure crypto" and remove any command associated crypto.

    Rate if helps.

    -Randy-

  • PIX 515E and remote access VPN

    I use a PIX 515E with: ASDM Version: 5,0000 51 PIX Version: 8.0 (4) and configure it with remote access VPN.

    I would like to get an email every time that a user login (and or disconnection) to the VPN. Remote clients use the Cisco VPN Client.

    Any help is appreciated,

    Hello

    Here is a link to the email configuration when you log in to the ASA/PIX: http://www.cisco.com/c/en/us/support/docs/security/pix-500-series-security-appliances/63884-config-asa-00.html#anc7

    Then you can create a list of message to send the logs only for the connection/disconnection of the VPN user: http://www.cisco.com/c/en/us/support/docs/security/pix-500-series-security-appliances/63884-config-asa-00.html#anc18

    There is a wire that is linked here: https://supportforums.cisco.com/discussion/10798976/asa-email-logging-issue

  • Remote access VPN pix version 8.0 (3)

    Hi all

    First of all, I would like to thank to all members of the forum who got help in several messages on the configuration of the pix 515.

    I am now configuring remote VPN access with radius authentication to my network, but I can't connect.

    I use the cisco vpn client 5.0.03.0560, I have also tested my pix radius (inside) server authentication and works very well.

    I already tried to retype the key of the cli, but I still can't remote access vpn to work.

    I also tried to create another remote vpn with another name and local authentication, but I have the same problem.

    I use 8.0 (3) version pix.

    Can someone help me

    I attach the log file of the cisco vpn client to help solve the problem, as well a configuration of the pix folder.

    Thank you very much in advance and I seek prior information.

    http://www.Cisco.com/en/us/docs/security/ASA/asa72/configuration/guide/vpnadd.html#wp999516

    [Pls RATE if HELP]

  • Service of ASA module does on 6509-E support remote access VPN?

    I'm having a problem of configuration of remote access VPN (SSL, Anyconnect ect.) on the Module of ASA Service on 6509-E. It is even supported or I'm wasting my time trying to do something that won't work in a first place :) to work? Site-to-Site works without any problem.

    Technical info:

    6509-E current SUP 2 t SY 15.1 (2)

    Module of ASA - WS-SVC-ASA-SM1 running of the image - asa912-smp-k8 & asdm-712

    Licenses on ASA:

    Encryption--Activated

    3DES-AES-Encryption - enabled

    Thank you for the support.

    You run multiple context mode?

    If you are, access remote VPN only is not supported in this case:

    "Note several context mode only applies to the IKEv2 and IKEv1 site to another and applies not to the AnyConnect, clientless SSL VPN, the legacy Cisco VPN, native VPN client client of Apple, the VPN client from Microsoft or cTCP for IKEv1 IPsec."

    Reference.

  • Remote access VPN Cisco ASA

    Hello!

    I have 9.1 (3) version of Cisco ASA with remote access VPN set UP on the outside interface. When the user connects to the Internet on the outside interface, it works well. My goal is to allow the connection of all other interfaces (inside the dmz and etc.) to the outside interface. Cisco ASA allows to do? Order to packet - trace output is less to:

    MSK-hq-fw1 # packet - trace entry inside tcp 10.10.10.1 14214 1.1.1.2 443

    Phase: 1

    Type:-ROUTE SEARCH

    Subtype: entry

    Result: ALLOW

    Config:

    Additional information:

    developed 1.1.1.2 255.255.255.255 identity

    Phase: 2

    Type:-ROUTE SEARCH

    Subtype: entry

    Result: ALLOW

    Config:

    Additional information:

    developed 1.1.1.2 255.255.255.255 identity

    Result:

    input interface: inside

    entry status: to the top

    entry-line-status: to the top

    the output interface: NP identity Ifc

    the status of the output: to the top

    output-line-status: to the top

    Action: drop

    Drop-reason: (headwall) No. road to host

    Hello

    Well, you can of course turn VPN on other interfaces, but to be honest, I never even tried to set up the VPN it otherwise than of multiple multiple external interfaces in the case of the ISP and in this case only for testing purposes.

    Some things related to the ASA are well known but not well documented.

    The official document that I can remember: this is the following (which only refers to this limitation regarding the ICMP)

    Note

    For  security purposes the security appliance does not support far-end  interface ping, that is pinging the IP address of the outside interface  from the inside network.

    Source (old configuration guide):

    http://www.Cisco.com/c/en/us/TD/docs/security/ASA/asa71/configuration/guide/conf_gd/trouble.html#wp1059645

    -Jouni

  • Remote access VPN without certificate

    Hi all

    I want to deploy remote access VPN to ASA using Cisco anyconnect version 5512 customer secure mobility 3.1.05152. However, it must be a valid certificate of a CA such as verisign, entrust...

    Is - it there anyway that I can use the certificate auto-signer? Thank you for helping me!

    Hi Harry,.

    I think it would always be possible to configure the VPN just with simple authentication AAA.

    In my opinion you just set up your client to check worthy of trust of the certificate installed on your ASA.

    Please uncheck as on sccreenshot:

    Thank you

    Jan

  • How to use ACS 5.2 to create a static ip address user for remote access VPN

    Hi all

    I have the problem. Please help me.

    Initially, I use ACS 4.2 to create the static ip address for VPN remote access user, it's easy, configuration simply to the user defined > address assignment IP Client > assign the static IP address, but when I use ACS 5.2 I don't ' t know how to do.

    I'm trying to add the IPv4 address attribute to the user to read "how to use 5.2 ACS", it says this:

    1Ajouter step to attribute a static IP address to the user attribute dictionary internal:

    Step 2select System Administration > Configuration > dictionaries > identity > internal users.

    Step 3click create.

    Static IP attribute by step 4Ajouter.

    5selectionnez users and identity of the stage stores > internal identity stores > users.

    6Click step create.

    Step 7Edit static IP attribute of the user.

    I just did, but this isn't a job. When I use EasyVPN client to connect to ASA 5520, user could the success of authentication but will not get the static IP I set up on internal users, so the tunnel put in place failed. I'm trying to configure a pool of IP on ASA for ACS users get the IP and customer EasyVPN allows you to connect with ASA, everything is OK, the user authenticates successed.but when I kill IP pool coufigurations and use the "add a static IP address to the user 'configurations, EzVPN are omitted.

    so, what should I do, if anyboby knows how to use ACS 5.2 to create a user for ip address static for remote access VPN, to say please.

    Wait for you answer, no question right or not, please answer, thank you.

    There are a few extra steps to ensure that the static address defined for the user is returned in the Access-Accept. See the instuctions in the two slides attached

  • Problem with remote access VPN

    Hello

    I installed a remote access VPN on my firewall ASA5505 via the ASDM Assistant.

    I can successfully connect with the Cisco VPN client. My firewall also shows me the VPN session and shows the Rx packets. However, Tx packets remain 0, so no traffic is getting out. My ASA5505 is configured as a router on a stick with 25 different VLAN. I want to restrict traffic to one VLAN specific using a card encryption.

    When I run a command to ping t on my connected Windows box, the firewall log shows me the following message:

    "Unable to find political IKE initiator: outside Intf, Src: 10.7.11.18, Dst: ' 172.16.1.1

    "This message indicates that the fast path IPSec processing a packet that triggered of IKE, but IKE policy research has failed. This error could be associated calendar. The ACL triggering IKE could have been deleted before IKE has processed the request for initiation. "This problem will likely correct itself."

    Unfortunately, the problem is correct.

    The "sh cry isa his" and "sh cry ips its ' commands show the following output:

    2 IKE peers: 62.140.137.99

    Type: user role: answering machine

    Generate a new key: no State: AM_ACTIVE

    Interface: outside

    Tag crypto map: SYSTEM_DEFAULT_CRYPTO_MAP, seq num: 65535, local addr: 85.17.xxx.xxx (outside interface IP)

    local ident (addr, mask, prot, port): (0.0.0.0/0.0.0.0/0/0)

    Remote ident (addr, mask, prot, port): (172.16.1.1/255.255.255.255/0/0)

    current_peer: 62.140.137.99, username: eclipsevpn

    dynamic allocated peer ip: 172.16.1.1

    #pkts program: encrypt 0, #pkts: 0, #pkts digest: 0

    #pkts decaps: 4351, #pkts decrypt: 4351, #pkts check: 4351

    compressed #pkts: 0, unzipped #pkts: 0

    #pkts uncompressed: 0, comp #pkts failed: 0, #pkts Dang failed: 0

    success #frag before: 0, failures before #frag: 0, #fragments created: 0

    Sent #PMTUs: 0, #PMTUs rcvd: 0, reassembly: 20th century / of frgs #decapsulated: 0

    #send errors: 0, #recv errors: 0

    local crypto endpt. : 85.17.xxx.xxx/4500, remote Start crypto. : 62.140.137.99/3698

    Path mtu 1500, fresh ipsec generals 82, media, mtu 1500

    current outbound SPI: B3D60F71

    current inbound SPI: B89BA14A

    SAS of the esp on arrival:

    SPI: 0xB89BA14A (3097207114)

    transform: aes - esp esp-sha-hmac no compression

    running parameters = {RA, Tunnel, NAT-T program,}

    slot: 0, id_conn: 196608, crypto-card: SYSTEM_DEFAULT_CRYPTO_MAP

    calendar of his: service life remaining key (s): 25126

    Size IV: 16 bytes

    support for replay detection: Y

    Anti-replay bitmap:

    0xFFE1FFF8 0xFFFFFFFF

    outgoing esp sas:

    SPI: 0xB3D60F71 (3017150321)

    transform: aes - esp esp-sha-hmac no compression

    running parameters = {RA, Tunnel, NAT-T program,}

    slot: 0, id_conn: 196608, crypto-card: SYSTEM_DEFAULT_CRYPTO_MAP

    calendar of his: service life remaining key (s): 25126

    Size IV: 16 bytes

    support for replay detection: Y

    Anti-replay bitmap:

    0x00000000 0x00000001

    I really have no idea what's going on. I installed a remote access VPN countless times, but this time it shows me the error as described above.

    Hi Martijn,

    just a few quick thoughts:

    -is your ok NAT exemption, i.e. ensure that the return traffic is not NAT' ed.

    -Make sure that there is no overlap crypto ACL

    -When connected, make a package tracer to see what is happening with the return packages.

    for example

    packet-tracer in the interface within the icmp 10.7.11.18 0 0 172.16.1.1 detail

    (where is the name of the interface on which 10.7.11.18 resides)

    This will show you all the steps the rail package in-house (routing, nat, encryption etc.) so it should give you an idea of what is happening, for example when it comes to the bad interface, nat evil rule, wrong entry card crypto etc.

    HTH

    Herbert

Maybe you are looking for