Confusion of symbol keyboard on Satellite C70-A-13U

Hello

I own a Satellite C70-A-13U unit that has dealt with problems since purchased symbol of the nine. What I mean is that it is correct when you press a button any alphabet (symbol) still trying the same thing for other symbols such as commas, parentheses, the symbol for e-mail and more, it is possible by pressing the FN, SHIFT or CTRL keys before hand. I guess that the device has a type of configuration problem...

Thanks for the pointers.

I don't know how much time do you have this machine, but I really wonder that you did not have a consultation with Toshiba service yet.
When you buy new notebook everything should work correctly, 100%.
All you can do is reinstall phone "settings" and check again. If the problem is there again, you should contact the nearest Toshiba service provider and ask for help.

Tags: Toshiba

Similar Questions

  • Keyboard on Satellite A200 problem

    Hi, while hoping a bit of insight into what the problem may be with my Satellite A200.

    It started with one single key works does not, then one other has stopped working. Then I would press a key, but it would come with a different letter on the screen. Then it got really bad, I couldn't use the keyboard at all because of the random letters would seem I typed, eventually escalating to the point where letters would appear constantly on the screen when the keyboard has not been affected.

    Tried to uninstall and reinstall driver, did not help. Tried a usb keyboard which was great until tonight. Usb keyboard or the laptop keyboard are working when tapped, yet sometimes random letters appear on the screen.

    I was ready to replace the keyboard if it was just a problem of keyboard, but now I'm wondering if it might be the motherboard. Everyone knows the same or similar problem?

    Nothing has been spilled on the keyboard.

    Thanks for your help.

    It's very confusing when the keyboard USB doesn t work too. At first, I thought faulty keyboard, it must be, but I'm afraid there is a serious hardware problem and I don't think you can fix it alone.

    I recommend you contact nearest Toshiba authorized maintainer and ask for help.

  • Satellite C70 - A - 14 M - stange problem with touchpad

    Hello

    I'm having a problem of stange with the keyboard of my Toshiba Satellite C70 - A - 14 M.
    After a few seconds the start menu/desktop automatically load up, the functionality of the touchpad goes in the normal cursor to free movement only by selecting the different bars of tiles/menu etc that are accessible to the screen.

    The cursor freezes, but the buttons and the touchpad still works, but they are no longer able to switch between the different objects on the screen that are likely to be chosen, significantly reducing the functionality of the laptop.

    I tried the usual thing of to turn my laptop and the new, with no result.
    The laptop is about two months, so there is no new device driver touchpad I can pass, and I can't UN - or reinstall the existing one.

    I have not yet tried a system restore, because I don't want to lose the programs I downloaded and go through the hassle of re - install unless there is no other choice.

    So, what should I do then? Any help and advice would be much appreciated!

    Hello

    I guess that you describe the function of the gesture (modern touch pad)

    I think you should check this document / solution how to change some parameters of the Synaptic touchpad.

    [How do I change the settings of the Synaptic touchpad in Windows 8? | http://APS2.Toshiba-tro.de/KB0/HTD3101Z30000R01.htm]

    I guess that it you would find the settings to enable or disable the functionality of gesture.

  • Any warranty on Toshiba Satellite C70-C-199

    Hello

    I have a Toshiba Satellite C70 - C - 11 L half a year to Emag, Bucharest, Romania.

    I bought both it of Toshiba laptop and who are also to benefit from the guarantee that no matter what guarantee.

    3 weeks ago, it crashed, I sent him to a service allowed to Bucharest, Depanero Service.

    Their response was that is the faulty motherboard.

    I asked recover my data from the hard drive, because the storage is ok, it is not affected.

    But they said that the guarantee no matter what does not cover this.

    It is right, it is possible to be like this?

    Please check BIT ANY CE WHO GUARANTEE PROMOTION, TrustToshiba.pdf, it is very important for me.

    I was very shocked when I found.
    Depanero it is a Toshiba authorized Service partners, they require a fee for the DATA RECOVERY.

    Thanks in advance,
    Gabriel Popa

    My laptop has been with Toshiba repair now for more than 4 weeks. He apparently has a faulty motherboard. They say that Toshiba has no motherboards and cannot give me any estimate of when I get my laptop back. They charged me close to £100 because one of the bosses live had broken probably due to excessive torque when it is assembled. They said he had been abandoned, but has refused to provide proof of this. They say it's what Toshiba has said to do. Toshiba says it is Toshiba repair. Bottom line is that Toshiba is zero. I will never buy another machine of their share waste service after sale.

  • Distorted screen of the console using Ubuntu Linux on Satellite C70-B-212

    Hi all

    I have a problem with Linux on my laptop Satellite C70-B-212. The videochip Intel Graphics 4400 is supported by Linux, but on this laptop, it gives very distorted output on the console screen. I see a few vertical lines on the screen showing a few ghosts strange images of the output.

    The Office of exit itself seems to stop smoking well, until I have a screen and move it to the bottom of the screen. You can see the top of the screen some distortion in the upper line.

    In Windows everything works fine. When I use the parameter 'nomodeset' turns off the kernel mode setting these lines do not appear. But then, I expect that 3D hardware acceleration is disabled too.

    I suspect that this is a timing issue with the screen of the computer. Just a very minor lag on the clocks or sync.
    It could be just my laptop and then it just cloud be replaced or maybe it has to do with the series.
    Anyone seeing the same issue on this model or series.

    Having Linux on C70-B-212.
    Who can verify this by starting Linux liveCD on laptop C70-B-212.

    Thank you

    Marco

    Hi Marco

    It sounds like a driver problem => kernel.

    You can try a kernel later maybe?
    Do you know that you are using atm?

    in terminal type:

    uname - r

    Course Fedora uses 3.16 nuclei which is a very recent (if not the most recent) output.

    Some Ubuntu distro oriented have test of nuclei in the repositories, you will have to add it manually.
    Maybe it's worth a try?

    Tom BR

  • Satellite C70-C-199 - dual channel mode is not active for RAM modules

    Hello

    I recently bought a Satellite C70-C-199 laptop with 4 GB RAM and I installed a module of RAM 4 GB more.
    The module I installed is not recognized by the BIOS.

    What I tried:
    (1) replace the Rams repeatedly.
    (2) exchanging the two Rams between the two slots.
    (3) BIOS update to the latest version

    On the link down below, you will find some reports AIDA64 that contains details on the chipset and the two RAM modules.
    https://drive.Google.com/open?ID=0By...ndwZUZoV3lCMTQ

    Thank you for your help in advance.

    I found the problem. This laptop needs DDR3L. This means that the RAM modules operating at 1.35v. My 4 GB Kingston works only at 1.5V.

  • Unable to connect by Satellite C70 - A - 16 L to my WLAN

    I bought a Satellite C70 - A - 16 L today, when I tried to set up a wifi connection using my known password I got the message "cannot connect to this network.

    I'm not a techie whizz, far from it and I wonder if I am missing something that may be obvious. The laptop detects my network OK.

    I will be grateful to anyone who can help you with this.

    Thank you.

    If your laptop can detect your WLAN means WLAN is successfully activated. Please make sure that you use the correct password and make sure you have it points right.

    What you can try is to remove the WIFI password for several minutes just check the WLAN connectivity.

    Using LAN, everything must be OK, right?

  • Satellite C70 - B - Touchpad does not work

    A couple of months, I bought the Toshiba Satellite C70-B-212. However, in recent weeks the Touchpad no longer works. I already reinstalled the driver, but that didn't help.

    What can be the problem?

    Go to the BIOS settings and check if the pointing device is enabled.
    You can also load default settings in the BIOS. This should allow the pointing device (touchpad) too.

  • Upgrade CPU on Satellite C70 - A - 16 L

    Hello, first of all I apologize for my bad English hahaha.

    I have a Satellite C70 - A - 16 L with pemtium processor I want to change it to an i3, i5 or a i7, is it possible?

    Thank you

    Upgrade CPU on laptops is not supported. This means that no one will be able to tell if the new CPU would work and if the laptop would be stable after this upgrade.

    Primarily this unit seems to be new. In this case, the warranty is still valid. If you disassemble the notebook in order to remove the CPU, you will void the warranty.
    I put t think it's worth a try.

    PS: even if you want to put a new processor, the performance gain is not noticeable. In my opinion better upgrade would be the use of SOLID-STATE drive instead of the HARD disk

  • Satellite C70-A-13D: cannot create recovery media - error 02016e-3 c-0000000

    Hello

    I am creating a recovery flash drive on my new laptop satellite c70-a-13d windows 8 operating system and get the following message

    differences between the files following z\recovery\install20.swm target path e:\\zzimages\zzimages\install20.swm (error code 02016e_3c_0000000

    and the recovery disc creation end not any ideas what is wrong ive tried to do a few times - the flash drive is a toshiba transmemory 16 GB uhybs-o16gh

    Any help would be appreciated,
    I'm reluctant to buy the discs just to have the same problem with them also!

    Try please create recovery DVDs. A few empty drives are cheap. If the same problem happens again I recommend you to contact the nearest Toshiba service provider in your country and explain the situation. It's not your fault, and maybe you will get new free recovery disk.

    All don t delete anything on the HARD drive.

  • Is it possible to buy a keyboard for Satellite A300 sunglasses?

    That is the question, I need keyboard bizel satellite A300 as is broken and the rest of the laptop is perfect.
    Buy the bizel in a local distributor of toshiba?
    Thank you very much

    I think, you should contact them and ask. Usually, you can get these things at the service center.

  • Need to keyboard for Satellite 1130

    where can I get the keyboard for satellite 1130?

    Hello

    Google around and you'll find a few suppliers. If this isn't the case, you can contact the partner of service authorized in your country. They can order one for you.

    Good bye

  • Need new keyboard for Satellite A500

    I have a PC laptop toshiba Satellite A500-025 and I had a bit of water splashed on keyboard and some keys are no longer works. I was going to replace the keyboard. Mine was purchased in the Canada and has a bilingual English/french keyboard.

    I was wondering if I can order a keyboard only English bilinguals are harder to find.
    Also if anyone can suggest a site to the order of which is reasonably priced.
    Thank you.

    Less expensive keyboard, you can find it on eBay. I ordered two English keyboards for Satellite P300 and L300.
    I paid 15 euros for a keyboard. It is not expensive.

  • The use of symbols on the right keyboard on Satellite A300?

    I have recently purchesed a Toshiba Satellite A300.
    The details of the system are as follows:
    Processor: Intel Core 2 Duo CPU T5850 2.16 GHz GHZ 2.17
    Operating system: Windows Vista Home Premium 32-Bit.
    Memory Ram: 3.00 GB.

    Anywho, it costs 879 Euro + shipping and handling. The problem is the keyboard. The keyboard language is set to English (United States). For who knows what reason, some of the keys are not their symbol/function/number designed.

    For example, in order to make the symbol "@" I have to use the sequence of corresponding keys SHIFT + ','
    But when I press SHIFT + 2 I get "
    I can't understand why, but I can not even operate. A large number of keys are out of whack. I have not hit what, I only got it more than a week. It cost me a lot, and I can't seem to find support. I got a technician to look at it, but he was unable to understand.

    I tried holding SHIFT ALTGR and pressing INSERT and everything but nothing helps.

    Please, I need to understand how can I ressolve this problem, I can't access one of my email accounts, because I can't understand what is wrong with the keyboard.

    my email address is [email protected]

    Hello

    The solution is simple. You need to change the keyboard to English UK language.

    On this page of Microsoft [how to change the keyboard layout | http://windowshelp.microsoft.com/Windows/en-US/help/765a7264-b593-4458-90cf-0d0713b5dfe61033.mspx]

    And [how to change the keyboard input language | http://windowshelp.microsoft.com/Windows/en-US/Help/52e368fa-bd32-4749-955e-331f9130889f1033.mspx]

    See you soon

  • Satellite M70-129: # and symbol keyboard @ does not work

    Hello

    My computer's built-in keyboard laptop symbol @ and # do not work.
    Laptop is new. I don't know why? No idea please.

    What do you mean with not working?
    Another sign will appear in the place the good sign?
    If Yes, then I guess you are using wrong keyboard layout language.
    In this case I recommend to check the settings in the regional control panel and language options languages details

    Here you can change the language of the keyboard layout

Maybe you are looking for

  • Satellite A300 - Can N20 (PSAGUE) - I put 5 in 1 card reader?

    Hello Is it possible to 'upgrade' somehow 5 in 1 card reader in order to read the Memory stick duo * PRO *, because at the moment, this bed stick duo reader dead memory (which isn't in use more with sony cameras/photo). Thanx

  • Vista - Error Code: 8024002D (cannot install updates)

    Windows tries to install last updated for Windows Vista. When I boot the Windows CD as requested, I get the above error code and the installation stalls.

  • RDP bi-ecrans window minimized and will not restore

    I have clients that newspaper in our application using RDP using two monitors. They can drag 1 window of the application for the second monitor, and everything's fine. However, when they minimize the window on the primary monitor it does not restore.

  • XPS 8500 upgrade to SSD

    looking to upgrade to SSD found v4 Crucial ssd of 32 GB with support for install you wonder if this will be fine as primary drive and keep the 1 TB drive already installed as storage device price looks ok any advice or assistance would be appreciated

  • Error in generated Diff Scripts in 4.1EA

    I use database comparison tool to compare two schemas and prepare deployment scripts.  Some of the procedures have comments at the end of the source. Examples of source and target procedures.Source:Target:When the comparison is performed, the differe