Damn Firefox updated from my old version and remove the toolbar google without even asking. Arrgh! Any help would be greatly appreciated. Thank you very much.

I use an old version of Firefox - don't know that - but it suits my modest must be perfectly. Why do I need a change? Firefox is not aware of my needs and apparently neither respect them! Arrgh!

Advertisement

Thanks for the heads up madperson. Also, my virus program reminded that FF4 was vulnerable. I tried googlebar lite I fear proved too 'lite' for my needs - spellcheck, translate etc. I downloaded 4 because it supports the googlebar - later versions of FF it also support?

Tags: Firefox

Similar Questions

Maybe you are looking for