Desktop Compaq with Windows 7 no reconnect to the internet after the awakening of the mode standby

Info on the computer: Compaq SG3-150SC desktop computer, processor is AMD Athlon (TM) II x 2 215 with 2, is 7 MHz, bios American Megatrends Inc. 6.01, 23.4.2010 SMBIOS version 2.6, RAM is 4 GB total. OS is Windows 7 64 bit edition Home premium + service pack 2.

ON THE PROBLEM

This problem has happened recently. Once I turn on my desktop mode computer "sleep", it cannot reconnect to the Internet and I use only cable internet which computer is connected via ethernet to the cable-internet-modem/router cable. The computer seems to be able to view all available networks, but she was never able to connect to the Internet (after waking up from sleep). At the same time that the computer seems to have slowed a lot, I have no idea why, but I guess he's trying to reconnect to the internet and this process of reconnection is devouring its resources.

I had other problems with this computer during this past year the half, but will not go into great detail with them now. These problems have been losing some dll. file that was ment to display the Win 7 great/normal devices connected to the computer, and a total system crashes / freezes after having updated graphics drivers AMD ATI Radeon 3000. However these problems seem to have disappeared after Windows 7 service pack 2 update. Also, I scanned the computer several times with a well-known and apreciated overall software security, no virus or other major security problems have been found.

The only problem that seems to have the computer right now is just this question, I am trying to solve.

Any suggestions to check and make what?

Advertisement

Hello:

A few suggestions, you can try...

1. install the latest driver W7 ethernet of the Realtek RTL8105E ethernet adapter to your PC.

Download, unzip and run the application configuration of the 2nd on the Web page below.

http://www.Realtek.com.tw/downloads/downloadsView.aspx?langid=1 & PNid = 14 & PFid = 7 & Level = 5 & Conn = 4 & DownTypeID = 3 & getdown = false

2. go in Device Manager, expand network adapters device category.

Left click on the Realtek ethernet card.

Click the power management tab, and uncheck the box to allow windows to turn off this device to save power.

Tags: HP Desktops

Similar Questions

Maybe you are looking for


HashFlare