Disable the SSID broadcast

I have a v1 WRT610N router and cannot find where I'm able to disable the SSID broadcast.  I thought I had looked at all the settings screens, but I can't.   can someone tell me how to disable the SSID broadcast for this router?  Thank you!

Click on wireless on top and it should show these two things

(On the red circles)

Tags: Linksys Routers

Similar Questions

  • Help: wet610n will not connect to wrt610n when the ssid broadcast is disabled

    I have a wet610n wirteless bridge linking very well with my router wrt610n broadcast ssid is enabled on the router, but when I turn it off then (the rest unchanged), the wet610n can not connect.

    What I am doing wrong?

    Or require the wet610n ssid will be broadcast (I didn't read that anywhere)?

    Thank you

    I have power cycled it, but I tried again and then experienced little more after you reset the wet610n and reconfiguring again.

    What seems to work, is to allow the broadcast of the SSID of the router and leaving the wet610n bridge wireless connection. So I can turn off the broadcast of the SSID and power cycle the wet610n and it can then connect.

    Without the first activation of SSID and connected, the bridge connects wireless.

    Thank you - it is "resolved".

  • EA6300 SSID Broadcast

    How can I disable the ssid broadcast?

    I can't find it on my EA6500, and it might be the same for all routers Linksys EA. I found this link which explains why he is no longer available.

  • hp7520 disable wireless or hide the SSID

    Hello.

    I have a HP Photosmart 7520.

    It works fine except my client does not want the ssid broadcast in the doctor's office.

    It is already password protected, but he dislikes the ssid 'disorder' in the air.

    I would like to disable Wi - Fi to the printer or at least hide the ssid broadcast.

    Is this possible?

    Thank you.

    Go to the printer and turn off wireless Direct.  Quite.  This assuming the printer is connected to the router.

  • 5660 envy: envy 5660 disable the wireless SSID

    I have the printer connected via USB, do not have a Wi - Fi connection.  The printer always broadcasting a SSID, even though the wireless feature is set to OFF.  I looked on these forums and looked through the manual and nothing works to turn off the SSID of the printer braodcast.  How can I disable the SSID?

    Hi @divot71,

    Welcome to the HP Forums!

    I understand that you want to disable the SSID wireless with your printer HP Envy 5660. I'm happy to help you!

    If the wireless function is set to off, the only other function I can think. Is to disable direct wireless as well. According to this guide, printing with a Wi-Fi Direct, she says: most HP printers wireless released in late 2014 and later support Wi - Fi Direct. Printers compatible with touchscreen control panels have a Wi - Fi Direct icon (). If your printer control panel does not have the icon, go to the menu of the Network Configuration or the wireless settings and confirm if an item of menu Wi - Fi Direct is displayed.

    I hope that solves your problem!

    "Please click the Thumbs up icon below to thank me for having responded."

  • Unable to connect via wireless with SSID broadcast disabled

    I want to configure my router for my SSID is not broadcast, because I think it's a logical step to take for increased security. I have not been able to do since I started using my new laptop Inspiron 5558. I tried this several times and every time I turn off the SSID broadcast, I am not able to connect to the Wi - Fi on this laptop. Other remote computers in my house and my smartphone connect without problem, but nothing I've tried helps my new computer Dell laptop to connect via Wi - Fi, except for allowing the SSID broadcast.

    I have a router Actiontec MI424WR reverend E. I have installed the new driver and the Intel PROset utility and unfortunately nothing has changed. I went to the settings to investigate some of the other solutions offers, and I came across something that seems to have solved my problem. What I found in SETTINGS/network & Internet/change adapter options/Wi-Fi/see the status of my properties of connection/Wireless / on the connection tab, it was an uncontrolled area with the words "connect even if the network is not broadcasting its name (SSID). I checked this box, and since then, I was able to connect to my network wireless with SSID broadcast disabled. I will now call this resolved and if no new problems arise. start a new post. Thanks for sticking with me on this.

    Ed J.

  • WiFi does not work if the SSID is not broadcast by router

    I have a new 55HX929 and tried to connect to my wifi with its built-in wireless adapter. I do not broadcast my network SSID the router for security and privacy. The searched TV network, does not, and then it asks to enter the SSID. Then, it saves the information and trying to connect but fails. If I enable SSID broadcast on the router and then the tv connects fine but I don't have to do. My tivo with its usb wireless adapter works fine with the SSID broadcasts do not when I configure the network settings. On the same stand as the TV with the power of the signal fine. I am currently using a wireless connected to the ethernet jack TV bridge to work around the problem, but it's a waste when the tv should work with a standard network configuration.

    Reading sortiesdvd.com, people have the same problem with NX720 and Sony Google Internet tv. So it seems to be a common problem with Sony games.

    I tried online support chat, and they were not able to help. Everything they told me to do was reset the router and tv which does not help. I don't think they understood that a SSID came from how they responded to my questions.

    Can we get a fix for this?

    Thank you for your messages. We have forwarded your comments to Sony engineering for future updates.

  • The SSID on Cisco WLC support no.

    Hi all

    Can you please help me to provide details on the following Cisco wireless controller?

    1. no support SSID on Cisco WLC

    2. is it possible to limit the SSID on the access point (for example, I have 10 SSID configured on the controller, I want 10 first access points using SSID (SSID 1-5) and rest of the AP SSID 6-10)

    Thank you

    Jamal

    Hi Jamal,.

    Just to add to the great info of Robert (+ 5 points Robert)

    The feature you're looking for is called WLAN substitute in versions 4.x WLC.

    Allowing substitution WLAN

    By default, all defined WLAN transmission on the controller access points. However, you can use WLAN editable to select WLAN is transmitted and who are not on a per access point basis. For example, you can use WLAN to control override goes where in the guest WLAN network or you can use it to disable a specific WLAN in a certain area of the network.

    This doc.

    http://www.Cisco.com/en/us/docs/wireless/controller/4.0/Configuration/Guide/c40wlan.html#wp1114777

    Once you create a new WLAN, WLAN > page edition for the new WLAN. In this page, you can set various parameters specific to this general policy, RADIUS servers, political security WLAN key, and 802.1 x settings.

    * Check Admin status under general strategies to activate the WLAN. If you want AP broadcast the SSID in beacon frames, check the SSID broadcast.

    Note: You can configure up to 16 WLAN on the controller. The Cisco WLAN Solution can control up to sixteen WLAN for Lightweight APs. Each WLAN has an ID separated from WLAN (1 to 16), a WLAN SSID (name of the WLAN) separate and can be assigned to single security policies. Lightweight APs broadcast all Cisco WIFI WLAN SSID Solution assets and apply the policies that you set for each WLAN.

    The good doc.

    http://www.Cisco.com/en/us/Tech/tk722/tk809/technologies_configuration_example09186a0080665d18.shtml#C3

    In versions 5.x, you will use AP groups, because in versions 5.x WLC, WLAN substitute has been replaced by the "Groups of AP" feature;

    Creation of groups access Point

    After all the access points have joined the controller, you can create up to 150 groups of access point and assign up to 16 local wireless networks in each group. Each access point announces that the WLAN enabled that belong to his group of access point. The access point no announcement not disabled WLAN in its access point group or WLAN that belong to another group.

    http://www.Cisco.com/en/us/docs/wireless/controller/5.2/configuration/guide/c52wlan.html#wp1128591

    To learn more about George video AP discover excellent groups

    http://www.my80211.com/Cisco-Labs/2009/3/22/Cisco-AP-group-nugget.html

    I hope this helps!

    Rob

  • Cisco Wireless - E2500 N Dual Band router and hide the SSID

    Hello

    I tried to hide my SSID by allowing emissions the SSID of the first, and then the other band.

    Once I have say-activated the SSID broadcast of the last band my laptop, which has the wireless card, would lose connection to the internet on reboot.

    I read somewhere, but now can't find the article, you can hide those SSID, but it requires some work to connect to a network that is more diffuse.

    Someone has knowledge on how to go about this, or maybe they could point me to a resource that explains how to set this up... thanks.

    Tom.

    The properties of the wireless network. Check "Connect even if this network is not broadcast".

  • Cisco Aironet 1830 disable broadcasting of the SSID

    I recently bought a Cisco Aironet 1830 with the mobility Express version. installed 8.2.100.0. This unit is my controller and my only AP. I configured the device, but I can't seem to find a setting in the GUI or the CLI of the controller or AP disable broadcasting of the SSID. Can someone help with this?

    Thank you

    The CLI is available, the following command:

    config ssid broadcast disable wlan where wlan id is the number of your wlan. If in doubt, do a show wlan summary which should give you this info, I hope.

    Ric

  • New Cisco Aironet 1602i is not broadcasting the SSID I place

    New Cisco Aironet 1602i is not broadcasting the SSID I place

    SSID I set up is not broadcasting, so I don't see the wireless network to choose and connect. On my laptop if I choose specify the name of the SSID then I am able to connect to the wireless network. I have only 1 Configuration SSID on the access point. Anyone know how to update the configuration for the SSID is broadcast?

    The green light on the AP flashes and turns off about 3 seconds; is this normal or should it stays on all the time?

    Current configuration: 1842 bytes

    !

    version 15.2

    no service button

    horodateurs service debug datetime msec

    Log service timestamps datetime msec

    encryption password service

    !

    host ap name

    !

    !

    Pulse 9 logging console

    enable secret 5 $1$ rrlE$ msWqu8CGY/tpDkgRAAAIe /.

    !

    No aaa new-model

    no ip Routing

    no ip cef

    !

    !

    !

    dot11 syslog

    !

    dot11 ssid Mi Casa

    open authentication

    authentication-key wpa version2 management

    WPA - psk ascii 7 142017070F0C787B7579

    !

    !

    Crypto pki token removal timeout default 0

    !

    !

    username Cisco privilege 15 password 7 112A1016141D

    !

    !

    Bridge IRB

    !

    !

    !

    interface Dot11Radio0

    no ip address

    no ip route cache

    !

    encryption algorithms aes - ccm tkip encryption mode

    !

    SSID Mi Casa

    !

    gain of antenna 0

    STBC

    beamform ofdm

    root of station-role

    Bridge-Group 1

    Bridge-group subscriber-loop-control 1

    Bridge-Group 1 covering-disabled people

    Bridge-Group 1 block-unknown-source

    No source of bridge-Group 1-learning

    unicast bridge-Group 1-floods

    !

    interface Dot11Radio1

    no ip address

    no ip route cache

    !

    encryption algorithms aes - ccm tkip encryption mode

    !

    SSID Mi Casa

    !

    gain of antenna 0

    DFS block 3 Strip

    STBC

    beamform ofdm

    channel SFR

    root of station-role

    Bridge-Group 1

    Bridge-group subscriber-loop-control 1

    Bridge-Group 1 covering-disabled people

    Bridge-Group 1 block-unknown-source

    No source of bridge-Group 1-learning

    unicast bridge-Group 1-floods

    !

    interface GigabitEthernet0

    no ip address

    no ip route cache

    automatic duplex

    automatic speed

    Bridge-Group 1

    Bridge-Group 1 covering-disabled people

    No source of bridge-Group 1-learning

    !

    interface BVI1

    IP 192.168.10.200 255.255.255.0

    no ip route cache

    !

    by default-gateway IP 192.168.10.1

    IP forward-Protocol ND

    IP http server

    no ip http secure server

    IP http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

    !

    1 channel ip bridge

    !

    !

    !

    Line con 0

    line vty 0 4

    local connection

    transport of entry all

    !

    end

    Hi you must guest mode config on the ssid... Read this bud

    https://supportforums.Cisco.com/docs/doc-5442

    Sent by Cisco Support technique iPhone App

  • Aironet 1142 not broadcasting the SSID

    I configured the device manually, not even using quick or Express security configuration then... it's possible that I missed something.

    Anyway, here's the problem. Although the SSID is configured as 'AP1', this SSID is not among the networks available on the client computer.

    The connection configured in the group policy for the customer, should happen actually automatically, based on the SSID, but because the SSID is not broadcast, connection fails as well.

    The Aironet is among the available networks 'Other network' and if I click on "connect" I am asked to enter the SSID-> AP1

    Although fashionable, the error message displays (unable to connect to the network, or something to that effect), the laptop * fact * connect once I have close this window. Access to the network is complete and functional - I can ping other hosts, etc...

    I would post screenshots, but not knowing what parameter is missing or incorrect, I must print dozens. So here's the sh run out of the AP obtained via telnet (just below). Can someone tell me what is missing? It's a test network so all information is 'real' (nothing has changed for privacy):

    Note: I even changed the hostname to "AP1" (it's still LAB1 below) but that has not solved the problem (do not think it would be).

    #######################################################################################################

    Lab1 #sh run
    Building configuration...

    Current configuration: 2321 bytes
    !
    version 12.4
    no service button
    horodateurs service debug datetime msec
    Log service timestamps datetime msec
    encryption password service
    !
    hostname LAB1
    !
    Pulse 9 logging console
    enable secret 5 $1$ $9EWD kxrbg8KxikRFypOieKiZh.
    !
    AAA new-model
    !
    !
    AAA rad_eap radius server group
    Server 10.0.0.12 ACCT-port auth-port 1812 1813
    !
    AAA rad_mac radius server group
    !
    AAA rad_acct radius server group
    !
    AAA rad_admin radius server group
    !
    AAA server Ganymede group + tac_admin
    !
    AAA rad_pmip radius server group
    !
    RADIUS server AAA dummy group
    !
    AAA authentication login eap_methods group rad_eap
    AAA authentication login mac_methods local
    AAA authorization exec default local
    AAA accounting network acct_methods power group rad_acct
    !
    AAA - the id of the joint session
    !
    !
    dot11 syslog
    !
    dot11 ssid AP1
    authentication open eap eap_methods
    authentication-key wpa version2 management
    !
    !
    !
    062506324F41 Cisco 7 password username
    !
    !
    Bridge IRB
    !
    !
    interface Dot11Radio0
    no ip address
    no ip route cache
    !
    encryption ciphers aes - ccm mode
    !
    SSID AP1
    !
    gain of antenna 0
    local power 2
    power customer 2
    root of station-role
    Bridge-Group 1
    Bridge-group subscriber-loop-control 1
    Bridge-Group 1 block-unknown-source
    No source of bridge-Group 1-learning
    unicast bridge-Group 1-floods
    Bridge-Group 1 covering-disabled people
    !
    interface Dot11Radio1
    no ip address
    no ip route cache
    Shutdown
    gain of antenna 0
    DFS block 3 Strip
    channel SFR
    root of station-role
    Bridge-Group 1
    Bridge-group subscriber-loop-control 1
    Bridge-Group 1 block-unknown-source
    No source of bridge-Group 1-learning
    unicast bridge-Group 1-floods
    Bridge-Group 1 covering-disabled people
    !
    interface GigabitEthernet0
    no ip address
    no ip route cache
    automatic duplex
    automatic speed
    No keepalive
    Bridge-Group 1
    No source of bridge-Group 1-learning
    Bridge-Group 1 covering-disabled people
    !
    interface BVI1
    IP 10.0.0.51 255.0.0.0
    no ip route cache
    !
    default IP gateway - 10.0.0.12
    IP http server
    no ip http secure server
    IP http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
    radius of the IP source-interface BVI1
    format of server RADIUS attribute 32 include-in-access-req hour
    RADIUS-server host 10.0.0.12 auth-port 1812 acct-port 1813 borders 7 15135A0E07782F2
    12E60
    RADIUS vsa server send accounting
    1 channel ip bridge
    !
    !
    !
    Line con 0
    line vty 0 4
    !
    end

    LAB1. #

    You must add the command "guest mode" under the terms of the section. (without the quotes of course)

    Sent by Cisco Support technique Android app

  • WiFi does not connect if the SSID is not broadcast.

    I've updated to Sierra this afternoon. Everything seemed fine after the update. After dinner, my MacBook Pro (retina, 15 inches, beginning 2013) would not connect to Wifi. I reduced to a few things.

    It wouldn't connect the 5 GHz n If the SSID has been hidden. If I admitted the SSID to shown, it would connect without problems. It would connect to the 2 GHz band, even with the hidden SSID.

    I did the typical SMC reset and reset the NVRAM. I deleted the files related wifi and restarted the router and the MBP. I'm obviously on now and the speed seems normal with no dropouts. I can't hide the SSID now and will continue to work until he's asleep; No dice after that without reactivation SSID broadcast.

    Any thoughts?

    See you soon,.

    Fred

    With your same Apple ID, you can register for a free developer account and start a conversation with Apple engineers. They will answer your question: Bug Reporter https://bugreport.apple.com/

  • Broadcast the SSID off

    Safety precaution I have disabled SSID.

    all of my users that is connected, lose their wifi.

    Because their device is configured to automatically search for the 1900ac router and connect, and why can't they sign?

    Since you have hidden the SSID name, you will need to manually enter the name of the SSID on devices out there it having to connect.

    FYI, hiding the SSID can see that a good not, however in most cases with scanner users still find hidden SSID names. It's an effect placebo for users.

  • Printer Hp6700: unable to connect to the router wireless D - Link DI-514 when SSID Broadcast is set to no.

    HP6700 printer: unable to connect to the router wireless D - Link DI-514 when the router Broadcast SSID is set to no. My MAC laptop and HP laptop both work with the set SSID on no. If I change the router Wireless SSID Broadcast is YES, then the printer HP6700 can connect to the wireless router. I set up the printer it saying that the SSID and password have been, the same as both of my laptops, but it connects ever, unless I have change the router to broadcast the SSID. Help!

    Have you tried to update the firmware on the DI-514?

    You can also try to set a static IP address on the printer, and then assign the printer to the list of DHCP static in the interface of the router.
    To give a static IP address to your printer:
    -Print a the front of the printer Network Setup Page. Note the IP address of the printer.
    -Enter the IP address in a browser to reveal the internal settings of the printer.
    -Choose the network tab, then wireless along the left side, then on the IPv4 tab.
    -On this screen, you want to set a manual IP address. You must assign an IP address outside the range that the router sets automatically (called the DHCP range). If you do not know the range, change the last set of numbers (those after the last '.') 250
    -Apply the subnet 255.255.255.0 (unless you know it's different, if so, use it)
    -Enter the IP of your router (on the Page of the Network Config) for the gateway.
    -Enter for the first DNS 8.8.8.8 and 8.8.4.4 for second DNS. It's Google DNS. You can choose a different external DNS if you wish.
    -Click 'apply '.
    Now, stop the router and printer, start the router, wait, and then start printing.

    After that you remove and re - add the printer to your Mac.

    Show support by clicking on the blue Kudos star in the post that solved your problem. Doing so will help the other members of the forum their solutions also.

Maybe you are looking for