Firefox for Android does not implement HW keyboard shortcuts, please add the same as the desktop version!

Hello
I use a bluetooth keyboard and noticed that the classic keyboard shortcuts do not work with Firefox for Android. This is a major gap, with chrome, you can use the same shortcuts on the desktop version, it would be nice to have a comparable feature on Firefox for Android too.

Hardware keyboards are a useful supplement to the tablets and the last iterations of keyboard 'sexy' as one that is available for the Google Nexus 9 are practical and folio desiderable.
Please add this improvement soon!

Thank you!

Advertisement

Hello, this is a mainly managed by the community support forum is probably not the right place for the characteristics of the request (we are unable to implement all the features & devs read here).
Please use https://input.mozilla.org/feedback for either your reactions or if you think that it is a missing feature in the browser file a bug at bugzilla.mozilla.org.

Tags: Firefox App

Similar Questions

  • If Firefox for Android has not been optimized for 4.3?

    After having updated my Nexus 10 to 4.3 Monday, everything works well except for Firefox. I have two 22.0 and Beta installed, and the problems are identical in both. Keyboard lag, characters appearing not to if I typed in the search/address, blank white bar screens well it shows the page has finished loading, the previous page always shows even if the poster address bar a new page was supposedly loaded, ugly scrolling. Chrome browser works perfectly as it is. I rebooted several times and no joy. I have not uninstalled and reinstalled Firefox, but I don't know who would do good. I will try that next, but I wonder if there is a known issue with Firefox for Android is not yet optimized for 4.3.

    Hi all:

    I wrote an article of SUMO KB on the 4.3 Android and Nexus 10 questions.

    See you soon!
    ... Roland

  • Firefox for Mac does not recognize a valid SSL certificate

    Firefox for Mac does not recognize the SSL certificate that is valid for this site, I got: https://www.georgeglazer.com. It gives a warning "not reliable." However, the Firefox for Windows does not give a warning. This happens even if I clear the cache and it happens in the Mavericks and OS of Yosemite. The certificate is up-to-date and with Comodo. Firefox for Mac is now the only browser producing these errors (v. 39, put updated) - Internet Explorer, Safari and Chrome are not. Our hosting provider has said it's probably a browser issue, perhaps having to do with intermediate certificates in Firefox being obsolete. I really hope you'll solve the problem, as it's annoying for us when we're going to do right by our customers and pay for the SSL certificate. I have attached a picture of the warning and the other from what you see on a PC: a pop-up that says it is a verified SSL certificate and gives details about the issuer, the period of validity, etc.

    COMODO should you sent a link to download the file 'bundle' containing the intermediate certificates. Who needs to go in the same directory as the certificate of your site. If you are using a control panel, your host can probably help with this process. And if you bought through them, shame on them for not taking care of this for you already!

  • When I click on the menu option 'Open Site' he does not what to expect, is rather shows the desktop on my iMac.

    When I click on the menu option 'Open Site' he does not what to expect, is rather shows the desktop on my iMac.

    What you see is exactly the way it should work. Open the site your Finder window opens, so you can access the .muse file you want to open. Recently opened (just below it) will show the list of sites you have worked on lately. I don't know what else await you.

    I should probably see a list of site temp I want to open or DELETE?

    No, Muse or any other program besides will not open a file that you do not select to open. To remove a site simply open Finder on Mac go to the location of the file and delete it in one of the many ways that a Mac allows you to do.

  • The slide show on the Web sites feature does not work since I've upgraded to the latest version of Firefox. Help?

    Since a recent update the slide show on some Internet sites feature for example babygooroo.com is no longer in effect. I tried to reinstall Firefox, but it does not solve the problem. I've updated all the ad - ons, but the problem persists.

    Get a script to update on their part in next https://getsatisfaction.com/slidedeck/topics/slidedeck_stopped_work_sudenly_with_firefox_for_no_reason

  • Firefox for Android will not download

    Hello

    When I go to the address to download firefox for mobile and click on the download button for Android, nothing happens, it does not download. The download of departure message seems fair. The handset is HTC Desire A8181 Android.
    Ihad also enabled the "allow application out-of-market installations" under settings.

    Any medium, which could be wrong would be appreciated.

    Regs,

    Je6543

    Try to open the download manager in your phone's web browser (press "Menu", then press "More" and then "downloads"). Download of Firefox appear here? This can take several minutes to download, because the current versions of Firefox are about 14 MB.

  • The incognito in 39 of Firefox for Mac does not work

    When I connect to Gmail with Firefox for the Mac sha256 39 - 7da80d615390fc65f0f5540ac2fbaa6e5d8e8e0b and close the tab, then immediately open gmail again it automatically logs me on my same Gmail account if I use private browsing.
    Private browsing is not suppose t maintain all information so how is able to access my Gmail account without my entered password?

    I don't know how the private browsing mode works on Mac because you can close all the tabs, but still operating application Firefox (the menu bar is here), so it is likely that you have not finished the session mode PB.
    You will need to close and restart Firefox to get rid of cookies that make the site remember you.
    Closing tabs does not seem to be enough.

  • I have install an add-on for Firefox, but it does not appear in my list of Add-ons Manager, and after I restarted Firefox, it went.

    I try to install 1-Click Youtube Video dDownloader, which is supposed to add a download button to Yuotube video pages. I go here:

    https://addons.Mozilla.org/en-us/Firefox/addon/1-click-YouTube-video-download/

    and I click 'add to Firefox '. It gives me the window "install now". I click on 'Install now' and it is said that Firefox has to restart and it will be installed when Firefox opens again. If I click "Restart now" and restart Firefox. Then I go on Youtube, but no button. I check the page of the Add-ons Manager, and I see that it is installed in the extensions. So, if I go to the page and click 'Add to Firefox' once again and restart once again, go to Youtube, the download button IS there, and it works perfectly. But if I exit and restart Firefox, the download button is once again absent, but the extension is always installed. Why this extension works only when I restart twice, and then it disappears again?

    When the button does not appear, but the extension is marked as active, try to reload the page to Youtube without using the cache by pressing command + shift + r to see if that triggers the extension to insert the button.

    If it remains inconsistent, I would like to ask the developer to Add on to their Contact page: http://www.clickvideodownload.com/contact.php

  • Lightroom for Android does not support RAW (NEF)... ?

    You try to read my card microSD from lightroom for Android. It shows only my photos jpg converted and not my NEF images. So what is wrong? LR do not support the NAVE... ?

    Hi andreass,.

    From now Lightroom Mobile for Android supports only DNG file format.

    Please see the following article for the supported file format: Adobe Lightroom for mobile FAQ

    Kind regards

    Tanuj

  • Adobe Acrobat Reader for Android does not start

    Hello!

    Recently, I have a problem with Adobe Acrobat Reader in my 5.1 Android device and I want to solve it.

    I moved to a Google Nexus 4 (where the application was working fine) to a Lenovo ZUK Z1, where I have the problem. Now, I can't start the application, because it seems that the application does not load... I enclose a photo.

    However if I open a file from a file Adobe Acrobat Reader load browser very well and with the file.

    Do you know how can I solve this problem? I tried to remove App data, uninstall and reinstall... All this without success

    Thank you very much!

    Adobe Acrobat Reader.jpg

    I tried several times and did not work that way. Also combine with uninstalling and reinstalling Google game store.

    Finally, I solved download apk directly from your Web site, then the app started. I've updated Google play store and continues to function well.

    If this problem is solved, and I'll never know where the problem was.

  • The 37 of Firefox for ownwards does not display the fonts correctly and we tried a lot of things but no help

    I have searched a lot on this problem and have made a lot of things about: config and even he had refreshed and clean installed from scratch, but I can't solve the problem happens on a specific style of police and I don't know how to solve this problem at the time where to search about: config I am sorry to say I don't remember really , but I changed something that has eliminated the problem, but some sites have begun to show another problem, the text was not at all like on soundcloud, time has shown during playback of the track on the image of the sound wave has been hiding this is just an example, although I have my firefox restored and refreshed several times even made a new clean install , but not helped so I like to help with this problem embarrassing, I would really go to any new browser just because of this problem
    The screenshot shows an example

    Try resetting the zoom of page on pages that are causing problems.

    • View > Zoom > reset (Ctrl / command + 0 (zero))

    You can remove possible user.js and numbered prefs-# .js files and rename (or delete) the file prefs.js to reset all the prefs by default, including the prefs set via user.js and pref which is no longer supported in the current version of Firefox.

    You can use this button to go to the current Firefox profile folder:

    Windows hides certain default file extensions.
    Among them .html and .ini and .js and .txt and you might see only a file name without file extension.
    You can check the file extension (type) in the file properties in Windows Explorer via the context menu.

  • The new vesrsion Firefox for Windows does not allow for recording of images from websites. Why is it so?

    When I select a photo from any website by clicking right, popup options. But the option "Save as" does not work.

    Hi tkbabu3,

    Yes it is, I am unable to replicate this, can you provide an example of the Web site where this is happening please?

    Happy to help you otherwise!

  • Recommended for battery does not charge if plugged in charger and the system is activated in map mode.

    Anyones answer is welcome to the 21/08/11.

    Thanks to one that meets responsibly!

    Hi Raymond,

    Possibilities:

    1. bad adapter.  Check the status in the BIOS.  That's what it was when this happened to me about 4 months ago.  The battery even though the battery was fine and worked fine llaptop off voltage AC, BIOS did not recognize it as the appropriate adapter type and therefore not allow.

    2. bad battery.  They go bad--and sometimes a little quickly (as you will notice that if you have an extended warranty on the laptop, it does not include the battery).  Check the status in the BIOS.  Remove the battery, use the air to empty the room and a soft cloth to wipe the contacts.  Reinsert the battery and see if that helps.

    3 motherboard problem with connectors or wiring between them.  Very hard to tell her that's it--usually replaced if replacing the other two does not work.

    It is unlikely to be software-related.  This reeks of hardware problem.  Contact the manufacturer's technical assistance service and see if they have any suggestions on how to better ID the cause (and get costs for spares for each of the elements so that you know).

    I have listed them in my view of probability.  You of that or the other need to find someone with the same computer you that can let you borrow the battery and the adapter long enough to test (then you will probably be able to IDENTIFY the problem).  Or you can buy the pieces one at a time and see which works (I hope the first) - and try to get a guarantee of full refund for any reason, so you don't spend money on parts, that you don't need.  You must send it to the manufacturer for repair or take it to a local computer repair shop good reputation for service.

    I hope this helps.

    Good luck!

    PS Si the adapter is plugged into a surge protector, try a different surge protector, or plug it directly into the wall to rule out a defective surge protector.

  • The trackball on my laptop Lenovo does not have up and down pages on the beta version of Firefox. Can I activate it

    The problem started when I downloaded the beta version of Firefox version 4. I've just updated to version 5 and I am still having the problem. I have a central button on mouse pad that allows me to go up and down pages without clicking on the sidebar

    Try this:

    Type of topic: config in the URL bar and press ENTER.

    If you see the warning, you can confirm that you want to access this page.

    Filter = trackpoint

    Pref = ui.trackpoint_hack.enabled
    change of-1 to 1.
    Restart Firefox.

  • Open file dialog box does not appear after a certain time in the latest version of Illustrator CC 2014

    Hi all

    Everyone knows a problem doing a file > open after using Illustrator for awhile? I select file > open and nothing happens after I used Illustrator for awhile. Doesn't seem to have any model, the open a file dialog box does not appear only so I close and reopen Illustrator.

    Thank you

    Ben

    benkop,

    There seems to be a bug in CC2014, that appears when you open Illustrator / place dialogue together for display column and sort by date. You can adapt it to display by name or a list of point of view.

Maybe you are looking for