Firefox is filled in form to a certain website (disabled AutoFill)

After that I had a few problems with it (+ security problem), I decided to delete all my firefox passwords.
When I had done what most of the annoying auto-fill-in stuff has been resolved, but a Web site (that I visit fairly regularly), it seems to keep filling an individual username and password everywhere where there is a field for one. Even if it's just a normal field with a title it will fill this username.

How can I get rid of this?

Advertisement

This web site that you said you bookmark?

First configure you Firefox to not remember your history.
Try to go to Tools > > Options > > Privacy > > Firefox will: change it to never remember history

If you bookmarked the site, delete it from your bookmarks:

Clear your recent history (eight):

Then, go to the website of he and see if the AutoFill forms

Tags: Firefox

Similar Questions

Maybe you are looking for

  • Type of LCD W530?

    What kind of screen is in a W530? I have a FHD (I think) but when it comes to calibration I the following options CCFL Wide CCFL Gaumet White LED Red LED OLED Plasma Phosphorus RG Any ideas please?

  • Windows system32\config\system file corrupt / missing

    I have Windows XP Home edition on my Sony Vaio. Cannot start Windows because I get a msg saying following file is damaged or missing windows system32\config\systemSony support suggested I start mode F8 and select know last good configuration. I tried

  • Update driver Nvidia

    I'm looking for a driver updatedNvidia. But what is offered are other manufacturers. Mine is nforce Serial ATA controller. Can you help me?

  • No video in Media Player 11 for Vista

    AVI files from my digital camera used to play in Media Player 11 for Vista. All of a sudden Media Player only plays sound, but no video for them. Or, it shows the first frame as a still image or a musical note icon. AVI files play again fine in Quick

  • my computer loses contact with router

    my computer loses contact with my router and I have to unplug my router, then start it again until the computer connects more frequently. It's moe that happens and more frequently. It does not happen with my ipad or kindle. How this can be fixed.   


HashFlare