From high-speed wireless broadband with a cable modem, and shows the connection, but cannot access the web w / IE8

I have Windows Vista, IE 8 and labtop HP Pavilion. I had just recently Cricket Wireless Broadband, with a USB wireless modem. I now have the Charter/Comcast broadband through my cable. The modem is connected to my PC via the Ethernet port. On the connection icon on the toolbar on the right down, it shows that I am connected. The "Local Area Connection Status" in the network and sharing Center seems to be connected, since bytes are sent and received.

However, when I'm on IE8, it acts as if there is no connection. Not being able to view the web page. Also, now when I go to a local WiFi hotspot, I can't connect to a network, just as I always, and it shows that there is a link, however, it won't let me access the internet. It used to work, before everything first, I connected the cable modem.

Any ideas? Thank you!!

Advertisement

JFerguson15,

If the Cricket connection works correctly but your cable connection is not, which suggests the computer is set up correctly and the problem is with the cable connection. All other systems are able to connect through the connection of the Charter? If this isn't the case, please contact Charter and see if they are able to determine the issue on their end or help you reconfigure the modem.

Cody C
Microsoft Answers Support Engineer
Visit our Microsoft answers feedback Forum and let us know what you think.

Tags: Windows

Similar Questions

  • How to get sync high speed off faster with a 60 d and 430 ex ii camera?

    I try to get my speedlite 430 to sync high speed with my camera off camera.  Once I did all that I can't get a shutter speed of 250.  I need the higher speeds for what I want to do and I need the flash off camera.

    What do you use to control the 430EX II off-camera?  You have a speedlite controller or another flash speedlite?

    The 430EX II supports Sync high speed when it works as a remote off-camera/slave flash, but it's automatic.  If the flash unit is set to use high sync speed then the slave will also use high sync speed... you have not actually the value of the slave in sync mode high speed.  (See page 29 of the manual 430EX II).

    If you use the built-in on the 60 d flash to trigger the 430EX II then this could be the problem because the built-in flash does not support Sync high speed.

  • Equium P200-1IR - wireless is connected but cannot access the internet

    Hi there,

    Need a little help!

    I just bought an Equium P200 1IR.
    I activated the wi fi.
    I see my router which is Talk Talk.
    Can I get the laptop to connect to the router and it says I'm connected,
    However I can't access the internet.

    I tried the same process by inserting a WiFi dongle into the USB port
    on the laptop, and exactly the same thing happens.
    We have other home computers that connect to the router and the internet
    OK using the wireless dongle.
    I plugged a rigid cable between the laptop and the router connection and I can't
    access the internet immediately without any problem, however, would be delighted
    to use the wireless function.

    Any help really appreciated... Thank you

    Waynec

    Hello

    Try please reboot your router. A few weeks ago, I had a similar problem with my Satellite A300. WLAN is connected but Internet was not available. After the router is restarted all of a sudden everything was ok again.

  • Problems with new cable modem and router

    Long story short, that my cable modem went bad.  I replaced it.  Now the two computers cannot connect to the internet.  It gives me a DNS error, saying that they can not find the server.  However, I can get on the internet if I hang the right modem to computer with courses through the router. I got it with the new modem a few days of work and use of the router, but now it does not work.

    There are 2 computers on the network, the two runnning vista.
    a linksys router model number BEFW11S4 ver 4.
    and the motorola surfboard SB5101 modem.  the old modem was a surfboard SB5100 motorcycle.

    There's a btn reset on the router (often the metal clip through a pin hole)
    Everything also its possible allways the router is bad

  • Firefox starts, but cannot access any website.same issue is experienced with Chrome, not Explorer

    Hello, I have a problem with surfing with Firefox. The browser starts but cannot access any Web site. The same question is experienced with Google Chrome. However, Internet Explorer works smoothly. Thank you

    Some problems occurs when your Internet security program has been implemented.
    trust the previous version of Firefox, but not more acknowledges your
    update as being approved. Now how do I solve the problem: to allow
    Firefox to connect to the Internet

    • Make sure your Internet security software is up-to-date (for example, you are using the latest version).
    • Delete Firefox to list your program of programs approved or recognized. For detailed instructions, see

    Configure the firewall so that Firefox can access the Internet. {web link}

  • should my time capsule be connected with a cable for backups, after the initial installation?

    should my time capsule be connected with a cable for backups, after the initial installation?

    If you mean that you have to keep your Mac connected to a Time Capsule via Ethernet for future backups, then the answer is no. Time Machine and time Capsule are designed to work over wireless for your Mac would just need to be connected to the wireless network provided by the time Capsule.

  • I deleted a virus from my computer this morning with Security Essentials, now I can't connect to the internet.

    I deleted a virus from my computer this morning with security essentials, now I can't connect to the internet. The connection icon in the lower right corner of the screen says I am connected and the signal strength is 'very good', but I can't go online. The error message I receive when I right click and 'fix' the connection says: "failed to query TCP/IP connection parameters. Cannot continue. " For assistance, contact the person who manages your network. How can I fix it? The computer is a HP Pavilion dv2000.

    original title: can't get online

    Hello BurnBurn,

    I suggest you to re-installing the driver for your network card. This may involve completely un-installing it and re - install:
  • How can I configure my Airport Express to mesh with new cable modem bridge mode?

    Time Warner sent me a new cable modem and my Airport express still flashing orange light. How can I configure the Airport express in bridge mode?

    You can simply do using AirPort Utility on your iMac or iPhone, as follows:

    • Run the AirPort Utility.
    • Select the AirPort Express Terminal and then, select change.
    • For a Mac:
      • On the network tab, change the router Mode to: Off (bridge Mode)
      • Select to update and allow the base station restart.
    • For an iOS device:
      • Select Advanced > DHCP and NAT
      • Change the router Mode to: Off (bridge Mode)
      • Select done and allow the base station restart.

  • Cisco ipsec Vpn connects but cannot communicate with lan

    I have a version of cisco 1921 15.2 (4) M3 I install vpn ipsec and may have customers to connect but cannot ping anything inside.  A glimpse of what could be wrong with my config would be greatly appreciated.  I posted the configuration as well as running a few outings of ipsec.  I also tried with multiple operating systems using cisco vpn client and shrewsoft.  I am able to connect to the other VPN ipsec running 1921 both of these computers by using a client.

    Thanks for any assistance

    SH run

    !
    AAA new-model
    !
    !
    AAA authentication login radius_auth local radius group
    connection of AAA VPN_AUTHEN group local RADIUS authentication
    AAA authorization network_vpn_author LAN
    !
    !
    !
    !
    !
    AAA - the id of the joint session
    clock timezone PST - 8 0
    clock to summer time recurring PST
    !
    no ip source route
    decline of the IP options
    IP cef
    !
    !
    !
    !
    !
    !
    no ip bootp Server
    no ip domain search
    domain IP XXX.local
    inspect the high IP 3000 max-incomplete
    inspect the low IP 2800 max-incomplete
    IP inspect a low minute 2800
    IP inspect a high minute 3000
    inspect the IP icmp SDM_LOW name
    inspect the IP name SDM_LOW esmtp
    inspect the tcp IP SDM_LOW name
    inspect the IP udp SDM_LOW name
    IP inspect name SDM_LOW ssh
    No ipv6 cef
    !
    Authenticated MultiLink bundle-name Panel
    !
    !
    Crypto pki trustpoint TP-self-signed-2909270577
    enrollment selfsigned
    name of the object cn = IOS - Self - signed - certificate - 2909270577
    revocation checking no
    rsakeypair TP-self-signed-2909270577
    !
    !
    TP-self-signed-2909270577 crypto pki certificate chain
    certificate self-signed 01
    license udi pid CISCO1921/K9 sn FTX1715818R
    !
    !
    Archives
    The config log
    Enable logging
    size of logging 1000
    notify the contenttype in clear syslog
    the ADMIN_HOSTS object-group network
    71.X.X.X 71.X.X.X range
    !
    name of user name1 secret privilege 15 4 XXXXXXX

    !
    redundancy
    !
    !
    !
    !
    !
    property intellectual ssh time 60
    property intellectual ssh authentication-2 retries
    property intellectual ssh event logging
    property intellectual ssh version 2
    !
    !
    crypto ISAKMP policy 1
    BA 3des
    preshared authentication
    Group 2
    !
    ISAKMP crypto client configuration group roaming_vpn
    key XXXXX
    DNS 192.168.10.10 10.1.1.1
    XXX.local field
    pool VPN_POOL_1
    ACL client_vpn_traffic
    netmask 255.255.255.0
    !
    !
    Crypto ipsec transform-set esp-SHA-ESP-3DES-3des esp-sha-hmac
    tunnel mode
    !
    !
    !
    crypto dynamic-map VPN_DYNMAP_1 1
    Set the security association idle time 1800
    game of transformation-ESP-3DES-SHA
    market arriere-route
    !
    !
    list of authentication of card crypto SDM_CMAP_1 client VPN_AUTHEN
    map SDM_CMAP_1 isakmp authorization list network_vpn_author crypto
    client configuration address map SDM_CMAP_1 crypto answer
    map SDM_CMAP_1 65535-isakmp dynamic VPN_DYNMAP_1 ipsec crypto
    !
    !
    !
    !
    !
    the Embedded-Service-Engine0/0 interface
    no ip address
    Shutdown
    !
    interface GigabitEthernet0/0
    IP 76.W.E.R 255.255.255.248
    IP access-group ATT_Outside_In in
    no ip redirection
    no ip unreachable
    no ip proxy-arp
    NAT outside IP
    inspect the SDM_LOW over IP
    IP virtual-reassembly in
    load-interval 30
    automatic duplex
    automatic speed
    No cdp enable
    No mop enabled
    map SDM_CMAP_1 crypto
    !
    interface GigabitEthernet0/1
    no ip address
    load-interval 30
    automatic duplex
    automatic speed
    !
    interface GigabitEthernet0/1.10
    encapsulation dot1Q 1 native
    IP 192.168.10.1 255.255.255.0
    no ip redirection
    no ip unreachable
    no ip proxy-arp
    property intellectual accounting-access violations
    IP nat inside
    IP virtual-reassembly in
    !
    interface GigabitEthernet0/1.100
    encapsulation dot1Q 100
    10.1.1.254 IP address 255.255.255.0
    no ip redirection
    no ip unreachable
    no ip proxy-arp
    IP nat inside
    IP virtual-reassembly in
    !
    interface GigabitEthernet0/1,200
    encapsulation dot1Q 200
    IP 10.1.2.254 255.255.255.0
    no ip redirection
    no ip unreachable
    no ip proxy-arp
    IP nat inside
    IP virtual-reassembly in
    IP tcp adjust-mss 1452
    !
    local IP VPN_POOL_1 192.168.168.193 pool 192.168.168.254
    IP forward-Protocol ND
    !
    IP http server
    IP http authentication aaa-authentication of connection ADMIN_AUTHEN
    IP http secure server
    IP http timeout policy slowed down 60 life 86400 request 10000
    !
    IP nat inside source map route ATT_NAT_LIST interface GigabitEthernet0/0 overload
    IP nat inside source static tcp 192.168.10.10 25 expandable 25 76.W.E.R
    IP nat inside source static tcp 192.168.10.10 80 76.W.E.R 80 extensible
    IP nat inside source static tcp 192.168.10.10 76.W.E.R expandable 443 443
    IP nat inside source static tcp 192.168.10.10 76.W.E.R expandable 987 987
    IP route 0.0.0.0 0.0.0.0 76.W.E.F
    !
    ATT_Outside_In extended IP access list
    permit tcp object-group ADMIN_HOSTS any eq 22
    allow any host 76.W.E.R eq www tcp
    allow any host 76.W.E.R eq 443 tcp
    allow 987 tcp any host 76.W.E.R eq
    allow any host 76.W.E.R eq tcp smtp
    permit any any icmp echo response
    allow icmp a whole
    allow udp any any eq isakmp
    allow an esp
    allow a whole ahp
    permit any any eq non500-isakmp udp
    deny ip 10.0.0.0 0.255.255.255 everything
    deny ip 172.16.0.0 0.15.255.255 all
    deny ip 192.168.0.0 0.0.255.255 everything
    deny ip 127.0.0.0 0.255.255.255 everything
    refuse the ip 255.255.255.255 host everything
    refuse the host ip 0.0.0.0 everything
    NAT_LIST extended IP access list
    IP 10.1.0.0 allow 0.0.255.255 everything
    permit ip 192.168.10.0 0.0.0.255 any
    deny ip 192.168.10.0 0.0.0.255 192.168.168.192 0.0.0.63
    refuse the 10.1.1.0 ip 0.0.0.255 192.168.168.192 0.0.0.63
    deny ip 10.1.2.0 0.0.0.255 192.168.168.192 0.0.0.63
    client_vpn_traffic extended IP access list
    permit ip 192.168.10.0 0.0.0.255 192.168.168.192 0.0.0.63
    ip licensing 10.1.1.0 0.0.0.255 192.168.168.192 0.0.0.63
    IP 10.1.2.0 allow 0.0.0.255 10.1.1.0 0.0.0.255
    !
    radius of the IP source-interface GigabitEthernet0/1.10
    Logging trap errors
    logging source hostname id
    logging source-interface GigabitEthernet0/1.10
    !
    ATT_NAT_LIST allowed 20 route map
    corresponds to the IP NAT_LIST
    is the interface GigabitEthernet0/0
    !
    !
    SNMP-server community [email protected] / * /! s RO
    Server enable SNMP traps snmp authentication linkdown, linkup warmstart cold start
    Server enable SNMP traps vrrp
    Server SNMP enable transceiver traps all the
    Server enable SNMP traps ds1
    Enable SNMP-Server intercepts the message-send-call failed remote server failure
    Enable SNMP-Server intercepts ATS
    Server enable SNMP traps eigrp
    Server enable SNMP traps ospf-change of State
    Enable SNMP-Server intercepts ospf errors
    SNMP Server enable ospf retransmit traps
    Server enable SNMP traps ospf lsa
    Server enable SNMP traps ospf nssa-trans-changes state cisco-change specific
    SNMP server activate interface specific cisco-ospf traps shamlink state change
    SNMP Server enable neighbor traps cisco-specific ospf to the State shamlink change
    Enable SNMP-Server intercepts specific to cisco ospf errors
    SNMP server activate specific cisco ospf retransmit traps
    Server enable SNMP traps ospf cisco specific lsa
    SNMP server activate license traps
    Server enable SNMP traps envmon
    traps to enable SNMP-Server ethernet cfm cc mep-top low-mep Dispatcher loop config
    Enable SNMP-Server intercepts ethernet cfm overlap missing mep mep-unknown service-up
    Server enable SNMP traps auth framework sec-violation
    Server enable SNMP traps c3g
    entity-sensor threshold traps SNMP-server enable
    Server enable SNMP traps adslline
    Server enable SNMP traps vdsl2line
    Server enable SNMP traps icsudsu
    Server enable SNMP traps ISDN call-information
    Server enable SNMP traps ISDN layer2
    Server enable SNMP traps ISDN chan-not-available
    Server enable SNMP traps ISDN ietf
    Server enable SNMP traps ds0-busyout
    Server enable SNMP traps ds1-loopback
    SNMP-Server enable traps energywise
    Server enable SNMP traps vstack
    SNMP traps enable mac-notification server
    Server enable SNMP traps bgp cbgp2
    Enable SNMP-Server intercepts isis
    Server enable SNMP traps ospfv3-change of State
    Enable SNMP-Server intercepts ospfv3 errors
    Server enable SNMP traps aaa_server
    Server enable SNMP traps atm subif
    Server enable SNMP traps cef resources-failure-change of State peer peer-fib-state-change inconsistency
    Server enable SNMP traps memory bufferpeak
    Server enable SNMP traps cnpd
    Server enable SNMP traps config-copy
    config SNMP-server enable traps
    Server enable SNMP traps config-ctid
    entity of traps activate SNMP Server
    Server enable SNMP traps fru-ctrl
    SNMP traps-policy resources enable server
    Server SNMP enable traps-Manager of event
    Server enable SNMP traps frames multi-links bundle-incompatibility
    SNMP traps-frame relay enable server
    Server enable SNMP traps subif frame relay
    Server enable SNMP traps hsrp
    Server enable SNMP traps ipmulticast
    Server enable SNMP traps msdp
    Server enable SNMP traps mvpn
    Server enable SNMP traps PNDH nhs
    Server enable SNMP traps PNDH nhc
    Server enable SNMP traps PNDH PSN
    Server enable SNMP traps PNDH exceeded quota
    Server enable SNMP traps pim neighbor-rp-mapping-change invalid-pim-message of change
    Server enable SNMP traps pppoe
    Enable SNMP-server holds the CPU threshold
    SNMP Server enable rsvp traps
    Server enable SNMP traps syslog
    Server enable SNMP traps l2tun session
    Server enable SNMP traps l2tun pseudowire status
    Server enable SNMP traps vtp
    Enable SNMP-Server intercepts waas
    Server enable SNMP traps ipsla
    Server enable SNMP traps bfd
    Server enable SNMP traps gdoi gm-early-registration
    Server enable SNMP traps gdoi full-save-gm
    Server enable SNMP traps gdoi gm-re-register
    Server enable SNMP traps gdoi gm - generate a new key-rcvd
    Server enable SNMP traps gdoi gm - generate a new key-fail
    Server enable SNMP traps gdoi ks - generate a new key-pushed
    Enable SNMP traps gdoi gm-incomplete-cfg Server
    Enable SNMP-Server intercepts gdoi ks-No.-rsa-keys
    Server enable SNMP traps gdoi ks-new-registration
    Server enable SNMP traps gdoi ks-reg-complete
    Enable SNMP-Server Firewall state of traps
    SNMP-Server enable traps ike policy add
    Enable SNMP-Server intercepts removal of ike policy
    Enable SNMP-Server intercepts start ike tunnel
    Enable SNMP-Server intercepts stop ike tunnel
    SNMP server activate ipsec cryptomap add traps
    SNMP server activate ipsec cryptomap remove traps
    SNMP server activate ipsec cryptomap attach traps
    SNMP server activate ipsec cryptomap detach traps
    Server SNMP traps enable ipsec tunnel beginning
    SNMP-Server enable traps stop ipsec tunnel
    Enable SNMP-server holds too many associations of ipsec security
    Enable SNMP-Server intercepts alarm ethernet cfm
    Enable SNMP-Server intercepts rf
    Server enable SNMP traps vrfmib vrf - up low-vrf vnet-trunk-up low-trunk-vnet
    Server RADIUS dead-criteria life 2
    RADIUS-server host 192.168.10.10
    Server RADIUS 2 timeout
    Server RADIUS XXXXXXX key
    !
    !
    !
    control plan
    !
    !

    Line con 0
    privilege level 15
    connection of authentication radius_auth
    line to 0
    line 2
    no activation-character
    No exec
    preferred no transport
    transport of entry all
    transport output pad rlogin lapb - your MOP v120 udptn ssh telnet
    StopBits 1
    line vty 0 4
    privilege level 15
    connection of authentication radius_auth
    entry ssh transport
    line vty 5 15
    privilege level 15
    connection of authentication radius_auth
    entry ssh transport
    !
    Scheduler allocate 20000 1000
    NTP-Calendar Update
    Server NTP 192.168.10.10
    NTP 64.250.229.100 Server
    !
    end

    Router ipsec crypto #sh her

    Interface: GigabitEthernet0/0
    Tag crypto map: SDM_CMAP_1, local addr 76.W.E.R

    protégé of the vrf: (none)
    local ident (addr, mask, prot, port): (0.0.0.0/0.0.0.0/0/0)
    Remote ident (addr, mask, prot, port): (192.168.168.213/255.255.255.255/0/0)
    current_peer 75.X.X.X port 2642
    LICENCE, flags is {}
    #pkts program: 1953, #pkts encrypt: 1953, #pkts digest: 1953
    #pkts decaps: 1963, #pkts decrypt: 1963, #pkts check: 1963
    compressed #pkts: 0, unzipped #pkts: 0
    #pkts uncompressed: 0, #pkts compr. has failed: 0
    #pkts not unpacked: 0, #pkts decompress failed: 0
    Errors #send 0, #recv 0 errors

    local crypto endpt. : 76.W.E.R, remote Start crypto. : 75.X.X.X
    Path mtu 1500, mtu 1500 ip, ip mtu IDB GigabitEthernet0/0
    current outbound SPI: 0x5D423270 (1564619376)
    PFS (Y/N): N, Diffie-Hellman group: no

    SAS of the esp on arrival:
    SPI: 0x2A5177DD (709982173)
    transform: esp-3des esp-sha-hmac.
    running parameters = {Tunnel UDP-program}
    Conn ID: 2115, flow_id: VPN:115 on board, sibling_flags 80000040, crypto card: SDM_CMAP_1
    calendar of his: service life remaining (k/s) key: (4301748/2809)
    Size IV: 8 bytes
    support for replay detection: Y
    Status: ACTIVE (ACTIVE)

    the arrival ah sas:

    SAS of the CFP on arrival:

    outgoing esp sas:
    SPI: 0x5D423270 (1564619376)
    transform: esp-3des esp-sha-hmac.
    running parameters = {Tunnel UDP-program}
    Conn ID: 2116, flow_id: VPN:116 on board, sibling_flags 80000040, crypto card: SDM_CMAP_1
    calendar of his: service life remaining (k/s) key: (4301637/2809)
    Size IV: 8 bytes
    support for replay detection: Y
    Status: ACTIVE (ACTIVE)

    outgoing ah sas:

    outgoing CFP sas:

    Routing crypto isakmp #sh its
    IPv4 Crypto ISAKMP Security Association
    DST CBC conn-State id
    76.W.E.R 75.X.X.X QM_IDLE 1055 ACTIVE

    IPv6 Crypto ISAKMP Security Association

    In your acl, nat, you will need to refuse your VPN traffic before you allow the subnet at all. Just put all the declarations of refusal before the declarations of licence.

    Sent by Cisco Support technique iPhone App

  • Question about the installation of XP with an OEM disc and using the number of CoA HP

    Hello

    I have a DC5100SFF that I bought refurbished last year, and it came not with all drives. It comes with windows XP pro and has the CoA sticker with the activation code.  It also has "HP" written on it.

    I thought to wipe the hard drive and reinstall XP Pro in the near future.  I have an an OEM Windows XP Pro disc, but it is not specific to HP. The CoA sticker has been removed from the new drive (and the package is not open), but there is nothing on the packaging to indicate what OEM brand (its likely it was another popular provider).

    My question is, if I install XP from this disc, he on my machine can use the number on the certificate of authenticity to activate it, or do I need to use a specific disc HP XP Pro?

    Thank you

    Hello:

    David is correct. You don't have the product key if you use recovery discs.

    However, I believe that you can still get the recovery disc for your Business from HP desktop PC.

    Just dial 1-800-334-5144 and inform the representative of customer services that you need a set of quick restore CD.

    You will need to provide the model number and serial number.

    A game costs $10.00.

    As for your other question... If someone has already used the product key XP pro on the sticker on your PC, you can use any disk XP Pro OEM installation and enter the product key.

    I do it all the time. I used OEM Dell on HP PC disks. Never had a problem.

    Paul

  • Why has my connection AirPort Extreme recently stopped with my Tablet Android and Windows 7 laptop, but connects very well with all Apple devices?

    Why has my connection AirPort Extreme recently stopped with my Tablet Android and Windows 7 laptop, but connects very well with all Apple devices?

    What exact model of AirPort Extreme do you have? Either have your tablet or laptop Win7 been updated recently? They were both able to connect before and not now OR they were never able to connect? Can the laptop Win7 access Internet when connected by Ethernet? One of these devices have problems connecting to other networks Wi - Fi?

  • I don't understand why I can't login my account using mozilla but with googlechrome fb, I am able to do... Mozilla can load the fb site but cannot access my fb account... I'm uncomfortable with the use of mozilla as my browser... pls help thanks

    I don't understand why I can't login my account using mozilla but with googlechrome fb, I am able to do... Mozilla can load the fb site but cannot access my fb account... I'm uncomfortable with the use of mozilla as my browser... pls help thanks

    • "Clear the Cache": Tools > Options > advanced > network > storage (Cache) offline: 'clear now '.
    • 'Delete Cookies' of sites that cause problems: Tools > Options > privacy > Cookies: "show the Cookies".

    Start Firefox in Firefox to solve the issues in Safe Mode to check if one of the Add-ons is the cause of the problem (switch to the DEFAULT theme: Tools > Modules > themes).

    • Makes no changes on the start safe mode window.

    See:

  • but when I open a photo from my photo folder, I get a note gebrish.and at the top indicating, Notepad.

    I don't know anything about the notebook, but when I open a photo from my photo folder, I get a note gebrish.and at the top indicating, Notepad.  What I did to create this? There, can someone help me please.

    Thank you

    Norma Jean Thompson

    Hi John.

    The notebook is not the program to open the images in. Notepad is exactly what it sounds like as a small program to take notes on.

    Open your images in a browser or photo viewer program.

    B Eddie

  • Since Acrobat Reader downloaded DC I can't sign my PDF documents. It does not give me the option more and yes I am connected. On the old version, I got no problem with clicking on "signature" and draw the area where I needed my signature, put passw

    Since Acrobat Reader downloaded DC I can't sign my PDF documents. It does not give me the option more and yes I am connected. On the old version, I got no problem with clicking on "signature" and draw the area where I needed my signature, put the password and "POOF" my signature would be there. With this new version, it won't do that or give me the option. The online help is useless. I need to explain to me how connect you as I used too?

    Hi nicholass35183848,

    I assumed that you had a digital signature created in your player application of old and whenever you use to fill out a pdf with a signature field signed you it. But in order to draw and then sign you must use Acrobat Pro DC no DC drive.

    Thank you

    Abhishek

  • I accidentally deleted the program from my computer creative cloud, were can I find and download the program again?

    Hi, I accidentally deleted the program from my computer creative cloud, we can I find and download the program again?

    See if the links on this page to work:

    http://www.Adobe.com/appsmanager/

Maybe you are looking for

  • Pages pop up if I start reading before finishing loading.

    I found that someone has had a similar bug about 8 (https://bugzilla.mozilla.org/show_bug.cgi?id=292286) years ago, but obviously, firefox has since been updated significantly, then the patch (download Mozilla 5.0) is not more appropriate.It only occ

  • What is the most likely thing the thief of my iPhone 6 has done?

    Hi, I was wondering if someone can help me please.Sunday night, stole my iPhone 6. (I have the last iOS9 updated on this subject). Fortunately, I was with a friend at the time and she called my phone and it went straight to voicemail without ringing,

  • WHITE SCREEN on G5345uk desktop

    by starting the morning it is just white screen when I turn the switch off then reboot in normal mode, its ok check all round forums that says updating drivers, I did it but still the same can anyone help Annex thanks

  • Software/Firmware Update for print 13 x 38 on Pixma Pro-100

    Please consider an update to enable the Pixma Pro - 100 to 13 x 38 paper Red River and the roll of printing paper. Thanks for the review of this application.

  • Why "printer software update available" does not update?

    Regularly when I restart my computer I get a message "Printer software update available".  After that it gives more information than he asks "do you want to continue?  When I click on 'Yes' I get the message in a new window "Could not connect to the