GVRP and piling on 3448P

Hello

I'm about to deploy 8-9 powerconnect 3448P all switches access in rack 2 different communications. I will be half the number of switches in 2 batteries with each stack having 4 or 5 switches to the maximum. Also there is a possibility of future growth where switches might need to be added.
A scalabilty and ease of configuration/deplopyment reason is it advisable to enable GVRP on auto-propagation switches vlan. Only 2vlans (voice and data) and maybe formangement plus 1 will be created on them.
I'm new switches dell but my understanding from what I ve read is that the configuration should get propagated to all switches in the stack. Is this true for created VLAN also? or GVRP must be activated?
Let me know.

Thank you
JB


Tags: Dell Switches

Similar Questions

  • Inserting multiple clips piled on different tracks

    Hi all

    I know this must have made the point before and my memory has the thrill that I thought I had done this in the past, but I can't really remember or find it now.

    Basically, inserting several clips from project window into the timeline and piling on different slopes (vertically) instead of the head to the tail.

    Okay so going to answer my own question, after some game, I found this way to.

    Select all the files that you want to insert

    Right-click and select Create multicam

    synchronization via start, unless you want to try and audio sync them (I use the plural eyes 3)

    create sequences of multicam

    CTRL double-click the multicam

    This gives you a sequence with all the files on separate tracks, if I really don't want / need a multicam for this particular project, I cut and past in a new sequence can use the plural of sync audio vid, otherwise I'm just sync in the multicam and im ready to go.

    Although it works, it really should be an easier way, a Shift + Ctrl while dropping on the timeline... request feature!

    PS I read someone state that it was not a regularly necessary funciton first... I don't really know what kind of work they do, but I need it every day!

  • Cisco Catalyst 4503-> Cisco 3560 L3-> Cisco 2960 L2-> Cisco SMB switch

    Hi Experts,

    I am trying to add a Cisco SMB SF300 - 24 Switch to an infrastructure that has only the Cisco Catalyst switches

    The base layer is Cisco Cataylst 4503. Distribution is Cisco Catalyst 3560 and Cisco 2960 switches access layer.

    There are about 30 VLAN present in the infrastructure that is announced to all switches using VTP. Inter VLAN routing takes place at basic switches

    by creating the Interface VLAN for each VLAN of L2.

    1. the new 150 VLAN must be created on the new Cisco SMB switch. If I create a corresponding interface 150 VLAN on core switches, it will forward the other VLANs traffic just as he is currently working for Cisco 2960 Catayst switches?

    2. While they inspected, I could see that the DERIVATIVE is not supported on the Cisco SMB switches and I would need to go GVRP if I need to make advertising information to other switches VLAN. But since GVRP is only supported on CatOS and there is no inter operability between GVRP and DERIVED, I would need to manually create the VLAN on the new switch. Is this correct?

    Help, please!

    Thank you very much

    ANUP

    Good afternoon Anup Sasikumar

    Please use our forum

    My name is Johnnatan I am part of the community of support to small businesses, I saw your post and I understand that you want to configure VTP and GVRP.

    I'm afraid you will have to configure it manually each Vlan in each device CatOS GVRP, in order to keep their databases vlan in sync. As you say, VTP is support it not in CatOS

    You can try to connect the two protocols, but I encourage you do not follow this procedure.

    On your question about intervlan routing, if you create a corresponding interface 150 VLANS on switches to base it is routed, if your configuration is correct (port access, ports of junction, intervlan etc..)

    I hope that you will find this answer useful, if it was satisfactory to you, please indicate the question as answer.

    Please evaluate the useful messages.

    Greetings,

    Johnnatan Rodriguez Miranda.

    Support of Cisco network engineer

  • Video items items 8 / 8 first

    So, I tried the trial version of the first Elements 8, using existing video of PS Elements 8.   The function 'Instant film' divided all my videos of scenes, but I did not like the film that result and spent the first 8 at this time.  Now all my selected videos are still divided into scenes in Elements 8 and piled up like pictures!  How can I put all the 'scenes' back together in a music video?  Thanks for the help!

    I think what you see is a Group of scene - which is very similar to the batteries.

    Still exisits as a single video file and items made photos for each scene it has detected. You can collapse (like a battery) and Expand (display thumbnails of each scene) scene of group, but I do not have the choice to eliminate the representation of the scene groups...

    The only solution I found to the remove a group scene structure of the nail of the thumb is to remove this video from the Organizer (but NOT delete the hard drive), and then import the video file to the Organizer again. Then, it will be a normal single miniature representation of the video file.  For most (maybe all) situations, it means doing the marking of the video again as adding any relevant creations of PSE Albums or one slide show again.

    Note: before you remove the thumnbnails for the live band, I recommend that you select this group of scene and look first in the Properties window to write the name of the video file and the folder that contains. Then remove the group from the scene of the catalog, but don't delete hard drive. Then reimport the video file to the Organizer.

  • Linking the two switches SF300-8 and gvrp

    After passing the age trying to propagate VLAN one SF300 to another, I think that I finally did it.  It seems that we must implement the GVRP Protocol on both sides of the trunk AND manually create the VLAN on the slave switch.  Now I can ping machines on the two switches that share the same VLAN successfully.

    However; If I try and ping a machine on the passage of the slave from outside in the VLAN, which is a connection routed the master switch, it fails, succeeds the ping of a machine on the main switch.

    What I am doing wrong?

    Hi Nigel, GVRP is basically a terrible (and useless) Protocol.

    GVRP not to dispose of anything, unless it is predefined to what it can affect, the manually fresh General requirements is greater than the configuration comes actually port.

    Configuring you mentioned basically tells me that you built manually the trunk as vlan 1 UNTAG, tag 11 and 42. The GVRP Protocol should do it for you if it is properly implemented.

    To work successfully the port GVRP must send the GVRP join messages, the interface of the receiver must be configured to receive the join messages and then the database of VLAN switch advertising must have these VLANS constructed/defined manually as they are underway in the messages...

    If you need using the configuration, do not hesitate to post what is your goal, I'm sure I or someone can help you if you provide a network, the schema and configuration files.

    -Tom
    Please mark replied messages useful

  • Why has web page formatting disappeared and all the text has piled up against the frame of the left page?

    It's like watching a plain but page of text under contract almost without attributes. There are links, but the page is difficult to use. The background image disappeared and so has experience change. The links do not work.
    Mozilla pages seem to work.
    It could have occurred due to a cleaning by CCleaner file, but is not sure because there were hours between occurrences.
    It has happened once before and could be fixed except by deleting the installation of Firefox and resettlement.
    I looked through all the possible settings but no luck.

    I have the same problem idk how it started, but I've tried all these solutions, it doesn't seem to work. idk what I did to do that. I even tried to reinstall firefox, but its still the same.the problem happened also when I connect to my aol account and the e-mail page was an error BUT when I chose an option on a charger base, I was able to check my mails, but I noticed that when I go in private browsing, all seems normal. I put a picture on how my facbook look at how doe it won't load

  • Reference DELL S6000 and GVRP

    Hello

    Why create/register GVRP VLANs on a single port?

    #show vlan

    G 16 G Active Po117 (0/117 Te, Te 1/117)

    He will understand that the VLAN if the other switch sends on the VIRTUAL LAN, even if nothing is actually using the VLAN.

  • pages aren't loading right and can't find answer in atricles.

    For 2 days, all the sites I want to normally are weird loading. Things are piled on top of each other, things disappear, things which are not stacked with each other is in blocks rather than images, icons, etc... and I have to reload all the time your most beautiful smile a lot as soon as I bring up any page on any site. It becomes tiring and frustrating. I tried and tried to fix it and I don't have a chance. I clicked on all the default restore settings that I can find and it is just to not do. I really want to get rid of the cause of Firefox for me it's the only thing I trust but honestly I think about it. Help, please!

    The reset Firefox feature can solve a lot of problems in restaurant Firefox to its factory default condition while saving your vital information.
    Note: This will make you lose all the Extensions, open Web sites and preferences.

    To reset Firefox, perform the following steps:

    1. Go to Firefox > help > troubleshooting information.
    2. Click on the button 'Reset Firefox'.
    3. Firefox will close and reset. After Firefox is finished, it will display a window with the imported information. Click Finish.
    4. Firefox opens with all the default settings applied.

    Information can be found in the article Firefox Refresh - reset the settings and Add-ons .

    This solve your problems? Please report to us!

  • Is it ok to uninstall/remove the XP in 2001 and 2005 software updates?

    Is it ok to uninstall/remove the XP in 2001 and 2005 software updates? I have a whole list of updates over the years. Should I just keep piling up? Or they build with each other?

    Original title: is it ok to uninstall/remove the XP software updates from 2001 to 2005? I have a whole list of updates over the years. Should I just keep piling up? Or they build with each other?

    http://answers.Microsoft.com/en-us/Windows/Forum/windows_xp-files/can-i-delete-over-100-foldersfiles-with-a-name/dfa16261-f3d0-4ab7-b519-91631b44b3de

    You can create more free space in C in carrying one of the measures suggested below.

    The default allocation for the restoration of the system is 12% on your C partition is more generous.

    I have them would be reduced by 700 MB.

    Make my computer right click on your icon, and select System Restore.

    Place the cursor on your C drive select settings but this time find the slider and drag it to the left until it shows 700 MB and output.

    When you get to the settings screen, click on apply and OK and leave.

    A flaw that might be useless which is for temporary internet files, especially if you keep no copies on the disk offline.

    Setting the default value is 3% of the walk.

    Depending on your attitude to copies offline, you could bring it to 1% or 2%.

    In Internet Explorer, select Tools, Internet Options, general, temporary Internet files, settings to make the change.

    At the same time, look at the number of days, the story stands.

    The default allocation for the basket is 10% of the disk.

    Change to 5%, which should be enough.

    In Windows Explorer hover over your Recycle Bin, right click and select Properties, Global and move the slider from 10% to 5%.

    However, try to let you become so complete that if it is complete and you delete a file by mistake it will bypass the Recycle Bin and have gone forever.

    If your drive is formatted as NTFS another potential gain arises with your operating system on your C drive.

    In the Windows directory of your C partition you will some uninstall files in your Windows folder in general: $NtServicePackUninstall$ and $NtUninstallKB282010$ etc.

    These files can be compressed or not compressed.

    If compressed text the name of the folder appears in blue.

    If not compressed you can compress.

    Right-click on each folder and select Properties, general, advanced, and check the box before you compress contents to save disk space.

    On the general tab, you can see the winning amount by deducting the size on disk size. File compression is only an option on an NTFS formatted disk partition / partition.

    Select Start, all programs, accessories, System Tools, system information, Tools, Dr. Watson, and make sure the box in front of "Add to the existing rating" is NOT checked.

    This means that the next time that the log is written it will crush rather than adding to the existing file.

    The setting of maximum size by default for Event Viewer logs is too big.

    Reset the maximum value for each log from 512 KB to 128 KB and set it to crush.

    http://support.Microsoft.com/kb/308427/en-us>

    Select Start, all programs, accessories, System Tools, disk cleanup to empty your trash and delete temporary Internet files.

    Also select Start, all programs, accessories, System Tools, disk cleanup, more Options, System Restore and delete all but the last system restore point. Run Disk Defragmenter.

    --

    I quote Gerry C J Cornell - a regular contributor here

    UTC/GMT is 21:33 Tuesday, April 17, 2012

  • Cannot install the recommended updates and get several codes including Code 646, 80073212 error 80070057 and more. Any guidance?

    I had a growing list of updates that will not be installed. Now, I can't upgrade to IE 8 or 9. My laptop works fine, but the updates are piling up. Any help would be appreciated. Thank you!

    A KB was created for 646 error code that appears during the installation of the updates of Microsoft Office. The KB includes an automatic Microsoft Fix it 50461 that corrects the problem. Look at the following KB: http://support.microsoft.com/kb/2258121>

    Suggest you download and save the fix it.

    Close all open programs and browsers before running MS fix it 50461.msi.

    04/02 / 1110:10: 23 am

  • dot1x system-auth-control on 62xx and all port/traffic goes down?

    Hello

    with three VLANS, and now presenting only certain ports that I do the dot1x:

    RD (config) #dot1x # system - auth - control enable

    RD (config) #aaa authentication dot1x default # spot within a RADIUS to RADIUS

    RD (config) #interface ethernet 1/g1 # bind it to a port

    RD #dot1x (config-if-1/g1) auto # config dot1x port-control

    I assumed dot1x must be forced/enabled on port/int per basis and before it's done there's no dot1x, but it seems that - dot1x system-auth-control - does not wait for anything and everything stops instantly.

    Is this desired behavior?

    And if yes then how introduced little by little dot1x, looking fixedly with an ethernet port that are configured as here:

    1/g1

    Flow control: enabled

    Port: g1/1

    Belonging to a VLAN: access mode Mode

    Operating parameters:

    PVID: 1

    Capture filtering: enabled

    Acceptable frame type: no label

    Default priority: 0

    GVRP status: Disabled

    Protected: disabled

    -Other - or ITU (q)

    Port 1/g1 is a member of:

    Rule of VLAN name evacuation Type

    ----    --------------------------------- -----------   --------

    1 by default not marked by default

    Static configuration:

    PVID: 1

    Capture filtering: enabled

    Acceptable frame type: no label

    Port 1/g1 is configured statically:

    Output name rule of VLAN

    ----    --------------------------------- -----------

    Prohibition of VLAN:

    Name of VLAN

    ----    ---------------------------------

    A lot! Thank you

    L.

    OK, you can implement other dot1x controls without having them no effect on the switch until the "dot1x system-auth-control' is given.

    I will certainly take a look at your other post.

  • PowerConnect 3448P keeps closing

    I hope this is the right forum for this...

    I have a 3448P Powerconnect who today began to stop without reason apparent (none which has yet been determined).  I unplug the unit and plug it in again, it comes back to life, but then stops again.

    To my knowledge, nothing new was introduced to our network.

    Any thoughts?

    Thank you

    Tim Smith, Professor of CS / it analyst, Kent CT, Marvelwood school

    Great to hear! Please keep us updated.

  • Reference Dell 6224 and 5448

    Hi team,

    I'm new dell switches - exposed to cisco switches. I am faced with new kinds of problems with these dell switches. Unable to provide a fix and fight for the last 5 days. Pls help me. Below is my script

    Two nw - 2.0 and 3.0 is required to be configured in VLAN, VLAN ID 2 and 3.

    VLAN 2 - 192.168.2.1

    VLAN 3 - 192.168.3.1

    N/W 2.0 and 3.0 N/W machinery will be shared 48-Port powerconnect switch 5448 DELL

    The routing part arrives at 6224 power connect - gateway for vlan 2 - 192.168.2.1 and bridge for VLANs 3 - 192.168.3.1

    The switch of two is ascending through fiber optic - spf port cable

    This is the configuration I did-

    5448 switch-

    database of VLAN

    VLAN 2, 3

    output

    interface vlan 2

    switchport access vlan 2

    GVRP enable

    Routing

    output

    interface vlan 3

    switchport access vlan 3

    GVRP enable

    Routing

    output

    interface ethernet 1/you/1

    switchport mode general

    VLAN allowed switchport General add 2.3

    GVRP enable

    output

    interface ethernet 1/g1

    switchport access vlan 2

    GVRP enable

    output

    interface ethernet 1/g2

    switchport access vlan 3

    GVRP enable

    output

    Uplink port is TE1 (Layer 2) to XG2 (Layer 3)

    Reference Dell 6224 can connect

    Configure the terminal

    interface vlan 2

    no downtime

    IP 192.168.2.1 255.255.255.0

    Routing

    output

    interface vlan 3

    no downtime

    address 192.168.3.1 IP 255.255.255.0

    Routing

    output

    interface ethernet 1/xg2

    switchport mode general

    VLAN allowed switchport General add 2.3

    GVRP enable

    Computer with 192.168.2.100 / 24 GW 192.168.2.1 connected to layer 2 switch g1 - vlan 2

    When I ping 192.168.2.1 - accessible United Nations host destination

    Even the wise

    Computer with 192.168.3.100 / 24 GW 192.168.3.1 connected to layer 2 switch g1 - vlan 3

    When I ping 192.168.3.1 - accessible United Nations host destination

    Any thing that has missed out in the configuration part / all bad entries. I'm not sure now how to treat this. Pls help me and it is an urgent task for me

    Thank you

    With multiple VLANs, you need to use the general/Trunk mode. With the help of the info we have I made a diagram to help show the location of the switches and parameters on them. Obviously things can be different, such as PVID, IP address, VLAN ID etc are all customizable to your needs. But the page layout modes and the port will remain the same.

    STP will not fill the VLAN on the other switches. It's probably the GVRP feature it refers. With such a short race, it is more practical to manually add the VLAN. At least for the initial Setup, then once everything works enable GVRP to accommodate future expansion of VLAN.

    Hope this helps some.

  • FATAL error after Power Cycle - GVRP associated?

    Hi all

    Happy new year!

    I have a network of four 300 switches of the series of small businesses. All are running the version of the 1.3.5.58 software (latest version).

    Three of them are connected by 2 groups of LAG to the central switch that in turn connects to the router facing the internet. There are no loops in the architecture and protocols spanning tree is running. There are a total of 4 VLANS and GVRP Protocol is enabled with the four VLANS created statically on the main switch.

    Normally, everything works very good and is perfectly stable.

    However, a power outage this morning resulted in a cycle of power on two of the switches. They did not recover gracefully and kept restarting.

    I removed the ports belonging to groups LAG in the main switch (not affected by the power cycle) and then rebuilt in order to recover the connectivity and restore normal operation.

    Both of the switches which restarted several entries in their logs like this: -.

    % GVRP-F-NOSTATREG: GVRPP_checkStaticToDynamic_update: Port is not declared statically on vlan 100 * FATAL ERROR * task Reporting: BRMN. Software version: 1.3.5.58 (date October 10, 2013 time 17:15:41) 0x16adbc 0x166f28 0x6df2b0 0x48fad8 0x4903e8 0 x 490608 0x51a234 0x79dfd8 0x7b9f8c 0x7c1500 0x445d 88 0x41e04c 0x7d4c80 0x61cb68 0x1223f0 * END OF FATAL ERROR *.

    Has any seen this before? I made a mistake of 'beginner' with GVRP configuration?

    Kind regards

    Andy.

    Hi Andrew, Yes, that sounds all right. Essentially every change made to the master advertising GVRP wide affects each vlan, not one of them. So I think that restarting the switch downstream which forces to join will update properly for the master join message.

    -Tom
    Please mark replied messages useful

  • Help the VLANS on Cisco SG200 - 08 p switch voice and data

    Hi all

    I'm faced with a problem of configuration on the Cisco SG200 - 08 p.

    We use Cisco SG200 - 08 p on a mobile carriage which will go from classroom to classroom who will have computer and phone VoIP cisco plugged into it. The question is that each of our closets are in different VLANS (1 voice and 1 data... Let's say data vlan 20 and vlan voice 2025 for conversation) and which move towards every closet.

    It would be great if I could just create a vlan voice dynamically pick up this switch upstream has however and generic data, it seems that I was failed to do.

    So far, I can pass the data Vlan no probably. The upstream switch port is set to access port and a switch port access voice vlan (these are x 3750 switches)

    If the above is not possible, I guess I'll take what I can get. Should I create data vlan 20 and vlan2025 of the voice on the Cisco SG200 - 08 p and make a port on the Cisco SG200 - 08 p and a trunk trunk on the 3750 x? Is there an option on the Cisco SG200 - 08 p to tag voice traffic?

    I am also concerned about DRIFTING and I did not see an area in the Cisco SG200 - 08 p to set it as a customer and a transparent mode.

    Thanks for any help,

    Dan

    Playne,

    first the bad news, the switches for small businesses currently do not support VTP, they support the GVRP Protocol which is like VTP, but there is no State that the VLAN used it will not automatically learn as VTP.

    You should be able to configure the 3750 as a trunk with a vlan 1U or unmarked and vlan 2025 as the tag for the voice. configuration of the port on the switch to small businesses the same way to its home port. All ports which have only phones will be 2025U of access and all ports only PC would be access 1U. All ports of phone and computer would be trunk 1u, 2025T

    Cisco Small Business Support Center

    Randy Manthey

    CCNA, CCNA - security

Maybe you are looking for