Have problems with the IPSec VPN Client and several target networks

I use an ASA 5520 8.2 (4) running.

My goal is to get a VPN client to access more than one network within the network, for example, I need VPN client IPSec and power establish tcp connections on servers to 192.168.210.x and 10.21.9.x and 10.21.3.x

I think I'm close to having this resolved, but seems to have a routing problem. Which I think is relevant include:

Net1: 192.168.210.0/32

NET2: 10.21.0.0/16

NET2 has several subnets defined VIRTUAL local network:

DeviceManagement (vlan91): 10.21.9.0/32

Servers (vlan31): 10.21.3.0/32

# See the road

Code: C - connected, S - static, RIP, M - mobile - IGRP, R - I, B - BGP

D - EIGRP, OSPF, IA - external EIGRP, O - EX - OSPF inter zone

N1 - type external OSPF NSSA 1, N2 - type external OSPF NSSA 2

E1 - OSPF external type 1, E2 - external OSPF of type 2, E - EGP

i - IS - L1 - IS - IS level 1, L2 - IS - IS IS level 2, AI - IS inter zone

* - candidate by default, U - static route by user, o - ODR

P periodical downloaded static route

Gateway of last resort is x.x.x.x network 0.0.0.0

C 192.168.210.0 255.255.255.0 is directly connected to the inside

C 216.185.85.92 255.255.255.252 is directly connected to the outside of the

C 10.21.9.0 255.255.255.0 is directly connected, DeviceManagement

C 10.21.3.0 255.255.255.0 is directly connected, servers

S * 0.0.0.0 0.0.0.0 [1/0] via x.x.x.x, outdoor

I can communicate freely between all networks from the inside.

interface GigabitEthernet0/0

Description * INTERNAL NETWORK *.

Speed 1000

full duplex

nameif inside

security-level 100

IP 192.168.210.1 255.255.255.0

OSPF hello-interval 2

OSPF dead-interval 7

!

interface Redundant1.31

VLAN 31

nameif servers

security-level 100

IP 10.21.3.1 255.255.255.0

!

interface Redundant1.91

VLAN 91

nameif DeviceManagement

security-level 100

IP 10.21.9.1 255.255.255.0

permit same-security-traffic inter-interface

NO_NAT list of allowed ip extended access all 172.31.255.0 255.255.255.0

IP local pool vpnpool 172.31.255.1 - 172.31.255.254 mask 255.255.255.0

Overall 101 (external) interface

NAT (inside) 0-list of access NO_NAT

NAT (inside) 101 192.168.210.0 255.255.255.0

NAT (servers) 101 10.21.3.0 255.255.255.0

NAT (DeviceManagement) 101 10.21.9.0 255.255.255.0

static (inside, DeviceManagement) 192.168.210.0 192.168.210.0 netmask 255.255.255.0

static (inside, servers) 192.168.210.0 192.168.210.0 netmask 255.255.255.0

static (servers, upside down) 10.21.3.0 10.21.3.0 netmask 255.255.255.0

static (DeviceManagement, upside down) 10.21.9.0 10.21.9.0 netmask 255.255.255.0

access list IN LAN extended permitted tcp 192.168.210.0 255.255.255.0 any

access list IN LAN extended permit udp 192.168.210.0 255.255.255.0 any

LAN-IN scope ip 192.168.210.0 access list allow 255.255.255.0 any

LAN-IN extended access list allow icmp 192.168.210.0 255.255.255.0 any

access list IN LAN extended permitted tcp 10.21.0.0 255.255.0.0 any

access list IN LAN extended permitted udp 10.21.0.0 255.255.0.0 any

LAN-IN scope 10.21.0.0 ip access list allow 255.255.0.0 any

LAN-IN extended access list allow icmp 10.21.0.0 255.255.0.0 any

standard access list permits 192.168.210.0 SPLIT-TUNNEL 255.255.255.0

standard access list permits 10.21.0.0 SPLIT-TUNNEL 255.255.0.0

group-access LAN-IN in the interface inside

internal VPNUSERS group policy

attributes of the VPNUSERS group policy

value of server DNS 216.185.64.6

Protocol-tunnel-VPN IPSec

Split-tunnel-policy tunnelspecified

Split-tunnel-network-list value of SPLIT TUNNEL

field default value internal - Network.com

type VPNUSERS tunnel-group remote access

tunnel-group VPNUSERS General attributes

address vpnpool pool

strategy-group-by default VPNUSERS

tunnel-group VPNUSERS ipsec-attributes

pre-shared key *.

When a user establishes a VPN connection, their local routing tables have routes through the tunnel to the 10.21.0.0/16 and the 192.168.210.0/32.

They are only able to communicate with the network 192.168.210.0/32, however.

I tried to add the following, but it does not help:

router ospf 1000

router ID - 192.168.210.1

Network 10.21.0.0 255.255.0.0 area 1

network 192.168.210.0 255.255.255.252 area 0

area 1

Can anyone help me please with this problem? There could be a bunch of superfluous things here, and if you could show me, too, I'd be very happy. If you need more information on the config, I'll be happy to provide.

Hello Kenneth,

Based on the appliance's routing table, I can see the following

C 10.21.9.0 255.255.255.0 is directly connected, DeviceManagement

C 10.21.3.0 255.255.255.0 is directly connected, servers

C 192.168.210.0 255.255.255.0 is directly connected to the inside

And you try to connect to the 3 of them.

Politics of Split tunnel is very good, the VPN configuration is fine

The problem is here

NO_NAT list of allowed ip extended access all 172.31.255.0 255.255.255.0

NAT (inside) 0-list of access NO_NAT

Dude, you point to just inside interface and 2 other subnets are on the device management interface and the interface of servers... That is the question

Now how to solve

NO_NAT ip 192.168.210.0 access list allow 255.255.255.0 172.31.255.0 255.255.255.0

no access list NO_NAT extended permits all ip 172.31.255.0 255.255.255.0

NO_NAT_SERVERS ip 10.21.3.0 access list allow 255.255.255.0 172.31.255.0 255.255.255.0

NAT (SERVERS) 0 ACCESS-LIST NO_NAT_SERVERS

Permit access-list no.-NAT_DEVICEMANAGMENT ip 10.21.9.0 255.255.255.0 172.31.255.0 255.255.255.0

NAT (deviceManagment) 0-no.-NAT_DEVICEMANAGMENT access list

Any other questions... Sure... Be sure to note all my answers.

Julio

Tags: Cisco Security

Similar Questions

  • I have problems with the installer of Windows and Windows Update, and the solutions that I found for the two each rely on the other broken system to fix the first.

    I use a laptop HP Pavilion dv4-1220us with Windows Vista Home Premium Service Pack 1, a 64-bit operating system, and I have problems with Windows Update and Windows Installer. When I try to install programs, I get the following, or substantially similar message without the error code:

    "Error 1719. The Windows Installer Service could not be accessed. This can occur if Windows Installer is not installed properly. Contact your support team. »

    So I tried to download Windows Installer 4.5 and install it. When I try to start the installation, it always hangs on the first step, "Initializing Installation."

    After searching for a solution to this problem, I found that Windows Update may have a solution. So I downloaded the 64 bit version and got a file named 'file Windows6. 0-KB942288-v2 - x 64. I tried to run this file. He opened a box that said, in order "Prepare for Installation", "Full Preparation", and finally "Searching for Updates ', before you open a second box, which reads" click OK to install the following Windows software update: fix for Windows (KB942288). I clicked on OK in this box, which opened another box, which says at the top "updates are installed" and in a smaller section, "initializing for Installation................... »

    However, no matter how long it works, it never gets past "Setup initialization."... »

    So I tried to run Windows Update in Control Panel. He ran for a while, before giving a message saying "to check the updates, you must first install an update for Windows Update." I clicked on the button that says "install now". He has flashed, a moment, "download and installation of updates' before you go to the"check for Updates"and then he brought back the exact same upward ' to check updates, you must first install an update for Windows Update" message as before. I clicked install now once again, only to go into the exact same loop. After about four times in a loop, I gave up on it.

    So I tried to install Windows Installer 3.1v2, which took a while before saying "not enough memory is available to process this command." and the abandonment of the installation.

    So, I tried to download a program from 'Mr. Fix - it' of Microsoft. It downloaded fine and then failed on installation, because of the same Setup error I received initially.

    Finally, I tried to restart my computer and each solution is represented. Then I clean my computer and each solution is represented.

    In conclusion, the mistakes that I have in Windows Update and Windows Installer cordoned off each other, as the mistakes of each program are based on the other program to be repaired. I'm at my wit's end here. My computer works fine without one, except that I can't install new programs. I can access the internet fine, access files fine, all my scans have developed own... I don't really know what is happening. Can someone help me with this?

    Try the sfc scan:
    http://support.Microsoft.com/kb/936212

    If not, repair of Vista:
    http://www.Vistax64.com/tutorials/88236-repair-install-Vista.html

  • Problems connecting to help connect any and the Ipsec VPN Client

    I have problems connecting with the VPN client connect no matter what.  I can connect with the Ipsec VPN client in Windows 7 32 bit.

    Here is my latest config running.

    Thank you for taking the time to read this.

    passwd encrypted W/KqlBn3sSTvaD0T

    no names

    name 192.168.1.117 kylewooddesk kyle description

    !

    interface Vlan1

    nameif inside

    security-level 100

    IP 192.168.1.1 255.255.255.0

    !

    interface Vlan2

    nameif outside

    security-level 0

    IP address dhcp setroute

    !

    interface Ethernet0/0

    switchport access vlan 2

    !

    interface Ethernet0/1

    !

    interface Ethernet0/2

    !

    interface Ethernet0/3

    !

    interface Ethernet0/4

    !

    interface Ethernet0/5

    !

    interface Ethernet0/6

    !

    interface Ethernet0/7

    !

    boot system Disk0: / asa822 - k8.bin

    passive FTP mode

    DNS lookup field inside

    DNS domain-lookup outside

    DNS server-group DefaultDNS

    domain wood.local

    permit same-security-traffic intra-interface

    object-group service rdp tcp

    access rdp Description

    EQ port 3389 object

    outside_access_in list extended access permit tcp any interface outside eq 3389

    outside_access_in list extended access permit tcp any interface outside eq 8080

    outside_access_in list extended access permit tcp any interface outside eq 3334

    outside_access_in to access extended list ip 192.168.5.0 allow 255.255.255.240 192.168.1.0 255.255.255.0

    woodgroup_splitTunnelAcl list standard access allowed host 192.168.1.117

    inside_nat0_outbound to access ip 192.168.1.0 scope list allow 255.255.255.0 192.168.5.0 255.255.255.240

    outside_access_in_1 list extended access permit tcp any host 192.168.1.117 eq 3389

    woodgroup_splitTunnelAcl_1 list standard access allowed 192.168.1.0 255.255.255.0

    inside_nat0_outbound_1 to access ip 192.168.1.0 scope list allow 255.255.255.0 192.168.5.0 255.255.255.240

    inside_nat0_outbound_1 to access extended list ip 192.168.5.0 allow 255.255.255.240 all

    inside_test list extended access permit icmp any host 192.168.1.117

    no pager

    Enable logging

    timestamp of the record

    asdm of logging of information

    Debugging trace record

    Within 1500 MTU

    Outside 1500 MTU

    mask pool local Kyle 192.168.5.1 - 192.168.5.10 IP 255.255.255.0

    IP local pool vpnpool 192.168.1.220 - 192.168.1.230

    ICMP unreachable rate-limit 1 burst-size 1

    ASDM image disk0: / asdm - 631.bin

    don't allow no asdm history

    ARP timeout 14400

    Global (inside) 1 interface

    Global 1 interface (outside)

    NAT (inside) 0-list of access inside_nat0_outbound_1

    NAT (inside) 1 0.0.0.0 0.0.0.0

    public static interface 3389 (indoor, outdoor) 192.168.1.117 tcp 3389 netmask 255.255.255.255 dns

    public static tcp (indoor, outdoor) interface 8080 192.168.1.117 8080 netmask 255.255.255.255

    public static tcp (indoor, outdoor) interface 3334 192.168.1.86 3334 netmask 255.255.255.255

    static (inside, upside down) 75.65.238.40 192.168.1.117 netmask 255.255.255.255

    Access-group outside_access_in in interface outside

    Timeout xlate 03:00

    Timeout conn 01:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02

    Sunrpc timeout 0:10:00 h323 0:05:00 h225 mgcp from 01:00 0:05:00 mgcp-pat 0:05:00

    Sip timeout 0:30:00 sip_media 0:02:00 prompt Protocol sip-0: 03:00 sip - disconnect 0:02:00

    Timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute

    timeout tcp-proxy-reassembly 0:01:00

    dynamic-access-policy-registration DfltAccessPolicy

    WebVPN

    the files enable exploration

    activate the entry in the file

    enable http proxy

    Enable URL-entry

    SVC request no svc default

    AAA authentication http LOCAL console

    Enable http server

    http 192.168.1.0 255.255.255.0 inside

    No snmp server location

    No snmp Server contact

    Server enable SNMP traps snmp authentication linkup, linkdown cold start

    Crypto ipsec transform-set esp-SHA-ESP-3DES-3des esp-sha-hmac

    Crypto ipsec transform-set ESP-AES-256-MD5 esp-aes-256 esp-md5-hmac

    Crypto ipsec transform-set ESP-DES-SHA esp - esp-sha-hmac

    Crypto ipsec transform-set ESP-DES-MD5 esp - esp-md5-hmac

    Crypto ipsec transform-set ESP-AES-192-MD5 esp-aes-192 esp-md5-hmac

    Crypto ipsec transform-set ESP-3DES-MD5-esp-3des esp-md5-hmac

    Crypto ipsec transform-set ESP-AES-256-SHA 256 - aes - esp esp-sha-hmac

    Crypto ipsec transform-set ESP-AES-128-SHA aes - esp esp-sha-hmac

    Crypto ipsec transform-set ESP-AES-192-SHA esp-aes-192 esp-sha-hmac

    Crypto ipsec transform-set ESP-AES-128-MD5-esp - aes esp-md5-hmac

    life crypto ipsec security association seconds 28800

    Crypto ipsec kilobytes of life - safety 4608000 association

    crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 pfs Group1 set

    Crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 value transform-set ESP-AES-128-SHA ESP-AES-128-MD5 ESP-AES-192-SHA ESP-AES-192-MD5 ESP-AES-256-SHA ESP-AES-256-MD5 ESP-3DES-SHA MD5-ESP-3DES ESP-DES-SHA ESP-DES-MD5

    outside_map card crypto 65535-isakmp dynamic ipsec SYSTEM_DEFAULT_CRYPTO_MAP

    outside_map interface card crypto outside

    crypto isakmp identity address

    crypto ISAKMP allow outside

    crypto ISAKMP policy 10

    preshared authentication

    3des encryption

    sha hash

    Group 2

    life 86400

    Telnet 192.168.1.0 255.255.255.0 inside

    Telnet timeout 5

    SSH timeout 5

    Console timeout 0

    dhcpd dns 8.8.8.8 8.8.4.4

    dhcpd lease 3000

    !

    dhcpd address 192.168.1.100 - 192.168.1.130 inside

    dhcpd allow inside

    !

    a basic threat threat detection

    host of statistical threat detection

    Statistics-list of access threat detection

    no statistical threat detection tcp-interception

    WebVPN

    allow outside

    SVC disk0:/anyconnect-win-2.4.1012-k9.pkg 1 image

    enable SVC

    internal sslwood group policy

    attributes of the strategy of group sslwood

    VPN-tunnel-Protocol svc webvpn

    WebVPN

    list of URLS no

    internal group woodgroup strategy

    woodgroup group policy attributes

    value of server DNS 8.8.8.8 8.8.4.4

    Protocol-tunnel-VPN IPSec

    Split-tunnel-policy tunnelspecified

    value of Split-tunnel-network-list woodgroup_splitTunnelAcl_1

    mrkylewood encrypted Q4339wmn1ourxj9X privilege 15 password username

    username mrkylewood attributes

    VPN-group-policy sslwood

    VPN - connections 3

    VPN-tunnel-Protocol svc webvpn

    value of group-lock sslwood

    WebVPN

    SVC request no webvpn default

    tunnel-group woodgroup type remote access

    tunnel-group woodgroup General attributes

    address pool Kyle

    Group Policy - by default-woodgroup

    tunnel-group woodgroup ipsec-attributes

    pre-shared key *.

    type tunnel-group sslwood remote access

    tunnel-group sslwood General-attributes

    address pool Kyle

    authentication-server-group (inside) LOCAL

    authentication-server-group (outside LOCAL)

    Group Policy - by default-sslwood

    !

    class-map inspection_default

    match default-inspection-traffic

    !

    !

    type of policy-card inspect dns preset_dns_map

    parameters

    message-length maximum 512

    Policy-map global_policy

    class inspection_default

    inspect the preset_dns_map dns

    inspect the ftp

    inspect h323 h225

    inspect the h323 ras

    inspect the netbios

    inspect the rsh

    inspect the rtsp

    inspect the skinny

    inspect esmtp

    inspect sqlnet

    inspect sunrpc

    inspect the tftp

    inspect the sip

    inspect xdmcp

    Review the ip options

    type of policy-card inspect dns MY_DNS_INSPECT_MAP

    parameters

    !

    global service-policy global_policy

    context of prompt hostname

    call-home

    Profile of CiscoTAC-1

    no active account

    http https://tools.cisco.com/its/service/oddce/services/DDCEService destination address

    email address of destination [email protected] / * /

    http https://tools.cisco.com/its/service/...es/DDCEService destination address

    destination-mode http transport

    Subscribe to alert-group diagnosis

    Subscribe to alert-group environment

    Subscribe to alert-group monthly periodic inventory

    monthly periodicals to subscribe to alert-group configuration

    daily periodic subscribe to alert-group telemetry

    Cryptochecksum:6fa8db79bcf695080cbdc1159b409360

    : end

    asawood (config) #.

    You also need to add the following:

    WebVPN

    tunnel-group-list activate

    output

    tunnel-group sslwood webvpn-attributes

    activation of the Group sslwood alias

    Let us know if it works.

  • I have problems with the form widget. When I created my forms, I need to leave out the line, one email because my client does not want the message line and two because those who have tried to fill the online form cannot submit because that box "email".

    I have problems with the form widget. When I created my forms, I need to leave out the line, one email because my client does not want the message line and two because those who have tried to fill the online form cannot submit because the 'email' box keep rejecting their email address valid. And I just tried to remove the line in my form and it does not allow me to delete or to mark it as not necessary either.

    Currently, there is no way around the field email forms of the Muse. Another option is to have a look at Jotforms or another third-party provider of shape that Muse has widgets for.

  • I keep having problems with my server DNS does not. Computer Blu - Ray player and wireless both have problems with the connection.

    I have problems with the server DNS does not.  I have been using my wireless on my computer and watching netflix on my Blu - ray player at the same time.  The Blu - Ray player froze and wouldn't connect.  At first, I thought that the network has not been configured correctly, but it worked not five minutes before.  I tried many things and I realized it was that my DNS server does not.  Does anyone have any suggestions?

    original title: DNS server does not

    Hi Dwright,

    1. have you made changes on the computer recently?
    2. not the problem only occurs when you watch netflix on Blu - Ray player?

    Method 1
    I suggest you try the steps from the following link to fix the server DNS does not problem.
    a. click on start and then Control Panel.
    b. go to the networking and sharing Center and then click on change adapter settings.
    c. right-click on connection to the Local network and select Properties.
    d. Select Internet Protocol Version 6, and then click Properties.
    e. Select obtain DNS server automatically an address and press Ok.
    f. Select obtain IP address automatically.
    g. Repeat steps for Internet Protocol version 4 as well.

    Method 2
    Try resetting Winsock2 from the following link:

    How to determine and to recover from Winsock2 corruption in Windows Server 2003, Windows XP and Windows Vista (applies to Windows 7)
    http://support.Microsoft.com/kb/811259

    Method 3
    Reset TCP\IP.
    How to reset the Internet Protocol (TCP/IP) (applies to Windows 7)
    http://support.Microsoft.com/kb/299357

    Additional information:
    Windows wireless and wired network connection problems
    http://Windows.Microsoft.com/en-us/Windows/help/wired-and-wireless-network-connection-problems-in-Windows

  • I have a problem with the Narrator, repeating words and phrases.

    original title: NARRATOR in WIN7 SUPPORT

    I use windows7.  The annoying Narrator sometimes voices repeat words and phrases.  I also need help, change of voice and using Narrator to read aloud my text book I downloaded.  It is in PDF format.

    Original title: Narrator sometimes repeat words and phrases

    Hello

    Thanks for posting your query in the Microsoft Community.

    You have a problem with the Narrator, repeat words and phrases. It can be difficult when something that is important to you does not work as expected. It's pretty simple and we're here to help you solve the problem. We work as a team and get this sorted out.

    Please answer these questions-

    (1) exactly where you run the Narrator?

    (2) the Narrator extends from a particular document?

    (3) have you made changes on the computer before the show?

    I would like more information about the issue.

    Method-

    I wish that return you the items for assistance-

    Narrator doesn't read what I expect him

    http://Windows.Microsoft.com/en-us/Windows7/Narrator-doesn

    Hear text read aloud with Narrator

    http://Windows.Microsoft.com/en-us/Windows7/hear-text-read-aloud-with-Narrator

    Let us know if you need assistance regarding the issue. We will be happy to help you. We at Microsoft, strive for excellence and provide our customers with the best support.

    Thank you.

  • I have problems with the shopify widget in Muse. I have configured my shopify store, but when I placed the button 'buy' is didn't tell the product no availabe longer and does not appear when I'm writing the site.

    I have problems with the shopify widget in Muse. I have configured my shopify store, but when I placed the button 'buy' is didn't tell the product no availabe longer and does not appear when I'm writing the site.

    Please contact the original publisher of the widget.

    Thank you

    Sanjit

  • I have problems with the links and footer

    I have problems with hypertext links (they sparkle and also highlight other text on the page) and also the footer space for always lights in site preview mode, even though I did little master and home page and the following pages.  This happened only after I loaded a file of MUSE in the current version of Muse CC put running up-to-date on the imported file to Muse.  Please help me Adobe Community.

    Once you have opened the file 2014.3 muse you will not be able to open it in a previous version anyway. In order to keep the updated version.

    In this version, Yes, Muse will run an optimization when you open a site. My suggestion is that optimization is made to save the file, so it doesn't have to do it again. I am convinced that a full download should solve your problem. I had a few sites that I need to do a full download myself and all is well.

  • Problems with the VMware vSphere Client

    Hallo

    I have problems with the new Client VMware vSphere.

    Until I installed the new client on my system, I had the old VMware inferstructure 2.5 client to manage my esxi.

    I was then going to test esx 4 box of the anther and then installed the vsphere client.

    But!

    When I try to connect my old esxi 3.5 or the new esx 4 I get the following error from the vsphere client:

    "Analysis of the server"192.168.2.2"" clients.xml"file error.

    Logon will continue, contact your system administrator.

    I then clik Ok and get this message:

    The initializer for type for 'VirtualInfrastructure.Utils.HttpWebRequestProxy' threw an exception.

    I tried to delete the old client and the new and then install the new, but still it dosent work.

    I am running Windows 7 64 bit.

    It will not work on windows 7, period.  You must run the VIC from a supported operating system

  • Satellite Pro A120: I have problems with the installation of the graphics driver for W2k

    I installed windows 2000 on an A120, the system is fully packed and service updated before I even start to install the necessary drivers, I am unable to restart the system. I once, install as recommended drivers that I have problems with the graphics driver because it will not be installed because it requires a reboot and then I can't install new programs that require a restart that the driver has not been installed correctly.

    The laptop is a Pro A120, age of 1 week and came with XP home, because of this toshiba will not offer me support I changed the o/s even though they obviously support 2000 on this laptop, because they provide the drivers.

    Any ideas would be greatly appreciated.

    Hello

    Did you use and install the drivers from the Toshiba driver page right?
    The drivers of Toshiba W2k for Satellite Pro A120 have been published and are ready!

    But please pay attention to the Toshiba drivers.
    There are two different sets of Satellite Pro A120, with different drivers W2k!
    After choosing the good laptop and download the drivers please follow the proper installation order that is indicated in the document "installation instructions"! Check it!

    I think that if you follow this guide line everything works and runs correctly. Good luck

  • I have problems with the mail (El Capitan)

    I have problems with the mail

    See writing an effective communities of Apple support question.

    Without knowing what are these problems there is no way we can really help you.

    Try this:

    Start the computer in Safe Mode, and then restart normally. It will be slower than a normal startup.

    MacIntel: Reset of the controller (SMC) system management

    Reset the PRAM and NVRAM on your Mac.

    Repair the hard drive and permissions - El Capitan

    HD recovery start:

    Restart the computer and after the buzzer, press on and hold down the COMMAND and R until the menu screen appears.

    Repair

    When the recovery menu appears, select disk utility and press the continue button. Disk utility charges and select Macintosh HD entry indented from the list on the left.  Click the first aid tab in the toolbar... If disk utility reports any errors that have been corrected, then re-run first aid until no errors are reported. Wait until the operation is complete, then quit disk utility and return to the main menu. Select restart from the Apple menu.

    Now, download and reinstall OS X El Capitan 10.11.3 Combo Update.

  • I ran CHKDSK, the report tells me I have problems with the file system, usn journal. ___

    I ran CHKDSK, the report tells me that I have problems with the sys file. I ran CHKDSK/F, it is said it fixed the problem but I ran CHKDSK again and it shows that the same listed the issues.

    Describe how you run chkdsk.

    That is what the report said: you have problems with the sys file?

    CHKDSK examines the disk space and use of the disk for the table of allocation of files (FAT) and NTFS file systems. CHKDSK provides information specific to each file system in a situation report. The report shows the errors found in the file system. If you run chkdsk without the /f on an active partition command line option, it can report errors because it cannot lock the drive. You should use chkdsk occasionally on each disk to check for errors.

    If you run chkdsk from a command prompt while Windows is running, it can report errors or it may not report errors - and it may report different
    Errors each time you run.  If this is the case, it could just be the way you run chkdsk.

    Here's how Microsoft explains this observation:

    "... CHKDSK may report that the disc is damaged, even when there is no
    current real corruption. This can happen if NTFS happens to modify
    areas of the disc on behalf of some programme activities that CHKDSK is
    review at the same time. To check a volume correctly, the volume
    must be in a static state, and the only way to ensure that the State is
    to lock the volume. CHKDSK only locks the volume when /F or/r (which
    involves the 'F') is specified. For example, you may need to run CHKDSK more than
    time so that it can complete all the steps in read-only mode. »

    If you run chkdsk from a command prompt, you are not the necessary static state and you can encounter errors "when no real corruption is present. This is how it works when you use this way.  Any changes made to a NTFS file system modifies the USN Journal.  If you are not in a static state, your USN change Journal probably all the time, so what you see (says something like that) can be quite normal.

    Two ways to ensure that you are in a static state is to run chkdsk from the Recovery Console or to schedule a chkdsk to run the next time that the system
    Restart by answering Yes to the question:

    Would you want to check this volume to be the next time the system restarts?

    If chkdsk reports errors when running in a static state, the errors should be investigated, resolved or explained.  This may take several
    chkdsk runs all of the issues and some problems cannot be resolved by chkdsk.

    If chkdsk runs the next time the system is restarted, the activity and the result will be displayed in the application event log.  Look in the Application log for
    Winlogon events and a source have the date and the duration nearby time chkdsk.

    It is in fact a chkdsk additional reading if you want to learn about it and it will explain everything you see and why your expectations exceed reality.

    Please vote my posts as helpful so I can get a lot of points. I'm saving for a pony!

  • I have problems with the Windows Update feature!

    I have problems with the function of update windows for KB2596598, KB2596744, KB2687310, KB2596786 with an error code of 80070641.  They keep for lack of update!  My current windows is Vista Home Premium! Do you have a solution for this?

    If System Mechanic is or has been installed, it is your troublemaker & you have lots of company!

    See my colleague Maurice RESPONSE message in this thread: http://answers.microsoft.com/thread/d6fedf33-dc1b-451f-9aab-97429f916180

    If still no joy, contact System Mechanic (iolo.com) supported for assistance-, they are well aware of the problem application has caused!

    TIP: If you think that more never your registry database needs to be cleaned, repaired, boosted, to the point, healed, twisted, fixed, magnified, "swept" or optimized (and even more to convince that it is not), read http://aumha.net/viewtopic.php?t=28099 and draw your own conclusions. See also http://blogs.technet.com/markrussinovich/archive/2005/10/02/registry-junk-a-windows-fact-of-life.aspx

  • Hello! I have problems with the Illustrator. Each of them is turning incorporated when I close the file.

    Hello! I have problems with the Illustrator. I link images, close the file, but when I opened again all the links is not respected and turn to the software! Linked images are PSD files, apparently without any problem. Anyone?

    Thank you, but the problem was simple: the box to save the file was with the option 'include linked files' and I do not understand. I never click on this option, but I discovered that my friend had clicked on this (we have both worked with the same campaign files).

    And as for the pdf compatibility, I thought this could be the cause of the problem and I have enabled sometimes and try to save it again, but it wasn't the cause. And Yes, the file remains much better with less than half the original size ():

    Thank you!

  • I have problems with the Desktop Manager

    I have problems with the Office Manager, when I press the window comes just in white. I can not yet day LR & PS to the latest versions. My macbook pro is ok, but my iMac where I do most of my editing, I can't seem to update it. Please say something, I realize other people have this problem and no response from adobe on the issue.

    Please see the links below.

    Hope this will help you.

    Kind regards

    Hervé Khare

Maybe you are looking for

  • a server error occurred. Please "reload" in your browser

    "a server error has occurred. Please "reload" in your browser. Once I reboot error disappears This happens when I open a spreadsheet of google drive.Never happen before, I uninstalled and installed Firefox 22. It will never happen before, I run compu

  • notification of IMessage on apple store

    I recently ordered earpieces. I got iMessage shipping information.  I don't want to stop these notifications to store, how can I do.  Support has been disabled

  • The HP printer cartridge error message

    When I try to replace an ink cartridge in my printer Officejet 6500 wireless, I keep getitng an error message that the cartridge is damaged or missing. I tried another insering and got the exact same message. I can't get my printer to accept the cart

  • Windows trackpad 10 - yoga 12 thinkpad problems

    I have upgraded to Windows 10 and gestures is on my Thinkpad Yoga 12 no longer works. Same mouse movements simple are smoother. Does anyone know how to fix these problems or I need to install any drivers? Thank you!

  • semáforo back vias

    Hola, soy nuevo en labiew y quisiera saber if alguien me can help with the programming of a programa para hacer funcionar UN semaforo una interseccion en donde indicates me el paso para una via y luz roja para otra y poder los temporizacion tiempos,