Have updated InDesign CC, but now getting an error for Manager.InDesignPlugin fonts

I've updated recently updated InDesign CC, but now I get this error when I try to open a document that was working fine yesterday:

Cannot load Adobe InDesign CC because it requires version 9.1 or later version of the plugin Manager.InDesignPlugin police. Contact the vendor for a compatible version of police Manager.InDesignPlugin.

Where can I find this plugin (for Mac)?

Advertisement

The error has nothing to do with the suitcase. Apparently the update was not complete and you should probably uninstall ID and reinstall to get the version of the plugin correctly in place.

Tags: InDesign

Similar Questions

Maybe you are looking for