Holding Down key shift key while playing WoW on Vista crashes my keyboard, requiring a restart until I can do anything.

Maybe this is associated with intellitype. The problem has changed for the worse:

OLD PROBLEM: I hold down the SHIFT key and automatically be alt-tabs of WoW to any dialogue you wanted to know about my now shift. I would have to alt - tab in WoW, which is a problem when you are healing during a raid.

SO: The dialog box had a link with some options as to when to do something special in the SHIFT key. I unchecked all. I don't remember the details of the dialog box, but I thought it was IntelliSomething. I don't know how to take revenge on this dialog box.

NEW PROBLEM: Now when I hold the SHIFT key for a long time in WoW, my keyboard doesn't work. I hear a 'click' when using any key, but nothing works. ALT-tab will not work, because those keys. When I close WoW via the mouse, the keyboard is always watered, I can't use any program. Restart resolves the issue until the next time.

BTW: In World of Warcraft, hold down the SHIFT key during the inspection of a piece of equipment compared to the equipment you are wearing at the time. If you do this a lot.

Advertisement

nivram509,
Here's a How-to article that covers the different keyboard options available.
Mike - Engineer Support Microsoft Answers
Visit our Microsoft answers feedback Forum and let us know what you think.

Tags: Windows

Similar Questions

  • Hold down the SHIFT key for multiple selection of objects?

    Maybe me - but the latest version of muse on my mac OSX 10.8.5 now hold down the SHIFT key and clicking on do not seem to me be the multiple select objects - works fine in illustrator and Indd, can't see a preference check everywhere where I missed - I am the only one with this problem?

    catfordboyjohn, join the discussion on this topic on this thread Re: after upgrading to 2014 CC Muse I have problem with multiple selection. SHIFT are not working? >. Thank you.

  • I want to do an Easter egg on a site where a page open that if you hold down 'ctrl-shift' and click. I can do this Muse?

    Try to incorporate some 'secret' content on a site, and I want to throw in this little ode to 'The net' as it would amuse me... is there a way to do this in Adobe Muse?

    Hi Sam,

    Please visit the following link, create a Page/screen Enter

    You can create the Easter egg as a page that is displayed before the index page as mentioned in this post on the forum. Alternatively, you can add javascript to recognize the keys CTRL + SHIFT and click on and then allow the user to enter the site. You can add Javascript in HTML code to the head section of the page.

    Kind regards

    Aish

  • "A browser error has occurred. Please hold down the SHIFT key and click the Refresh button to try again'

    Google Docs do not work with FF3.6.3. Many users reported this problem (http://www.google.com/support/forum/p/Google+Docs/thread?tid=7196dd3f9406be1c & hl = in).

    The site works fine with IE.

    URL of affected sites

    http://docs.Google.com/#all

    When you open the doc, this is the area at the top right of the screen. At least it's on mine

  • When I hold down the SHIFT key and press on I get @ symbol key "symbol and visa versa, clues?

    As an instance I want to send an email to * address email is removed from the privacy * this is what happens - joebloggs "somewhere.com

    [Moved from comments]

    Check your regional settings in the control panel.

    Looks like you have the implemented keyboard in place.

    (e.g. US rather than UK or vice versa)

  • Completely disable easy access while playing a game

    I want to be able to disable completely the ease of access Center while I play a game that relies on the same keys that enables ease of access.  For example, if I press the SHIFT key, which could be a JUMPING action in a first-person shooter game, several times he tries to activate StickyKeys.  Or, if I hold down the SHIFT key, which could be the throttle in a racing simulator, it tries to open the filter keys.  In this case, it's boring.  Is it possible to disable it completely, so it does not interfere with the accent, like the game?

    Yes, just to go to the accessibility settings and disable the option.

  • I have to hold down the fn key to type

    I just bought this computer 5 days ago its an Acer laptop Aspire One and I pressed the fn key to type for example if I want to hit j then number 1 appears. Also if I want uppercase I have to hold down the FN key and shift at the same time key to get capital letters. I'll type my name without hold down the FN key, so you can see who pass my name is Jenny Schumacher type it now im going to normal without press and hold the FN key sch40acher 1enny now u could please e-mail me back a.s.a.p..  and do I want to no what is wrong with my computer or do I have 2 return it cuz there is no right way. I paid her only 248.00 for your old laptop for 5 days and already problems. Thank you

    If I want to I have to hold down the FN key and shift at the same time key to get capital letters uppercase letters.

    Looks like your laptop is a numeric keypad incorporated in the standard keyboard.  So, probably, you have NumLock to be able to use this feature.  Find a way to turn off Num Lock.

    It would be better to a question in a forum of Acer...
    Or simply look in your manual...  (page 19); }
    http://support.Acer.com/acerpanam/manuals/Acer/0000/servicemanuals/SG_Aspire%20One_BOOK_081009.PDF
    (BING search engine for)
    pad digital NumLock aspire notebook site: acer.com
    )
    HTH
    Robert Aldwinckle
    ---
  • I keep getting calls from some SAV microsof telling me I need to hold the CTRL key while pressing the key from microsoft. WHY do you want me to do this?

    I keep getting calls from some SAV microsof telling me I need to hold the CTRL key while pressing the key from microsoft.  WHY do you want me to do this?

    I keep getting calls from some SAV microsof telling me I need to hold the CTRL key while pressing the key from microsoft.  WHY do you want me to do this?

    It's a scam.  I'm glad you don't fall for it.  All other calls suggest that tell you the caller you brought calls to the police who should dissuade continue to harass you.

    See the following links for more information:

    http://www.Microsoft.com/security/online-privacy/avoid-phone-scams.aspx

    http://www.mypchealth.co.UK/GuideScam.php

    http://ask-Leo.com/i_got_a_call_from_microsoft_and_allowed_them_access_to_my_computer_what_do_i_do_now.html

    https://krebsonsecurity.com/2012/08/tech-support-phone-scams-surge/

    http://bottomline.nbcnews.com/_news/2012/10/03/14206238-us-works-to-shut-down-tech-support-scam?Lite

  • 10.1.2 iMovie crashes while editing. Failed attempts to re - open. Open with the option key down key allows you to delete the preferences but contains a relative error incompatible graphics card will then appear.  With the help of El Capitan

    iMovie 10.1.2 falls down during editing of a film, usually by doing something like adding a title or a transition.  Failed attempts to restart.  Try to reboot with the option key + command allow you to remove preferences.  Then either receive an error indicating that the graphics card is incompatible or the application block requiring a force quite.  Restart or stop the iMac translates the suspended system requiring a manual stop holding down the Start button.  Restart in Safe Mode and then the normal startup will allow iMovie to load.  But after a few minutes of work with the program, it crashes and scenario again.  I use El Capitan 10.5.11 on an iMac of 2013.  I deleted the iMovie app and reloaded it, no change.  Someone has an idea for a fix?

    What are the specifications of your clips you want to change? Try to create a new user and see if FCPX is behaving.

  • my keyboard strokes are not made, unless you type very slowly and hold down the key until the particular letter is displayed

    my keyboard strokes are not made, unless you type very slowly and hold down the key until the particular letter is displayed

    Hi Kdooley,

    Are a. When you facing this problem?

    B. using a laptop or a desktop computer?

    C. is - what happens with specific applications?

    D. don't you plug a different keyboard to check?

    Method 1

    I suggest you to connect this keyboard on another computer and see if it even. If the problem persists, try Method 2

    Method 2

    Try to change the rate of repeat on the keyboard and check if it helps.

    1. Open keyboard by clicking the Start button, clicking on Control Panel, hardware and sound, tap keyboard.
    2. Under character repeat, move the repeat rate slider to the left to keyboard characters repeat more slowly, or to the right to make them repeat faster.

    http://Windows.Microsoft.com/en-us/Windows-Vista/change-keyboard-settings

    If the problem persists, then it might be a problem with the keyboard itself.

    Kind regards
    Bindu S - Microsoft Support
    Visit our Microsoft answers feedback Forum and let us know what you think

  • Sampling of colors with the brush by holding down the ALT key does not work

    I am train to sample a color with the brush on a layer tool empty while the paint holding the key ALT on my mac, but it does not work for me on Photoshop CC. Is there a setting I'm missing?

    Thank you

    Juliano

    Select the eyedropper tool, check in options. "All layers" is selected?

  • In Lightroom 4 when I press on and hold down the ALT key, I can't move the slider black and white

    In Lightroom 4 when I hold down the ALT key, I can't move to the black or white and it does not show the clipping. Essentially, I am now the ALT key and the sliders will not move. I'm doing something wrong? Thank you.

    There was a problem with the integration of my mouse. All fixed.

  • I get no option restore when I hold down the cmd key

    I have a mac mini with a 2.53 GHz with 4 GB of RAM and 500 GB two HD (a server) end of 2009. I bought the mac mini 2nd hand and restored with a copy of my mac book pro 2010 running El Capitan. I restored it by pressing the command and r after that restart and select the external hard drive with time machine copy of my macbook pro.

    I noticed that the mac mini is extremely slow compared to my macbook pro, which has similar features.  I also noticed that there is no network preferences panel and there are other subwindows preferences (icloud, internet accounts and startup disk) that does not open.

    For these reasons, I tried to restore the mini with copy cloned my MacBook when it was running Yosemite, but when I restart and hold down command & r, I don't get food options and it goes directly to the login screen. I tried with the time machine, a cloned HD backup but I don't get any restore option for either.

    When I try to open the startup disk, which does not either. I seem to be stuck now with a very slow machine and no option to restore to factory settings or my older OS of Yosemite.

    My apologies for the long post, but I am confused as to how to proceed and would appreciate any help.

    Erase the hard drive then install Snow Leopard from the DVD retail. The update 10.6.8 download installer of El Capitan of the App Store, click the install button after the download is complete and the installation program is started on your computer.

  • Don't hold down the key and click on gradient to select the paint bucket tool?

    I use photoshop for the first time so it's maybe a stupid question, but is not this little arrow on the gradient tool that allows to maintain down to, then select the paint bucket tool. I have just the gradient tool and I can't choose something else. How can I get the pain bucket tool?

    Thank you!

    This is not Photoshop. What is InDesign?

  • Sampling of color using the 'Option' key while the Brush tool is selected (CS6)

    I'm used to 'Option' by clicking on a color, while using the Brush tool, to set the foreground color. In CS6, it updates the color background instead, even though the Panel clearly said 'Info' 'Click to choose the new foreground color' when I hold down the Option key. Which setting I'm missing?

    The foreground color is the active color in the color chart.

    Manually select the eyedropper tool and click on the option, updates the foreground color. Simply clicking, updates the background color

    Look in the color Panel. The shade with the Untied border shift around it is one that will be changed by Opt/Alt-click when you use the Brush tool. Click on the one you want.

Maybe you are looking for


HashFlare