How can I disable my keyboard integrated?

I spilled water on it and now its useless. I use an external keyboard (USB). I tried to disable the keyboard integrated via the Device Manager, it asked me to restart, I did, but his back again installed the next time you start. I looked at other solutions to just disable it in Device Manager, which was impossible because the option is grayed out. I also tried to change something in I have activate the option in theGroup Policy Editor called prevent installation of devices corresponding to one of these IDS of devices and entered the device ID. the built-in keyboard that PUE as it also disables my TouchPad and 3 of my lights for no reason (cookies Wi - Fi, NumLock and CapsLock) and now everywhere I go, I do my keyboard AND my mouse USB, it's very awkward. It also seems very uncomfortable if I just use a laptop, and yet I have so much. Is it possible to disable it? I prefer not to leave the built-in keyboard plug...

Here's my laptop specs, if you need:
  1. Operating system: Windows 8 Pro 64-bit (multiboot)
  2. Manufacturer & model: ASUS (ASUSTeK) K53S
  3. Windows Experience Index: 4.3
  4. Processor: Intel Core i5 - 2410 M CPU @ 2.30 GHz 2.30 GHz
  5. RAM (memory): 2.00 GB
  6. Pen and Touch: No pen or press enter
  7. HARD drive: 500 GB
  8. GPU: NVIDIA GeForce GT520MX - 1 GB


There is no option to disable the built-in keyboard. Because the keyboard malfunctioned, I recommend you contact the ASUS Support for assistance.

Good day!

Tags: Windows

Similar Questions

  • How can I disable the keyboard navigation?

    How can I disable the keyboard navigation? I want just the arrow keys to move the pages, and no matter if I use the arrow tool or hand (have here are already stupid), arrow keys do that move the caret. I tried for 2 hours to solve this problem and nothing works. Why anyone would do such a stupid feature? If this is not resolved I'm removing adobe reader software and never use again.

    Try to uninstall Adobe Reader using the cleaning tool:

    and then reinstall reader by using the following link:

    Kind regards

  • How can I disable sound keyboard

    How can I disable the sound keyboard on my laptop

    Did you accidentally put control Panel\All Control Panel Items\Ease to access Center\Make the keyboard easier to use?

    If this isn't the case, then find your typpe of keyboard settings in the control panel.

  • How can I disable the keyboard sounds

    How can I turn off the sounds on my computer keyboard?  whenever I type a letter looks a sound ICT ICT. support it makes me crazy!


    1. don't you make changes on the computer before the show?
    2. What is the brand and model of the computer?
    3. What is the serial number and model of the keyboard?

    4 is the issue limited with a particular application?
    Try the following steps to disable the keyboard sounds and check.
    a. click "start".
    b. click on 'control panel '.
    c. click the "Sounds" tab
    d. click the list for the sound that evolves when an action is performed on your keyboard. That he will choose. Click on the drop down menu on screen and select 'None '. Click "Apply" to turn off the sound on the keyboard.

    See also the link for more information
    Change the sound scheme
  • How can I disable the keyboard loud v on the new Iconia A3 - A20 on Android Tablet

    Have tried turning off sounds horribly loud keyboard on Iconia A3 - A20 in the usual way IE. Sounds - settings - uncheck the key tones. Does not work. Found the only way to stop it is to turn off the speaker symbol on screen powering down. Problem is that, so the volume is completely disabled and can not hear notifications by e-mail, etc.. It's driving me crazy. Would be grateful for any thoughts/solutions to this. Worried that there is a fault that is only a week old.  My other Acer a B1 730 since always fine help please.

    Settings/language & entrance
    on the right side of the keyboard google, there is an icon that will open some keyboard settings, tap that
    Uncheck the box
    Vibrate on keypress
    Sound on keypress

  • Windows8 - How can I disable the keyboard of the screen?

    I am new to Windows 8, just try to type a letter in MS Word and to disable the screen keyboard on.

    Thank you.

    It took some research, but that's how I kept the keyboard on the screen (OSK) of popping up on laptop my father with Windows 8.X:

    Control Panel\Ease of Access\Ease to access Center\Use the computer without a mouse or keyboard

    There is a checkbox to have the screen lights up with a log in.  Just uncheck it.


  • How can I disable my webcam integrated for my Dell XPS M1530

    I have a new external webcam, but I can't use it if I don't disable the one I have.

    Thank you

    Panel configuration-Device Manager - find the camera (imaging devices) – right-click on it DISABLE

    Rob - support element, Cascade Bicycle Club P.O. Box 15165, Seattle, WA. 98115-0165 206-522-3222-24 hr hotline 206-522-BIKE

  • How can I disable the on-screen keyboard?

    How can I disable the screen keyboard on?
    He began to load at startup with the magnifying glass, and I can't turn them off!

    I even went as far as to try to remove them from the laptop but they are still there.

    I'm about to lose my marbles!

    What cell phone do you have?
    What operating system you are using; XP or Vista?

    This post please!
    These details are always useful for further investigation you know

    Back to your question:
    I imagine that this screen keyboard has been activated and loaded in the registry key HKEY_CURRENT_USER\Software\Microsoft\Windows\Curr entVersion\Run

    What you can do is to remove the screen keyboard entry in the registry key above.
    But it's risky and that's why I use the freeware application called CCleaner for these jobs.
    It cleans and eliminates the waste of registry keys.

    You can use this tool to remove the Scriptures is not necessary and the screen keyboard key RUN

  • I have an Aspire 7739 G. How can I disable the mousepad on the keyboard?

    I have an Aspire 7739 G.  How can I disable the mousepad on the keyboard so that only my external mouse works?

    Thanks for any help on this.

    FN + F7

  • How can I disable the integrated graphics card Intel so I can adapt the best graphics card Optiflex 270

    I have a FSFY27J that I under stand is a Dell optiflex 270.

    How can I disable the integrated graphics card Intel so I can adapt the best graphics card

    Thank you


    Hi Walter-W,

    If your system is an OptiPlex gx270s you top AGP slot to set up a discrete video card. The integrated video card is automatically disabled when you connect the discrete video card.

  • How can I disable the mercury pass with the keyboard shortcuts in the first 2015.0.2


    How can I disable the mercury pass with the keyboard shortcuts in the first 2015.0.2?

    I could do it in version 7... but now I can't find the possibility to edit my keyboard



    There is no shortcut key assigned to switch between the rendering engine.

    You can fill the thing for the same Adobe feature request form:

    Feature request/Bug Report Form

    Kind regards

    Navdeep Pandey

  • How can I disable under the keyboard mousepad?

    How can I disable the mouse under the keyboard pad?

    Press twice on the upper right of the touchpad in turen on or off.

    Your manual page 24

  • How can I disable the Touchpad keyboard? .

    Whenever I type, my arm brushes touch pad, making the letters to jump back on the ground.  How can I disable the touchpad?

    Access keys did not work, but I finally found the place under control panel, mobility settings and was able to disable the touchpad.  It's so irritating to try typing an email and have the arrow jump back on what I had already typed because my arm would land on the touchpad.  I had it turned off once before, but after downloading an update today and restart, the touchpad was back active again.  This time, I will make a note where I found the info to turn it off!

  • How can I disable AutoScroll frustrating in Windows 7?

    How can I disable AutoScroll frustrating in Windows 7?  Whenever I try to type, or even move the pointer - the scroll bar active!

    From this study, it seems that the touchpad is extremely sensitive.

    Laptops also used to have built in the scroll bars on the bottom and the right side of the touchpads.  I have not seen one in a while and don't know if they start this new practice.

    If you are talking about just the cursor (arrow) on the screen by moving when you press the mouse button (which is integrated in the touchpad) the only real solution is component to the bottom of the sensitivity of the touchpad via Control Panel and learn to control the touchpad without accidental clicks.  I have a wireless entertainment 7000 microsoft keyboard that has sensitive functions of touch as a touchpad, and it may have a bit of a learning curve if you're used to buttons.  Not be your fingers anywhere which is touch sensitive with release of trigger.

    I suggest to get a USB mouse in option (they can be picked up cheap at any retailer important) because they offer better control everything by being better for you ergonomic that are the standard touchpads.

  • How can I disable touch sounds?

    I've recently updated to Android 4.4.2 and now I touch ring ONLY when I type in Firefox version 31.0. Any other apps have touch sounds, and I have disabled system/touch sounds. How can I disable them for Firefox?

    Hi guigs2,

    Thank you for your help. I tried to switch the keyboard preferences several times, including with reboots. No change. I should add that the Tablet is an Asus transformer TF701T so I also confirmed that I had Google touch keyboard as default and not the Asus touchpad.

    Will [topic: support] took me in a "Troubleshooting" page, but saw no reset button. I decided to uninstall and reinstall.

    A very interesting thing that happened at that time here. As soon as I uninstalled Firefox, I started to have touch sounds in ALL my apps. Before uninstalling, I only received them in Firefox. I checked again and the system settings Touch sounds Android has been still on off and Google keyboard was always set by default. So why am I touch sounds?

    I went to re - install Firefox and got a prompt asking if I wanted to use the Asus keyboard or keyboard from Google. I chose Google keyboard (as I always have) and all THE sounds of touch stops immediately. For all applications.

    Not sure if it's an Asus, Android or Firefox glitch. But there you go. Fixed a problem.


Maybe you are looking for