How can I disable scroll zoom feature?

I have a Dell laptop, Studio in 2007 with a touchscreen tablet, which is apparently quite sensitive and my finger causes apparently more small, my screen to zoom in or out. I guess it's equivalent contact of the soft key to scroll and zoom mouse from Microsoft, but it occurs repeatedly, whenever I go online and it's driving me crazy. I'm afraid I can chuck my laptop out the window if I can't find a way to disable the touch pad scroll function or set the screen of my Explorer at 100% zoom. Can someone help me?

Hi jdagg31165,

Please use the forum for Support of Vista,

You have the latest driver for the touchpad?
Do you know how to get the touchpad settings?

I think that you can access the Dell TouchPad utility to move the mouse (icon) settings in Control Panel.  Please see this link some graphics:

Hope this helps,
Microsoft Answers Support Engineer
Visit our Microsoft answers feedback Forum and let us know what you think.

Tags: Windows

Similar Questions

  • How can I disable the "Zoom enabled / disabled Zoom" Notification.

    How can I disable the "Zoom enabled / disabled Zoom" Notification.

    I see a lot of people who don't don't not transparent "activated Zoom / Zoom disabled»

    After triple notification area by clicking on the Home button.

    My iPhone6 shows all the time and I want to turn it off.

    Thank you


    Hi Chris,

    Here are the instructions to turn off the Zoom feature on your iPhone:

    If your home screen icons are magnified on your iPhone, iPad or iPod touch

    Disable Zoom in your device settings

    If you cannot access the settings because your home screen icons are magnified, double tap with three fingers on the screen to zoom out.

    To turn off the Zoom feature, go to settings > general > accessibility > Zoom > press the slider to turn off.

    Happy new year!

  • How can I disable the zoom to screen in windows 7 to my mouse pointer

    Original title: how to adjust the zoom level

    Zoom Windows

    How can I disable the zoom to screen in windows 7 to my mouse pointer its driving me crazy. Whenever I move the mouse around the page as it zooms in and out.

    Go to the Control Panel, click on single from the Access Center, then click on make the mouse easier to use, this review area, click on the settings of the mouse down link.

    You can also click on start and type pad or change the settings of the mouse and a few options should appear.

  • How can I disable scrolling "deceleration" that occurs when you reach the bottom (or top) of a page?

    In previous versions of Firefox mousewheel scrolling pages upwards or downwards at a constant rate.

    This behavior has been changed causing the scrolling speed to slow down as the end or the beginning of a page is reached. This introduces additional delay when you navigate web pages quickly.

    I have here a way to disable this feature?

    Also, that one ISSUE resolved by this feature?

    Hello, you can easily disable scrolling smoothly in firefox/tools > options > advanced > general.

  • How can I disable the zoom MagicMouse with Google Maps?

    I use OS 10.11.3 (just improved) and an iMac 27 inches and MagicMouse, and suddenly the zoom with Google maps feature is now out of control.  I barely touch the MagicMouse and the zoom goes berserk, zoom-and-out and back-and-forth like crazy!  I can't click-and - drag any card with the function of zoo goes ballistic.

    I had already been able to disable this annoying zoom feature but now I can't find anything in system preferences (mouse, accessibility, trackpad, etc.).  Please help me.  Thank you!


    I don't know if you press any other keys while you scroll/zoom around your screen or if this only happens with Google maps, but I don't know which would be difficult.

    Looks like you check in the appropriate locations to change the behavior.

    Zoom in the accessibility preferences - Mac Help options

    Set the options for the selected style (full-screen or picture-in-picture) by clicking More Options in the Zoom of the accessibility preferences pane.

    To open this pane, choose the Apple menu > System Preferences, click Accessibility, click Zoom, and then click More Options.

    Zoom full screen


    Maximum and minimum Zoom Zoom


    Set the range of magnification to use when you zoom in and out quickly.

    Enlarge the image on the screen using your trackpad - Mac Help

    You can use your trackpad to zoom in on part of your screen.

    1. Choose the Apple menu > System Preferences, click Accessibility, and then click Zoom.

    2. Select 'Gesture to scroll using the modifier keys to zoom' to activate the zoom, and then select control, Option, or command from the context menu.

    It works for you?

  • Complex itemRenderer (list in the list), how can I disable scrolling?

    Hey people,

    so im struggeling for a while with a scrolling problem now.

    I'm developing an application flex with a few complex views. On points of view is like a word document view. It extracts data from the database, represents the specification. You can also modify the data in this view "word". Basicially, it should work like microsoft word. This point of view works fine but I have a problem with it: scrolling!

    To achieve this point of view, I have created a complex ItemRendererClass that contains another complex ItemRenderClass. Imagine it like this >

    -List of chapters (itemrenderer)

    -Chapternumber + titrechapitre



    -List of data (itemrenderer)




    -lots and lots of attributes


    Overall, I'm really happy about how the view 'word' & editor works but if im scrolling down and im on the second list, which is a list of the requirements I can't scroll more, when the mouse is on the list item, I can scroll again. What I did is use virtuall layout on both lists for performance reasons and the second height of lists is a 100%, so the second wheel never appears. I tried to disable scrolling second of the second list with 'this.scroller.setStyle ('verticalScrollPolicy', 'off'). But nothing happens. I want a normal scrolling behavior, means that it shouldn't matter where, in the 'wordview"mouse is that I want to scroll as if it were a single list and not 2 lists.

    I would appreciate a tip where I should look for advice, or maybe someone I the community has faced the same problem.

    Thank you


    Thanks for your advice.

    I solved the problem in another and for me more easy way.

    What I did that I created a skin for the second list. In this skin, I just removed the scroller component. In addition to this, I had assigned the scrolling in the second for the parent of the list component.

    Works like a charm so far.

    Thank you


  • How can I disable the zoom level?

    I want to disable the zoom on the screen, because I move the cursor so the changes in the size of the screen.

    Someone knows how to do this?


    To be honest I n don't know what you mean exactly.
    I never heard that the screen size changes when you move the slider.

    It comes up with an external mouse or touchpad?
    What laptop you have exactly?

  • Hello.. I have SS1 - 531... How can I disable the zoom pinch... Thank you

    I would like to disable the zoom pinch on my ES1-531... I zoomed to 300%... or reduced so small that you can read... everything is done using my touchpad... I tried to follow the explanations... I don't seem to find the settings to turn off... Thank you

    Check the drivers on our page, you can try to uninstall the current driver have and try the one you don't have according to the model of your PC laptop Aspire E1-531

    TouchPad ELANTECH Touchpad driver 7.0 MB 21/08/2015 Download
    TouchPad Synaptics Touchpad driver 631,9 KB 21/04/2016 Download

  • How can I disable smart zoom (zoom double tap)?

    I need to disable smart zoom (zoom double tap).  I use a 3 pro with windows 10 surface and I'm writing on a PDF with my pen.  It is much more problematic than it should be.  When writing, he eventually Zoom sometimes.  The gum does not very well either.  I wonder why I've bothered to install this in the first place.

    Hi richardh30236921,

    Smart zoom seems to be the feature of your device for Surface Pro 3, I will recommend you to consult the Surface Pro support team, they might have a work around for this.

    Kind regards


  • How can I disable the zoom of the scroll bar feature?

    When I try to use the right scroll bar site zoom in and out. This feature is not useful for me, is it possible to turn it off?
    Thank you.

    You use a touch pad? After you move the pointer over the scroll bar, you use tap/hold/drag to move the 'thumb' scroll bar to the bottom of the page? During this process, the 'thumb' changes usually color - for example, it could be darker than when you just drag the pointer of the mouse around above him. It does not appear that he be chosen successfully?

  • How to how can I activate the Zoom feature? or resize the screen?

    How Zoom on this terrible browser?

    Your zoom controls.

    < control > + (more) expand
    < control > reduce (less)
    restoration of 0 (zero) < control >

    NoSquint {web link}
    NoSquint allows you to adjust the text-only and the full page
    (text and images) zoom and color settings levels
    both globally (for all sites) and by site.

  • How can I disable the new feature to 'work more easily with the glyphs' InDesign cc?

    Update November 2015 has introduced an online system to access glyph variants. I don't know if this feature has a specific name, but it is described here. And here is a screenshot that shows what it looks like:


    Whenever you make a selection, the blue bar points out that the first glyph, and if you hover over the vicinity of the blue bar, glyphs appear as shown. Click on a glyph to replace the underlined in blue with an alternate glyph.

    It is a lot of in-your-face UI for a feature, I don't expect never use. Worse still, I found that it's easy to fumble-fingers a glyph selection alternative not desired in the normal course of editing. I hope I got all the cases in which I did; I don't think that, for example, the spell checker will help with that since the letter itself is not changed, as the Visual representation of it.

    In any case, I would really like to disable this feature completely. I looked around for an option, but I don't see it anywhere. This option exists? If not, it must of course...

    Discusses the other day: text Select, first character relates blue underscore. Why?

  • Your new update has now blocked my facebook games. How can I disable this new feature of nblocking. I don't want to block anything at all

    This Web site does not provide any identity information
    Your connection to this site is encrypted partially and do not prevent listening

    Hello, this is get explained in the joint in Firefox content blocking

  • By pressing the control button automatically zooms; How can I disable zoom?

    I can copy more text using Ctrl + C, is because as soon as I press the control key, FireFox is used in zoom mode [No, my touch more isn't stuck!] and increases the page at the maximum size. Since I have no use for the zoom feature, how can I disable it?

    This could also be a problem with the mouse, because now the CTRL key and turn the mouse wheel scrolls also.

    Try to set the pref mousewheel.withcontrol.action to 1 on the topic: page config to avoid zoom if the Ctrl key is pressed.

    You can open the topic: config page via the address bar.
    You can accept the warning and click on "I'll be careful" to continue.

  • How can I disable the newtab most used feature display sites. I want the new tab to open the page displayed in the newtab:url in the topic: function config

    How can I disable the newtab most used feature display sites. I want the new tab to open the page displayed in the newtab:url in the topic: function config

    41 of Firefox is no longer uses the browser.newtab.url setting in about: config because he was constantly attacked by malware. From 41 of Firefox, you need an add-on to change the new tab page.

    Here are a few options (I'm learning more all the time):

    • If you are already using the extension classic restaurateur theme: There is an option somewhere (!) in his dialogues of the parameters to select another page in the new tab.

    Setting up substitute again tab

    After installing this extension, you must use the Options page to set the new desired tab page (instead of use subject: config).

    Open the page modules using either:

    • CTRL + SHIFT + a (Mac: Cmd + shift + a)
    • "3-bar" menu button (or tools) > Add-ons

    In the left column, click Extensions. Then on the side right, find the new tab override and click the Options button. (See first screenshot attached).

    Depending on the size of your screen, you may need to scroll down to enter the address in the form. (See second screenshot attached). For example:

    • (Default) page thumbnails = > subject: newtab
    • Blank tab = > subject: empty
    • Built-in Firefox homepage = > topic: welcome
    • Any other page = > full URL of the page

    Then tab or click this form field and you can test using Ctrl + t.


    Once you have set it as you wish, you can close the Add-ons page (or use the back button to return to the list of Extensions of this Options page).

Maybe you are looking for