How can I get my scanjet 4400c to work with windows 7

How can I get my scanjet 4400c to work with windows 7?

Site HP says that it is not in the United Kingdom!

Advertisement

Hello

Sorry to say no luck, no more support from HP and Microsoft.

http://www.Microsoft.com/Windows/compatibility/Windows-7/en-us/details.aspx?type=hardware&p=HP%20Scanjet%204400c%20Flatbed%20Scanner&v=HP&UID=C9870A&pf=0

Kind regards.

Tags: Notebooks

Similar Questions

  • How can I get my iPhone/iPad to work with Windows 10.

    How can I get my phone [/ iPad to work with Windows 10]

    Work what?

    Have you downloaded the latest version of iTunes on your computer?

    What exactly do you expect to achieve?

  • How can I get Photoshop 2.0 to work with windows 8?

    Installed windows 8 on old laptop and cannot get adobe Photoshop 2.0 to work.  What should I do to use Photoshop in windows 8?

    Hi bg1212,

    Photoshop 2.0 is incompatible and not supported on Windows 8.

    Please buy the new Photoshop CS6.

  • How can I get a TWAIN version that works with Windows 7?

    My scanner is an EPSON Perfection 1660 Photo.

    Your post has nothing to do with Windows Update. Contact Epson Support. ~ Robear Dyer (PA Bear) ~ MS MVP (that is to say, mail, security, Windows & Update Services) since 2002 ~ WARNING: MS MVPs represent or work for Microsoft

  • How can I get a Dell J740 to work with Windows Vista Home Premium?

    Someone gave me a Dell J740 printer but it won't work with my Windows Vista. As much reading as I did, I do not believe it is compatible. I wish they would do the printers to work with any laptop, computers. It would be too easy.

    You seem to have stumbled in the Windows 7 section of this site instead of the part of Vista. Never mind. The answer is the same, unfortunately.

    It doesn't seem to be a Windows driver for this printer for Vista or Windows 7.

    Tom

  • How can I get my Firefox persona to work with the new version of Firefox?

    It worked fine, then my computer automatically updated Firefox and my persona background disappeared. It is listed as active on the backgrounds of modules in the modules Manager. I Foxkeh tail stir. I went and reinstalled but it still does not come. I went to the personas firefox page and tried to install a different character. NONE of them work now. How can I get my background persona back?

    Make sure that you are not Firefox running in (permanent) private browsing mode.

    • Tools > Options > privacy > Firefox will be: "use the custom settings for history".
    • Uncheck the box: [] "always use the navigation mode private.

    When you're in private browsing mode then the character is disabled and you get the default theme and a purple icon of PB in the menu button on the side of the right end of the menu bar (bar of tabs on Linux) or Firefox and "(navigation privée)" added to the title bar. "

  • How can I get voice and data to work with the ASA 5505?

    Here's the issue I'm having.   Can I get a Cisco 7940 to work behind one site to another configured ASA 5505 and I can also get data to work behind it.  However, when I try to create a separate Vlan for voice and data, it does not work.  Our voice VLANs on our remote sites are 172.30 and data are 172.31, when I put the inside interface with 172.31 data will work and when I on it 172.30 voice will work.  I upgraded to a security more license and tried vlan3 created as voice.  I have the data to the top and work but I can't get vlan3 to work.   Any help would be greatly appreciated.  Thank you

    Here is my current config:

    hostname TESTvpn
    activate the password xxxxx

    passwd xxxxx

    username admin password xxxxx privilege 15

    name Corp_LAN 10.0.0.0
    name 192.168.64.0 Corp_Voice
    name 172.31.155.0 TESTvpn

    object-group network SunVoyager
    host of the object-Network 64.70.8.160
    host of the object-Network 64.70.8.242

    the Corp_Networks object-group network
    network-object Corp_LAN 255.0.0.0
    object-network Corp_Voice 255.255.255.0

    interface vlan2
    nameif outside
    security-level 0
    IP address dhcp setroute
    No tap

    interface vlan1
    nameif inside
    security-level 100
    IP 172.31.155.1 255.255.255.0
    No tap

    interface vlan3
    nameif Corp_Voice
    security-level 100
    IP 172.30.155.1 255.255.255.0
    No tap

    output
    interface Ethernet0/0
    switchport access vlan 2
    No tap

    interface Ethernet0/7
    switchport access vlan 3
    No tap

    output

    dhcpd allow inside
    dhcpd address 172.31.155.10 - 172.31.155.30 inside
    dhcpd dns 10.10.10.7 10.10.10.44 interface inside
    dhcpd sun.ins area inside interface
    dhcpd allow inside

    enable Corp_Voice dhcpd
    dhcpd address 172.30.155.10 - 172.30.155.30 Corp_Voice
    dhcpd dns 10.10.10.7 10.10.10.44 interface Corp_Voice
    dhcpd interface of sun.ins of the Corp_Voice domain
    enable Corp_Voice dhcpd
    dhcpd option 150 ip 192.168.64.4 192.168.64.3

    Enable logging
    exploitation forest buffer-size 10000
    monitor debug logging
    logging buffered information
    asdm of logging of information

    outside_access_in list extended access allow all unreachable icmp
    outside_access_in list extended access permit icmp any any echo response
    outside_access_in list extended access permit icmp any one time exceed
    access extensive list ip 172.31.155.0 inside_access_in allow 255.255.255.0 any
    inside_access_in list extended access allow icmp 172.31.155.0 255.255.255.0 any
    Access extensive list ip 172.30.155.0 Corp_Voice_access_in allow 255.255.255.0 any
    Corp_Voice_access_in list extended access allow icmp 172.30.155.0 255.255.255.0 any

    VPN access list extended deny ip 172.31.155.0 255.255.255.0 object-group SunVoyager
    extended VPN ip 172.31.155.0 access list allow 255.255.255.0 any

    inside_access_in access to the interface inside group
    Access-group outside_access_in in interface outside
    Access-group Corp_Voice_access_in in the Corp_Voice interface

    Global 1 interface (outside)
    NAT (inside) 0-list of access VPN
    NAT (inside) 1 172.31.155.0 255.255.255.0

    Enable http server
    http 172.31.155.0 255.255.255.0 inside
    http 172.30.155.0 255.255.255.0 Corp_Voice
    http 192.168.64.0 255.255.255.0 Corp_Voice
    http 10.0.0.0 255.0.0.0 inside
    http 65.170.136.64 255.255.255.224 outside
    SSH 10.0.0.0 255.0.0.0 inside
    SSH 172.31.155.0 255.255.255.0 inside
    SSH 65.170.136.64 255.255.255.224 outside
    SSH timeout 20

    management-access inside

    dhcpd outside auto_config

    Crypto ipsec transform-set esp-3des esp-md5-hmac VPN
    crypto map outside_map 1 is the VPN address
    peer set card crypto outside_map 1 66.170.136.65
    card crypto outside_map 1 the value transform-set VPN
    outside_map interface card crypto outside
    crypto isakmp identity address
    crypto ISAKMP allow outside
    crypto ISAKMP policy 1
    preshared authentication
    3des encryption
    md5 hash
    Group 2
    lifetime 28800

    tunnel-group 66.170.136.65 type ipsec-l2l
    IPSec-attributes tunnel-group 66.170.136.65
    pre-shared-key xxxxx

    output
    int eth 0/1
    close
    No tap
    int eth 0/2
    close
    No tap
    int eth 0/3
    close
    No tap
    int eth 0/4
    close
    No tap
    int eth 0/5
    close
    No tap
    int eth 0/6
    close
    No tap
    int eth 0/7
    close
    No tap

    Peter,

    Note that access list names are case-sensitive, so you've actually done something different from what I proposed.

    Please do:

    no nat (Corp_Voice) 0-list of access vpn

    No list of vpn access extended permitted ip TESTvpn 255.255.255.0 everything
    IP 172.30.155.0 255.255.255.0 extended vpn access do not allow any list all

    extended VPN ip 172.30.155.0 access list allow 255.255.255.0 any

    NAT (Corp_Voice) 0-list of access VPN

    In the case where you did deliberately, for example to separate the 2 acl: note that acl VPN (upper case) is also used in the encryption card, where you cannot add a second LCD.

    So if you want to separate you, you will need 3 access lists:

    list of access data-vpn ip TESTvpn 255.255.255.0 allow one

    voice-vpn ip 172.30.155.0 access list allow 255.255.255.0 any

    access-list all - vpn ip TESTvpn 255.255.255.0 allow one

    access-list all - vpn ip 172.30.155.0 allow 255.255.255.0 any

    NAT (inside) 0-list of access vpn data

    NAT (Corp_Voice) - access list 0 voice-vpn

    outside_map 1 match address all vpn crypto card

    Don't know if this was also clearly to my previous message, I recommend you to replace the "all" (in each of the ACL lines) to something more specific (i.e. a remote network, or group of objects that contain the remote networks).

    HTH

    Herbert

  • How can I get camera Panasonic DVD to work on Windows Vista?

    Original title: I have a CD-ROM supplied with my panasonic DVD camera, but this is not done for vista, how to work with vista, its been working with xp down.

    How to get my drive compact panasonic dvd cameras, to work on vista, its been for xp down. model No. VDR-M70PP, compact disc # vff0249-1

    The sad truth is that if the camera is not compatible with Vista, you can not do anything to make sure.  Sometimes, who works with the software (using the Compatibiliity Mode) but does not work for hardware.

    Before giving up, contact Panasonic http://www2.panasonic.com/consumer-electronics/support/Cameras-Camcorders/Camcorders/DVD-Camcorders/model.VDR-M70 and make sure that it is not compatible and that they do not have drivers, firmware and/or software available to do work.  If this isn't the case, you're out of luck.

    I hope that this help even if it was not exactly what you wanted to hear.

    Good luck!

    Lorien - MCSA/MCSE/network + / has + - if this post solves your problem, please click the 'Mark as answer' or 'Useful' button at the top of this message. Marking a post as answer, or relatively useful, you help others find the answer more quickly.

  • How can I get my Calendar.exe program works in Windows 7?

    Calendar.exe worked with all Windows OS since windows 3.1.  It is easy to use, no problem at all.  It gives me the schedule for the day in 15 minute increments and has an alarm when arrives the time of appointment.  I can't find a program to replace what is simple and allows me to do what I was.  I tried to use the tool that is supposed to allow it in the Control Panel, but it does not work.  Can someone help me?

    Thank you

    Paul Staples
    E-mail address is removed from the privacy *.

    16-bit support unfortunately finished in Windows 7.  It's a shame, because some of these old Win 3.x programs were surprisingly useful even today.  They were written with an effective coding because they had to settle for less at a time where 4 MB (megabytes) of memory was the norm.  They rarely fell down, too.

    The only way to solve what I see is to download and install Microsoft Virtual PC (free from Microsoft) and set up a virtual PC for Windows 3.1.  I guess that you can configure a virtual XP instead, it should work also, since Win 3.x software runs on XP 32-bit.

    I hope this helps.  I used Word 6.0 forever, until I finally made the leap to Office 365.

  • How can I get a. READING to work with firefox?

    I use Firefox at work because I like everything just better. Before we upgraded our computers to windows 7 Enterprise with service pack 1 I could use Swiftview to view our payment process, he uses one. Extension READ, but now I have to save everything before I can open it and watch. Is there a way to fix this?

    Hello pbeverly, check if in adding download actions , work if you set Notepad or other text Word or Wordpad Editor.

    Thank you

  • How can I get my contact form to work with my domain or email

    I already have an e-mail address and a contact form on my web page but when my ftp download is said my [email protected] does not match my other email address how do I change this so when you tap the contact he goes to my own email address

    The email address on the form options must be an address of your domain.

    If your domain is www.mywebspace.com, then your address must be [email protected].

    Do not use an address from other providers like [email protected] or [email protected].

    Fenja

  • I can't get any external microphone to work with my windows 7 in my computer HP

    I can't get any external microphone to work with windows 7 on my HP computer. I tried a USB and microphones jack 8 mm. what else can I try?

    Update your Windows and run this tool:

    http://support.Microsoft.com/mats/AudioRecording/

    If the problem persists, contact HP support.

  • How can I get my TWAIN scanner to work at Yosemite

    How can I get my twain scanner to work at Yosemite?

    Please read the basics of the Mac: using a scanner - Apple Support.

  • How can I get a dynamic mic to work on the iMac?

    How can I get a dynamic microphone to work via the usb input? Do I need a plug-in?

    Well Yes, if it is a USB microphone, the support is to plug.  Note, Apple provides an Audio configuration and Apple Midi utility in Applications-> utilities that once connected develops on the parameters in the menu-> Preferences-> sound-> entry

    Some microphones require Mac OS X drivers.  It would therefore be important to determine if yours is a.   Google your brand and model micro with Mac OS X and the drivers of Word to see if someone needs.

  • How can I get rid of a green field with a white check mark in that box covers some of my photos and on the windows for firefox icon.

    How can I get rid of a green field with a white check mark in that box covers some of my photos and on the windows for firefox icon. Edit

    Hello
    I want to thank everyone for the information, I had to uninstall Norton in order to get the green boxes deleted. Thank you once again problem fixed.

Maybe you are looking for