How to do a system restore with windows 8. my mouse is not working but the keyboard works

How to do a system restore with windows 8. my mouse does not work but the keyboard works.

I've updated some drivers and now my mouse does not work

Advertisement

Press the Windows key and press 'R '. Type "appwiz.cpl" without the quotes in the box run. Use the arrow keys to scroll down for updated drivers. When the driver is highlighted Press 'enter '. Use the arrow keys to select Yes in the uninstall confirmation dialog box. Restart the computer.

You can run the restoration of the system from a command prompt if you are unable to uninstall the drivers. Press the Windows key and 'X', use the arrow keys to select the type of command (Admin) line "rstrui.exe" without the quotes. Use the arrow keys to navigate the windows system restore.

Jim

Tags: Windows

Similar Questions

  • 1: 0x80042318__2 system restore error: Windows Media Player 11 will not work open__3: Internet Explorer 8 crashes when opening.

    I have these three questions of program after reinstallation of Windows Vista and tried (mostly unsuccessful) using Windows Easy Transfer to move and reinstall my programs and files. My computer had some problems before start, (it would be almost always gives me the blue screen at startup and go into Startup Repair). The Startup Repair wouldn't fix anything and just lose about 20 minutes of my time. Finally, he wouldn't even load at all and the Startup Repair did not help so I decided to reinstall Windows Vista. It worked perfectly until what stupidly, I decided to try and use Windows easy transfer if everything goes well "to" my programs this new copy of Windows Vista.

    So now my questions are: Windows Media Player 11 does not open. I don't see a thumbnails of videos that would open with Windows Vista either. Oddly, although I can use Windows Media Center very well. I also installed Quicktime player and it seems to work perfectly.
    It was not catastrophic but especially a gene. I use VLC player to manage most of my videos very well, but love using WMP before.

    Second: I can't create restore points at all. Once I try, I get this error message:
    "The restore point could not be created for the following reason:
    An error was detected in the copy Service VSS (Volume Shadow). The problem occurred while trying to connect with the VSS writers. Please check the event system service and the VSS service are running and look for errors related to event logs. (Ox80042318) Please try again. »

    Finally, for some reason any after the transfer, eventually after Internet Explorer automatically updated it will completely freeze when I open it. This is for me the prompt to open the session previously was crushed, and if I try that or close the dialog to open just the home page, it will freeze completely, even the blue circle next to the name of the tab to load.
    Fortunately, I have Firefox and Google Chrome installed, both work very well.

    Any help is greatly appreciated. I'm not entirely fretting on IE8 and WMP 11 but I feel really that less stressed if I know that I have a System Restore Point in case my previous numbers start to happen again.

    Here are my system specs, in case that dans le cas ou c' est is somehow useful.

    Dell Studio 1535 laptop
    Windows Vista Home Premium 32 bit
    Service Pack 2 recently reinstalled
    Intel Core 2 Duo 4 Ghz processor
    3 GB Ram
    4.0 Windows Experience Index/Rating

    Big thanks in advance to anyone who can give a glimmer of assistance. I tried searching on these issues online and found no help. My next step is the Dell technical support (.. don't looking forward not to y).

    Do you have these problems if you for testing purposes create a new user?

    Other things you can try after trying the suggestions "Sreenkanth T" is to run the ChkDsk program.

    Try running ChkDsk to check your drive for errors. Right click on your drive icon / properties / tools / error checking.  Try first by checking do not each box (that it will run in read-only mode) to see if it reports any problems file or hard drive.  If so, restart it by checking both boxes and restart to allow him to attempt to fix any problems found

    Windows Easy Transfer moves not installed third-party programs on the whole, he does that move their settings, your files and settings Windows.

    As you have just reinstalled Vista, where were your old programs and files (on which machine) when you used Windows Easy Transfer, you still have access to them?

    You have to maybe do the reinstall once more but forget your settings and just manually copy all of your data?  This way you will give you restart with no old parameters of any other machine?

    You can also consult the third-party program (costs a little money), but he can move everything, including the programs installed.

    PCMover
    http://www.laplink.com/PCmover/index.html

  • How do I burn a cd with windows media player and have not any second 3 breaks inbetween the songs?

    How do I burn a cd with windows media player and have not any second 3 breaks inbetween the songs?

    In the following FAQ... scroll to the bottom for...:
    "Why are there gaps sometimes long between songs on the CD I burn?

    Windows Vista - burn a CD or DVD in Windows Media Player:
    Frequently asked questions
    http://Windows.Microsoft.com/en-us/Windows-Vista/burn-a-CD-or-DVD-in-Windows-Media-Player-frequently-asked-questions

    The free software CDBurnerXP has an option to burn a
    CD music with or without addition of gaps.

    (if the audio has static air at the beginning or at the end...
    which will need to be deleted manually with an audio
    Editor-in-Chief).

    (FWIW) It's always a good idea to create a system
    Restore point before installing software or updates)

    CDBurnerXP
    http://www.CDBurnerXP.se/
    (Yes, it works on XP, Vista, 7)

    CDBurnerXP to make Audio disc
    http://CDBurnerXP.se/help/audio/compileaudio

  • Webcam USB 2.0 on my laptop with windows vista error device does not work correctly

    Original title:

    I just plugged a usb2.0 webcam on my laptop with windows vista. It is loaded ok, but the device manager says that the device does not work correctly. Any ideas please.

    I just got a webcam via ebay and plugged into my laptop. I'm working on windows vista. He finds and load device software right away, no problem. But I can't work. go into my device manager it tells me that the device does not work correctly. Any ideas please.

    Hi Matthew,

    The first thing I would try is to connect the webcam to another computer to make sure that the webcam is not defective.

    Now, check out these links and return to the State of the question.

    When hardware installed in or attached to a computer doesn't work properly, it is often because of a driver problem.

    Here are a few common problems with drivers and the means to solve them.

    See the following link for more information:

    Tips for solving common driver problems

    Also check out the following link and run the fixit available.

    Hardware devices do not work or are not detected in Windows

    The fixit diagnose and solve problems with the equipment. (USB) Keyboard and mouse are not detected by the Manager of devices or when they do not work.

  • My Eternity Bigfish game Mahjong towers work properly with Windows Vista. It does not work with Windows 7.

    I click on the game icon and the game window and page layouts start charging. But the process of loading stops at halfway and I get the following message: "Mahjong Towers Eternity has encountered a problem. Please make sure that you have the latest version of the game. I have the only version of the game. In addition, once I have delete the message I can't delete the game window unless I'm using the Task Manager.

    Hi martham

    Thanks for posting in the Microsoft answers site!

    It is a standard error message coded in the game that occurs when MTE there is a mistake, for all sorts of reasons. It is a game crash, not a drive failure. You don't need to upgrade to a new version of the game. If you have downloaded a lot of tilesets and backgrounds, clean those out of your game directory. And if you have a large number of layouts in your Favorites list, delete the 'my' file that is located in your game directory

    In addition, check the compatibility of the game with Windows 7 from the link below:

    http://www.Microsoft.com/Windows/compatibility/Windows-7/en-us/default.aspx

    Try to install the game in compatibility mode and check if this solves the problem.

    See the link below for more details:

    Make older programs in this version of Windows
    http://Windows.Microsoft.com/en-us/Windows7/make-older-programs-run-in-this-version-of-Windows

    For more assistance, please visit our Bigfishgames forum:

    http://forums.bigfishgames.com/games/list.page

    I hope this helps!
    Kind regards
    Gokul - Microsoft Support
    Visit our Microsoft answers feedback Forum and let us know what you think.

  • Bluetooth mobile keyboard 6000 cannot match in windows 7 - I get a pairing code, but the keyboard does not meet the entry

    the keyboard connect Windows XP very well, but after the upgrade to Windows 7, I am unable to pair. I can generate a pairing code, but the keyboard does not respond. Suggestions?

    Hi Amberlina,

    This problem may be caused by damaged or incompatible drivers. I suggest you to consult the help articles and check if it helps.

    Troubleshooting: keyboards

    http://www.Microsoft.com/hardware/en-in/help/support/troubleshooting/keyboard/wireless-Bluetooth

    I can't get my device to pair with my computer.

    http://www.Microsoft.com/hardware/Bluetooth/en-us/default.mspx

    Troubleshoot the incidents of the response to the mouse or wireless keyboard

    http://support.Microsoft.com/kb/838398

    Let us know the status of the issue. If you need help, please after return. We will be happy to help you.

  • How to do a system restore in Windows 7

    Original title: turn on restoration of the system in windows 7 Home Premium, 64-bit edition

    Hello

    Before posting my question that I searched for information on how to start the system restore of this forum.  However, after reading several posts I'm not sure what to do.  A post suggests accessing the system of Protection, by selecting a drive and then clicking on configure and selecting one of the options.  In this case I'm not sure which one to choose: recovery or C.  For the moment I turned on recovery (that was turned off) and chosen for the restoration of the points, but I feel that this can be a problem.

    Another answer suggested turning on the shadow copy of Volume in the systems that I did too.  Can you please give me step by step instructions on how to run properly on the system restore.  Thank you.

    Computor properties > System Protection tab to ensure that the Protection is enabled for the primary drives for example C and not driving labeled recovery or tools

  • How to: perform a system restore in Windows

    Original title : restoration

    my computer crashed yesterday had to know how to do a restore.

    Hi WalterTorres,

    1 did you do any hardware changes or software on your computer before the system failure?

    2. what operating system is installed on your computer?

    You can try to run the system restore to revert to the previous state when it was working fine:

    a. click Start, type system restore in the Search box and then in the list click on the system restore program.

    If you are prompted for an administrator password or a confirmation, type your password or click on continue.

    b. in the System Restore dialog box, click on choose a different restore point and then click Next.

    c. in the list of restore points, click a restore point created before you started having the problem, and then click Next.

    d. click Finish.

    Note: When you perform the system restore to restore the computer to a previous state, programs and updates that you have installed are removed.

    System Restore: frequently asked questions

    Hope the helps of information.

  • How can I perform system restore in Windows XP? Assistant of nto will work.

    The text is so tiny on web pages.

    None of the suggestions of Support & Help works for me.

    Thank you.

    Elaine

    Which edition of Windows you have (XP Home, XP Pro, Vista, Windows 7) and service pack (none, 1, 2, 3) do you have? Make a right click my computer and select properties for this information.

    Why do you want to do a system restore?

    What happens when you try?  If you get an error message, please provide the full text without paraphrase.

    If you increase the text size in Internet Explorer, select the menu 'View', then 'text size '.

    If you don't see the "menu bar" (file edit view favorites tools help), press the ALT key.

  • The new password I put in my old office with Windows 2000 Professional NT does not work. How can I work around, reset or access somehow. Thank you ttremmel

    It is an old Dell Optiplex 150 with professional nt Windows 2000 software. I have a database of collection of stamp on it, but after having changed my password several months ago, this password does not work. Suggestions on how I can get in? ttremmel

    Hello
    Thanks for posting your query in Microsoft Community.
    From your problem description, I understand that the newly changed password does not work.

    I ask of post you your query on this link

    http://social.technet.Microsoft.com/forums/en-us/categories

    For any Windows help in the future, feel free to contact us and we will be happy to help you.

  • System Restore, search option and remove programs do not work.

    I can't restore my system as the system restore option does not work. I also cannot use the search option and cannot remove 2 of my programs from the control panel. I need help as soon as POSSIBLE. Answer please! Thank you!

    Hi sudarshkaur,

    1. what happens when you try to uninstall the program?

    2. what happens when you try to restore the system? You receive an error message?

    3. What is the issue you have with search options?

    4. did you of recent changes on the computer?

    See the Microsoft articles below and check if it helps.

    http://www.Microsoft.com/windowsxp/using/helpandsupport/getstarted/ballew_03may19.mspx

    How to manually remove programs from the add tool / remove programs

    http://support.Microsoft.com/kb/314481

    How to change or remove a program in Windows XP

    http://support.Microsoft.com/kb/307895

     

    I hope this helps!

    Halima S - Microsoft technical support.

    Visit our Microsoft answers feedback Forum and let us know what you think.

  • Troubleshooting-new HP with Windows 7 spectrum XT, does not connect to the WiFi at home?

    So I just got my brand new HP ENVY spectrum XT Ultrabook with Windows 7 Home Premium installed. 64 bit. I start it, everything works fine, except that when I connect to my WiFi at home. I tried to connect, entered my password, but it does not connect. Also tried the easy connection on the router. No luck. I checked my old laptop which runs on Windows Vista to see if WiFi worked always, and this is where it gets interesting. I was able to browse the internet and internet worked, but suddenly Windows informed me that "another computer uses the same IP address" and it stops my internet capabilities on my old laptop. I connected my cable ethernet on both computers, and it works for both computers when it is plugged. While that plugged, I discovered that I could create my own IP address, which I did on my old laptop and so far that seems to have solved the problem. However, my DESIRE is always not connecting to WiFi. Any advice?

    Hi ZachRhodes3,

    ·         You get the error message?

    Follow these methods.

    Method 1: Temporarily disable the security software .

    Note: Antivirus software can help protect your computer against viruses and other security threats. In most cases, you should not disable your antivirus software. If you do not disable temporarily to install other software, you must reactivate as soon as you are finished. If you are connected to the Internet or a network during the time that your antivirus software is disabled, your computer is vulnerable to attacks.

    Method 2: Follow these steps:

    Step 1: Start the computer in safe mode with network and check if the problem persists.

    Step 2: If the problem does not persist in safe mode with networking, perform a clean boot to see if there is a software conflict as the clean boot helps eliminate software conflicts.

    Note: After completing the steps in the clean boot troubleshooting, follow step 7 the link to start the computer to a Normal startupmode.

    Method 3: Follow the steps in the article.

    Windows wireless and wired network connection problems

    5 steps: how to set up your network wireless home

    For reference:

    How can I troubleshoot network card?

    Wireless network card: frequently asked questions

  • Tecra M5: Impossible to duplicate on two screens, with windows vista nvidia driver does not work

    I have installed windows vista 32-bit, the bios updated and all the drivers from the official Web site of toshiba, if I put a second screen resolution of my lcd screen to 1024 X 800, but in the external screen does not receive a signal.
    If I start the tecra with the connected external escreen account signal in this area, no signal on the lcd screen.

    Please help me think this laptop is for my boss
    Thank you

    Abel

    Post edited by: abelbass

    Hello

    AFAIK the Tecra M5 came with the graphics card Intel or nVidia.

    On laptops with nVidia graphics card, you can set a different option in nVidia Desktop Manager. for example allow several computers to office
    You should find it in the control panel.

    Unfortunately, I put t know exactly where the parameters are placed in the nVidia Manager because this notebook was shipped only with Windows XP but I'm sure that you will find.

    Good bye

  • Blue screen, files lost, so did the system restore to an earlier date & now will not boot to the top. I tried nearly every program start after the start menu, it will just a black screen. Can anyone help?

    Starting from Dos programs, I found the info/Bios info. Version: not found/Dummy Bios detected / no. DC - 3 X 5 pci scsi contrller series can be found / Windows info: not found / ECC:disabled / ACD: Frozen / HDD:O. K / Processor: o.k.

    I was online, so I think it was the threat detected. Thanks for repying but since I used Microsoft XP repair CD, I tried to fix it but 1 still would not start I used remove them and reinstall the installation on CD repair and then typed in the sticker of PC product key and it worked so I ' ve go my PC now, but I am still a few problems to read the 2 last Qs I put in. " I would be grateful if you can help with thoughs, although they are not serious here yet annoying especially the keyboard Q. thank you, best regards, Darren.

  • Problem with Windows Fax and Scan does not connect to the Internal Modem

    Just got a new Acer Aspire 5542-5416 computer laptop with Windows 7 64 bit Home Premium, 4 GB of Ram and a 320 GB hard drive. It has a 56 k modem integrated fax of like the old days, but I can't make it work. The laptop did not come with the Windows CD.

    If I open the program Windows Fax and Scan, it is not able to connect to the modem. Basically, if I click on tools > fax accounts > Add..., I get a box with 2 choices: to connect to a fax modem or connect to a fax on my network server. When I want to connect a fax modem I get a message that says: an error has occurred. Please, try the operation again later or contact your administrator. It allows me to do this then just clock OK and them I'm right where I started.

    While in Windows Fax and Scan, if I click on tools > fax settings... nothing happens. No menu settings or anything ever appears. Quite simply, the program does nothing. If I try tools > Fax Status Monitor... I get a box that says entrance exam status, ready to receive a fax. It has a blue progress bar as something takes over, but it gets about 1/100 to and never goes further or ends. There is no box, but there are 3 buttons: view details, answer call or cancel. If I hit details, I get an empty list. If I click on answer call I get an error that says that the fax service is not available.

    If I try tools > Options, general tab has only a single option box is checked: play a sound when come it to new messages. If I try to print a Word or PDF file to a fax using Fax in the printer list, I get the same box with 2 choices: to connect to a fax modem or connect to a fax on my network server, but I get the same error message: an error has occurred. Please, try the operation again later or contact your administrator.

    I've searched the Internet high and low for a solution but no luck. There is a lot of discussion about this problem, but none of the solutions work for me. If I go to Device Manager, the modem is working properly and if I click on the Modem query on the Diagnostics tab, it seems to be able to communicate with the modem very well. I tried to roll back the driver and updated again and still no luck, same problem. If I go to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Fax\Accounts in the registry, there is no subkeys under the folder accounts I can delete.

    Has anyone else had a similar problem? Is there any solution for this? I did a Windows Update last night and has not yet solve it. Thank you.

    Sorry about that.

    Here is the link:

    http://social.msdn.Microsoft.com/forums/en-us/windowscompatibility/thread/c75ae899-D05B-411D-a7f2-00fdd33b8589/

Maybe you are looking for

  • Opening photo books!

    This year I did once more of our family directory in Aperture. When I try to buy the book nothing happens - it just freezes. I have Yosemite OS X and I know that Aperture is mitigation out of the system (how sad!) But how can I MAKE the computer buy

  • menu bar disappears

    Hello The menu bar disappears when I run my project vi through the Project Explorer. When I click on the arrow of the execution, all elements of the top on the bar menu disappear. And when I click on the stop button on my vi the menu bar will never r

  • Problems with updates KB973688 and KB954430 on Vista. Have successfully installed these several times but they both keep still on the list of new updates

    I installed KB973688 and KB954430 which are XML updates a few times.  If I review my editing history, it is said that they have installed successfully, however, these two updates always keep appearing in my list of updates to install.

  • HP Color Laser Jet CM6040: scratches when printing CM6040

    I have a very annoying problem with my print quality which causes the color to the burrs. Whenever I have print something on my laser jet CM6040 color it leaves a strip of color at the top of the page that spots and affects all pages.Recently it was

  • How to disable pop-up window Windows Live Messenger

    Hello (it's a dull morning London)! The window of Windows Live Messenger (by inviting me to connect) automatically appears when I start my new computer Windows 7 - run (Dell). I never asked and I don't want it - it annoys me! - but I can't have a way