How to get to the internet through several VLANs

I have 20 and 2 vlan configuration vlan10.
vlan10 can talk to vlan20 and vice versa.

Gateway ip: 192.168.1.250

The only remaining problem is, customers/workstation on the VLANs can not access internet.
Here is my current config.

-----------------------------------------------------------------------------------------------------------------------------------
! Current configuration:
! Description of the system "PowerConnect 6248, 3.3.4.1, VxWorks 6.5.
! 3.3.4.1 system software version
! Passage mode is configured as disabled
!
Configure
database of VLAN
VLAN 10.20
VLAN 10 1 routing
VLAN 20 2 routing
output
battery
1 2 Member
output
IP address no
IP routing
Route IP 192.168.10.0 255.255.255.0 192.168.1.250
IP route 192.168.20.0 255.255.255.0 192.168.1.250
interface vlan 10
Routing
IP 192.168.10.1 255.255.255.0

output
interface vlan 20
Routing
address 192.168.20.1 255.255.255.0
output
!
interface ethernet 1/g1
switchport access vlan 10
output
!
interface ethernet 1/g2
switchport access vlan 10
output
!
interface ethernet 1/g3
switchport access vlan 10
output
!
interface ethernet 1/g4
switchport access vlan 10
output

!
interface ethernet 1/g5
switchport access vlan 10
output
!
interface ethernet 1/g6
switchport access vlan 10
output
!
interface ethernet 1/g7
switchport access vlan 20
output
!
interface ethernet 1/g8
switchport access vlan 20
output
!
interface ethernet 1/g9
switchport access vlan 20
output
!

interface ethernet 1/g10
switchport access vlan 20
output
!
interface ethernet 1/g11
switchport access vlan 20
output
!
interface ethernet 1/g12
switchport access vlan 20
output
!
interface ethernet 1/g48

switchport mode trunk
switchport trunk allowed vlan add 10.20
output
output

--------------------------------------------------------------------------------------------------------------------------------

I just for the route on gateway. :-)

Honestly, I didn't apply / edit my gateway settings, but the scenario had left me no place but
want to change. Kind of wanting the power of layer 3 cap-abilities.

After adding 2 static routes x to the gateway. Clients/workstations were able to ping 8.8.8.8
(or access the internet).

Here are the current routes.

Route ip console #show

The traffic code: R - RIP derived, O - OSPF derived, C - connected, S - static
B - BGP derived, IA - OSPF Inter zone
E1 - OSPF external Type 1, E2 - OSPF external Type 2
N1 - OSPF NSSA external Type 1, N2 - OSPF NSSA external Type 2

S 0.0.0.0/0 [1/0] via 192.168.77.254, vlan 30
C 192.168.10.0/24 [0/1] directly connected, vlan 10
192.168.20.0/24 C [0/1] directly connected, vlan 20
192.168.77.0/24 C [0/1] directly connected, vlan 30

Able to ping gateway now.

Reply from 192.168.77.254: bytes = 32 time<1ms ttl="">
Reply from 192.168.77.254: bytes = 32 time<1ms ttl="">
Reply from 192.168.77.254: bytes = 32 time<1ms ttl="">
Reply from 192.168.77.254: bytes = 32 time<1ms ttl="">

Able to ping google now as well.

Response of 8.8.8.8: bytes = 32 time = 25 ms TTL = 49
Response of 8.8.8.8: bytes = 32 time = 25 ms TTL = 49
Response of 8.8.8.8: bytes = 32 time = 17ms TTL = 49
Response of 8.8.8.8: bytes = 32 time = 16 ms TTL = 49

Thanks Blake for that, passing by really appreciate it. I hope this will be useful to others;
who know the * treats * Powerconnect 6200 series.

FMP

Tags: Dell Tech

Similar Questions

  • How can I connect to the internet through the dial upward through the computer another internet connection?

    If you want to tell me that MS will not support Windows 2000, please do not post. The computer on which internet Wi - Fi Connection has Windows Vista Home Basic on it. The computer that has WiFi but I want to test its dial-up access windows 2000 top. It has WiFi with utility that is necessary. It includes 12 Opera browser. As a resort last, if it is not possible at all means, ultimately, let me know how to connect to the internet through another computer via the telephone line through Internet connection sharing or network connection. Any help will be greatly appreciated. Remember, this is on the internet. Not on whether or not Microsoft does not support Windows 2000. If you tell me how it is not supported, please do not post. Internet connection will be between the two modems and two computer on Windows 2000, it has a LT Win modem and the Vista Home Basic has a CX110 in generation something like this modem. I ask this question is because my land line will not dial a number. I would like to test a dial, and if you tell me how it's slow, I use DC Unlocker to a broadband speed, so it won't be slow. Any help will be greatly appreciated. Windows 2000 has an Ethernet port.

    Hello

    1. are you referring to Windows Server 2000 or Windows ME?

    If you are referring to Windows Server 2000, please help the professional community of COMPUTING in the TechNet forum below:

    http://social.technet.Microsoft.com/forums/en-us/winservergen/threads

    http://support.Microsoft.com/ph/1131

    If you use Windows ME, visit the below mentioned link.

    http://support.Microsoft.com/kb/234815

  • Salvation; I instaled a new Windows XP Home edition on my computer hp laptop, but it's not conect to the internet through my wireless card.how can solve this?

    Salvation; I instaled a new Windows XP Home edition on my computer hp laptop, but it's not conect to the internet through my wireless card.how can solve this?

    Did you use the recovery process HP plant or install using a different operating system disk? If the latter, you need to install the drivers for all your hardware, including drivers for wireless network cards. You will get only the pilot specific support for your laptop model HP Web site tech.

    If by "wireless card" you mean that you have a 3G USB modem through your cell phone provider, contact the cell phone provider for help with that. MS - MVP - Elephant Boy computers - don't panic!

  • BlackBerry smartphones HELP! How can I get on the internet?

    I'm so frustrated that I am ready to go back to my old phone. I do not understand how to go on the internet... He said to open the settings, turn on internet, I can not even find where to find the settings... If anyone can help I would really appreciate it. Thanks, Shellster

    OK thank you all, I can actually get on now, I don't know what changed, but he did. Thanks again, Shellster

  • How to call only the operations of several connectors of ICF through simple connector server

    Hi Experts,

    I developed two connectors of the ICF (ICF1 and ICF2) and placed the beams of connector on the same server connector.

    Please guide me how to get only the authorities of each of the connector to call operations of each separately.

    I use following code-

    List of < ConnectorInfo > this.getConnectorInfoManager = cInfos () .getConnectorInfos ();

    System.out.println (cInfos.Size ());

    for {(ConnectorInfo cInfo:cInfos)

    APIConfiguration apiConfiguration = cInfo.createDefaultAPIConfiguration ();

    setPoolConfigurations (apiConfiguration);

    Discoveryendpointspecifie configProps = apiConfiguration.getConfigurationProperties ();

    this.setUpConfigurationProperties (configProps);

    ConnectorFacadeFactory facadeFactory = ConnectorFacadeFactory.getInstance ();

    ConnectorFacade connectorFacade = (apiConfiguration) facadeFactory.newInstance;

    connectorFacade.test ();

    }

    Methods of all connectors are called here to test and how do I selectively invoke test() selective connectors?

    Hello

    The connector of the ICF is called by these configurations in the 'Lookup.CONNECTOR_NAME. Research of configuration. The search name is configured in the COMPUTER resource

    We have the following values configured in the search based on who the connector class fires is

    Name of the connector

    org.identityconnectors.CONNECTOR_NAME. Connector

    Main connector class identity. It is the class that implements the SPI of the ICF framework operations.

    Name of the bundle

    org.identityconnectors.CONNECTOR_NAME

    Name of the identity connector bundle

    In Version

    11.1.1.5.x

    Version connector identity

  • connect other computers to the internet through an ad hoc network of a connection__ broadband windows 7

    I have a HP netbook with a Windows 7-based broadband connection.  I created a residential group of this netbook so other computers running Windows XP can connect to it and use the connection Strip.  I have inconsistent results.  Sometimes it works and sometimes not.

    My question how do I set up a gateway to the internet from the netbook to other computers can access the internet.

    Do I need to set up a network of residential group for this place?  Is there some settings of internet connection of the netbook I need to change (for now that I disabled the firewall, so it does not interfere).

    Thank you

    I do not use a router.  My netbook has a map broadband and a wi - fi card.  Simply, I connect to internet through my broadband card.  I tried other computers to be able to access the internet through that connection, that's why I've set up homegroup (maybe I would not do?)

    Anyway, sometimes it works but is not for most.  I'm trying to keep it simple and not get a router, etc. since it is a situation that's going to happen from time to time.

    Thanks for responding!

    Paula

    As posted earlier...

    To use your netbook as access wireless router/AP watch these GUI frontends to netsh commands that will do this for you. I do not think that you have ICS enabled to do so.

    http://virtualrouter.codeplex.com/

    http://www.Connectify.me/index.html

    ICS, in my experience there is a very long time is flakey at best...

    FWIW, there are routers broadband accepting adapters broadband videophone/USB/etc function for example. According to what broadband service, you have maybe one depending on your needs.

    MS - MVP Windows Desktop Experience
    "When all else fails try what the captain suggested before you started...". »

  • I have updated and now I can't get on the internet

    I finished the new update and now I can't get on the internet? How can I fix it?

    What happens when you try?

  • Can I make my Vonage phone service and always access the internet through MSN Premium

    Can I make my Vonage phone service and always access the internet through MSN Premium

    Hello

    The question you posted would be better suited to the MSN support. I suggest you to contact MSN support for assistance.

    How to contact MSN customer service
    http://support.Microsoft.com/kb/940784
    https://support.MSN.com/contactus.aspx?scrx=1
    http://answers.MSN.com/forums.aspx?ProductID=29

  • I use a wireless modem to get on the internet at Virgin Mobile Broadband2Go device. Is it possible for some to get access to my PC, when this device is active?

    I have these multiple .exe running on my registry? security of wireless modem?

    I have 2 questions:

    1. I use a wireless modem to get on the internet at Virgin Mobile Broadband2Go device. Is it possible for some to get access to my PC, when this device is active?

    2. I think that someone is due to ghosting my PC. On my registry, I have 2 of the following: iexplore.exe attributed to administrator. Then I have an explorer.exe attributed to administrator. I have 6 svchost.exe running 2 assigned the Local, 2 assigned to network service and 2 running service attributed to the system. Can anyone provide an answer why I have these multiples, exe running on my registry?

    Thank you very much

    GreenGiant

    Hello
     
    Yes, it is possible to gain access to your computer; but not without your permission. The firewall on the computer prevents any unauthorized entry. Refer to the following articles.
     
    What is a firewall?
     
    Windows Firewall
     
    How will I know if a wireless network is secure?
     
    When you say "Record" do you mean "Services" in the Windows Task Manager. Its common to have these processes or services to run in the background.
    'iexplore.exe' means 'Internet Explorer'.
    'explorer.exe' means 'Windows Explorer'.
     
    What is svchost.exe?
     
    You can scan your computer with MSE to check the virus or malware if it affects your performance.
     

    The Microsoft Security Scanner is a downloadable security tool for free which allows analysis at the application and helps remove viruses, spyware and other malware. It works with your current antivirus software.

    http://www.Microsoft.com/security/scanner/en-us/default.aspx

    Note: The Microsoft Safety Scanner ends 10 days after being downloaded. To restart a scan with the latest definitions of anti-malware, download and run the Microsoft Safety Scanner again.

    Note: The data files that are infected must be cleaned only by removing the file completely, which means that there is a risk of data loss.

     

    Hope this information is useful.

  • try to get on the internet with my new dongle a message continues to say that I have security certificate errors

    Dongle doesn't work, get errors certificate on the screen

    Hi I have a pc, and when I try to get on the internet with my new dongle, a message repeat myself that I have security certificate errors, so I can't get on the net to fix and I don't know how to resolve this, the pc was origanally used for a modem by my sister. Does anyone know how to solve this problem.

    Hello

    1. What is the brand and model of the dongle?

    2. have you installed the drivers from the dongle?

    If this is not the case, the same install from the manufacturer's Web site.

    I suggest you to contact or visit the site of the factory to install drivers and check if that helps.

    I hope this helps.

  • My WRT54g2 can not see the internet through my wrt54g...

    My company gave me a new laptop which allow no connectivity WEP. I need wep for printers and other devices on my network so I bought a new wrt54g2 to manage wireless WPA and plugged into one of the ports opened on the old router. I went to the admin and everything set up for my taste, but for some reason any that it won't catch a connection... What should I do so that he could see the internet through the old router...

    If you connect a router to another, connect the two together by network ports. Then turn off the DHCP server on the router of the second, which sounds like the WRT54G2 in this case. You may also have to reconfigure the second router local IP address out in the same IP range as the first router but outside the DHCP server on the router from the first milking. For example, if the local IP address of router then the router is on 192.168.1.1, two IP local to 192.168.1. 5 (or something of the sort).

    Or autour routers and use the WRT54G2 as the main and several router that is configured for the secondary router WEP and turn DHCP on the secondary router. Other changes such as the reconfiguration of the local IP address of the second router must always be made. Or check your existing wireless devices configured for WEP see if they will support or can be updated for decision-making support WPA or WPA2. If so remove the existing router and use the WRT54G2 in its place.

    Also, make sure that both routers have different names for SSID wireless and are on different wireless channels to avoid a conflict.

  • How to get all the icons on the desktop after installing xp

    After installation of xp only recycle bin makes its appearance. How to get all the other program on the desktop icons?

    Like internet explorer, my computer...

    Hello

    How to create a shortcut on the desktop?

    If the item is located in the start menu:

    1. click on start. The start menu appears.

    2 find the item that you want to create a shortcut. If the element is in a submenu of the menu, go to the submenu.

    3 right click on the element. A context menu is displayed.

    4. click on send to. A submenu appears.

    5. click on desktop (create shortcut). XP creates a shortcut to the item.

    _____________________________________________________________________________

    Here is the vista forums

    Try the xp forums at the below link for any other question of XP

    http://answers.Microsoft.com/en-us/Windows/default.aspx#tab=4

    Answers by topic

  • My PC is infected with Vista Antivirus 2012. He keeps me get on the internet, so I can't use malwarebytes or antispywaredoctor because I can't go on the web, even in safe mode. Any help, please.

    My PC is infected with Vista Antivirus 2012. He keeps me get on the internet, so I can't use malwarebytes or antispywaredoctor because I can't go on the web, even in safe mode. Any help, please. How can I get rid of it when I can't get on the web?

    Try using the Standalone System Sweeper http://connect.microsoft.com/systemsweeper

    You download it on another computer and copy on a DVD drive or USB key. You can then do a scan without starting Windows.

    There is a list of CD received by other vendors antivirus here:

    http://www.TechRepublic.com/blog/security/rescue-CDs-tips-for-fighting-malware/3803

  • To get on the internet I have to re - configure the NIC or restart the system

    To get on the internet I have to re - configure the network card or restart the system. My os is Vista 32 bit. How can I fix this so I can do things on the internet.

    I use Internet Explorer 9

  • 6224 does not get to the internet on vlan-111

    Unable to get to the internet, ran tracert, and when it does respond it shows 192.168.98.254 as next hop.  not good.
    
    On switch port 8 is vlan-1  management port   192.168.2.0/24
    
    on switch port 5 is vlan-111  end-users             192.168.111.0/24
    
    on switch port 21 is vlan-98  Mitel voip phones  (not active yet)    192.168.98.0/24
    
    Unable to get to the internet when on a Win2k8R2 server on switch port 5 vlan-111
    
    running-config                                                                 !Current Configuration:!System Description "PowerConnect 6224, 3.3.1.10, VxWorks 6.5"!System Software Version 3.3.1.10!Cut-through mode is configured as disabled!configurevlan databasevlan 98,111vlan routing 98 1vlan routing 111 2exitsnmp-server location ""snmp-server contact ""hostname "TS-1"stackmember 1 1exitip address 192.168.2.1 255.255.255.0ip default-gateway 192.168.2.254ip domain-name xxxxxx.netip name-server 192.168.111.2ip name-server 216.136.95.2ip host fs-bafb01 192.168.111.2ip host ln-bafb 192.168.111.3ip host tl-bafb 192.168.111.4ip routingip route 0.0.0.0 0.0.0.0 192.168.111.1interface vlan 98name "MITEL"routingip address 192.168.98.254 255.255.255.0exitinterface vlan 111name "111-END-USERS"routingip address 192.168.111.254 255.255.255.0exitusername "admin" password fd358f7bed5ecdd318abe6b925e513cc level 15 encryptedvoice vlandhcp l2relay!interface ethernet 1/g1switchport voice detect autodescription 'To_SRX220'switchport access vlan 111exit!interface ethernet 1/g2switchport voice detect autodescription 'To_TS3_Port26'switchport mode generalswitchport general allowed vlan add 98,111 taggedexit!interface ethernet 1/g3switchport voice detect autodescription 'To_MITEL_SYSTEM'switchport access vlan 98switchport forbidden vlan add 111voice vlan 98exit!interface ethernet 1/g4switchport voice detect autodescription 'To_TS2_Port26'switchport mode generalswitchport general allowed vlan add 98,111 taggedexit!interface ethernet 1/g5switchport voice detect autoswitchport access vlan 111exit!interface ethernet 1/g6switchport voice detect autodescription 'To_LN_BAFB_ETH0'switchport access vlan 111exit!interface ethernet 1/g7switchport voice detect autodescription 'To_TL__PortETH0'switchport access vlan 111switchport forbidden vlan add 98exit!interface ethernet 1/g8switchport voice detect autoexit!interface ethernet 1/g9switchport voice detect autoswitchport mode generalswitchport general pvid 111switchport general allowed vlan add 111switchport general allowed vlan add 98 taggedswitchport general allowed vlan remove 1exit!interface ethernet 1/g10switchport voice detect autoswitchport mode generalswitchport general pvid 111switchport general allowed vlan add 111switchport general allowed vlan add 98 taggedswitchport general allowed vlan remove 1exit!interface ethernet 1/g11switchport voice detect autoswitchport mode generalswitchport general pvid 111switchport general allowed vlan add 111switchport general allowed vlan add 98 taggedswitchport general allowed vlan remove 1exit!interface ethernet 1/g12switchport voice detect autoswitchport mode generalswitchport general pvid 111switchport general allowed vlan add 111switchport general allowed vlan add 98 taggedswitchport general allowed vlan remove 1exit!interface ethernet 1/g13switchport voice detect autoswitchport mode generalswitchport general pvid 111switchport general allowed vlan add 111switchport general allowed vlan add 98 taggedswitchport general allowed vlan remove 1exit!interface ethernet 1/g14switchport voice detect autoswitchport mode generalswitchport general pvid 111switchport general allowed vlan add 111switchport general allowed vlan add 98 taggedswitchport general allowed vlan remove 1exit!interface ethernet 1/g15switchport voice detect autoswitchport mode generalswitchport general pvid 111switchport general allowed vlan add 111switchport general allowed vlan add 98 taggedswitchport general allowed vlan remove 1exit!interface ethernet 1/g16switchport voice detect autoswitchport mode generalswitchport general pvid 111switchport general allowed vlan add 111switchport general allowed vlan add 98 taggedswitchport general allowed vlan remove 1exit!interface ethernet 1/g17switchport voice detect autoswitchport mode generalswitchport general pvid 111switchport general allowed vlan add 111switchport general allowed vlan add 98 taggedswitchport general allowed vlan remove 1exit!interface ethernet 1/g18switchport voice detect autoswitchport mode generalswitchport general pvid 111switchport general allowed vlan add 111switchport general allowed vlan add 98 taggedswitchport general allowed vlan remove 1exit!interface ethernet 1/g19switchport voice detect autoswitchport mode generalswitchport general pvid 111switchport general allowed vlan add 98,111 taggedswitchport general allowed vlan remove 1exit!interface ethernet 1/g20switchport voice detect autoswitchport mode generalswitchport general pvid 111switchport general allowed vlan add 98,111 taggedswitchport general allowed vlan remove 1exit!interface ethernet 1/g21switchport voice detect autodescription 'To_FS__Port_ETH01_VLAN98'switchport access vlan 98exit!interface ethernet 1/g22no negotiationspeed 10switchport voice detect autodescription 'To_T4_Port10'switchport mode generalswitchport general allowed vlan add 98,111 taggedexit!interface ethernet 1/g23no negotiationspeed 10switchport voice detect autodescription 'To_W7_Port10'switchport mode generalswitchport general allowed vlan add 98,111 taggedexit!interface ethernet 1/g24no negotiationspeed 10switchport voice detect autodescription 'To_W6_Port10'switchport mode generalswitchport general allowed vlan add 98,111 taggedexit!interface ethernet 1/xg1switchport voice detect autoexit!interface ethernet 1/xg2switchport voice detect autoexit!interface ethernet 1/xg3switchport voice detect autoexit!interface ethernet 1/xg4switchport voice detect autoexit!interface port-channel 1switchport voice detect autoexit!interface port-channel 2switchport voice detect autoexit!interface port-channel 3switchport voice detect autoexit!interface port-channel 4switchport voice detect autoexit!interface port-channel 5switchport voice detect autoexit!interface port-channel 6switchport voice detect autoexit!interface port-channel 7switchport voice detect autoexit!interface port-channel 8switchport voice detect autoexit!interface port-channel 9switchport voice detect autoexit!interface port-channel 10switchport voice detect autoexit!interface port-channel 11switchport voice detect autoexit!interface port-channel 12switchport voice detect autoexit!interface port-channel 13switchport voice detect autoexit!interface port-channel 14switchport voice detect autoexit!interface port-channel 15switchport voice detect autoexit!interface port-channel 16switchport voice detect autoexit!interface port-channel 17switchport voice detect autoexit!interface port-channel 18switchport voice detect autoexit!interface port-channel 19switchport voice detect autoexit!interface port-channel 20switchport voice detect autoexit!interface port-channel 21switchport voice detect autoexit!interface port-channel 22switchport voice detect autoexit!interface port-channel 23switchport voice detect autoexit!interface port-channel 24switchport voice detect autoexit!interface port-channel 25switchport voice detect autoexit!interface port-channel 26switchport voice detect autoexit!interface port-channel 27switchport voice detect autoexit!interface port-channel 28switchport voice detect autoexit!interface port-channel 29switchport voice detect autoexit!interface port-channel 30switchport voice detect autoexit!interface port-channel 31switchport voice detect autoexit!interface port-channel 32switchport voice detect autoexit!interface port-channel 33switchport voice detect autoexit!interface port-channel 34switchport voice detect autoexit!interface port-channel 35switchport voice detect autoexit!interface port-channel 36switchport voice detect autoexit!interface port-channel 37switchport voice detect autoexit!interface port-channel 38switchport voice detect autoexit!interface port-channel 39switchport voice detect autoexit!interface port-channel 40switchport voice detect autoexit!interface port-channel 41switchport voice detect autoexit!interface port-channel 42switchport voice detect autoexit!interface port-channel 43switchport voice detect autoexit!interface port-channel 44switchport voice detect autoexit!interface port-channel 45switchport voice detect autoexit!interface port-channel 46switchport voice detect autoexit!interface port-channel 47switchport voice detect autoexit!interface port-channel 48switchport voice detect autoexitsnmp-server community public ro ipaddress 192.168.111.9exit
    

    I didn't imply that you need another switch.  In my example of switch 2 is your firewall.

Maybe you are looking for

  • G71-340US: Reset BIOS Admin password

    I have a HP G71-340US and I don't remember the DDT in the BIOS. The deactivation code is: 62891546. Any help is very appreciated. Thank you

  • Download itunes vs updated to itunes, windows 7

    I have a new 6 s iPhone that is forces me to upgrade to a later version of iTunes when I connect to my laptop. I need to restore my iPhone with my last backup to iTunes. I am currently on iTunes 12.1.2.27, windows 7.  When I go to help > check update

  • Internet connection down.

    When I turn on my laptop and it tries to connect to my wireless network, he knocks out the internet connection for my office wired and other wireless pc. To cycle power to the router and often it does not solve the problem. Using Linksys wrt110. Have

  • Set the APN

    I am trying to establish a httpconnection via service provider using their apn. the connection works if the user has all of the correct apn based on their service provider, but when when apn is not properly defined and is set on blackberry.net enforc

  • Can't access gmail from any browser on the W7 laptop

    Whenever I try to sign in to gmail via www.google.com (or any site to google which requires Sign In) I get error "IE cannot display webpage".  It fails also try Chrome & Safari.  Using Chrome, I get the following error: error 107 (net::ERR_SSL_PROTOC