How to restore the main sites visited when opening a new tab

I was mucking around with themes today and now when I open a new tab, it does not show my most visited sites, it shows just a blank page. I had this problem before and somewhere managed to solve this problem, but now, I went through everything & I just can't understand how it back as it was. Can someone help me? When you click on a new tab, you have pictures of the page of the most visited and most listed sites in the right part. It's NOT top sites...

This isn't a feature of Firefox, it was probably added by the extension of the Google toolbar. Look at the parameters of the GTB.

Tags: Firefox

Similar Questions

  • How to get a normal white page when open a new tab, using ' + '.

    When you open a new tab, using '+', I want Firefox to open the blank page. But it shows all my sites from the browsing history. 'White page' is with images-hyperlinks to these Web pages! How to get a normal white page without images-hyperlinks in navigation history without deleting all browsing history?

    Click on the button 'Hide new tab page' in the upper right corner of the page

  • How to restore the main menu (modify, display, help ect.)? He disappeared

    How to restore the main menu?

    Hello

    Restore it in what?

    in windows Explorer

    Open it and then click on organize then page Setup then menu bar

    in internet explore

    Right-click just below the address bar, and then click menu bar

    or go to tools in the upper right and select menu bar

  • How to disable the connection of identity when opening Outlook Express

    How to disable the connection of identity when opening Outlook Express

    In OE: File | Identities | Manage identities | Properties and uncheck the option to require a password.

  • How to make the homepage to appear when opening new tab

    Under Firefox 40.x whenever I opened a new tab, my home page appeared. When I upgraded to 41.0, opening a new tab displays the suggested sites. How do I have my home page appear whenever I open a new tab?

    41 of Firefox is no longer uses the browser.newtab.url setting in about: config because he was constantly attacked by malware. From 41 of Firefox, you need an add-on to change the new tab page.

    Here are a few options (I'm learning more all the time):

    • If you are already using Classic theme restaurant: There is an option somewhere (!) in his dialogues of the parameters to select another page in the new tab.

    Setting up substitute again tab

    After installing this extension, you must use the Options page to set the new desired tab page (instead of use subject: config).

    Open the page modules using either:

    • CTRL + SHIFT + a (Mac: Cmd + shift + a)
    • "3-bar" menu button (or tools) > Add-ons

    In the left column, click Extensions. Then on the side right, find the new tab override and click the Options button. (See first screenshot attached).

    Depending on the size of your screen, you may need to scroll down to enter the address in the form. (See second screenshot attached). For example:

    • (Default) page thumbnails = > subject: newtab
    • Blank tab = > subject: empty
    • Built-in Firefox homepage = > topic: welcome
    • Any other page = > full URL of the page

    Then tab or click this form field and you can test using Ctrl + t.

    Success?

    Once you have set it as you wish, you can close the Add-ons page (or use the back button to return to the list of Extensions of this Options page).

  • When you press the button Home, Firefox instantly opens a new tab the start page wth, how can I stop the extra tab to open?

    If I hit the Home button on one of them I have several tabs open, Firefox opens a new tab just next door with the Firefox start page. I searched in the options and am unable to find why this happens or how to stop it.

    If this isn't a pinned (App) tab then the home page should open in this tab.

    Start Firefox in Safe Mode to check if one of the extensions (Firefox/tools > Modules > Extensions) or if hardware acceleration is the cause of the problem (switch to the DEFAULT theme: Firefox/tools > Modules > appearance).

    • Do NOT click on the reset button on the start safe mode window or make changes.
  • When opening a new tab, there is a search screen of Yahoo showing rather than a blank tab and I want to stop it, how do I do this? Thank you

    somewhere on the update, I got a yahoo toolbar, I did not like. Tasks was to bring up a search box and yahoo news, when you open a new tab each time. I was not able to uninstall it or turn it off, no idea where to start. When you open the new tab, it starts to 'click,w3i.com'and then "search.yahoo.com" and has some research trends and the latest news, my network is slow with waiting for all these things happen. No idea how to eliminate it or turn it off. It is not listed in the toolbars or options or modules or plugins or anything. Here are the two links of that tab through, they are listed in reverse order. Thanks for the help. Have a great day.

    A new tab opens by default like a Virgin tab (topic: empty).

    If this isn't the case, then an extension has changed this behavior.

  • Here's my problem: every time I type an e-mail and I hit the letter "T", my computer opens a new tab. How can I disable this "T" by typing the problem? I would appreciate your help. Thanks, Dan

    Whenever I type the letter "T", while sending an email, it causes my computer to open a new tab/page.

    It's on a laptop? It is the touchpad at the origin of the problem. Go to the properties of the touchpad and disable the zoom in/out function. Basically, the left side of the touchpad is configured as the right side, except instead of scrolling up and down, it is set to follow up to zoom in and zoom out. Whenever you place your Palm and you get any contact on the touchpad, keyboard recorded pressures on the CTRL (this is how zoom works). Microsoft® Security MVP, 2004-2009

  • Until the last update, I could open a new tab by clicking the cross at the end of the last tab. Now, there is nothing there. I Pascal open a new tab. Can you help me

    To the right of the last tab, there is a cross (x). If I wanted a new website to be open all keeping one in that I was, I clicked on this and she has opened a new page and I could go to other sites of my choice. The cross is gone, and I can't find out how to open a new tab and go to a new web site.

    You can find the button new tab showing as a '+' on the tab bar.

    You can open the window customize and drag the button new tab that indicates that a sign plus bar tabs on another toolbar and it will become a regular tools like the new button bar button tab you have in versions of Firefox 3.

    If you can not find the new button tab then click the button 'Restore Default Set' in the window customize.

    If you would like the button tab at the right end of the tab bar, then place a flexible space to the left of it.

  • Why suddenly I "You've opened a new tab" on the page every time I open a new tab?

    All of a sudden a few days, instead of a blank page when I open a new tab, Foxfire began to display a whole thing under the heading "you've opened a new tab". I am quite aware that I opened a new tab. I purposely, and I do it all the time. There is a checkbox "don't show me this page again" to check, but I already checked it several times and it doesn't change anything. Why this message start showing and, more importantly, how can I get to stop?

    Try to start Firefox in safe mode. This mode disables all extensions, customizations, hardware acceleration, etc., temporarily for the diagnosis and troubleshooting. If Firefox works find in safemode, then it's probably a problem with the add-on. Restart Firefox in normal mode, and then type "subject: addons" (without the quotes) in the address bar. Disable your extensions, restart Firefox between each one, until you find the troublemaker. Once you do, you can turn off this add-on and report the problem to the developer of this - on Add.

    A few other basic problems you can try things is the following:
    Run all Windows updates, install all required service packs, etc.

    Updating your graphics driver (Firefox uses the graphics card for rendering and an outdated graphics card driver can cause problems. https://support.mozilla.org/en-US/kb/how-do-i-upgrade-my-graphics-drivers.

    Update all of your plugins (Flash, Java, etc.): http://www.mozilla.org/plugincheck/.

    Download and install MalwareBytes Anti-Malware, run a full scan. http://www.malwarebytes.org/. This check allows that there is no virus on your computer, causing problems. You can uninstall this program after having cleaned the infections.

    If none of these works, please see Preferences are not saved, that includes a few steps, you can take which should solve the problem.

    In addition, you should start getting ready to upgrade to Firefox 11. Firefox 3.6 support will be removed in a few weeks, which means he will receive more updates of stability or security. 11 Firefox is up to 7 times faster than 3.6, has many new features and improvements, as well as support for new web standards. http://www.Mozilla.org/en-us/Firefox/features/ and Update Firefox have more information.

  • ctrl-t, ctrl-n in some sites do not open a new tab/window. example: youtube

    On some sites (not only a c0uple but many) when I press ctrl-t to open a new tab, nothing happens. Ditto with ctrl-n. Using the file menu works fine but not the keys shortcut. On most pages, they work very well: your "of troubleshooting information" page it works fine. I can't understand any model. The option is set to open a new window in a new tab, and it works fine. It seems to be the access key. I just upgraded to the beta version of Firefox 6, but it was the same with the latest versions of several that I used.

    Click outside the video area to give back the control keyboard for Firefox. Click inside to give it back to Flash. As the link above shows, it is a matter of olllllllllllld which will probably never be repaired.

  • Can I add a button next to the bar of address (such as the Home key) that will open a new tab?

    In Firefox 3, there was a button that would open up a new tab. This button was close to my address (next to the home, refresh, buttons etc.) bar and can also be used when I had no open tag (unlike the + on the tabbar, who is only there when I turn on my tabbar).
    Although there is a button I can add that will open a new window, I would like to know if it is possible to have a similar button that will open a new tab.

    https://support.Mozilla.com/en-us/KB/how+to+customize+the+toolbar

    There is a button tab in the Customize Palette, simply move it to a location of your choice.

  • Cannot test the film to animate. Open a new tab in the browser instead.

    When I try to test my movie (Ctrl + enter / Ctrl + return) it opens a new tab in my browser instead of inside to animate it. When I try to change it, 'in the browser"is checked, and" animate"is grayed out.

    MUKBF75.jpg?1

    I use a HTML5 canvas. Help, please?

    It's normal. You test something that will eventually be on a web site. Animate sets up a temporary server for testing.

    One thing you will notice, so I'll explain it now too, repeated test movies will give you new tabs, rather than reload the existing tab. This is to avoid caching problems. When you have finished doing a test, close the tab, then the next test will be the only race.

    Tests at Animate are for AS3 projects.

  • When opening a new tab, I want to come home page, but it's something else. How can I change this? Thank you!

    If I click on the + to open a tab, it happens to a browser window which I don't want. I've changed the 'home page' what I want, which doesn't seem to work, even when I restarted Firefox.

    How can I change the screen that is displayed when I select a new tab? Thank you very much in advance for your help!

    A new tab opens by default like a Virgin tab (topic: empty).

    If this isn't the case, then an extension has changed this behavior.

  • How can I click on a link to open a new tab without switching to the new tab automatically?

    I use my search engine Ixquick. When the result of the research is in place, whenever I click on a link, Firefox creates a new tab and change the focus of the page of search results on the page for the link that I clicked.

    I want to have a new tab created, but I want to stay on the search results page to be able to continue by clicking on the other tabs of interest.

    I'm new on Foxfire and this feature is very useful for me when I used Internet Explorer.

    Any help will be appreciated.

    Hi Kathy

    You can start Firefox in Safe Mode to check if one of the extensions (Firefox/Firefox/tools > Modules > Extensions) or if hardware acceleration is the cause of the problem (switch to the DEFAULT theme: Firefox/Firefox/tools > Modules > appearance).

    • Do NOT click on the reset button on the startup window Mode without failure.

Maybe you are looking for