How to UNLOCK the button "Remember passwords for sites" in Tools/Options/Security.

I followed the instructions for the 'Password Manager settings':

Firefox will remember the default passwords. You may have turned this feature off, or told Firefox to never remember passwords for a particular site.

. At the top of the Firefox window, click the Tools menu and select Options.
. Select the Security Panel.
. If it is not already checked, check Remember password for sites.

HOWEVER, the button "Remember passwords for sites" is blocked.

Help!

Note that you are currently in private browsing mode, according to the list of system details:

  • Browser.privatebrowsing.AutoStart = True

Note that you have also switched on the keyboard navigation: accessibility.browsewithcaret = True

You can enable or disable this setting power through F7.

  • Tools > Options > advanced > general > accessibility: "always use the cursor keys to navigate through the pages."

Tags: Firefox

Similar Questions

Maybe you are looking for