HP 1287c Windows 7: windows 7, try to use the model of hp 1287c hp 5302 keyboard does not

have a hp 1287c windows 7 tries to use the model of hp 5302 keyboard does not respond

try to use the old Hp keyboard model 5302 was for windows 2000 did not know if could use when I plug computor does not recognize he wonding if possible to work?



Well, the keyboard is now very cheap, the converter may not work correctly. After 16 years of him please give a rest.

Kind regards.

Tags: HP Desktops

Similar Questions

  • When I try to install the Flash update he asks a password that does not close and I can't install

    When I try to install the flash update I get a request a password that is not out to please help


    You use Windows or Mac computers?

    If you use a Mac, it's the Mac OS which is asking password and not Adobe Flash Player. Please follow what userid & password I need to install Flash Player?


  • When I try to access the site, I get a white screen that does not load.



    Try another browser and/or clear your adobe.com cookies.

  • Firefox does not open, and when I try to use the "run", it says that the file has been moved, etc. I use Windows 8 and I can't lose my favorites. Help?

    Firefox has been great to work on my computer for months and then suddenly he could not load pages. So, naturally, I restarted my computer, but when it restarted Firefox does not open. The icon lights for a bit as usual, then it fades and never actually opens. When I try to use the "run" command, I get this error:
    "C:\Program Files\Mozilla Firefox\ refers to a location that is unavailable. It could be on a hard drive on this computer or on a network. Make sure that the disc is inserted correctly, or that you are connected to the Internet or your network, and then try again. If it can't be located, the information may have been moved to another location. »
    I also tried the same thing for the file in the x 86 folder, but it gave the same error and I went and looked for the files in the given location and they were there.
    Firefox is not to fall down, so he isn't there an other error message, I can give you.
    The things that I had my favorites are really important, I can not lose those, but I am fine with anything else have to re-installed, etc..
    Help please?

    I've never tried it myself, but the forum has a series of measures for a "clean reinstall" Firefox. Even if you do not delete the record of your personal settings (AKA profile) during this process, a backup of this folder is always a good idea in case something goes wrong.

    Some Firefox problems can be solved by performing a clean reinstall. This means that you remove Firefox program files, and then reinstall Firefox. Please follow these steps:

    Note: You can print these steps or consult them in another browser.

    1. Download the latest version of Firefox from http://www.mozilla.org office and save the installer to your computer.
    2. Once the download is complete, close all Firefox Windows (click on quit in the file menu or Firefox).
    3. Remove the Firefox installation folder, which is located in one of these locations, by default:
      • Windows:

        • C:\Program Files\Mozilla Firefox
        • C:\Program Files (x 86) \Mozilla Firefox
      • Mac: Delete Firefox in the Applications folder.
      • Linux: If you have installed Firefox with the distribution-based package manager, you must use the same way to uninstall: see Install Firefox on Linux. If you have downloaded and installed the binary package from the Firefox download page, simply remove the folder firefox in your home directory.
    4. Now, go ahead and reinstall Firefox:
      1. Double-click on the downloaded Setup file and go through the steps in the installation wizard.
      2. Once the wizard is completed, click to open Firefox directly after clicking the Finish button.

    Please report back to see if this helped you!

  • When I try to use the Windows Update link for my XP computer I get a message indicating that the location where the Windows Update stores data has changed and it needs to be repaired. How can I solve this problem?

    When I try to use the Windows Update link for my XP computer and after using Windows Mr. Fix - It, I get a message indicating that the location where the Windows Update stores data has changed and must be repaired. How can I solve this problem?

    I'm not that computer literate and do not understand what needs to be fixed.

    This problem just started a few weeks when I noticed that I had any recent download automatic update that I regularly get. So I tried to do it manually through access via my control panel.

    I use ESET Antivirus Node32 software.


    1. What is the error message or an exact error code?

    2 have you made changes on the computer before this problem?

    3. you try to check the updates?

    I would suggest trying the following methods and check if it helps.

    Method 1:

    Reset Windows Update components and then try to download the updates.

    How to reset the Windows Update components?


    Warning: Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems can occur if you modify the registry incorrectly. Therefore, make sure that you proceed with caution. For added protection, back up the registry before you edit it. Then you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click on the number below to view the article in the Microsoft Knowledge Base: http://support.microsoft.com/kb/322756


    Method 2:

    File system scan tool checker and then try to press Ctrl + Alt + Delete and check.

    Description of Windows XP and Windows Server 2003 System File Checker (Sfc.exe):


    Please respond with more information so that we could help you more.

  • When you try to retrieve the updates of Windows XP, I get an error of 0 x 80070424. This number does not profile in any recommended solution.

    When you try to retrieve the updates of Windows XP, I get an error of 0 x 80070424. This number does not profile in any recommended solution


    This should help you:

    "Error 0 x 80070424 occurs when you use Windows Update, Microsoft Update, or Windows Firewall.


    See you soon.

  • How to use transfer windows for xp to xp. When I plug usb computers are delivered to the top with the same screen and when I try to use the transfer to the new computer, it just said information gathering and sits for hours

    How to use transfer windows for xp to xp.  When I plug usb computers are delivered to the top with the same screen and when I try to use the transfer to the new computer, it just said information gathering and sits for hours

    Hello, welcome.

    The process is automatic and the maximum transfer rate should be about 20 GB/HR. If the process crashes during that long of a time, it's probably because of something internal rather something you're doing wrong.
    For reference purposes, I included this link. It goes into the details of the migration from XP to Vista (and the basic steps you follow). The instructions are for migrating to Vista via the network, but you can easily follow the steps and choose a different option for your specific installation.
    For both machines, I recommend you to prepare for the transfer using the following procedure:
    1. click on START > run
    2 type "msconfig" (without the quotes) and press enter
    3. go to the "Startup" tab and uncheck all the entries displayed
    4. click on 'Apply' at the bottom right
    5. click on START > run
    6. Type "cmd" (without the quotes). Right-click on the result at the top of the menu START and select 'run as administrator '.
    7. type chkdsk /r and press enter
    8 allow the system to attempt disassembly of the volume
    9. allow the system to plan restarting
    10. restart your computer
    11 let checkdisk analyze the file system on your hard drive
    12. Once completed, perform the same steps on the other machine
    13. Once completed, repeat the transfer

    Let us know what happens
    Thank you!

    Ryan Thieman
    Microsoft Answers Support Engineer
    Visit our Microsoft answers feedback Forum and let us know what you think.

  • Try to use the Windows Update Web site

    I try to use the microsoft update Web site.  Whenever I try to start the update process I get a message asking me to please change your Internet Explorer security settings / persistence under Userdata, select Enable.

    When I check, the option is already set that way.  I am running Windows XP.  Can someone help me get the Microsoft update Web site to check that the setting is correct?


    Description of the problem

    This error appears when you attempt to save advanced settings on the site to update with Internet Explorer Userdata persistence disabled.

    Applicable operating systems
    • Windows 2000
    • Windows XP
    • Windows Server 2003
    1. make sure that the Local Administrator account and the Service are added to the security policy 'impersonate a client after authentication ".

    1. Click Start.
    2. Point to programs.
    3. Point to Administrative Tools.
    4. Choose local security policy.
    5. Expand local policies.
    6. Select the user rights assignment.
    7. Double-click to open the impersonate a client after authentication.
    8. On the local security setting tab, add the Service and the administrator of the list of users and groups.
    9. Click OK.
    10. Restart the system.

    2. enable the Userdata persistence in Internet Explorer

    1. Start Internet Explorer.
    2. On the Tools menu, click Internet Options.
    3. Select the Security tab.
    4. Select the Internet Web zone icon.
    5. To adjust the security level, click custom level.
    6. Under Miscellaneous enable the Userdata persistence.
    7. Opens the dialog box are you sure you want to change the security settings for this zone .
    8. Click Yes.
    9. Click OK.
    10. Try Windows Update again.
  • When I try to use the Dell reinstallation DVD Windows 7 Home premium SP1 64-bit, it crashes when is about to display the windows logo.

    Re-installing Dell inspiron 19 has windows 7


    I have a Dell Inspiron 19. The Dell of Dell diagnostics disk utilities & drivers say all right. It is a Seagate 320 GB drive. I installed the drive on another computer and used sea tools to erase the disc.  Then I created a partition and marked as "bootable".

    When I try to use the Dell reinstallation DVD Windows 7 Home premium SP1 64-bit, it crashes when is about to display the windows logo.  A few pixels logo show and then it's there.  Any ideas?  I worked on it for several days.  Really a "stumper" for me and I did something like that for years!

    Original problem seems to be a massive viral infection (owner had no active antivirus software installation!) which led to the non-bootable computer.  After working on this for a while, I decided to just do again it.


    Located in the beautiful valley of the Shenandoah in Virginia


    Here's how to use the Dell Windows 7 disc according to Dell:


    If you have problems with it, try to Support Dell because it's their software:

    http://support.Dell.com/support/index.aspx?c=us&CS=19&l=en&s=DHS& ~ CK = mn

    Or try the Dell Support Forums:


    And these are some Vista Forums you are in.

    In Forum Windows 7 install:


    See you soon.

  • When I try to use the Skype window having problem

    When I try to use the Skype window having problem


    you don't say what problem?

    and if the problem only occurs when using Skype, ask the Support of Skype


  • Problem ejecting USB Mass Storage Device "this device is currently in use. Close any programs or windows that might be using the device, and then try again. »

    Original title: problem ejecting USB Mass Storage Device

    When I try to eject safely my external hard drive safely I get an error with this title message telling me that "this device is currently in use. Close any programs or windows that might be using the device, and then try again. "I did it. I also tried to close all programs running on the computer and it does not help. I also tried to restart the computer, and it also does nothing. If anyone has any ideas that might be useful please let me know.

    Hi a. Cook,

    (1) how long have you been faced with this problem?

    (2) is limited to any specific USB device?

    This problem may occur if there are handles open with all the files in the USB (Universal Serial Bus) mass storage device are in use by another program.

    Method 1:

    (a) Download Process Explorer from the link below


    (b) click on search, find handle or DLL (Dynamic Link Library) in the tool menu.

    (c) type the drive letter of the USB device in the handle or DLL substring text box and press the search button.

    (d) find the process and its PID (process identifier) in the following box.

    (e) with a view to the processes of the system tree, look for the process according to the dialog box find handle or DLL.

    (f) press Ctrl + H to display the handles in the view in the lower pane.

    (g) find the file according to the drive letter and right click, choose Manage close.


    Problem ejecting USB mass storage device

    Note: Using third-party software, including hardware drivers can cause serious problems that may prevent your computer from starting properly. Microsoft cannot guarantee that problems resulting from the use of third-party software can be solved. Software using third party is at your own risk.

    Method 2: You can see the steps in the link below by Diana d.

    Method 3: A scanner online for any threat and try to correct


  • How can I accept terms of use Live when you try to use the Windows 7 parental control features?

    * I have already connected to fss.live.com and https://familysafety.microsoft.com. This solution does not remedy the issue.* *.

    When you try to use the Windows 7 parental control features, it first asks you to connect to Live.  When I do, I get the 8004B3E9 error Code and it asks me to "connect to account.live.com and accept the terms of use.  However, in doing so, there are no terms of use for me to accept.  I also go to fss.live.come and familysaftely.microsoft.com and no option for the conditions of use is available to accept.  In addition, I tried different browsers.

    I can connect on Live.com and view my account easily, but without conditions of use prompt appears for me to accept, so my attempts to use the parental controls are stuck in this cycle, where it won't let me past without accepting conditions that do not seem to exist.

    How can I make sure I am set up as the account 'Parent '.

    Help, please

    3 hours later I'm finally able to access Family Safety. Thank you!

    The correct link to solve the "Terms of use" requirement is:http://g.live.com/0fsenus4/nexusmigrate

  • When I try to use the webcam with Skype it blocks Skype and said "Skype has stopped working, windows is checking for a solution."

    Original title: lifecam 3000 and Skype does not?

    Hello, I tried the two 5.5 beta and 5.3. When I try to use the webcam with Skype it blocks Skype and says "Skype has stopped working windows is checking for a solution." I have windows update connection bars 4/5 drivers and my computer ==> http://www.newegg.com/Product/Product.aspx?Item=N82E16883103361 help is appreciated, thanks

    Hello, I had just fixed yesterday. I deleted the drivers and programs that accompanies it, it ends up being the lifecam software that comes with it interfering with Skype, thanks to all who help :)

  • My windows Explorer stops working when I try to use the file menu on a file.

    My windows Explorer stops working when I try to use the file menu on a file. If a file is selected in a folder that windows Explorer will be display Windows Explorer has stopped working the message box. This occurs only if a file is already selected and you click on the file option in the menu bar. All the other menu items work well if a file is selected or not, and if no file is selected the menu file works fine. I already ran SFC/scannow from the command prompt, but it returns no violation.


    Thanks for posting your question in the Microsoft community forum!

    I understand that you are having problems with Windows Explorer. I'll help you solve the problem. To be able to understand the question in a better way, I would like to ask you a few questions.

    (1) did you make any changes before the show?

    (2) how often does the problem occur?

    Method 1:

    Step 1: You can check if the same problem occurs in safe mode.

    Please follow the link on how to start the computer in SafeMode below.


    Step 2: Perform a clean boot.

    Put your boot system helps determine if third-party applications or startup items are causing the problem.

    How to set up Windows 7 to start in a "clean boot" State


    Note: After a repair, be sure to set the computer to start as usual as mentioned in step 7 in the above article.

    See also:

    Error: Windows Explorer has stopped working


    Note: The data files that are infected must be cleaned only by removing the file completely, which means that there is a risk of data loss.

    Note: Choose a date before that the problem occurred as your restore point while performing a system restore.

    WARNING: Perform a restore of the system can change your settings and delete your unsaved data. Do it at your own discretion.

    Please let me know the status of the issue. I will be happy to provide you with the additional options that you can use to get the problem resolved in Microsoft Windows.

  • On Windows 8, by default, OneNote when I try to use the print option. How do I set printer as default and not in OneNote?

    When I try to use the print option. How do I set printer as default and not in OneNote? Also, when I want to print from a web page (on the Web page printing option) it goes to OneNote and not print. I have also pulled up a file saved in OneNote and selected the print option in the Menu. I selected a specific page and is nevertheless not print?

    Because your message is off-topic in the comment forum, I moved it to the forum Windows 8 "Performance and Maintenance", where it is more on the subject.

    As you watch the start page, type "default printer".  A list appears on the right side of the screen.  Tap 'settings' and 'Change the default printer' will appear on the left.  Tap it.  Your devices folder and printers opens on the desktop.  You will see that "Send to OneNote" will have a green check mark next to it.  Right click on the printer, if you have already installed it, then select "Set as default".  Close the folder.  Therefore, when printing, your printer will be the default device.

    If you have not yet installed a printer, make sure you download the latest driver for 8 compatible of Windows to the web site of the manufacturer and install the driver following the instructions of the manufacturer.  Then set the default device.

Maybe you are looking for