HP psc 1310 all in the printer software does not scan documents or computer keyboard control images.

HP psc 1310 all in the software of the printer will not scan documents or photos of computer keyboard, control and transfer the file to the hard drive.

Hi jghall35,

1. When did you start to question?

2 have you scan before without any problem?

3. are you able to scan manually?

4. What do you mean by the transfer of control of computer keyboard saying the file on the hard drive?

5. what you trying to accomplish?

Links:

Scanning: Frequently asked questions

http://Windows.Microsoft.com/en-us/Windows7/scanning-frequently-asked-questions

HP support link:

http://h20000.www2.HP.com/bizsupport/TechSupport/SupportTaskIndex.jsp?lang=en&cc=us&TaskID=110&prodTypeId=18972&prodSeriesId=360489

Jeremy K
Microsoft Answers Support Engineer
Visit our Microsoft answers feedback Forum and let us know what you think.

If this post can help solve your problem, please click the 'Mark as answer' or 'Useful' at the top of this message. Marking a post as answer, or relatively useful, you help others find the answer more quickly.

Tags: Windows

Similar Questions

  • HP PSC 1410 all in one printer scanner does not work

    My printer, HP PSC 1410 all-in-one works fine as a printer, a scanner and a copier until I had a virus and had to reformat.  I have the original HP for the printer drive, downloaded the software undated and have loaded, deleted and reloaded the software 20 times.  The printer and copier works well.  Microsoft appears saying that scanner drivers are not certified, etc. and I can't scan to work.  I had put in hundreds of hours trying to get this to work.  I am 71 years old and I already have the computer work for my company 18 years ago.  My inability to solve this problem that bothers me more than anything else.  I need some young soul to help me that whip.  I don't buy a new computer or upgrade to Windows 7 until I fix this.  It has become a challenge, but I need help.  Kenny:

    Hi KennethPlaisance,
     
    Method 1: HP has created an update to update the driver to scan and fix the problem. Check if it helps you to fix the problem.
    For more information, see:
     
    Method 2: Use the diagnostic utility scan to fix the problem automatically.
    Visit this link to download the utility:
  • Photosmart Premium C309-g: the drivers and the printer software will not be installed.

    My network all-in-one Photosmart Premium C309-g worked very well on my desk until recently, when suddenly the HP software could still see and connect to the printer, but Windows 10 could not. I tried to remove the printer and uninstall all associated software, then tried to reinstall the software. Unfortunately, the installation will not get to the point where it starts and then suddenly disappears with no trace of her still running in the background. I can deviate from the default installation and bring to the top of the page to select the components that I want to install, but when I do the button 'ok' on this page does not work. No matter how many times I click on it, the page remains open and the installation will not so fast. If I click Cancel on this page, it disappears and the installation back to the previous page, where I can choose to continue and happen almost immediately out of sight again. This happens whenever I try to install selected software and drivers. I deleted the printer from the devices page in the Panel, I made sure to this it is not is more listed in the Manager of peripheral devices (printers and imaging devices), I removed the Windows 10 print queue and I deleted all the data of the folder under the Program Files (x 86) HP folder on my hard drive. I also disabled Windows Defender and run the installer as administrator, yet none of these steps help the process at all. I have never, in my 20 + years using nothing other than printers HP, encountered a problem like this. I'm used to receive error messages during the installation of software to fail, but I have never had a process simply disappear from the computer without leaving any trace of never having run. I hope that someone out there has an idea, that I have not thought yet, transferring files to my tablet to print from becomes a pain in the rear.

    A man who took the freedom of another man is a prisoner of hatred, he is locked behind bars of prejudices and narrow-mindedness. I am not truly free if I take freedom away from someone else, as surely as I am not free when my freedom is taken from me. The oppressed and the oppressor similar are stripped of their humanity.
    ~ Nelson Mandela

    Welcome to the HP Forums @GarfieldFan1969,

    I understand the printing software will not fully installed for your Photosmart C309 on your system Windows 10, and I wanted to answer with my suggestions for trying to help! Here are my suggestions for you to try. When you are finished, please let me know the results and problems or errors that you may encounter!

    First step: clean boot, restart the PC and try the install again.

    1. start by typing "msconfig" in the search box of Cortana, and then click MSConfig (run command)
    On your keyboard press Windows + R key at same time and type Msconfig in the run window, and then click OK or press ENTER.

    2. now, choose Selective startup

    3. Remove the check of the Load Startup items

    4. click on the Services tab

    5. check "hide all Microsoft Services" and then click on disable all

    6. click apply , then OK

    7 restart the PC and temporarily disable firewalls or antivirus programs

    8 run the Installation Wizard for Windows HP printer to install the printer

    9 turn on the firewall and start services

    Second step: you unregister and re-register the Windows Installer Service:

    1. hold down the Windows key + R to fill the box "Run" and type cmd.exe, and then click OK.
    2. at the command prompt, type msiexec /Unregister , and then press ENTER.
    3. at the command prompt, type msiexec/regserver, and then press ENTER.
    4. at the command prompt, type exit and press ENTER to close the command prompt.
    5. run the Wizard for Windows HP printer installation

    Step 3: run System File Checker Scan (up to 3 times) to repair the corrupted system files:
    1. go to start
    2. type CMD
    3 right-click and run as administrator
    4. to check and repair the OS type sfc/scannow (note the space between sfc and ' / ')

    You may need to run this upward to 3 times to solve all the problems

    When finished, it will say one of three things
    Windows did not find any breach of integrity (a good thing)
    Windows resource protection found corrupt files and repair the (good)
    Windows resource protection found corrupt files but was unable to fix some (or all) of them (not a good thing)

    Try to reinstall the printer.

    Step 4: activate the built-in Windows administrator account

    source

    1. first of all, you'll need to open an administrator mode command prompt by right-clicking and choosing "run as Administrator" (or use the shortcut Ctrl + Shift + Enter in the search box).

    Note that it works the same in all versions of Windows. It just search for cmd and then do a right-click on the icon of the command prompt in the start menu or the boot screen.

    2. If you are in Windows 8.x or 10 you can click on the Start button and choose to open a command prompt in this way.

    3. now type the following command:

    NET user administrator / Active: Yes

    4. you should see a message that the command completed successfully. Log out, and you will now see the administrator as a choice account.

    (Note that this screenshot is for Vista, but it works on Windows 7 and Windows 8 and Windows 10)

    You will notice that there is no password for this account, so if you want to leave it enabled, you must change the password.

    Try to reinstall the printer.

    Testify of my answer by hitting the thumbs to the top slot

    Click on the button "Accept as Solution" if I helped you reach a solution.

  • DeskJet F4580 All in one printer paper does not

    The printer above does not feed to print paper.  I cleaned the rollers, as indicated in the user guide, but nothing helped.  What can I do to fix?

    Printer is almost a year old but barely used.

    I reinstalled the software and now works fine. Thank you.

  • LaserJet P3010: Cannot install the printer. The print processor does not exist

    I have a LaserJet P3010 Series PCL 6. It gives me the following error when I try and add it to our print server: "unable to install the printer. The print processor does not exist. "Regardless of what kind of IP config I use, the test page I always manually print has 0.0.0.0 for everything, even with the manual entry of IP. It is brand new, fresh out of the box, and I installed a few of them before. There seems to be 2 sets of link one of them lights flashes green (even without a CAT cable) and the other shows not all colors. (I think that's the main, judging by its location). I know that the cable is good, but also over all cable infrastructure. Should I have a defective printer? Or did I miss something...

    Problem solved. Use another port.

  • Cannot install the printer. The print processor does not exist.

    Windows 7 Enterprise 64 bit.  I am able to install HP LaserJet printers but no virtual printer.  I can not load the XPS from Windows printer or Print to OneNote.  I also tried to load more than one PDF printer and none of them work.  The error I keep gettig to "cannot install the printer.  The print processor does not exist. »

    Any ideas would be appreciated.

    My laptop has been reloaded from a picture, and I was not able to start the print spooler at all. I have studied the issue and cleaned files and registry entries and was able to print on real printers, but not virtual. That's when I asked the question.

    Finished reimage the computer again, and once again, I could not start the print service. We discovered that the image that the laptop was built from was actually a VMWare virtual machine, so we started to look in that direction.   We had to delete the following entry in the registry and rebooting, how the print spooler began to work very well.

    [Print HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Print\Monitors\ThinPrint for VMWare Port Monitor]

    You wanted to post this in case someone else ran into a similar problem.

    This is what worked for me.

    I copy the files from the print processor from another machine to work with the same architecture as the one who has the problem (x 86 or x 64).

    Step 1: Stop the print spooler service.

    Step 2: Copy all the files and folders on the system to work under C:\Windows\System32\spool\prtprocs\x64.

    Step 3: Make a backup of the system files listed in the C:\Windows\System32\spool\prtprocs\x64 problem.

    Step 4: Paste the files that you copy from the system of work in the case of the United Nations, the problem system.

    Step 5: Start the print spooler service.

    Try to connect or install your net printer and it should work now.

    I hope this work for all of you.

  • "Windows cannot connect to the printer. The print processor does not exist.

    I am trying to connect to a printer on my home network.  LaserJet 1020. Who lives on a different computer on windows 7.  It works fine on his 'home' of that Win 7 cannot connect to the printer. but when I try to network I get this message.  "Unable to connect to the printer. The print processor does not exist.  I downloaded a new driver from HP without success.  All of the suggestions.  Thanks in advance.

    Print processor which is using?  Properties of the printer, Advanced Print processor.   See if changing to wil Winprint allow the connection of the printer. Note the current so you can change back if required. Alan Morris Windows printing team; Here Microsoft Knowledge Base search: http://support.microsoft.com/search/Default.aspx?adv=1

  • "The print processor does not exist" what can I do? The printer is a Brother MFC-J430w.

    I am trying to install a wireless printer Brother MFC-J430w on my Dell PC to 32-bit. I have downloaded the driver on the Internet, but I get a prompt saying "cannot install the printer. The print processor does not exist. "What should I do?

    Yes, you can try to replace localspl.dll winprint.dll

    Create a restore point from the system beforehand and restart the computer later.

  • Window of the printer icon does not appear on the taskbar

    original title: printer icon window

    Window of the printer icon does not appear in my taskbar to key on can I print text. Also the Tools icon doesn't show ethier. How can I make it appear so that I can use them for print or to send or forward emails?

    If you are referring to the print queue icon in the notification area is missing, click the Show hidden icons button to see if its there. It will be displayed only when a print job is in progress.

    To display print queue - Windows - Microsoft

    You can also run the troubleshooting of the printer.

    Open the printer Troubleshooter

    Open the printer Troubleshooter by clicking the Start button, then Control Panel. In the search box, type troubleshooting, and then click Troubleshooting. Under hardware and sound, click on use printer.

    For more information, visit the below mentioned link:

    http://Windows.Microsoft.com/en-us/Windows7/open-the-printer-Troubleshooter

    Printer problems: http://blogs.technet.com/b/markrussinovich/archive/2010/04/12/3324570.aspx

    Run the printer problems to: http://support.microsoft.com/gp/printing_problems?entrypoint=WHHT

    You can see the below mentioned links.

    http://Windows.Microsoft.com/en-us/Windows7/install-a-printer

    http://Windows.Microsoft.com/en-us/Windows7/find-and-install-printer-drivers

    http://Windows.Microsoft.com/en-us/Windows7/change-your-default-printer

    http://Windows.Microsoft.com/en-us/Windows7/printing-to-the-correct-printer

    --------------

    May I ask what tools icon is missing for what program?

  • How to print a selection of an image in photoshop CC, I have problems because in the print window does not display the full image and the printed only a section of what I SELECTED

    How to print a selection of an image in photoshop CC, I have problems because in the print window does not display the full image and the printed only a section of what I SELECTED

    Hi jodepepevalentin,

    In the print menu, check "scale to fit media" under the Position and size of the device and then check out.

    If you want the area selected for printing, check "Print selected area" under the Position and size and specify the size.

    Kind regards

    Claes

  • "The cutting tool does not work on your computer right now. Restart etc. "comes when I select the Snipping Tool icon.

    The error message "the snipping tool does not work on your computer right now. Restart etc. "comes when I select the Snipping Tool icon.  However if I select snipping tool in the menu start nothing happens at all.

    Original legislative:

    M.

    Looks like you may have a virus or other malware. Get your updated antivirus program and boot into Safe Mode. Note that some viruses can hide from your normal antivirus program, so you really need to scan in Safe Mode. To enter in Safe Mode when you turn on first, press F8 on every seconds until you get the menu, and then select Safe Mode. Then run a complete system scan.

    -

    Microsoft has suggestions and offerings to

    http://Windows.Microsoft.com/en-us/Windows7/how-do-I-remove-a-computer-virus

    -

    Moderator Forum Keith has a few suggestions along this line to

    http://answers.Microsoft.com/en-us/Windows/Forum/Windows_7-performance/Windows-Explorer-has-stopped-working/6ab02526-5071-4DCC-895F-d90202bad8b3

    -

    If that suits him fine. If this is not the case, use system restore to go back to an earlier date at the beginning of the problem. To run system restore, click Start-> programs-> Accessories-> System Tools-> system restore. Click on the box that says show more restore points.

    -

    You can check the corrupted system files. Open an administrator command prompt and run SFC if the above does not help. Click START, and then type CMD in the search box, right-click on CMD. EXE and click run as administrator. Then, from the command prompt type sfc/scannow.

    -

    Finally if all else fails, you can look at the rather cryptic system event log. To make, click Start-> Control Panel-> administration-> event viewer tools. Once in Event Viewer system log-click and scroll entries looking for these "error" with indicator see if you can find guidance on where the problem may be.

    `

    When you get your system in good working condition, I invite you to back up your system up to an external hard drive and make it regular periodic updates.

    -

    I hope this helps. Good luck.

  • software for the printer driver does not install

    My printer is C7100 all-in-one.  My OS is windows 7 - message comes back "could not install any software.

    I recommend traverse "Programs and features" in your control panel and manual uninstall of the printer, then shut down and restart your computer. If the files do not uninstall, then you can have a deeper problem with your operating system.

    Once the software is missing, try again after the above link and by installing the full setting software.

    Let me know!

  • The printer door does not shut down after printing

    HP Envy110 model D411c.    I printed out a page, the door opened, the extension arm is released, but was partially blocked. The printed page in the status bar and was recovered, the extension arm retracted, but the printer door has not closed completely.  I printed the pages since then, everything works well except for the door.  It closed partially and stops.  No warning appears on the screen.  I have to close to allow the doors close. Help!

    OK, I have a solution thanks to the autonomy and the helpline UK. At least, it works for my desire 120th All In One.

    The door / cover will always return to the position where the task was started. I don't remember to start work with the Panel in the raised position, but apparently I did.

    Solution: With the printer, gently push the door closed. Now print or copy. As the work that started with the door closed, he will return to this position even when the work is completed.

    Why oh why is anybody's guess. Good luck!

  • HP LaserJet 1018: For the printing window does not appear

    This problem started recently.  When I try to print on both sides, print the first side, then the little window that used to appear with instructions to remove and re - insert the page for printing of the second part does not appear.   This means that there is no "continue" button click on because it's in the same window.  So I can not print the second side.

    Any suggestions on what is wrong and how to fix it?

    Hi @msdop ,

    I see that you have problems printing manual duplex, the window is not to come to continue to print across the page. I will definitely do my best to help you.

    There are a couple different things you can try to solve this problem.

    Restore your computer to an earlier time when everything worked correctly. He could be an update that caused this problem.  Restore the system for Windows 7

    Download and run the Print and Scan doctor. It will diagnose the problem and could solve it automatically. Find and fix common printer problems using the tools of diagnosis HP for Windows?

    Uninstall and reinstall the printer software.

    Uninstalling the printer software.

    Windows 7 64 bit drivers: HP LaserJet full feature software and driver.

    Windows 7 32 bit drivers: HP LaserJet full feature software and driver.

    If you need help, let me know.

    Have a great day!
    Thank you.

  • Hallmark bonus software shows the latest version of Hallmark cards must be used and I did. But the Bonus software does not work.

    I bought for Hallmard Card Studio 2012 and received software bonus with most cards etc. When I tried to install the software of premium it says I have fearful to have installed the last Hallmark witn a 13. 1 something or other. I installed the latest version and I don't know what they mean. But they say that it has not been changed. What should I do?

    Hello

    What is you receive the exact error message?

    Method 1:

    I suggest you to uninstall all previous versions of the software and then reinstall the software on the computer and check if it helps.

    See the articles below:

    http://Windows.Microsoft.com/en-us/Windows7/uninstall-or-change-a-program

    http://Windows.Microsoft.com/en-us/Windows7/install-a-program

    Method 2:

    If the method above does not work, then I suggest you to contact the support of software to improve assistance.

    http://www.hallmarksoftware.com/support/support.aspx?NetID=CJ&RS=48&preflanguage=5

Maybe you are looking for

  • Column width of the mailbox in the Mail of Sierra application

    Hello everyone, After the upgrade to Sierra, everything went well, but a strange and annoying defect in the Mail application: I've enabled the display of three columns (mailboxes, the list of messages, the content of the Message). Well, the column of

  • Failed to start on NB200

    Hi guys,. I have a tablet of Tosh NB200 - it does not start!The HARD drive seems failure and dropout at startup - if I hit F2/F12 it says "Please wait...". "and nothingIf I type F8 - nothing - hold 0 to start - nothing Any ideas? I have partmagic/mag

  • PUERTO PARALELO MICROLOGIX PLC

    Connect as a PLC a sin usar OPC, DSC labview. Corpos UN Micrologix 1200 he read a travez of ModBus, pero no encuentro UN VI y UN programa PLC example than me to idea of como is con este protocolo pues nunca he trabajado don't con el the application t

  • I have a book on the step by step Microsoft Windows XP and I want to learn what are the practice files, and how are they used?

    Now I am learning something about this book that I have on the Microsoft Windows Xp step by step book, and I want to start learning what I need to learn, but I need you all to be a little patient with me here. If I make mistakes its because I am only

  • Dell XPS 13, making High Pitched Noise (new)

    I recently got an XPS 13 replacement because my first one of the problems with the high pitched noise coming from somewhere inside. Technicians and Customer Service failed to point out the culprit, so they replaced the laptop altogether. And now I'm