I am running openSUSE 11.3 on my desk. A message says I have to update to Firefox. I clicked on upgrade and have downloaded a file named "firefox - 6.0.2.tar.bz2.

I have extracted the tar file, but could not find a Firefox update script file. I don't want to spoil the Firefox that works, so I'm not blindly run something that I don't know what he'll do. I can't find instructions on how to manually update Firefox, and it will not be upgraded automatically. What is my next step? Can I get help?

Advertisement

You currently have the version of Firefox which is the hallmark of SUSE, and version should be updated via this facility deposits.

You can copy the content of archive tar.bz2 to another folder and create a new launcher to launch the firefox script in this folder to run this version of Firefox with this profile by adding Pei 'profile_name' in the command field.

You must create a new profile if you want to continue to use the version of Firefox 3.6.x

Tags: Firefox

Similar Questions

  • Firefox 3.5.1 running Vista has stopped working. No error message. Tried to uninstall and install also the latest version and get a message saying that I must first close Firefox (which of course obviously does not work)

    Firefox 3.5.1 running Vista stopped work, no error message. Tried to uninstall and install the updated version. Download the message that I first need to close Firefox, but it is not obviously executed.

    This has happened

    Don't know how many times

    I restored my system to an earlier date, December 2009

    User Agent

    Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; Trident/4.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; OfficeLiveConnector.1.3; OfficeLivePatch.0.0; Dealio Toolbar 3.1.1; .NET CLR 3.5.30729; .NET CLR 3.0.30618; NET4.0C; AskTbWCL/5.8.0.12304)

    Firefox can not run visibly, but is probably running in the background. It is in the Task Manager. To access the Task Manager go to Start and type in taskmgrsearch field. This will open the process task manager. Then go to the tab processes and end firefox.exe. After the end of this process, close the Task Manager and try to re-run the installation/uninstallation.

  • Whenever I try to download or run a document he returns constantly with a message saying "it contains a virus and has been deleted", what can I do to solve this problem.

    I had a problem with my laptop because whenever I want to open a document of work applications etc it tells me just that the document contained a

    virus and has been deleted, how can I solve this problem because it becomes a little embarrassing now.

    Hi Colette.
    Your computer is probably infected by malicious software. Try following the steps in this virus/malware removal guide: http://www.selectrealsecurity.com/malware-removal-guide/
    It provides simple instructions on how to remove malware from a computer. If you have any questions, just ask. I hope this helps you.
    Brian
  • I am sent updates to Firefox, but when I try to install them, they run and run and never download.

    I regularly receive updates. When I click on the button to download the update, the program runs continuously without having to download. By clicking on the button "Hide" does not work.

    Hi richardelfers

    If there is a problem with the update or permit the best and safest is to download and install firefox:

    1. download a copy of the latest http://www.mozilla.org/en-US/firefox/all.html firefox

    2. Trash , install the current application of Firefox to do a cleaning.

    3. install the version you downloaded.

    Do not select to delete your personal data, your profile data is stored in the Firefox profile folder, so you will not lose your bookmarks or other personal data.

    See also: Installation of Firefox on Mac

    Thank you

    Please check 'Resolved' the answer really solve the problem, to help others with a similar problem.

  • I am running windows 7 and zone alarm and cannot download the new update of firefox whice is 7-0-1

    I got message saying there was an update for 7 0 1 firefox but I download the update, but it will not install I also lost more than firefox, as I said I am running windows 7 32 bit and zone alarm on the pc zone alarm came that the download was not stable

    You must uninstall your current Firefox installation, and then reinstall Firefox.

    -> Uninstall Firefox on your computer

    • DO NOT SELECT DELETE THE SETTINGS AND DATA OF THE USER
    • Restart your system

    -> Download Firefox latest version of one of these links by using a different Web browser:

    -> Installation of Firefox

    Check and tell if its working.

  • Installation of Thunderbird thunderbird - 24.4.0.tar.bz2 on Red Hat Linux

    I tried to install Thunderbird thunderbird - 24.4.0.tar.bz2 on Red Hat Linux Version. It's a direct download from the site Web of Thunderbird. The file thunderbird - 24.4.0.tar.bz2 seems to be missing the file be executed by Thunderbird.

    first step:
    chmod 777 thunderbird - 24.4.0.tar.bz2
    second step:
    tar - xjvf thunderbird - 24.4.0.tar.bz2
    extracted files:
    Thunderbird.
    Thunderbird/Platform.ini
    Thunderbird/searchplugins /.
    Thunderbird/searchplugins/amazondotcom. XML
    Thunderbird/searchplugins/AOL-Web-Search.Xml
    Thunderbird/searchplugins/yahoo. XML
    Thunderbird/searchplugins/Twitter.Xml
    thunderbird/searchplugins/eBay.xml
    Thunderbird/searchplugins/Bing.Xml
    Thunderbird/searchplugins/wikipedia. XML
    Thunderbird/components /.
    Thunderbird/composants/libmozgnome.so
    Thunderbird/Components/Components.manifest
    Thunderbird/composants/libdbusservice.so
    Thunderbird/defaults /.
    values by default/Thunderbird/pref /.
    Thunderbird/defaults/pref/Channel-prefs.js
    by default, Thunderbird/messenger /.
    thunderbird/defaults/messenger/mailViews.dat
    Thunderbird/updater
    Thunderbird/deleted-files
    Thunderbird /libmozsqlite3.so
    Thunderbird/OMNI.ja
    Thunderbird/dictionaries /.
    thunderbird/dictionaries/en-US.dic
    thunderbird/dictionaries/en-US.aff
    Thunderbird /libnss3.so
    Thunderbird /libssl3.so
    Thunderbird/icons /.
    Thunderbird/Icons/Updater.png
    Thunderbird /libprldap60.so
    Thunderbird /run - mozilla.sh
    Thunderbird/Throbber - small.gif
    Thunderbird/mozilla-xremote-client
    Thunderbird/libnssdbm3.chk
    Thunderbird /libldif60.so
    Thunderbird/plugin-container
    Thunderbird /libfreebl3.so
    Thunderbird /libnssutil3.so
    Thunderbird/chrome /.
    chrome/icons/Thunderbird /.
    Thunderbird/chrome/icons/default /.
    Thunderbird/chrome/Icons/default/default24.png
    Thunderbird/chrome/Icons/default/default22.png
    Thunderbird/chrome/Icons/default/default16.png
    Thunderbird/chrome/Icons/default/default48.png
    Thunderbird/chrome/Icons/default/default32.png
    Thunderbird/chrome/Icons/default/default256.png
    Thunderbird/chrome.manifest
    Thunderbird/thunderbird-bin
    Thunderbird /libldap60.so
    Thunderbird/libfreebl3.chk
    Thunderbird/dependentlibs. List
    Thunderbird Extensions.
    Thunderbird/extensions / {972ce4c6-7e08-4474-a285-3208198ce6fd}.
    Thunderbird/Extensions/{972ce4c6-7e08-4474-A285-3208198ce6fd}/preview.PNG
    Thunderbird/extensions / {972ce4c6-7e08-4474-A285-3208198ce6fd} / install. RDF
    Thunderbird/Extensions/{972ce4c6-7e08-4474-A285-3208198ce6fd}/icon.PNG
    Thunderbird /libnspr4.so
    Thunderbird/blocklist. XML
    Thunderbird /libnssckbi.so
    Thunderbird /libplds4.so
    Thunderbird/libsoftokn3.chk
    Thunderbird/application.ini
    Thunderbird/thunderbird
    Thunderbird/Updater.ini
    Thunderbird /libsoftokn3.so
    Update-Thunderbird/settings.ini
    Thunderbird /libxul.so
    Thunderbird/isp.
    ISP/Thunderbird/movemail. RDF
    thunderbird/isp/Bogofilter.sfd
    thunderbird/isp/SpamAssassin.sfd
    thunderbird/isp/DSPAM.sfd
    thunderbird/isp/POPFile.sfd
    thunderbird/isp/SpamPal.sfd
    Thunderbird/ISP/RSS. RDF
    Thunderbird /libmozalloc.so
    Thunderbird/crashreporter.ini
    Thunderbird /libplc4.so
    Thunderbird/precomplete
    Thunderbird /libsmime3.so
    Thunderbird /libnssdbm3.so
    Thunderbird/crashreporter

    Thunderbird CD

    don't. / file thunderbird will run

    It turns out that the download of the Mozilla - Thunderbird site is strictly for 32 bit. Someone was kind enough to give me the 64-bit x86_64 version. Thank you

    Solved

  • Diff between orders of tar archive and archive download-SW?

    I need to update switch with file .tar. I've never done this before. I found two commands. But I'm confused what we I can run.

    Examples:

    tarball /xtract tftp://10.10.10.3/c2950-i6q4l2-tar.121-22.EA1.tar flash:

    OR

    Archive Download-sw / overwrite tftp://20.20.20.2/c3550-i5q3l2-tar.121-13.EA1.tar

    Please notify. I just want the stand-alone switch with file .tar. Should I use the tarballs or archive download-sw

    I am a still waiting for answer. please help if possible

    You have created the thread at 11:53, and you want a response within 10 seconds (for example)?  Patience.

    Difference between 'archive tar/x' and 'archive download-sw "?

    "archive tar/x" command only Nations United-blocks of IOS.  That's all that.

    'archive download-sw' unpack IOS and you can run commands in option to remove old IOS (for example), change the boot chain with force to restart the unit after no packing ends, or run a MD5 hash check of the LOCATION of the file when the package not implemented, remove OLD IOS, etc..

    It's your choice.

    Some Catalyst switch 'dislikes' him 'archive download-sw' and, in some cases, give the impression that the update of IOS is complete, even if the packaging not still occurs in the background.

  • I have a MBP of 2009 end. I updated the material to 8 GB of ram with an SSD of 240gig. I want to run the new OSX, but is not on the list approved for the update. Anyone know why?

    I have a MBP of 2009 end. I updated the material to 8 GB of ram with an SSD of 240gig. I want to run the new OSX, but is not on the list approved for the update. Anyone know why?

    It is a decision that was made by Apple.  El Capitan is the newest OSX that will support a 2009 MBP.

    This is not uncommon.  My 2006 MBP came with Tiger, but is limited to OSX Snow Leopard.

    Old hardware ends up by becoming obsolete with newer technology.

    Ciao.

  • Trying to update my video player, I clicked on 'file' and then download it and I got was a full window of the computer language without option "run".

    Trying to update my video player, I clicked on 'file' and then download it and I got was a full window of the computer language without option "run".

    To jscher2000 ~ I did what you said and it says "Media player could not be verified for use in Firefox. Proceed with caution. My husband told me to just delete, so I think I'll do it. Thanks for your help! Nice day.

  • My PC is running processes that are labeled as firefox, but I uninstalled and will find no more files named firefox, but pc cleaners say it is running

    I tried to clean my laptop and keep noticing the process named firefox and tracks slowed down... that surprises me, because I don't have firefox on this laptop, I maybe once, but no more, I checked the list of uninstaller in the Control Panel, is not here, I searched on the c: drive of files named mozilla or firefox and deleted I can't find more and yet it is always in my process list and also seems to be a memory hog. I use toolwiz as my PC cleaner, he sees things in firefox and tons of data from when do privacy cleaning, yet it gives me the message "cant fix firefox works"... whenever I came across a file, I think that can be connected, it is to me that firefox is running shit and it won't let me delete some things that I think can be the question...

    On the process tab of the task to the top manager in the menu bar, click View > select columns and add "Image path name. This will show where the firefox.exe process is launched on the hard drive, and I hope that will point to a specific program. If the location is suspicious (for example, the Temp folder) I would suspect malware. Note: you may need to use the button at the bottom of the tab "show processes from all users".

    Our technical support article lists cleaning tools other users have found useful: Troubleshooting Firefox problems caused by malware. The tools are free and take a long time to run a full scan. If they seem to finish quickly and demand payment to clean, you can have a serious infection. To continue the investigation, try the specialty forums listed in the article.

  • Use Firefox all the time, but on the page where it tells you what plug-ins are oudated there is a message saying that I do not meet the requirements to run FF.

    I have an iMac. Mac OSX... Version 10.5.8 I had Firefox installed for a long time and use it more often than Safari these last time. However, when I'm on the FF page where it tells you what plug-ins are very good, and which are outdated (with a warning), at the top of the page, there is a message saying that my computer "does not meet the requirements to run Firefox. And yet I have it and use it! Maybe the message actually means that I can't upgrade to the latest version? But also I don't know if I should go ahead and try to download plug-ins up to date. Any input would be greatly appreciated. Thanks in advance.

    You can also
    Try to update to 10.6 and more if your computer supports (costs less than a new computer)

  • I downloaded the new 9. ? version said to my PC to run it. It said to restart my system which will come into force. Yes, I did. Whenever I try to access the line, it gives me the message that I have to restart my system. What should I do?

    I downloaded the new 9. ? version said to my PC to run it. It said to restart my system which will come into force. Yes, I did. Whenever I try to access the line, it gives me the message that I have to restart my system. What should I do?

    Do a cleaning (re) install and delete the folder of the program Firefox (C:\Program Files\Mozilla Firefox\).

    Download a new copy of Firefox and save the file to the desktop.

    Uninstall your current version of Firefox, if possible.

    • Do NOT remove the data of a personal nature when you uninstall the current version or you lose your bookmarks and other data in the profile folder.

    Delete the program folder Firefox before installing newly downloaded copy of the Firefox installer.

    Your bookmarks and other profile data stored in the Firefox profile folder and will not be affected by a relocation, but make sure that you do not select delete data of a personal nature if you uninstall Firefox.

  • Can the "first run after update of Firefox" (aka. "What's New" and "Add-on compatibility check") be disabled?

    We intend to deploy an update to Firefox on our campus. The question I have is this: after the update, the "compatibility of the add-on Checker" appears, then the 'What's new' page appears during the first boot after the update. In this case: we use Deep Freeze to prevent kids to do any mischief based on software on the machines. But if we push the update at night, during maintenance windows, they will be frozen in the pre-first-time-run mode. So, whenever a student starts the PC after that, they will get the popup of compatibility both the "What's new" page

    Is there a way I can disable that during the upgrade, so that students will not have to click on these 2 points away? I would like for Firefox just silently disable incompatible modules and do not display the page "news". I found ways to do it, but they involve editing omni.jar and others. I'd rather have a formal, documented way to do this.

    Thank you!!

    Well, eventually nothing worked, except all the settings I wanted to put in part of mozilla.cfg. When I added your suggestion, and one I found on the web to disable add-on compatibility check, I finally have a Firefox that loads directly to the homepage, even after the upgrade.

    Here's what my mozilla.cfg file contains (to 6.0.2):

    // Disable any auto-updates.
    lockPref("app.update.enabled", false);
    lockPref("extensions.update.enabled", false);
    lockPref("browser.search.update", false);
    lockPref("browser.startup.homepage_override.mstone", "ignore");
    lockPref("extensions.checkCompatibility.6.0", false);

    Of course, I must make the byteshift-13 at it, but copy the Core\ file and the file firefox.js to Core\Defaults\Pref\ the round is played.

    Thanks for the help!

  • can quicken 2007 run on El Capitan (i.e., os 10.11)? I have one currently using Yosemite and you want to update without losing the use of Quicken 2007. I don't like the new version of Quicken.

    Can quicken 2007 run on El Capitan (i.e., os 10.11)? I have one currently using Yosemite and you want to update without losing the use of Quicken 2007. I don't like the new version of Quicken.

    Join the club of those of us who don't like Quicken 2015 or 2016 Quicken; even if I bought it for a 40% discount offered by Intuit!  I was just disappointed by Q2016 compared to Quicken 2007!

    If you have upgraded to the 16.2.3, version it will work well in El Capitan!

  • I want to buy an iPad 2 Air and run Hema maps on it - Hema Explorer and 4WD Hema maps. Can I run these on the iPad 2 to Air EVERYWHERE in Australia as he claims that the iPAD has 'Assisted GPS and GLONASS. I want to use it for travel in the outback

    I want to buy an iPad 2 Air and run Hema maps on it - Hema Explorer and 4WD Hema maps. Can I run these on the iPad 2 to Air EVERYWHERE in Australia because it indicates that the iPAD has 'Assisted GPS and GLONASS' or do I need a SIM card as well. I want to use it for travel in the outback.

    Only if they are available in the iTunes App Store.

Maybe you are looking for

  • How can I add an additional search engine, if it is not found in the Department of the add-on?

    my favorite search engine cannot be found among the Add - ons.Other browsers out to add any user-defined what research enfine.Why Mozilla does not offer important characteristics of Thais? Kind regards

  • Re-download Mountain Lion?

    How can I re - download Mountain Lion or should I?.  Currently, I run Snow Leopard 10.6.8 and iTunes 11.1.2 on a Mac Book Pro in early 2011.    I bought OS x Mountain Lion 10.8.2 back in 2012.  Only to find out that I could not use some software need

  • Update for Vista (KB973917) fails

    Update for Windows Vista for systems x 64 (KB973917) does not maintain install.  Error code is 8E5E0147.  Could not find this error code.  When I try to install by choosing to install updates and turns off, bad computer stops and asks for the safe or

  • How to install a new screen saver on Windows and recover the Webshot folder?

    original title: how to install a new screen saver on Windows?  Webshot file in "Windows screensaver: but was accidentally deleted when I upgraded Webshots and don't know how to get it back? I recently updated my Webshots account and Webshots comes wi

  • Cannot disable Touchpad on Windows 7.

    I am running Windows 7 and I want to disable the touchpad. When I try to disable it in Device Manager, the option 'Disable' is not clickable. When I try 'Delete' option, it says I have to restart my computer to apply the changes, but after that I res