I can't use Roboform with 4.0 beta 10, so I can't use Firefox. How to get back to the beta version 9?

I can't use Roboform with 4.0 beta 10, so I can't use Firefox. How to get back to the beta version 9?

I think that there is a little more for it, but here's a solution that seems to work. After the installation of Roboform 7.1.7, go to: http://www.roboform.com/platforms/browsers/firefox and scroll down to a table listing the three browsers identifying the XPI file to load if it was not loaded automatically. Click the http://www.roboform.com/dist/roboform-firefox-3-4-frozen.xpilink. Firefox will ask you if you want to allow this should be installed. Let him. Finish installation, restart Firefox 4.0b10, and you'll see a Roboform 7.1.7 toolbar works. I did it on two computers, and everything seems to work.

Tags: All Products

Similar Questions

Maybe you are looking for