I get message that relief 3.3 is not compatible with firefox 31.0

I have a new computer and installed the latest version of Thunderbird from Mozilla (firefox 31.0). I like to use the calendar and tried to install 3.3 relief, but it gives the message that it is incompatible with firefox 31.0.
How can I get the calendar running?

Advertisement

Lightning is a Thunderbird Add-on, and you can't install it for Firefox.
http://chrisramsden.vfast.co.UK/3_How_to_install_Add-ons_in_Thunderbird.html

Tags: Thunderbird

Similar Questions

  • I had all my precious bookmarks and apps on the google toolbar and now with Firefox 5 I learn that the google toolbar is not compatible with firefox! Google is in the cloud. Have you cut us to the Cloud?

    On my previous Firefox browser I mainly used applications on the google toolbar, not Yahoo, one that is not as good as the google toolbar. Now, the google toolbar disappeared and when I tried to download, he said that it is incompatible with Firefox 5. I noticed there are a number of queries on this subject, but no solution found. I'm sure you can give an update to allow us to recover our toolbar with all our info stored. Otherwise, I might have to use IE.

    Many users have gotten the function of the Google toolbar again by installing the Add-on Compatibility Reporter. Google just needs to test the toolbar with Firefox 5 and change something in their code specifying the versions of Firefox with which it is compatible.

    Add on Compatibility Reporter: https://addons.mozilla.org/en-US/firefox/addon/add-on-compatibility-reporter/

    You need to update the following. The Plugin version (s) below has / have been submitted with your question and is obsolete. You need to update in order to avoid the known security issues with the version (s) you have installed. Click on 'more system info... '. "to the right of your question to see what was included with your question.

    • Adobe PDF plugin for Firefox and Netscape
    • Shockwave Flash 10.2 r152
    1. Check your plugin versions on one of the following links:

    2. Update of Adobe Reader (PDF plugin):
      • Within your existing Adobe (If you have already installed) drive:

    • Open the Adobe Reader program in your list of programs
    • Click Help > check for updates
    • Follow the instructions to update
    • If this method works for you, go to the section "download full installer ' below and go to"after the installation"below
  • Download the full installer (If you have NOT installed Adobe Reader):
  • After installation, launch Firefox and recheck your version.
  • Update the Flash plugin to the latest version.
    • Download and SAVE to your desktop, so you can find the Setup program later
    • If you do not have the current version, click on the "Player Download Center" link on the 'download and information' or 'Download manual installers' below
    • Once the download is complete, exit Firefox
    • Click on the installer, you just download and install
      • Windows 7 and Vista: will need to right click on the installer and choose 'run as administrator '.
    • Launch Firefox and recheck your version or up to the download link below to test the installation
    • Download and information: http://www.adobe.com/software/flash/about/
      • Use Firefox to go to the site above to update the Firefox plugin (will also install the plugin for most other browsers, except IE)
      • Use IE to go to the site above to update the ActiveX to IE
    • Download manual installers.
  • Today, 26 September 2011: I finally decided to download version 6. I received a message that my java script is not compatible with this version. He did a search, and said that he could not find an update. I need Java script. What now?

    Using Window XP Pro with service pack 3 and all updates. I uninstalled version 6 and now back to version 4. 4 GB of ram and over a hundred gigs of storage. Don't use not Norton or McAfee. Check my settings, I find java is enabled, but still "java not installed" on many sites. I went back to version 4, so I can only load the info troubleshooting from there.

    It's not JavaScript which is incompatible / people with disabilities, this is the Java Console, which is incompatible or disabled. The Java Console is installed with every update of Java and is not necessary for most users; Read what follows in the Java Console

    Make sure your Java works at the following link. If Java runs on your system, it will detect the version that is installed on your system.

    Java Console

    Unless you do Java programming/development or debug web pages, Java applets, you don't need Java Console. Java Update will install a new Java Console with each update. Remove extensions Java Console has no effect on the operation of Java for web browsing. You can see, but not removethe Java Console extensions in Add-ons > Extensions. Console Java extensions can be removed safely manually by following the instructions in this article:

    If this answer solved your problem, please click 'Solved It' next to this response when connected to the forum.

  • Try installing the CD with embroidery designs and receiving the message that the software cd is not compatible with my version of Windows that 64 bit

    I have a CD under license from Snoopy.  I don't know what version of Windows it is compatible with, but it doesn't have to be 64-bit because it is what my Windows 7.  What should I do to run this software?

    The number of 'bits' of the program shouldn't matter. Except in very rare cases, 32-bit programs can run on a 64-bit processor machine.  I put on the CD, the software came (or download), then right click on the Setup file and choose "troubleshoot compatibility" to see if a compatibility mode will allow him to run.

  • Try to access some Government Web site, but get message that it uses a protocol not supported.

    Original title: compatibility

    I'm doing something online with a governing body, but whenever I try to go ahead he said he uses a protocol not supported... can you help me please

    Hi Marystack,

    Thanks for posting your query on the Microsoft Community.

    According to the description of the problem you are trying to access some government site but get message that it uses a protocol not supported. This question might be if you are connected to a network domain, or there is no restrictions applied to surf these sites.

    If you use Internet Explorer and cannot open certain websites then, there may be a chance that the site is not compatible with Internet Explorer. So, I suggest to open these websites in compatibility view and see if it helps.

    • Open Internet Explorer.

    • Open Web site which is getting blocked.

    • To open the toolbar, press the alt key pressed .

    • Now, click on Tools.

    • Then click on compatibility view settings.

    • You will see the name of the Web site under Add this Web site, to do this, click Add to add this Web site.

    • Close the window and restart your computer.

    Try it out below mentioned methods and see if it helps you to solve the problem.

    Method 1

    If the problem persists, try to trust these websites by following the steps mentioned below.

    Step 1: Open the trusted sites

    1. Open Internet Explorer.
    2. Press the Alt key to display the Tools menu.
    3. In the menu, click Tools.
    4. Now, click on Internet Options.
    5. Click on Security tab.
    6. Select Trusted sites.
    7. Click the Sites.

    Step 2:

    Add the trust Web site

    1. Enter the address of the site you want to add.
    2. Click on Add.
    3. Close the open windows of Trusted Sites and Internet Options .

    Hope it would help. If problem persists always post back with the current state of your computer and the result of the proposed suggestion, we will be happy to help you.

    Kind regards

  • I got to level only the hard drive in my computer and now I keep getting messages that my Windows 7 is not genuine

    I got to level only the hard drive in my computer and now I keep getting messages that my Windows 7 is not genuine
    and my windows update software no longer works. When I check the status of my activation of Windows 7 in the computer
    Properties, it is reported that Windows IS enabled. When I run the Windows activation repair tool it will fail
    and I get the following error messages: 0x80004fe21 and 0xC8000247. I also tried the Windows FixIt tools for
    activation and Windows Update without success.
    Please email me or call me with suggestions or PH 513-289-4785 thanks

    Tool Windows MGA results

    Diagnostic report (1.9.0027.0):
    -----------------------------------------
    Validation of Windows data-->

    Validation code: 0x8004FE21
    Code of Validation caching online: 0x0
    Windows product key: *-* - B72VQ - G6RKT-G7B6M
    Windows product key hash: ISzyTLRWNXmB8 + BGCAyBkfJVOE0 =
    Windows product ID: 00359-OEM-9804563-10468
    Windows product ID type: 8
    Windows license type: COA SLP
    The Windows OS version: 6.1.7600.2.00010300.0.0.003
    ID: {47CDEE04-15E7-4393-823C-9F19163CCB88} (3)
    Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/a, hr = 0 x 80070002
    Signed by: n/a, hr = 0 x 80070002
    Product name: Windows 7 Home Premium
    Architecture: 0 x 00000009
    Build lab: 7600.win7_gdr.110408 - 1633
    TTS error:
    Validation of diagnosis:
    Resolution state: n/a

    Given Vista WgaER-->
    ThreatID (s): n/a, hr = 0 x 80070002
    Version: N/a, hr = 0 x 80070002

    Windows XP Notifications data-->
    Cached result: n/a, hr = 0 x 80070002
    File: No.
    Version: N/a, hr = 0 x 80070002
    WgaTray.exe signed by: n/a, hr = 0 x 80070002
    WgaLogon.dll signed by: n/a, hr = 0 x 80070002

    OGA Notifications data-->
    Cached result: n/a, hr = 0 x 80070002
    Version: N/a, hr = 0 x 80070002
    OGAExec.exe signed by: n/a, hr = 0 x 80070002
    OGAAddin.dll signed by: n/a, hr = 0 x 80070002

    OGA data-->
    Office status: 100 authentic
    Microsoft Office Enterprise 2007 - 100 authentic
    2007 Microsoft Office system - 100 authentic
    OGA Version: N/a, 0 x 80070002
    Signed by: n/a, hr = 0 x 80070002
    Office Diagnostics: 77F760FE-153-80070002_7E90FEE8-175-80070002_025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3_B4D0AA8B-920-80070057

    Data browser-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default browser: C:\Program Files (x 86) \Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: fast
    Download unsigned ActiveX controls: disabled
    Run ActiveX controls and plug-ins: allowed
    Initialize and script ActiveX controls not marked as safe: disabled
    Allow the Internet Explorer Webbrowser control scripts: disabled
    Active scripting: allowed
    Recognized ActiveX controls safe for scripting: allowed

    Analysis of file data-->
    [File mismatch: C:\Windows\system32\wat\watadminsvc.exe[7.1.7600.16395], Hr = 0 x 80092003
    [File mismatch: C:\Windows\system32\wat\watux.exe[7.1.7600.16395], Hr = 0 x 80092003
    [File mismatch: C:\Windows\system32\sppobjs.dll[6.1.7600.16385], Hr = 0 x 80092003
    [File mismatch: C:\Windows\system32\sppc.dll[6.1.7600.16385], Hr = 0x800b0100
    [File mismatch: C:\Windows\system32\sppcext.dll[6.1.7600.16385], Hr = 0x800b0100
    [File mismatch: C:\Windows\system32\sppwinob.dll[6.1.7600.16385], Hr = 0 x 80092003
    [File mismatch: C:\Windows\system32\slc.dll[6.1.7600.16385], Hr = 0x800b0100
    [File mismatch: C:\Windows\system32\slcext.dll[6.1.7600.16385], Hr = 0x800b0100
    [File mismatch: C:\Windows\system32\sppuinotify.dll[6.1.7600.16385], Hr = 0 x 80092003
    [File mismatch: C:\Windows\system32\slui.exe[6.1.7600.16385], Hr = 0 x 80092003
    [File mismatch: C:\Windows\system32\sppcomapi.dll[6.1.7600.16385], Hr = 0x800b0100
    [File mismatch: C:\Windows\system32\sppcommdlg.dll[6.1.7600.16385], Hr = 0x800b0100
    [File mismatch: C:\Windows\system32\sppsvc.exe[6.1.7600.16385], Hr = 0 x 80092003
    [File mismatch: C:\Windows\system32\drivers\spsys.sys[6.1.7127.0], Hr = 0 x 80092003
    [File mismatch: C:\Windows\system32\drivers\spldr.sys[6.1.7127.0], Hr = 0 x 80092003
    [File mismatch: C:\Windows\system32\systemcpl.dll[6.1.7600.16385], Hr = 0x800b0100
    [File mismatch: C:\Windows\system32\user32.dll[6.1.7600.16385], Hr = 0x800b0100

    Other data-->
    Office details: {47CDEE04-15E7-4393-823C-9F19163CCB88}1.9.0027.06.1.7600.2.00010300.0.0.003x 64*-*-*-*-G7B6M00359-OEM-9804563-104688S-1-5-21-4105253140-3248553093-608739849ASUSTeK Computer Inc.        UL80VT American Megatrends Inc.. 214 20110117000000.000000 + 00061B83607018400F804090409Eastern Standard Time(GMT-05:00)03_ASUS_portable100100Microsoft Office Enterprise 2007129AF2C442EAD0F143bTpphlGMO63Fl + N/RWz9H3zae4 =81599-906-1700076-651751100Microsoft Office system 20071219

    Content Spsys.log: 0 x 80070002

    License data-->
    The software licensing service version: 6.1.7600.16385

    Name: Windows 7 HomePremium edition
    Description: operating system Windows - Windows (r) 7, channel OEM_COA_SLP
    Activation ID: 5e017a8a-f3f9-4167-b1bd-ba3e236a4d8f
    ID of the application: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 00359-00196-045-610468-02-1033-7600.0000-3172012
    Installation ID: 104731195014616722429474505736359264920732256592507294
    Processor certificate URL: http://go.microsoft.com/fwlink/?LinkID=88338
    Machine certificate URL: http://go.microsoft.com/fwlink/?LinkID=88339
    Use license URL: http://go.microsoft.com/fwlink/?LinkID=88341
    Product key certificate URL: http://go.microsoft.com/fwlink/?LinkID=88340
    Partial product key: G7B6M
    License status: licensed
    Remaining Windows rearm count: 2
    Trust time: 28/11/2012-09:54:21

    Windows Activation Technologies-->
    HrOffline: 0x8004FE21
    HrOnline: n/a
    Beyond: 0x000000000001EFF0
    Event timestamp: 11:22:2012 12:30
    ActiveX: Registered, Version: 7.1.7600.16395
    The admin service: recorded, Version: 7.1.7600.16395
    Output beyond bitmask:
    Altered the file: %systemroot%\system32\sppobjs.dll
    Altered the file: %systemroot%\system32\sppc.dll|sppc.dll.mui
    Altered the file: %systemroot%\system32\sppcext.dll|sppcext.dll.mui
    Altered the file: %systemroot%\system32\sppwinob.dll
    Altered the file: %systemroot%\system32\slc.dll|slc.dll.mui
    Altered the file: %systemroot%\system32\slcext.dll|slcext.dll.mui
    Altered the file: %systemroot%\system32\sppuinotify.dll|sppuinotify.dll.mui
    Tampered files: Check %systemroot%\system32\slui.exe|slui.exe.mui|COM
    Altered the file: %systemroot%\system32\sppcomapi.dll|sppcomapi.dll.mui
    Altered the file: %systemroot%\system32\sppcommdlg.dll|sppcommdlg.dll.mui
    Altered the file: %systemroot%\system32\sppsvc.exe|sppsvc.exe.mui
    Altered the file: %systemroot%\system32\drivers\spsys.sys

    --> HWID data
    Current HWID of Hash: LgAAAAEAAQABAAEAAAABAAAAAwABAAEA6GFyGfz73n8sErBkTCA4/HhDcKpGyg ==

    Activation 1.0 data OEM-->
    N/A

    Activation 2.0 data OEM-->
    BIOS valid for OA 2.0: Yes
    Windows marker version: 0 x 20001
    OEMID and OEMTableID consistent: Yes
    BIOS information:
    ACPI Table name OEMID value OEMTableID value
    APIC1150 011711 APIC
    FACP 011711 FACP1150
    DBGP 011711 DBGP1150
    HPET 011711 OEMHPET
    START 011711 BOOT1150
    MCFG 011711 OEMMCFG
    SLIC _ASUS_ Notebook
    CO-SUBMISSION 011711 OEMECDT
    LASRYVITRAGE 011711 OEMB1150
    GSCI 011711 GMCHSCI
    SSDT PmRef CpuPm

    The common cause for these mismatches is a defective Intel Rapid Storage Tech driver

    Download and install the latest version of...

    http://Downloadcenter.Intel.com/Detail_Desc.aspx?AGR=Y&ProdId=2101&DwnldID=21730

    Then run another MGADiag report and view the results.

  • I tried to install Firesheep and got an error message indicating that Firesheep is not compatible with Firefox 7.0.1 is true?

    is there anyway that Firesheep works with Firefox 7.0.1? The exact error message I received is lower in quotes.
    "Firesheep could not be installed because it is not compatible with Firefox 7.0.1.".

    http://codebutler.github.com/Firesheep/

    Versions of Firefox 4 + is not supported.

  • I have an Acer 830 tablet, an Android device. Why googleplay say that Adobe brush CC is not compatible with my device?

    I have an Acer 830 tablet, an Android device. Why googleplay say that Adobe brush CC is not compatible with my device?

    Thank you

    Paul

    Hello!

    So far Adobe brush works flack surely on Android phones. Unfortunately my old samsung not all tablets read the application - the same as your Acer said. I guess we will have to wait to get the brush to work on all the shelves. Sorry about that.

  • Why do I get and error when you try to install the calendar which is not compatible with firefox 34.0.5 lighting...

    I use firefox 34.0.5, my thunderbird is 31.3.0 and I am trying to install the lightning calendar. I checked the compatibility list. I downloaded the correct version of the lightning, and whenever I try to install any version it fails and gives me errors that this version is not compatible with firefox 34.0.5. I tried five different versions of lightning with the same results.

    It is an extension of Thunderbird e-mail client.
    https://addons.Mozilla.org/en-us/Thunderbird/addon/lightning/

  • 1 password is not compatible with firefox 6, how to get back firefox 5?

    After you install Firefox 6, 1 password icon was not in the toolbar. Then I learned that 1Password is not compatible with Firefox 6.

    http://help.agilebits.com/1Password3/Firefox.html

    There is a new version of 1Password extension is available for Firefox 6. Click on this link for more information:

    http://blog.agilebits.com/2011/08/the-new-1Password-extension-is-now-ready-for-Firefox-6/

  • Firefox is how good that some updates are not compatible with Firefox

    I have Firefox but have had some come updates that fail to find the reason not being later is not compatible with firefox. Updates are new to the update list. Should I remove Firefox.

    Firefox – a web browser that is fast, secure, and fully customizable

    Make sure that you are using Internet Explorer as your browser, at least for this download. If you use Firefox or Chrome, simply click on start, then run, and then type IEXPLORE. EXE, and then click OK and you are set.

    UTC/GMT is 04:04 Monday, September 12, 2011

  • I am considering buying a Nikon d5500 has been added, but one of the ssays comments that RAW NEF files are not compatible with lightroom.  Is this correct?

    I am considering buying a NikonD5500, but one of the comments said that RAW NEF files are not compatible with lightroom.  is that correct?

    [Ask in the correct forum allows... Left generic Cloud/Setup forum for forum specific program... MOD]

    Not correct.

    Nikon d5500 has been added RAW NEF photos are indeed compatible with the current version of Lightroom (6 Lightroom or Lightroom CC 2015)

  • error message that the ink cartridges are not compatible

    I recently bought a HP Deskjet 1000 and installed and the cartridges that came with the printer do not work. It keeps giving me the error that they are not compatible with the way in which the printer is installed.  I followed all the instructions and everything reset and still say the same error.  I am using windows 7 64 bit

    Fix! The printer will not work without INSTALLING cartridges. All cartridges installation, do not wrote on the side, but those that come with the printer do most of the time.

    What happened after a few steps, after re - clean cartridges and unplugged the power? Same result?

    "" If I want to give THANKS, you can click the WHITE STAR to the LEFT, to give thanks!" »

  • Program, managing your money get the version of the file is not compatible with Windows Vista

    I'm trying to run an old program, manage his money, on Vista Home Premium 64 - bit. It ran OK on Win XP. When I try to run the setup.exe, I get error - "the version of this file is not compatible with the version of Windows hou are running." I tried to use the program compatibility Wizard. No help. Same mistake. Anything else I can try?

    If you get this error and the Compatibility Mode doesn't help, then the program simply is not compatible with this version of Vista, and if you want the program, you will need to check with the manufacturer to see if they make a full install version which is compatible with Vista and buy the program more recent.  If they do not have such a version, then I'm afraid you're just out of luck with this program.  The only other option MIGHT be Virtual PC, but even that is not a guarantee and is a little extreme just to get an old program running.

    Sorry if this isn't what you wanted to hear, but it's like that.

    Good luck!

    Lorien - MCSA/MCSE/network + / has + - if this post solves your problem, please click the 'Mark as answer' or 'Useful' button at the top of this message. Marking a post as answer, or relatively useful, you help others find the answer more quickly.

  • Today my 1 password does not work - relocation of menu bar was impossible because it is not compatible with Firefox v. 14.0.1 that is on my computer

    Today the password icon 1 is not found in my menu bar. I'm went to the help of password 1 and tried to download the Firefox extension which would put the icon in the menu bar. The extension would not download. The message explained that the extension was not compatible with the version of Firefox (14.0.1) that I have on my computer.

    Try to upgrade to the latest version of Firefox 16.0.1.

Maybe you are looking for