I have 3 versions of net framework on my hard 3.5 sp1, sp2 3, 2 sp2 can I delete the oldest and keep the most recent

I have xp home edition with 3 versions of net. framework on the system ver.2 sp2 worm 3 sp2 and ver.3.5 sp1.my question is can I remove the old 2 versions and just use the most recent one.

Advertisement

Should need I even older versions of the .NET Framework on my system after installation of .NET Framework 3.5 SP1
http://blogs.msdn.com/astebner/archive/2009/04/20/9557946.aspx

Benefits of Microsoft .NET Framework
http://support.Microsoft.com/kb/829019

Tags: Windows

Similar Questions

  • I can not run the most recent version. I get a window saying firefox.exe is not a Win32 file

    I can install the 5.0.1 version but it won't work. I got this version works when someone elso was using my computer. I don't know how it happened, but the calculation froze and I couldn't run Firefox afterwards. I got Firefox to my computer. Downloaded the latest version once again and I tried to run it. I've done several times without success

    It seems that the installation is corrupt.

    Follow these steps.

    1. Go to Download Firefox 5.0.1 and download the installer to your desktop. If necessary, use Internet Explorer to download, but in this case, choose "Save" when you see the prompt. Do not choose "Run"
    2. Then go to add/remove programs, scroll down to "Mozilla Firefox" and delete it, choosing to keep your bookmarks, customizations, etc. (don't tick the box).
    3. Reboot and delete the folder called "Mozilla Firefox" at this location: C:\Program Files\Mozilla Firefox
    4. Finally, run the installation file downloaded previously on the desktop.

    Your bookmarks, etc., customizations are stored in a different location and will become available to you even once you complete the installation.

    As a precaution, make a backup of your bookmarks as follows:

    1. Press CTRL + SHIFT + B to open the Bookmarks Manager.
    2. Click on the link to import and backup and then click on HTML Export and save the file somewhere.

    You can use this file at any time to restore your bookmarks if that proved necessary. Simply reverse the procedure and choose "Import HTML" instead.

    NB. If you use a download accelerator, turn it off before trying to download Firefox. These utilities are a common cause of corrupt files, in which case you get the error message you mentioned.

    If this suggestion solves the problem for you, please click the button solved next to this post after logging in to the forum. This will help others looking for a solution to the same problem.

    Thank you.

  • who can tell me the most recent version number of the Client vSphere and vCenter.

    who can tell me the latest version number of vShpere customer and vCenter?

    The previous issue are the latest version (4.0U1).

    A way of knowing the last build number (for a version of Ux) is to check the download site (in the Download details):

    http://downloads.VMware.com/d/info/datacenter_downloads/vmware_vsphere_4/4

    For works build and see also version number:

    Version number and compile ESX

    André

  • Why I can not get the most recent Firefox if I don't have a cell phone? I choose not to wear one.

    Download the newest Firefox requires a mobile phone. There are many who choose to not to carry or who are unable to afford it!

    You can download desktop Firefox full Offline Installer here:

    http://www.Mozilla.com/en-us/Firefox/all.html

  • I have Firefox 38.2.0 and it tells me that it is the most recent version but online there is version 40 + and it won't let me install it.

    My OS is Windows 10. I have Firefox 38.2.0 and it tells me that it is the most recent version. However, I got emails telling me to upgrade to the latest version which seems to be in the 40s. When I go to the https://www.mozilla.org/en-US/firefox/new/ website, it tells me
    "Looks like you are using an older version of Firefox."

    So I click on upgrade and it loads a file "stub". I close in Firefox, go to the folder where the file is located and run it. At the end of the process, he told me that Firefox still works and I have to close it for the new version to load. Then I go to the Task Manager, and he told me that no request to don't run! I went through this process three times without any positive result.

    What to do?

    I'll answer your question, but I suggest not changing your version of Firefox until find us out if having to do any with your plant, discussed here: https://support.mozilla.org/questions/1078897

    At some point, there are two different versions of Firefox:

    • Public release of the standard/large: currently Firefox 40.0.2
    • Extended support release (ESR): currently Firefox 38.2.0

    The version of ESR is intended for companies who need maximum stability for their users. New features usually are not added for at least six months, although security patches are issued approximately every six weeks.

    You want to switch to the standard version? If so, this is how I suggest to do:

    Clean reinstall it

    We use this name, but it isn't about deleting your settings, this is to ensure that the program, files are clean (not incompatible, corrupt or exotic code files). As described below, this process does not disrupt your existing settings. Don't uninstall NOT Firefox, that does not need.

    (A) download a fresh Installer for Firefox 40.0.2 of https://www.mozilla.org/firefox/all/ in an ideal location. (Scroll down your preferred language).

    (B) the release of Firefox (if any).

    (C) to rename the program folder, either:

    (Windows 64-bit folder names)

    C:\Program Files (x86)\Mozilla Firefox
    

    TO

    C:\Program Files (x86)\FxESR
    

    (Windows 32-bit folder names)

    C:\Program Files\Mozilla Firefox
    

    TO

    C:\Program Files\FxESR
    

    (D) run the installer downloaded to (A). It should automatically connect to your existing settings.

    Note: Some plugins can only exist in the old folder. If it is missing something essential, present in these files:

    • \FxESR\Plugins
    • \FxESR\browser\plugins
  • I need to know how to remove the most recent version of Firefox. I JUST downloaded tonight and my computer does not have this edit bar little to work with, so I can download the reader good Adobe and my internet was screwed up ever since I downlo

    I need to know how to remove the most recent version of Firefox. I JUST downloaded tonight and my computer does not have this edit bar little to work with, so I can download the reader good Adobe and my internet was screwed up, since I downloaded the new version of Firefox. I want just the old version of this back because I can't download the Adobe stuff which is necessary to protect my computer against hackers apparently not. It would have been nice to know he had a problem with the new update of Firefox BEFORE I downloaded it. I have Vista, which is usually a problem with Adobe and Firefox. I don't seem to be able to run a lot of Adobe at all on my computer because of the Vista.

    This has happened

    Each time Firefox opened

    http://support.Mozilla.com/en-us/KB/installing+a+previous+version+of+Firefox

  • Try to add a page to a pages document. It worked until now but just finished page 13 with text and photos and cannot add another page, using macbook pro with El Capitan and the most recent version of the Pages.

    Try to add a page to a pages document. It worked until now but just finished page 13 with text and photos and cannot add another page, using macbook pro with El Capitan and the most recent version of the Pages.

    You have placed your beam to insert at the end of your text on page 13 and then apply Insert menu: Page Break? In the v5.6.2, Pages I just add a new page to a section of four pages to this approach.

  • Sometimes, I get a notice from a site that Firefox needs an update. When I go into FIrefox, it says that I use the most recent version. What is happening?

    I wonder if these sites are trying to make me download malware or virus. If I go to the Firefox site and it says that I use the most recent version, I think Mozilla tells me and wonder "why a site told me that I have to update? I hope only that Mozilla and not blindly download something without studying. Am I paranoid?

    No, it's a scam which is the link to the site, mozilla does not use a site to ask you to update, it uses an automatic update.

    You can report it here

  • My firefox does not work llook like the most recent version. I downloaded it on my aunts comp and in the corner upper lft, there's a firefox orange box but still just mine has firefox symbol.

    I had firefox for over a year and I recently installed on my computer of aunts. When I've done in the upper left corner, there was an orange box that says firefox on it. I have recently installed on my computer and it's always the same, as I had before. (Just the symbol of firefox) How can I get the latest version? It does not say I have the 6.2 or what is the most recent. Thank you in advance for the quick response to my question.

                                        Amy Vitko
    

    The current stable version is Firefox 6. 0.2

    https://support.Mozilla.com/en-us/KB/how-do-i-get-Firefox-button
    Why can't I see it?

    To make Firefox look like other programs in Windows XP, the menu bar is displayed instead of the Firefox button, while under Windows Vista and Windows 7, the button is displayed by default in Firefox.

  • Need to update Windows Vista Pro to Windows 7 or 8, and MS Office 2007 version the most recent which products do need me?

    Hello

    Hope someone here might be able to help. Running Windows Vista Ultimate Pro OS but realize I have to make the trip up to 7 or 8.1. Can someone tell me how to do this (i.e. should I get Windows 7, then update to 8.1, or can simply go directly from Vista to 8.1)?  I'm hoping to minimize the costs that we are on a bit of a fixed income here. Can I use upgrades or what I must have full OS to move?

    On the front of MS Office, currently sports Office 2007, but desperately need to move until the most recent is and again, this can be done cheaply? I mean can I pay at a discounted price on eBay or Amazon or I have to go directly to the shop of MS to ensure an authentic copy (but * frown * full price)?

    It's been rough, the last 4 years, but I think that things are finally looking a bit and wanted to get new systems / software in place while I still had the chance. Don't want to be caught in the position where Microsoft continues the upgrade / support versions that I run, it's a kind of scary place, unless it is on an old / computer test, but not my direct computer to use computers all day.

    Any assistance with this will be appreciated. Thank you all and have a great day!

    Hello

    Nothing can 'do with it' If you want legal software.

    What, whether it's "buyer beware".

    It's your choice where you buy your software since.

    With Windows 7 Microsoft no longer sells, so you use Amazon, etc.

    There is no way to upgrade Vista to 8.1

    Before purchasing Windows 7, follow these steps:

    Go to your computer / computer laptop manufacturer Web site and see if Windows 7 drivers are available for your make and model computer / laptop.

    If this is not available, Windows 7 will not properly work for you.

    Run the "Windows 7 Upgrade Advisor.

    http://www.Microsoft.com/en-US/Download/details.aspx?ID=20

    Check if your specifications are compatible for Windows 7:

    "Windows 7 system requirements"

    http://Windows.Microsoft.com/en-us/Windows7/products/system-requirements

    "Windows 7 Compatibility Center" for software and hardware:

    http://www.Microsoft.com/Windows/compatibility/Windows-7/en-us/default.aspx

    Windows 7 upgrade paths:

    http://TechNet.Microsoft.com/en-us/library/dd772579 (v = ws.10) .aspx

    «Installation and reinstallation of Windows 7»

    http://Windows.Microsoft.com/en-us/Windows7/installing-and-reinstalling-Windows-7

    ___________________________

    Do the following before upgrade you to Windows 8.1.

    Check if the manufacturer of your computer/laptop has Windows 8 drivers available for your model.

    If this is not available, Windows 8/8.1 not install and work properly for you.

    There is a lot of information in this first link from Microsoft:

    Download and run the Windows Upgrade Assistant 8.1 of to see if your machine is compatible Windows 8.1 and read the update for Windows 8.1: FAQ here

    :

    http://Windows.Microsoft.com/en-us/Windows-8/upgrade-to-Windows-8

    "8.1 for Windows system requirements.

    http://Windows.Microsoft.com/en-us/Windows-8/system-requirements

    @@@@@@@@@@@@@@@@@@@@@@

    Ago free Office Suites: OpenOffice and free.

    If you want to use Microsoft Office, you need to decide on an operating system first to check if the suites given office are compatible with them.

    See you soon.

  • The most recent version of Photoshop CS6?

    Please, someone, where is the most recent update Photoshop CS6 version - the version on my original disc is 13.0.6, version, you can download today from Adobe which is 13.0.

    I'm trying to find a version that has all the updates apply because now you have to install the updates manually and separately and I struggle with that, and that version is probably not the 13.0.6 that is on my drive of the return distribution.

    Hi Roger,

    The latest version of Photoshop CS6 is 13.0.6 (Macintosh) 13.0.1.3 (Windows) for perpetual license owners.

    You can still install available updates of help > updates in Photoshop.

    Please consult Photoshop maintaining for the download links.

    Kind regards

    Assani

  • I think ordering the fotography subscription, but the version of photoshop is always the most recent?

    Hey guys

    I think ordering the fotography subscription, but the version of photoshop is always the most recent?

    Hi Arnoh,

    Being a member of Creative cloud photography Plan, you will have access to the most recent version and the update of Photoshop and lightroom.

    Kind regards

    Tanuj

  • I have 12 items. I just downloaded the most recent update. It will not open the RAW files from my Panasonic TZ70?

    I have 12 items. I just downloaded the most recent update. It will not open the RAW files from my Panasonic TZ70?

    See the faq for the compatibility of ACR:

    FAQ: Photoshop Elements will work with my camera, or why does not open my raw files?

    Your camera would need ACR version 9 which is not supported by 12 elements.

    You can:

    -upgrade to 13 items, with updates of version 13.1.1

    - or use the free DNGconverter mentionned in the links at the bottom of this faq. You'll be able set of entire folders to convert your raw files to DNG PSE12 can read and modify.

  • The most recent forms-Version installation

    Hello

    We are currently running form 10 G (10.2.3). To be more up-to-date, we look forward to install the latest software-stack of forms/States...

    As we have seen, the forms-Version 11.1.2.2 announced shortly and is available for download.

    We will install the 64-bit Windows 2012, so it takes the 64-bit version of forms. It is clear

    You need to install the JDK (6) 64-bit in advance. Is this correct?

    I don't really know what the verion of WLS we need to install. Certification tells 10.3.6 is the most recent / fix of WLS

    On the download pages, we see that the following versions:

    Which is correct in the scenario

    Is there anywhere a straighforward as checklist which must be done in which order. On the server and workstations matching Windows7 for the development of the process?

    I would be happy to receive all the answers so that we can advance our planning.

    Kind regards

    Mark

    This would be the correct entry for 11.1.2.x forms:

    Oracle & reg; Fusion Middleware Installation Guide for Oracle Forms and reports 11 g Release 2 (11.1.2) - summary

    For 64 bit, you need to setup generic weblogic:

    http://download.Oracle.com/OTN/NT/middleware/11g/WLS/1036/wls1036_generic.jar

    For more 64-bit certified JDK (see here for details of certification: http://www.oracle.com/technetwork/es/middleware/docs/oracle-forms-111220certmatrix-2087910.xls)

    As for the installation is the process is almost the same for a development machine and one application server; you simply check the 'development' or 'deployment' during the installation of oracle forms (once you have installed weblogic successfully of course).

    see you soon

  • Failed to sync files - missing the most recent version of the file

    I have two files in the cloud: my Lightroom Catalog and previews file support and work between my desktop and laptop. I have not opened the file LR catalog of the workstation from the 3/10, but have used in on my laptop at all times. After you install the updates today, he asked me to sign the creative cloud, which I did. When I look at my creative cloud file, my two files had been replaced by the OLD version of the file on the desktop, changed the 3/10. The most recent version, current disappeared that I worked for a month. None of the work I did on Lightroom, hours and hours, no longer appears. Please help me find the latest version of my file!

    Also: it does not appear on the files "Archived" on my account. The last archived version was 3/10. If the file I used for the past month, never synced to the cloud, why it has been replaced by an older version of the file?

    With the recent update of the application of Creative Cloud Desktop (1.9.1.474), we have unfortunately introduced a bug that causes the creation of a new Creative Cloud Files folder and re-synchronization of all content. This will happen only the first time that the synchronization application runs after the update. This caused an understandable pain and confusion, for which we really apologize.

    Creative application Cloud Files contains a logic that supports the use of several Adobe ID. This allows to disconnect from an ID and in, but keeps the contents of your separate creative cloud. When you sign out and change identifiers, the app moves the previous creative Cloud Files folder and it's content and he adds with the already signed in ID ([email protected]). Then, it creates a main folder and begins to synchronize the content of the identification of new.

    The bug I mentioned earlier occurs, as the app believes an ID selector took place and as such, moves the current record of Creative Cloud Files and attempts to annex the already signed in ID. As no switch actually took place, it manifests as (unknown).  The application then creates a main folder to synchronize the data.

    What you end up with is essentially a creative Cloud Files folder with your new synchronized data and a creative Cloud Files (unknown) folder that contains duplicate data.

    This happens once, after the last update.

    The solution is to simply delete the (unknown) Creative Cloud Files folder.

    I recommend that ensure you that you have no pending change you can do offline and you check the contents of the folder new, main designer Cloud Files contains everything you expect of him.  If this is not the case, check the contents of the creative Cloud files (unknown).

    If there is still an incompatibility with your data, you can check on creative.adobe.com to confirm that your data is there.

    If you have any other problems or questions on this topic please email [email protected]

Maybe you are looking for


HashFlare