I'm not all sounds. Have with IE, but cannot get sound in firefox

I'm not all sounds with Firefox. I have the sound by using Internet Explorer.

Hi bholmes,.

Have you looked at the article Knowledge Base, what to do if Firefox will play all of the sounds? There are many good advice on troubleshooting in there. You might have its just accidentally disabled for Firefox.

There is also a chance it's a plugin problem. If the first article does not help, take a look at common audio problems and graphics issues.

Hope this helps!

Tags: Firefox

Similar Questions

Maybe you are looking for

  • Cannot install printer USB on Satellite L100-171 - specified port is unknown

    I can't install a USB printer on my laptop. I tried the Lexmark and HP printers, but after that they look as if they were installed OK, I get a dialog box indicating that "the specified port is unknown. I tried to just about everything, including the

  • HP pavilion G7-2353oe usb3 problem

    Hi, I bought the new Hp pavilion G7-2353oe and it had windows that 8.je does not like her so I installed windows 7 home premium.everything of other work fine put a usb port works, and I think that two usb3 ports are off.i won't find drivers for it. P

  • Values of weight in weighted linear fit

    I'm using Labview 8.5, which has the linear adjustment vi weighted. What values are acceptable as weight? In other editing software the weight expected are usually variations of each value. It seems to me that the weights provided by vi linear weight

  • mirror image

    I went to connect my TV to my computer HDMI cable I was not paying attention when something appears on the screen and I apparently hit something and now all that appears on my TV is the screensaver on my computer, I get the sound but nothing else whe

  • How can I turn off the new sign-in warning on Windows in my Gmail account.

    Whenever I connect to my Gmail account on my laptop, I get a warning that says New sign-in Firefox on Windows with a list of activities, the IP address and all associated. How can I disable it? I know that it's for the safety of my Gmail accounts but