Interconnect two SG500 base MGBBX1 or GLC-BX-D?

Hello

I want to connect two switches SG500 over a distance of 150 meters. I really need a MGBBX1 on one end and a GLC-BX-D on the other end?

Sounds wiered for me... Why is this?

Kind regards

Klaas.

http://www.Cisco.com/en/us/docs/interfaces_modules/csbna/MGB/Quick_Start/guide/Optical_Module_QSG_en-us.PDF

Advertisement

Hello

----

For the Cisco MGBBX1, use the Cisco GLC-BX-D as the

SFP downstream. For the MFEBX1 of Cisco use Cisco GLC - FE-

100BX-D as SFP downstream. The Cisco MGBBX1 and the

Cisco MFEBBX1 only supported upstream

-------

Since you are using a single strand of fiber, you have a different wavelength to send in each direction.

One side transmits using the 1490 nm wavelength, and the other side is transmitting on the wavelength of 1310 nm (and the reception on the 1490nm).

The MGBBX1 only supports the upstream - U version AFAIK. Side acccess to the central part of the network.

In the kernel, you need the other version, so there is no MGBBX1 SKU for this version.

If possible, on 150 m, you should consider Multimode with 2 wires and MGBSX1

1000Base-BX10 is capable of up to 10 km on a single strand of fiber.

hope that helps

JO

Tags: Cisco Support

Similar Questions

  • How to get data in two different bases?

    Hello guys!

    I want to retrieve data from two different databases. I can't use one because they are in different cities, and now I need to use both. How can I do?

    Thank you!

    Published by: Tipertuba on 11/11/2009 05:13

    Use the links in DB, if everything you do is querying the data... if its replication in time more real then look in or data streams keep... but below you can find things on the database link

    http://www.morganslibrary.org/reference/Db_link.html

  • Best link between SG500-52?

    Hello

    What is the best (fastest) way to interconnect two SG500-52?

    I'm on a budget of 2.5 k 30 ports floor 1 & 2, 30 floor gigabit. The bandwidth on the network is not very high, but the link between the two switches would be the neck of the bottle I think. What can I do to optimize the flow on this link? I can pull the fiber or several cat 6 cables, but I can't use the coaxial cable of 5 metres 5G (there is no other option to use this port as 5G?) because of the physical distance between the switches.

    I would be able to create an OFFSET on both switches Say 5-10 (normally access ports, not the uplink (sfp) ones) ports?

    Or for the budget, any configuration with 2960's would fit (better)?

    Sg500 use the 5 gig links or if youre on budget, 8-port aggregation of links. SG500X would be the 10 gig links

    -Tom
    Please mark replied messages useful

  • Driver missing for 'Base system device' x 2 after Windows 7 install on laptop

    Hello

    I have two drivers 'base system device' missing on my laptop. Previously, I had Vista Home premium installed. Ive now formatted the HARD drive and installed 7 Home premium.

    My notebook is a laptop ' HP Pavilion Thrive dv6822tx special edition Entertainment. " Details on the two points are the following:

    1 location: Bus PCI 7, device 9, function 2

    Hardware ID:

    Hello

    Install:

    Ricoh 5 - 1 card reader driver here (ver 6.10.01.03 for 32/64-bit Win7)

    Also check this thread:
    Windows7 upgrade for dv6000/dv9000 models Guide

  • Two router network installation

    I have two routers in my network, a Linksys WCG200 cable wireless router, and a router wireless broadband Linksys WRT54G3G-ST.  The latter is used in my motorhome in addition to providing backup/failover of the loss of cable service.  I want to configure them so (1) all the workstations can see the entire network no matter what router, they are connected, and (2) the cabability wireless on both routers must be active.  It would be preferred that the broadband router could be disconnected and the motorhome without reconfiguration - laptops that connect through the router might as well in the office and in the motorhome.

    The cable modem has a static IP wireless network printer configured in addition two VoIP adapters (both are DHCP).  I wish that they would continue to function normally when the router broadband is removed from the network (in collaboration with laptops).

    I tried the two routers in subnets in separate subnets, but cannot determine how to make all visible devices - the WRT54G3G-ST's advanced routing capabilities, but I have not determined a framework that will achieve the objectives.

    If anyone can help to direct me to a path to the solution, I would appreciate it a lot.

    Gandalf, thanks.  Both answers confirm that Linksys routers do not interconnect two subnets of a network, for this, the most advanced routers are necessary.

    Let's close this message as "resolved".  Thanks to these two respondents for their help.

  • SG500 layer 3 - VLAN can see each other devices Vlan9 <>- Vlan13

    Hi all!

    I guess I'm missing something simple here:

    Basic configuration: two SG500 stacked switches in layer mode 3 who should do the routing. LANCOM WLC with access Internet COOL tied up in the trunk.

    As for my understanding, I wouldn't be able to see Vlan13 of Vlan9 devices. But unfortunately, I don't have.

    Any help is appreciated. Thank you!!!

    config-file-header
    switch0908fa
    v1.3.7.18 / R750_NIK_1_35_647_358
    CLI v1.0
    define the system mode router queues-mode 4

    SSD of encrypted file indicator
    @
    SSD-control-start
    config of SSD
    control of password file unrestricted SSD
    no control of the integrity of the file ssd
    SSD-control-end cb0a3fdb1f3a1af4e4430033719968c0
    !
    database of VLAN
    VLAN 46, 91-9-99
    output
    Add a voice vlan Yes-table 0001e3 Siemens_AG_phone___
    Add a voice vlan Yes-table 00036 b Cisco_phone___
    Add a voice vlan Yes-table 00096e Avaya___
    Add a voice vlan Yes-table 000fe2 H3C_Aolynk___
    Add a voice vlan Yes-table 0060 b 9 Philips_and_NEC_AG_phone
    Add a voice vlan Yes-table 00d01e Pingtel_phone___
    VLAN voice Yes-table add Polycom/Veritel_phone___ 00e075
    Add a voice vlan Yes-table 00e0bb 3Com_phone___
    The dhcp server IP
    network IP dhcp pool P_1
    address 192.168.0.10 low high 192.168.0.254 255.255.255.0
    Infinite rental
    94.200.200.200 DNS server
    output
    network IP dhcp pool P_9
    address 192.168.9.10 low high 192.168.9.254 255.255.255.0
    Infinite rental
    94.200.200.200 DNS server
    output
    network IP dhcp pool P_13
    address 192.168.13.20 low high 192.168.13.254 255.255.255.0
    Infinite rental
    94.200.200.200 DNS server
    output
    no host start auto-config
    Hello interface range vlan 1
    hostname switch0908fa
    No complexity of passwords allow
    username privilege 15 7af78c911d5b48bea1dc2449d9d89513abeb4be5 encrypted password cisco
    name-server IP 192.168.0.5
    querying domain IP 18
    no service-CPU usage
    !
    interface vlan 1
    the IP 192.168.0.1 255.255.255.0
    no ip address dhcp
    !
    interface vlan 9
    name V_9
    IP 192.168.9.1 255.255.255.0
    !
    interface vlan 10
    name V_10
    !
    interface vlan 11
    name V_11
    !
    interface vlan 12
    name V_12
    !
    interface vlan 13
    name V_13
    192.168.13.1 IP address 255.255.255.0
    !
    interface vlan 14
    name V_14
    !
    interface vlan 15
    name V_15
    !
    interface vlan 16
    name V_16
    !
    interface vlan 17
    name V_17
    !
    interface vlan 18
    name V_18
    !
    interface vlan 19
    name V_19
    !
    interface vlan 20
    name V_20
    !
    interface vlan 21
    name V_21
    !
    interface vlan 22
    name V_22
    !
    interface vlan 23
    name V_23
    !
    interface vlan 24
    name V_24
    !
    interface vlan 25
    name V_25
    !
    interface vlan 26
    name V_26
    !
    interface vlan 27
    name V_27
    !
    interface vlan 28
    name V_28
    !
    interface vlan 29
    name V_29
    !
    interface vlan 30
    name V_30
    !
    interface vlan 31
    name V_31
    !
    interface vlan 32
    name V_32
    !
    interface vlan 33
    name V_33
    !
    interface vlan 34
    name V_34
    !
    interface vlan 35
    name V_35
    !
    interface vlan 36
    name V_36
    !
    interface vlan 37
    name V_37
    !
    interface vlan 38
    name V_38
    !
    interface vlan 39
    name V_39
    !
    interface vlan 40
    name V_40
    !
    interface vlan 41
    name V_41
    IP 192.168.41.1 255.255.255.0
    !
    interface vlan 42
    name V_42
    !
    interface vlan 43
    name V_43
    !
    interface vlan 44
    name V_44
    !
    interface vlan 45
    name V_45
    !
    interface vlan 46
    name V_46
    !
    interface vlan 91
    name V_91
    !
    interface vlan 92
    name V_92
    !
    interface vlan 93
    name V_93
    !
    interface vlan 94
    name V_94
    !
    interface vlan 95
    name V_95
    !
    interface vlan 96
    name V_96
    !
    interface vlan 97
    name V_97
    !
    interface vlan 98
    name V_98
    !
    interface vlan 99
    name V_99
    !
    interface gigabitethernet1/1/1
    switchport mode access
    !
    interface gigabitethernet1/1/2
    switchport mode access
    !
    interface gigabitethernet1/1/3
    switchport mode access
    !
    interface gigabitethernet1/1/4
    switchport mode access
    switchport access vlan 9
    !
    interface gigabitethernet1/1/5
    switchport mode access
    switchport access vlan 9
    !
    interface gigabitethernet1/1/6
    switchport mode access
    switchport access vlan 9
    !
    interface gigabitethernet1/1/7
    switchport mode access
    switchport access vlan 9
    !
    interface gigabitethernet1/1/8
    switchport mode access
    switchport access vlan 9
    !
    interface gigabitethernet1/1/9
    switchport mode access
    switchport access vlan 9
    !
    interface gigabitethernet1/1/10
    switchport mode access
    switchport access vlan 9
    !
    interface gigabitethernet1/1/11
    switchport mode access
    switchport access vlan 9
    !
    interface gigabitethernet1/1/12
    switchport mode access
    switchport access vlan 9
    !
    interface gigabitethernet1/1/13
    switchport mode access
    switchport access vlan 9
    !
    interface gigabitethernet1/1/14
    switchport mode access
    switchport access vlan 9
    !
    interface gigabitethernet1/1/15
    switchport mode access
    switchport access vlan 9
    !
    interface gigabitethernet1/1/16
    switchport mode access
    switchport access vlan 9
    !
    interface gigabitethernet1/1/17
    switchport mode access
    switchport access vlan 9
    !
    interface gigabitethernet1/1/18
    switchport mode access
    switchport access vlan 9
    !
    interface gigabitethernet1/1/19
    switchport mode access
    switchport access vlan 9
    !
    interface gigabitethernet1/1/20
    switchport mode access
    switchport access vlan 9
    !
    interface gigabitethernet1/1/21
    switchport mode access
    switchport access vlan 9
    !
    interface gigabitethernet1/1/22
    switchport mode access
    switchport access vlan 9
    !
    interface gigabitethernet1/1/23
    switchport mode access
    switchport access vlan 9
    !
    interface gigabitethernet1/1/24
    switchport mode access
    switchport access vlan 9
    !
    interface gigabitethernet1/1/25
    switchport mode access
    switchport access vlan 9
    !
    interface gigabitethernet1/1/26
    switchport mode access
    switchport access vlan 9
    !
    interface/gigabitethernet1/1/27
    switchport mode access
    switchport access vlan 9
    !
    interface gigabitethernet1/1/28
    switchport mode access
    switchport access vlan 9
    !
    interface gigabitethernet1/1/29
    switchport mode access
    switchport access vlan 9
    !
    interface gigabitethernet1/1/30
    switchport mode access
    switchport access vlan 9
    !
    interface gigabitethernet1/1/31
    switchport mode access
    switchport access vlan 9
    !
    interface gigabitethernet1/1/32
    switchport mode access
    switchport access vlan 9
    !
    interface gigabitethernet1/1/33
    switchport mode access
    switchport access vlan 9
    !
    interface gigabitethernet1/1/34
    switchport mode access
    switchport access vlan 9
    !
    interface gigabitethernet1/1/35
    switchport mode access
    switchport access vlan 9
    !
    interface gigabitethernet1/1/36
    switchport mode access
    switchport access vlan 9
    !
    interface gigabitethernet1/1/37
    switchport mode access
    switchport access vlan 9
    !
    interface gigabitethernet1/1/38
    switchport mode access
    switchport access vlan 9
    !
    interface gigabitethernet1/1/39
    switchport mode access
    switchport access vlan 9
    !
    interface gigabitethernet1/1/40
    switchport mode access
    switchport access vlan 9
    !
    interface gigabitethernet1/1/41
    switchport mode access
    switchport access vlan 9
    !
    interface gigabitethernet1/1/42
    switchport mode access
    switchport access vlan 9
    !
    interface gigabitethernet1/1/43
    switchport mode access
    switchport access vlan 9
    !
    interface gigabitethernet1/1/44
    switchport mode access
    switchport access vlan 9
    !
    interface gigabitethernet1/1/45
    switchport mode access
    switchport access vlan 9
    !
    interface gigabitethernet1/1/46
    switchport mode access
    switchport access vlan 9
    !
    interface gigabitethernet1/1/47
    switchport mode access
    switchport access vlan 9
    !
    interface gigabitethernet1/1/48
    switchport mode access
    switchport access vlan 9
    !
    interface gigabitethernet1/1/49
    switchport mode access
    !
    interface gigabitethernet1/1/50
    switchport mode access
    !
    interface gigabitethernet1/1/51
    switchport mode access
    switchport access vlan 9
    !
    interface gigabitethernet1/1/52
    switchport mode access
    switchport access vlan 9
    !
    interface gigabitethernet2/1/1
    switchport mode access
    !
    interface gigabitethernet2/1/2
    switchport mode access
    switchport access vlan 13
    !
    interface gigabitethernet2/1/3
    switchport mode access
    switchport access vlan 13
    !
    interface gigabitethernet2/1/4
    switchport mode access
    switchport access vlan 13
    !
    interface gigabitethernet2/1/5
    switchport mode access
    switchport access vlan 13
    !
    interface gigabitethernet2/1/6
    switchport mode access
    switchport access vlan 13
    !
    interface gigabitethernet2/1/7
    switchport mode access
    switchport access vlan 13
    !
    interface gigabitethernet2/1/8
    switchport mode access
    !
    interface gigabitethernet2/1/9
    switchport mode access
    switchport access vlan 41
    !
    interface gigabitethernet2/1/10
    switchport mode access
    switchport access vlan 41
    !
    interface gigabitethernet2/1/11
    switchport mode access
    switchport access vlan 41
    !
    interface gigabitethernet2/1/12
    switchport mode access
    switchport access vlan 41
    !
    interface gigabitethernet2/1/13
    switchport mode access
    switchport access vlan 41
    !
    interface gigabitethernet2/1/14
    switchport mode access
    switchport access vlan 41
    !
    interface gigabitethernet2/1/15
    switchport mode access
    switchport access vlan 41
    !
    interface gigabitethernet2/1/16
    switchport mode access
    switchport access vlan 41
    !
    interface gigabitethernet2/1/17
    switchport mode access
    switchport access vlan 41
    !
    interface gigabitethernet2/1/18
    switchport mode access
    switchport access vlan 41
    !
    interface gigabitethernet2/1/19
    switchport mode access
    switchport access vlan 41
    !
    interface gigabitethernet2/1/20
    switchport mode access
    switchport access vlan 41
    !
    interface gigabitethernet2/1/21
    switchport mode access
    switchport access vlan 41
    !
    interface gigabitethernet2/1/22
    switchport mode access
    switchport access vlan 41
    !
    interface gigabitethernet2/1/23
    switchport mode access
    switchport access vlan 41
    !
    interface gigabitethernet2/1/24
    switchport mode access
    switchport access vlan 41
    !
    interface gigabitethernet2/1/25
    switchport mode access
    switchport access vlan 41
    !
    interface gigabitethernet2/1/26
    switchport mode access
    switchport access vlan 41
    !
    interface/gigabitethernet2/1/27
    switchport mode access
    switchport access vlan 41
    !
    interface gigabitethernet2/1/28
    switchport mode access
    switchport access vlan 41
    !
    interface gigabitethernet2/1/29
    switchport mode access
    switchport access vlan 41
    !
    interface gigabitethernet2/1/30
    switchport mode access
    switchport access vlan 41
    !
    interface gigabitethernet2/1/31
    switchport mode access
    switchport access vlan 41
    !
    interface gigabitethernet2/1/32
    switchport mode access
    switchport access vlan 41
    !
    interface gigabitethernet2/1/33
    switchport mode access
    switchport access vlan 41
    !
    interface gigabitethernet2/1/34
    switchport mode access
    switchport access vlan 41
    !
    interface gigabitethernet2/1/35
    switchport mode access
    switchport access vlan 41
    !
    interface gigabitethernet2/1/36
    switchport mode access
    switchport access vlan 41
    !
    interface gigabitethernet2/1/37
    switchport mode access
    switchport access vlan 41
    !
    interface gigabitethernet2/1/38
    switchport mode access
    switchport access vlan 41
    !
    interface gigabitethernet2/1/39
    switchport mode access
    switchport access vlan 41
    !
    interface gigabitethernet2/1/40
    switchport mode access
    switchport access vlan 41
    !
    interface gigabitethernet2/1/41
    switchport mode access
    switchport access vlan 41
    !
    interface gigabitethernet2/1/42
    switchport mode access
    switchport access vlan 41
    !
    interface gigabitethernet2/1/43
    switchport mode access
    switchport access vlan 41
    !
    interface gigabitethernet2/1/44
    switchport mode access
    switchport access vlan 41
    !
    interface gigabitethernet2/1/45
    switchport mode access
    switchport access vlan 41
    !
    interface gigabitethernet2/1/46
    switchport mode access
    switchport access vlan 41
    !
    interface gigabitethernet2/1/47
    switchport mode access
    switchport access vlan 41
    !
    interface gigabitethernet2/1/48
    switchport mode access
    !
    interface gigabitethernet2/1/51
    switchport mode access
    !
    interface gigabitethernet2/1/52
    switchport mode access
    !
    output
    IP route 0.0.0.0/0 192.168.0.5 metrics 2
    encryption ip key-pair of keys rsa ssh-client
    .

    The VLAN intercommunicates is because you have an IP address on the interface VLAN that will dynamically build a route on the switch.

    As noted below, if you want to VLAN 9 to not see 13 or vice versa and ACL will be needed on the interface VLAN.

  • Compatibility SFP

    Hello

    I currently have several Cisco C2960X-24TD-L. I would like to read, it is possible to connect two SFP GLC-SX-MMD and GLC-LH-SMD with a multimode cable.
    When the switch is connected to the GLC-LH-SMD lights but the GLC-SX-MMD does not illuminate. He will issue an order?

    Kind regards

     I would savois it is possible to interconnect two SFP GLC-SX-MMD and GLC-LH-SMD with a multimode cable.

    Is not possible.  The two modules (and associated cables) must be of the same wavelength.  It is GLC-SX-MMD-to-GLC-SX-MMD (with multi-mode cable) or GLC-LH-SMD-to-GLC-LH-SMD (with single-mode cable).

  • setting up time capsule and express wired after disconnection of the airport

    I have a 2 TB Time Capsule and three 3 wired express airport throughout my house.  I know that when I added first the cable express, that I had to call apple to change some settings.  Now I can't service because they are more than a year and after a recent quick breakdown (two or three) power is the airport expresses link is more and a bunch of my settings seem to have changed on the Time Capsule.  Any help would be greatly appreciated.  Thank you

    If you think there are setting changes, then it would be better to start over.

    • First of all, you want to make a 'factory' reset on all of your base stations. This will return them to their "out-of-the-box" configuration Once finished, leave them turned off.
    • Then, we put up the Time Capsule (TC). Since it has been reset, it will broadcast a Wi - Fi unsecured network with a network name of something like: Apple network NNNNNN.
    • Use AirPort Utility on your iPhone, Mac or PC to configure the TC as a stand-alone wireless router. In other words, configure it to provide a secure WiFi network.
    • Once the TC has been configured, verify that the clients on your network can access the Internet with it.
    • If he succeeds, proceed to the next step. If this is not the case, stop and post back with your results.
    • We will now configure all of your base stations for a roaming network.
    • Power-up one of the three stations based AirPort Express.
    • Once again, you will need to use AirPort Utility to continue. The utility must now find the Express, and if all goes well, it will offer to the Express allows to extend the TC using Ethernet. It's what you want and just go through the steps automated window 'Installation '. And then on actually.
    • Do the same for the other two express base stations.
  • CA does not

    Hi all

    I have a Time Capsule airport as my main router (connected to a cable modem) and two extreme base stations (a "expand" and the other "bridge" mode) airport.  I have my network during the investigation and noticed recently that the TC is not broadcast a signal ac-only b/g/n 2.4 GHz and 5 GHz a/n.  I tried to reboot, check the settings (there is not a separate on the TC this setting), etc. - basically everything except factory reset.  The tool that I use to evaluate my network (WiFi, Scanner) is the list of other neighbors ac networks, so I know it's the ac detection.  Any suggestions?

    The network otherwise seems to work well.

    Thanks for your time.

    John

    Hi John

    Where are you located?

    This channel is the work of 5 GHz on?

    Please send a screenshot of airport utility, showing the wireless options.

    Do you have a separate name to 5 GHz so you can force the connections to it... and also force it to a channel that you know support AC.

    Different countries used wireless profiles will include channels without access to the CA who needs 80 mhz of bandwidth.

    Sometimes we need to force the TC both a channel and maybe even to a country that allows to avoid Apple auto configurations.

    I would test also with all other wireless off... Remove your extremes... as they may confuse the readings.

    What model are extreme, so we can see what is happening?

  • Express airport, used for the speakers, loses the connection to the network wireless after about 30 seconds

    Second generation of airport express base station used to play music loses connection wireless, also a second express network, gen airport after about 30 seconds.  Tried to change channels, reorienting the airport, using a different device - ipod and ipad, to listen to music - nothing works. Interestingly, my Amazon Music plays fine on the same airport and speakers and loses no signal.  Any help?

    Where the two Express base compared to the other station? Same room, different rooms or different floors? The host of iTunes (iPod or iPad) location when the streaming? Near the Express which provides the network Wi - Fi or the one used for streaming?

  • the airport problems

    When I connect Airport express via line of lan to time capsule to extend wireless my almost closed internet speed.  Why?

    Maybe because you have a configuration issue with the two AirPort base stations.

    Your goal is to create an extensive network of Wi - Fi by configuring a mobile network with your base stations? If so, a common mistake when setting up such a network is that the extension of base station is set up to use the option "Extend a wireless network" instead of 'Create a wireless network' a. Maybe it's your case?

  • Open FPGA references change to no. target when compiled with executable in time real start

    Hello again you useful forum fans!  I have a problem that I hope someone can give me a hand with.

    I have a project that has a Windows component and a component of the target in real time, that are running on a hypervisor type NI PXI-8110 system.  Communication both sides between them using shared variables.

    On the real-time side, I have four FPGA targets who are reading and writing various analog and discrete inputs and outputs.  I several periods loops which opens a reference to one of the FPGA targets during the first call, then pass this reference in several subVIs that read and write to panels prior to the FPGA.  The loops the FPGA reference thus made available and reuse it in the next iteration through the shift registers.  Each FPGA target has only a single reference open to him.  One of the loops is using the FPGA reference directly and does not pass it in any subVIs.

    It all works very well in the development environment, I can read and control inputs and outputs FPGAS via the front panel of the application of the side Windows.  It also works very well if I start the game real time in the development environment, and run the code of windows as a stand-alone executable file.

    However, when I compile the code in real-time in an executable startup and deploy it to the target, it does not work.  I enabled debugging on the executable, and when I connect to it via the operation-> debug executable in the menu, I see an arrow broken at execution.  Further investigation shows that each of the four open screw reference FPGA is now empty, the text under them is "no target" and the thread for reference on their part to my first Subvi is broken.  I need your help to understand how to operate as it does in the development environment.

    I followed the instructions of these two knowledge base articles to compile and download the bitfiles FPGA on the FPGA target and execute on start or restart:

    http://digital.NI.com/public.nsf/allkb/39795847AC67296D862575FB0046944F

    http://digital.NI.com/public.nsf/allkb/BC513C2A0DC29C89862574BF0002B0B9?OpenDocument

    Open FPGA reference screw are configured for the FPGA to build specifications that I created for each target in the LabVIEW FPGA project.

    I called technical support, NO phone, and yet were able to determine this one out, so additional "brownie" points if you do!  I would offer you the same no detailed screenshot that I have (I can't give more detailed code out because its owner, unfortunately), but apparently the forum doesn't like my image file, as I can't seem to load.

    Please let me know if you have any ideas regarding what is happening!  I appreciate it.

    Jon,

    I'm always up for the challenge.  Have you tryied recompile the FPGA VI that accesses the RT VI?  I also suggest to try and open the bitfile instead of the FPGA VI.  You run in dynamic mode (this is not a suggestion, it's just a question)? There is no difference if you try to open the FPGA VI reference outside the while loop, then past the reference to use inside the while loop without shift registers, then close the reference to the FPGA VI outside the while loop?

    Let me know if these suggestions makes no difference.

  • Impossible to install NI-VISA Driver under Windows 7

    Hi all

    Software isn't exactly my strength, so I apologize if this question is badly phrased or trivial.

    I am trying to use NI-VISA 4.6 to create a driver for a USB mouse.  My ultimate goal is to read the RAW files positional USB rather than read the position of the mouse on the screen.  This way, I will be able to use the mouse to measure distance without having to worry about the cursor passes at the edge of the screen.  My VI will work pretty much along the lines of this one, which was kindly donated by Intaris on this thread.

    I'm running in the driver installation problems, that I created with most of the time described NI-VISA here.  I created the driver .inf and copied in C:\Windows\inf.  Since I am on Windows 7, I copied the Vista driver rather than the driver for earlier versions of windows (another user on the tutorial I linked above says it worked).  I chose my .inf file and clicked "install" from the menu drop-down of the right button of the mouse.  I received a message the first error while I tried saying that the driver was not checked and proceed in any case.  No .pnf file was created in the inf folder (as I believe she should have).  I tried updating the driver for this particular mouse for the new driver, I created in the Device Manager.  Windows has resisted, saying that it had already installed the best driver to work.

    So now I know exactly what to do.  I think that other people have figured out how to make it work, but I am helpless as to what I can do differently.  Is - anyone out there know what could be wrong?  Is there must be a .pnf file in order to get the driver to work?

    Thank you

    Thanks for the help everyone.  I think I finally found the solution .

    I did a lot of trial and error with Windows and finally I got a driver that I created in NI VISA is accepted.  Since it has been hacked together, I have a problem determining the stages that I have to work.  I'm not sure that this list of steps is quite necessary or complete, but in the interest of helping people with a similar problem, I'll try to explain what I did to get the mouse to be read.

    The key was probably uninstall the mouse that I wanted to use for the project.  I did this in Device Manager and then found the USB root hub that was running my camera.  I have updated the driver through here rather than through the section 'mouse '.  Information on the procedure to be followed are explained in detail in these two knowledge base articles:

    http://digital.NI.com/public.nsf/allkb/28C5E7D2E9FBB4CC86257536005A3692

    http://digital.NI.com/public.nsf/allkb/3C335141B64C038886257141000036F2?OpenDocument

    I created the NI-VISA drivers and saved in the default folder (under my documents / National Instruments/NI-VISA) and they installed from there.  I don't know if the installation step was necessary.  Then I updated the drivers as explained in the second article knowledge base related to listed.

    I think that the crucial stage is uninstalling the mouse in Device Manager.  This could be the "firmware" mentioned in the article by following the link, but the formulation knowledge base is so ambiguous that I thought I have to uninstall the drivers.

    http://digital.NI.com/public.nsf/allkb/273BB58D3B52CE6886256F3B00714D03

    Thanks again for the help

    -David

  • HP dv7 3110er memory

    Hello.

    Can I connect to my RESUME, instead of two slots base.
    (DIMM1: Samsung M471B5673EH1-CH9 2 GB DDR3-1333 DDR3 SDRAM (9-9-9-24 @ 666 MHz) (8-8-8-22 @ 609 MHz) (7-7-7-20 @ 533 MHz) (6-6-6-17 @ 457 MHz))
    only one slot - Goodram SODIMM DDR3-1333 8192 MB PC3-10600?

    Memory modules must be identical in all respects and guaranteed compatible memory if you want to upgrade to work without problems.  Same capacity, manufacturer, bus speed, both simple face or two-sided.

  • Connection of several 6248

    Hello all!

    I have currently 2 x PC6248 which are stacked with stacking YY741 module and 2 x cables Dell F4XF - F4XF 1 m between them and that's all working well.  # See the battery port shows that xg1 and xg2 are used on both switches xg3 xg4 is both down.  It's what I expected.

    I need to add more than two switches, but they will be at a distance.  The first would be about 15 meters and the second would be between 75 and 100 meters.  Can I use cables of F4XF-F4XF that eager to 'stack' switches and if so, where can I find this length cables?  If I can do that, can I go out with just 1 cable to the remote switches?  (Yes, I know that it would be only a 12 GB of interconnection).

    If the answer above is no, then I can put 2 x gbic ports xg3/xg4 on both the existing switches and and 4 x gbic in xg1 - xg4 on new switches and connect interconnect two new switches on optical fiber LC - LC, going to this length?  (Yes, I know/xg1 xg2 are not usable in the existing stack).  If I can do it this way, what gbic would I get?  Can I use any LC - LC gbic or are there specific gbic, should I use?  And how to configure all switches?  I have several VLANs in the existing stack.  My config is attached below (if you see errors, feel free to say yes lol), it's pretty basic.  All chassis #1 ports are in use with some on chassis #2.  Currently, with only 2 switches in the battery, everything works perfectly.

    console #show run
    ! Current configuration:
    ! Description of the system "PowerConnect 6248, 3.3.13.1, VxWorks 6.5.
    ! 3.3.13.1 system software version
    ! Passage mode is configured as disabled
    !
    Configure
    database of VLAN
    VLAN 2-3, 252, 254
    VLAN 1 1 routing
    VLAN routing 2 254
    VLAN 3 3 routing
    VLAN routing 252 4
    VLAN routing 2 5
    subnet of VLAN association 192.168.0.0 255.255.255.0 1
    subnet of VLAN association 192.168.1.0 255.255.255.0 2
    subnet of VLAN association 192.168.2.0 255.255.255.0 3
    subnet of VLAN association 192.168.252.0 255.255.255.0 252
    subnet of VLAN association 192.168.254.0 255.255.255.252 254
    output
    unicast SNTP client enable
    192.168.0.2 SNTP server

    clock timezone-7 minutes 0 area "MST".
    battery
    1 2 Member
    2 2 Member
    output
    IP 192.168.254.1 255.255.255.252
    IP - lhcfun.local domain name
    8.8.8.8 IP name-server
    IP-server names 8.8.4.4
    name of the IP-server 198.105.254.17
    name-server IP 192.168.0.2
    IP routing
    IP route 0.0.0.0 0.0.0.0 192.168.1.2
    IP helper-address 192.168.0.2 dhcp
    IP helper-address 192.168.0.2 ntp
    interface vlan 1
    Routing
    the IP 192.168.0.1 255.255.255.0
    output
    interface vlan 2
    the name "Firewall."

    Routing
    IP 192.168.1.1 255.255.255.0
    output
    interface vlan 3
    name "iSCSI".
    Routing
    IP 192.168.2.1 255.255.255.0
    output
    interface vlan 252
    name of the "Ports Console"
    Routing
    IP 192.168.252.1 255.255.255.0
    IP helper-address 192.168.0.2 dhcp
    output
    interface vlan 254
    name of "management".
    Routing
    output
    level of 20b269eca6cf2aa9fb7ff4f4d0460dad user name 'admin' password encrypted 15
    spanning tree priority 0
    l2relay DHCP

    !
    interface ethernet 1/g1
    switchport access vlan 252
    output
    !
    interface ethernet 1/g2
    Auto mode channel-group 2
    output
    !
    interface ethernet 1/g3
    Auto mode channel-group 2
    output
    !
    interface ethernet 1/g4
    Auto mode channel-group 1
    output
    !
    interface ethernet 1/g5
    Auto mode channel-group 1
    output
    !

    interface ethernet 1/g6
    Auto mode channel-group 1
    output
    !
    interface ethernet 1/g7
    Auto mode channel-group 1
    output
    !
    interface ethernet 1/g8
    switchport access vlan 252
    output
    !
    interface ethernet 1/g11
    Auto mode channel-group 3
    output
    !
    interface ethernet 1/g12
    Auto mode channel-group 3
    output
    !
    interface ethernet 1/g13

    Auto mode channel-group 3
    output
    !
    interface ethernet 1/g14
    Auto mode channel-group 3
    output
    !
    interface ethernet 1/g15
    switchport access vlan 252
    output
    !
    interface ethernet 1/g18
    Auto mode channel-group 4
    output
    !
    interface ethernet 1/g19
    Auto mode channel-group 4
    output
    !
    interface ethernet 1/g20
    Auto mode channel-group 4

    output
    !
    interface ethernet 1/g21
    Auto mode channel-group 4
    output
    !
    interface ethernet 1/g22
    switchport access vlan 252
    output
    !
    interface ethernet 1/g23
    Auto mode channel-group 5
    output
    !
    interface ethernet 1/g24
    Auto mode channel-group 5
    output
    !
    interface ethernet 1/g25
    Auto mode channel-group 6
    switchport access vlan 3

    output
    !
    interface ethernet 1/g26
    Auto mode channel-group 6
    switchport access vlan 3
    output
    !
    interface ethernet 1/g27
    Auto mode channel-group 6
    switchport access vlan 3
    output
    !
    interface ethernet 1/g28
    Auto mode channel-group 6
    switchport access vlan 3
    output
    !
    interface ethernet 1/g29
    switchport access vlan 252
    output
    !

    interface ethernet 1/g32
    Auto mode channel-group 7
    output
    !
    interface ethernet 1/g33
    Auto mode channel-group 7
    output
    !
    interface ethernet 1/g34
    Auto mode channel-group 7
    output
    !
    interface ethernet 1/g35
    Auto mode channel-group 7
    output
    !
    interface ethernet 1/g36
    switchport access vlan 252
    output
    !
    interface ethernet 1/g39

    Auto mode channel-group 8
    output
    !
    interface ethernet 1/g40
    Auto mode channel-group 8
    output
    !
    interface ethernet 1/g41
    Auto mode channel-group 8
    output
    !
    interface ethernet 1/g42
    Auto mode channel-group 8
    output
    !
    interface ethernet 1/g43
    switchport access vlan 252
    output
    !
    interface ethernet 1/g44
    Auto mode channel-group 9

    output
    !
    interface ethernet 1/g45
    Auto mode channel-group 9
    output
    !
    interface ethernet 1/g46
    switchport access vlan 252
    output
    !
    interface ethernet 2/g47
    switchport access vlan 252
    output
    !
    interface ethernet 2/g48
    switchport access vlan 2
    output
    !
    interface port-channel 1
    Description "nas20".
    spanning tree portfast

    output
    !
    interface port-channel 2
    Description "nas20port22".
    spanning tree portfast
    output
    !
    interface port-channel 3
    Description "vmw16".
    spanning tree portfast
    output
    !
    interface port-channel 4
    Description "vmw18".
    spanning tree portfast
    output
    !
    interface port-channel 5
    Description "nas24".
    spanning tree portfast
    output

    !
    interface port-channel 6
    Description "nas24iscsi vlan 3.
    spanning tree portfast
    switchport access vlan 3
    output
    !
    interface port-channel 7
    Description "vmw28".
    spanning tree portfast
    output
    !
    interface port-channel 8
    Description "vmw30".
    spanning tree portfast
    output
    !
    interface port-channel 9
    Description "tsm32".
    spanning tree portfast
    output

    output

    This distance is too far for stacking. Module stacking both 10GE CX4 module can be configured for each role (Ethernet or stacking). By default, each module works according to its module ID. Change the role of a module, a reboot is necessary for the change to take effect. However, I believe that the distance for stacking cables max is about 3 meters. And the limit of CX4 cable is 15 meters.

    Other modules for the back of the switch are a 10GBase-T, part # X901C. The 10GBase-T module settle only in 2 Bay (right when viewing the back Bay). And a module SFP + 10GE, part # U691D.

    Combo on the front of the switch ports ports SFP 1 GB. Combo ports have a combined input and output of the PHY chip. Only the optical port or RJ-45 port ACR be used individually, but not at the same time. Any cable is connected will first use the port PHY.

    The fiber option that should meet your needs is a SFP - 1 G - SX transceiver. This transceiver uses the LC multimode fiber and it is good to 550 m. part # 407 - BOU

    http://Dell.to/1Rok1wO

    Here is a document that passes on the available module options.

    http://Dell.to/1OtQmfD

    With switch connections involving several VLANs, you will want to use connections in Trunk mode. For the switch connections you do not use portfast.

    # interface port-channel 1

    # switchport mode Trunk

    # switchport Trunk letter vlan add 2,3,4,5,6

    I hope this helps answer some of your questions.

Maybe you are looking for

  • Unable to send email. There is no send button

    I have the macbook air with OSX El Capitan 10.11.3... My email send email of yesterday. There is no send button. I returned my email on this subject, but it still does not work. All of the suggestions. I really need help.

  • Pt100 (USB-6008) configuration problems

    Hello I'm using the hardware DAQ USB-6008 (I know that's not accurate and all) and I use the Pt100 (QAP2010, click for plug technique). I connected it like this. Now in LabVIEW, these are the only options (DAQmx new task-> acquire->-> RTD temperature

  • On Windows Server 2008 SP2 cannot upgrade an intermediate version to a construction parts on Windows Server 2008 R2

    While trying to upgrade SP2 2008 to 2008R2 I get "You is impossible to pass an intermediate version of generation of a coin" - does that mean?

  • Music quality

    I have a lot of music in the format Apple Lossless, that I need to convert it to mp3 so that I can import it in the Zip Clip. Does anyone know if there is a difference in the quality of music between (1) Apple Lossless to mp3 using itunes file conver

  • Unknown device: Code 28 (PCI)

    I upgraded my Dell Dimension 4500 XP to Vista. I have no sound. My sound card is detected, but there is an unknown device which is a PCI device. After trying to install the driver, he said: "windows found a software for your device but encountered an