Keyboard does not not on Tecra 8100

Hello

My daughter has a Tecra 8100. Not sure if it is virused, but the keyboard does not work. Powers up fine, although slow, is usual (Spybot, CA anti-virus) virus scans - can't find anything, but still no keyboard. Ran a keyboard diagnostic and it says it works very well. Any ideas? (PS ideas where to get a recovery for the 8100 disk, can't find mine anywhere?) Thank you.

PPS: Since then found that when I start in safe mode, I can use the keyboard? But why only in safe mode?

Advertisement

Hello

I think there must be a corrupt keyboard driver file or the keyboard has been disabled in the HWsetup Toshiab.
Check the HWsetup and activate the keyboard in the opposite case, a new facility would solve that problem.

But before you try to install the OS you can try to use the System Restore tool for Win XP.

PS: the Toshiba Recovery CD can be ordered from the Toshiba service provider in your country.

Tags: Toshiba

Similar Questions

  • Keyboard does not work on my Tecra A3

    Hi guys... I have a problem with my Tecra A3.
    Keyboard does not work! I bought the new keyboard but its too does not work...
    I think that the problem is related to the controller keyboard or motherboard.

    How can I solve this problem?

    I agree with you. I think also there is problem with keyboard controller.
    What should do? I put t believe there is nothing you can do everything alone.
    As far as I know the controller is placed on the motherboard and I have fear of service can say that the whole motherboard must be exchanged.

  • Keyboard does not not with IOS 10

    I just downloaded the IOS 10 today, and the keyboard does not appear. I can almost see below the iMessage space where you normally text; However, I can't access it. I can't access my keyboard in Contacts, Notes or any other applications. Help, please.

    You have more than 2 keyboards (English & Emoji) Configuration? Go to settings > general > keyboard > keyboard and check. Sometimes this happens when there is a configuration of keyboard by a 3rd party application.

  • Bitmoji keyboard does not work after last update iOS 10

    My Bitmoji keyboard does not work after that I updated to iOS 10 update. I have no idea why, my friends Bitmoji keyboard works fine after that she has updated her phone and mine does not work so I was wondering why. It worked perfectly fine before I upgraded my phone. I was wondering what to do.

    the same problem. He repeats to me go to keyboard settings and make sure that it says allows full access to Bitmoji and it does. Should not have upgraded to iOS.

  • El Capitan keyboard does not not after reboot

    I have a Macbook Pro 13 inch with OS X El Capitan 10.11.6

    After one of the recent improvements, I met a problem, if I take my mac, the keyboard and the trackpad to respond enough lag (if I constantly try to move the cursor, he'll have a time and then for like half an hour it will completely stop responding and after this the other repeats). It only happens after reboot and only on the login screen. So if I put my mac to sleep and then wake up, everything will work perfectly. Same thing if I managed somehow to connect, once the keyboard and trackpad respond correctly. The only button that works fine after reboot is the power button, but it doesn't help much, because it charges does not solve the problem somehow: as soon as the user selection screen, keyboard and mouse stops responding again (or should I say "start answering from time to time").

    I saw lots of questions here on the keyboard does not not after waking up, but as you can see, this isn't my situation.

    Try again in Safe Mode.

    Start up all by holding down the SHIFT key. It takes five minutes longer because it is a disk first aid on the way up, and you MUST provide your user name and password, even if you normally the automatic connection.

  • my wireless keyboard does not work with windows xp

    Hello

    I installed osx el capitan yesterday.

    My wireless keyboard does not work when I'm on windows xp. For the mouse is ok.

    And no problems with OSX el Capitan.

    Thank you very much for the help.

    Boblecingle

    Windows XP is now fifteen years old.

    Are using you it on a Mac somehow, for some reason any?

  • using firefox 24, yahoo toolbar disappears and the keyboard does not work on some websites

    We have installed firefox 24, yahoo toolbar sometimes disappears. On some web site when trying to enter a password, the keyboard does not work until you double click of the mouse on the registration form. This on two different systems of windows 7. Each thin seemed to work fine before the update prior to the installation of 24.

    Hello

    Try Firefox Safe mode to see if the problem goes away. Safe mode is a troubleshooting mode, which disables most of the modules.

    (If you use it, switch to the default theme).

    • Under Windows, you can open Firefox 4.0 + in Safe Mode holding the key SHIFT key when you open the desktop Firefox or shortcut in the start menu.
    • On Mac, you can open Firefox 4.0 + in Safe Mode holding the key option key when starting Firefox.
    • Under Linux, you can open Firefox 4.0 + with leaving Firefox then go to your Terminal and running Safe Mode: firefox-safe-mode (you may need to specify the installation path of Firefox for example/usr/lib/firefox)
    • Or open the Help menu and click on the restart with the disabled... modules menu item while Firefox is running.

    Once you get the pop-up, simply select "" boot mode safe. "

    If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to understand that one. To do this, please follow article Troubleshooting extensions, themes and problems of hardware acceleration to resolve common Firefox problems .

    To exit safe mode of Firefox, simply close Firefox and wait a few seconds before you open Firefox for normal use again.

    When find you what is causing your problems, please let us know. It might help others who have the same problem.

    I hope this helps!

    Curtis

  • My keyboard does not work on firefox (only in firefox), can anyone help?

    As in the subject. Everything was going well for a few months now, I wanted to use the browser and the keyboard does not work. I use Notepad, copy and paste... Help, please

    Hi, thanks for the response. I have a keyboard and shortcuts will turn off. I'm not 100% sure, but I think I did run by pressing Windows key + LeftShift. I did a few tests now and there is something to deal with the Windows key + Fn (dell laptop). After pressing that firefox combinations see keyboard. WinKey + LeftShift operate again. Thanks anyway!

  • How to type a symbol of the British pound since my keyboard does not have this sign?

    I have a report in an e-mail message that needs a pound sterling sign a password to open it, but my keyboard does not have this sign. I suspect there is somewhere a list of signs, that I could choose. How can I find?

    Hold down the Alt key on the keypad press 0163, then release the ALT key.

    The character table of launch and copy characters to the Clipboard.

    Use an extension like Zombie Keys.

  • Keyboard does not not after update 10.11.4

    When updating to 10.11.4 restarted my mac, but the wireless keyboard does not work. The green light blinks, but however many times I try and enter my details to connect, nothing happens.

    If your USB keyboard or wireless does not work

    Keyboard does not work

    Keyboard/mouse - troubleshooting wireless

    Reset an Apple Bluetooth mouse or Trackpad wireless keyboard (pairings and other common troubleshooting problems)

    Bluetooth devices no longer meet

    Sources of interference Bluetooth

    Sources of interference of Bluetooth (2)

    If your Wi - Fi connection is able to generate a 5 GHz signal, try this. ckpad or Magic Trackpad is jumpy or erratic

    Restart your computer, hold down the option/alt - P - R keys command before the gray screen appears. Continue until you hear the startup chime for the second time.

    Reset the NVRAM EXTRA memory

  • Key on the keyboard does not work in firefox box when you type in the web site, but it works everywhere else?

    Key on the keyboard does not work in firefox box when you type in the web site, but it works everywhere else?

    Try Firefox SafeMode to see how it works there.

    A way of solving problems, which disables most of the modules.

    (If you use it, switch to the default theme).

    • You can open the mode without failure of Firefox 4.0 + by pressing the SHIFT key when you use the desktop Firefox or shortcut in the start menu.
    • Or use the Help menu option, click restart with the disabled... modules while Firefox is running.

    Do not choose anything at the moment, just use 'continue in safe mode.

    To exit safe mode of Firefox, simply close Firefox and wait a few seconds before using the shortcut of Firefox (without the Shift key) to open it again.

    If it's good in Firefox Safe mode, your problem is probably caused by an extension, and you need to understand that one.

    http://support.Mozilla.com/en-us/KB/troubleshooting+extensions+and+themes

    Can be caused by an add-on to the AVG.

    When find you what is causing that, please let us know. It might help others who have this problem.

  • X G1 2 210: HP X 2 210 G1 keyboard does not work

    Hi, I have little difficult to pass on my tablet, and when it lights, physical keyboard does not work: someone has the same simptoms? What can I do? I opened an evaluating, but HP support does ' t answer, and I need it :-(

    Italian support contacted me, tablet goes into help tomorrow.

    Thank you all for your support

    Ciao

  • Kaspersky vurtual keyboard does not

    Kaspersky vurtual keyboard does not

    See:

  • HP Pavilion x 2 removable: keyboard does not not (k3f23ea)

    my laptop was working fine until recently. the removable keyboard does not work and when ot not

    Yes that's what I'll do. Thank you.

  • Keyboard does not work on my T650-1MC Satellite

    Keyboard does not work no more at all. Instead of this, continuously + is typed in a text field (or insert permanently, if NUMLOCK is turned off). A USB keyboard works very well (keys CAPSLOCK on the USB keyboard allows to activate the light on the laptop keyboard), but the continuous + s persist.

    ALT + tab does not work, and clicking on stacked items on the system tray or. Windows just appear and disappear again.

    The touchpad works always intended to lead the mouse around, but the "tap to click on ' and 'slide your finger on the edge of the mouse wheel' functions no longer work.
    Thx for any help

    This model of laptop is not known to me, but after reading your ad I think the keyboard is defective and must be replaced. I mean what else you can do about it.

    Try to get the new keyboard and replace it. After that it all will again be OK.

Maybe you are looking for

  • I have 2 questions...

    1. is it possible to shorten the link 'send' to the context menu? I know that it is in the drop down menu, but I am disappointed to see that he went from the context menu... 2. in previous versions of FF, I was able to force the usernames and passwor

  • How to add text to a custom character

    I am a novice at this but found where you can create a custom character after that right click fox mask and adds an image. Looks like you can add text too (it indicates the default text color), but I couldn't understand it. How can I do this? Also th

  • The ATV 4 is able to display a 21:9 format?

    The ATV 4 is able to display a 21:9 format?

  • Satellite A300D-126: need sound and modem driver XP

    Hello! I just buyed 4 laptops Satellite A300D-126 part number: PSAK4E-00X00JG3!One of them I had to install Windows XP Pro.I have problems with the audio drivers and modem. I am receiveing an error message: instalation of driver failed. Could not fin

  • Satellite P25-S520 - DVD player does not work properly

    Difficulty of DVD player or buy the external drive My DVD player does not work properly, in fact it can never work properly. Recently, I tried to back up my PC on a DVD using Norton 360. Norton did not recognize that the DVD was present. Then I tried


HashFlare