keyboard needs matching after the judgment

New on Mac. So far so good. I have just one question for bluetooth keyboard. Magic keyboard (type of dough). New batteries. 100% battery level display. Keyboard is paired for daytime use. Even in mode long sleep. But if I stop for the night, I'll need to associate the keyboard again. I bought an iMac (mid 2011) opportunity and a used keyboard /mouse. Mint shape. Looks like the latest version of keyboard and mouse using AA batteries.

I can remove the keyboard in bluetooth settings. Shutdown computer. Start the computer, and it will go through Bluetooth pairing with verification of key... Hopefully that should fix the problem. But if I just stop from one day to the next day when I start the computer. I don't see bluetooth not want to pair the keyboard. Keyboard simply does not work. I tried to just hit enter key, hoping it would work. But I end up power for lack of keyboard/off voltage. Bang. Display shows picture of keyboard showing connected keyboard. I DO NOT have to check keys key like so twinned from scratch.

Thank you

Lee

Advertisement

Hey Lee,

Welcome to Apple Support communities.

The information and troubleshooting tips in the article below should help you solve the problem with recovery of your iMac keyboard connection problems.

If your Apple wireless mouse, keyboard or trackpad doesn't work as expected - Apple Support

So long.

Tags: Peripherals

Similar Questions

  • keyboard & mouse freeze after the mode 'sleep', using Windows Vista 64 home premium

    keyboard & mouse freeze after the mode "sleep", using Windows Vista 64 home premium.  I received once posted this question, an answer of "fix" to a thread that has worked.  Unfortunately, I deleted the thread. I swapped the USB connectors for mouse and keyboard, but that didn't change anything.  Could someone please re - send the wire?  I promise you that I'm deleting it this time.

    Thank you very much

    E-mail address is removed from the privacy *.

    Hi RICH0214,

    Follow these methods.

    Method 1: Follow the steps in the article.

    Device Manager does not display devices that are not connected to the Windows XP-based computer

    http://support.Microsoft.com/kb/315539 (applies to Windows Vista)

    Method 2: Scan the file system (CFS) auditor to repair corrupted files.

    How to use the System File Checker tool to fix the system files missing or corrupted on Windows Vista or Windows 7

    http://support.Microsoft.com/kb/929833

    Method 3: Create a new user account.

    Create a user account

    http://Windows.Microsoft.com/en-us/Windows-Vista/create-a-user-account

    If the problem is resolved in a new user account, and then follow the article on how to fix a corrupted user account.

    Difficulty of a corrupted user profile

    http://Windows.Microsoft.com/en-us/Windows-Vista/fix-a-corrupted-user-profile

  • USB mouse & keyboard disabled randomly after the Windows 7 login Panel

    Hi all

    Randomly, after the Windows 7 login Panel, windows disables my keyboard and USB mouse.

    -No problem in BIOS or on the login Panel, but once the credentials entered and valid, and reaching office, mouse and keyboard (USB) close

    -To solve the problem, I need to reboot several times, waiting for an instance where my devices are not closed (so it works without any pb until the next reboot)

    -J' have a backlit keyboard and when the problem occurs, light are turned market, as if it was turned on and turned off randomy

    Searching the Internet, seems, I'm not the only to encounter the problem, however single chip found Advisor on these was mentioning it is a bug in Microsoft Windows 7, associated with the management of the power supply of the USB ports. However the advice provided to change the config to disable these judgments do not work...

    Thanks in advance for your help and best regards

    Fabrice

    Have you tried to go to safe mode with networking Mode and update your USB drivers?

    You didn't say you had the problem goes mode without failure, so it might be a solution for you.

    USB drivers should be found at the web page of the manufacturer of your computer or your motherboard manufacturer's web page.

  • Asus Vivo tab RT hardware keyboard stopped working after the default reset and updates.

    Separated from this thread.

    My Asus Vivo tab RT after the default reset and updates my physical keyboard has stopped working.

    but I can use the mouse by using the touchpad the touchpad works a few keys on the keyboard as...

    music, fn, FN + brightness work. but the letter keys are not. When I am pressing on the keys, they make sounds, but does not...!

    Hi Srikanth,

    I understand that you can not use the alphabetic keys on your tablet.

    To better understand the issue, please send us the following information:

    1. You are able to use the external keyboard with the laptop?

    2. Is this problem specific to certain keys or all alphabetic keys have similar problem?

    This problem could occur if the filter key is enabled, please disable filter keys and see if the problem is fix.

    Follow these steps to disable the filter key

    1. Press the Windows key + R.
    2. Type of control
    3. Click ease of access.
    4. Click on change your keyboard works.
    5. Uncheck the box that says Activate FilterKeys.
    6. Click Ok.

    You can also see the following article for some common troubleshooting steps that can be performed on Windows 8.

    http://www.Microsoft.com/hardware/en-IE/help/Windows-8/troubleshooting/keyboard/using-keys

    Hope this helps, get back to us if you need further assistance for Windows.

  • USB mouse & keyboard stop working after the upgrade of Intel generic drivers drivers!

    Original Post: USB mouse & keyboard stop working after upgrade to generic drivers

    After you install Windows, the Generic USB controller drivers are installed. My mouse & keyboard as planned work & that are each recognized as "compatible mouse/keyboard HID."

    After I installed the Intel drivers for root USB controller, the mouse & keyboard stop working and are classified as unknown. Shortly after, they are considered HP USB Optical Mouse & HP USB Standard keyboard, however the drivers never properly install and they remain under unknown devices with a yellow exclamation point.

    I have searched high & low for these device drivers, they do not exist. I installed the drivers for all of the materials appearing on the site of the seller. This has happened on several computers, laptops and desktop computers.

    I've done all the troubleshooting I can think. Uninstalled all the controllers/USB hubs & restarted. Switched USB ports, I tried new mouse & keyboard, wanted Windows updates.

    The only way I can make it work is if I use the generic Windows drivers, who then recognized the mouse & KB "HID compliant". It seems that if I install Intel drivers, it recognizes the mouse & keyboard more in detail and he wants specific drivers to continue.

    Any help / suggestions would be greatly appreciated.

    Thanks for the reply.

    Because your computer is on a domain network, it would be better to be posted on the TECHNET forums. They are experts in your field of investigation and would be in a better position to answer your concerns.

    https://social.technet.Microsoft.com/forums/en-us/home?Forum=w8itprogeneral&filter=AllTypes&sort=lastpostdesc

    In the future if you have problems with Windows. Not to contact us. We will be happy to help you.

  • Need recovery (after the HARD disk crash) media - Alienware X 51

    My son X 51 HDD crashed and the recovery of Windows partition is not start.  We have never made recovery discs.  To make things worse, his CD/DVD Player did not long since a CD is stuck inside. We can try another CD/DVD drive, but that for now, the biggest problem is that we do not have any what recovery media.  We have a new drive hard and now just need a way to start and get back to it.

    Is there a way to create media (DVD or USB) after the fact the drive recovery HARD crash?

    You can ask the recovery media on this Web site if you are located within the us, or Canada or contact the technical support of the site in your sons of the country, they can send you the USB key.

  • My 2008 imac has twice in the last month abandoned auto connect and restore needed. After the first restoation, it was Ok but used the manual connection. On conversion automatic return, he went for a week and has not yet. I'm OK, leaving on the manual

    My 2008 iMac interrupted twice by automatic logon. After the restoration of the first time, a month before, it wasOK on a manual connection until I converted to automatic, I restored again and it's OK, apparently, when the manual connection. Can there be an underlying cause that should I worry about the?

    Download and run Etrecheck.  Copy and paste the results in your response. Etrecheck is a diagnostic tool that has been developed by one of the most respected users here (and recommended by Apple Support personnel) of the CSA to provide a snapshot of the system and to help identify the most obvious culprits of software that can adversely affect the performance of Mac.

  • External keyboard works only after the restart with Port Replicator III Plus

    The problem is that when I start the laptop, the external PS/2 keyboard does not work. When I reboot keyboard this one turns around and then I can use it.

    This problem occurs on a laptop Toshiba Tecra with an Advanced Port Replicator III Plus. I used several keyboards, so this isn't the problem. I changed a value in the bios which is used for devices USB (mouse/keyboard). I disabled the option, because I use a keyboard and a PS/2 mouse, but the problem is not resolved. I hope someone has an answer to this problem.

    Hello

    It will be interesting to know what model Tecra you use. Is it perhaps Tecra A6?

  • How to start the database after the judgment

    Hello.
    I had a load havy operation, could not kill, so I run the judgment.
    now I can't open the database, which is massage I get:
    "ORA-16038: 3 log sequence # 52 can be archived.
    ORA-19809: limit exceeded for file recovery
    ORA-00312: threads of 3 1 online journal:
    ' / u01/app/oracle/oradata/ORCL/onlinelog/o1_mf_3_48fpv6q1_.log'
    ORA-00312: threads of 3 1 online journal:
    ' / u01/app/oracle/flash_recovery_area/ORCL/onlinelog/o1_mf_3_48fpv95v_.log'
    "
    What should do?

    You can see what follows, if this can help:

    http://arjudba.blogspot.com/2008/07/database-startup-fails-with-error-ORA.html

  • Satellite P300 begins after the judgment

    Computer starts 30 seconds after stopping in itself.
    OS: Vista Home Prem, 32-bit.
    Help, please!

    Hello

    Strange. ?:| Are you sure you used the stop instead of restart option?

    You use the latest version of the BIOS?
    Check it!

    If a newer BIOS is available, then you need to update it!

    In addition, please disable following upward on the LAN feature in the BIOS.

    See you soon

  • Windows 7 after the judgment does not turn off

    When I make a stop in Windows 7, it seems to stop, but it does not power the computer off.  I can then manually off (button for 4 seconds).  When I turn on and start Windows my (race mirrored) raid begins a check and fix (takes forever).

    Here's what does not (believe it or not):

    1. Can I do a restart of Windows 7 - it works fine, no problem, raid is correct.
    2. I can do a reboot and upgrade to Vista (I have a dual boot), and then click stop.  He shut down correctly.  I can then turn on and start windows 7 - it works fine, no problem, raid is correct.
    3. I can do a restart and boot from CD (like Acronis), then reboot Windows 7 - it works fine, no problem, raid is correct.

    There is something strangely different between shutdown and restart in Windows 7.  Also, I have no blocking problems in Vista.  My solution is to do a reboot, the boot of Vista and then do a stop.  At least when I power on, Windows 7 starts up fine and raid is correct.

    I tried everything I can find in the way of suggestions on this forum and other websites without success.  I am stumpted.  My last test involved using msconfig.exe and disable all non-Microsoft services.  But no joy!

    My computer is 3 years old. I use an ABIT card with an Intel processor.  This is the first problem I've had in three years.  No problem with XP from the beginning and none currently with Vista.  The only problem with Windows 7 is closing.

    Well, that's all.  There must be a smart person out there with the answer.  Thank you

    I thank all of you for your help. I knew that closing in safe mode has worked very well. So I decided to disable the services a group with the intention of finding the only service that was causing the problem

    It worked. I found that the 'print spooler' was the cause.  I had installed an old printer (worked fine on Vista) and it seems to work perfectly without any problems on Windows 7. So I guess the power off fault is another reason. But after noting that the "print spooler" service was originally the power off of failure, I deleted the printer, then the driver of the printer. The printer is a HP Laserjet 2100.  Now all works.

    Once again, thank you for the suggestions.

    Problem solved.

    Cecil J

  • Automatically close WS after the judgment

    Hi all

    I have a little problem with the product of the workstation.

    I got a host running Linux and WinXp as a comment system.

    The problem is the WS is started by the commanline ""vmware - X /.../Winclient.vmx".

    What it means - the guest of computer virtual starts in full screen and it works really well, but after him turning off the guest of the workstation system still keeps open!

    What I want is & gt; off the guest, the host-sw should be wound down as!

    As in the VMPlayer (using this command-line speacial)

    Any ideas?

    Thx for your suggestions,

    in anticipation!

    Gbye, Repllicca!

    Use the command line option - q in conjunction with - X.

  • Pause and resume the download after the judgment?

    Is it possible to stop the download and resume after a stop/restart?

    Download: CS6 Master Collection trial

    System: Mac OS X 10.6

    Yes.

    In Adobe Download Assistant, next to the progress bar, you will find a pause button quite small.

    If it does not automatically start, click the same button and it should begin where it left off.

  • Presario sr2030nx need drivers after the upgrade to windows 7 ultimate 64 bit

    Presario sr2030nx had xp media center edition, I've updated to win 7ultimate 64 bit. my dvd player says he has a few drivers disabled

    There was a pop up on all drivers must be signed, as an unknown device is lack of both pilots.

    Please help me find a solution, thank you.

    That particual error happens because of pilot missing generally regarded as 'Away Mode Driver'

    Here's what I copied THIS post

    Explanation I understand

    AMD away mode is a measure of the implementation of some energy-saving AMD processors. It is a measure not very well known and the reason the PC is slowly put one out of State a device at the same time leaving a PC race that looks like it is off. Not a very good idea!
    Drivers were provided by a card mother manufacturers were also built in Vista, they are not provided with Windows 7 x 64 and as I already mentioned Gigabyte.
    No no not this driver does not affect the performance of the PC

  • Why sometimes remains a subdirectory 'hiding' after the judgment?

    Sometimes, after I stop a guestOS Ubuntu in a WinXP hostOS then it remains a subdirectory 'hiding' (and more things inside).

    Why is it not deleted completely as usual?

    I say VmWare WS 7.1 with an option to clean up really everything?

    Matt

    Hello.

    Check out this discussion.

    Good luck!

Maybe you are looking for