Keyboard shortcuts do not work after changing the blending mode to a layer

There is a strange bug that I experienced with photoshop. Whenever I change the blending mode to a layer (for example by selecting "Multiply" in the menu drop-down blending mode), my keyboard shortcuts stop working until I have click on the canvas again. It's annoying because often, I'll be on the Brush tool and I did draw on the canvas and press ctrl + z to re - activate keyboard shortcuts. I'm curious to know if this problem occurs to someone else and if anyone has found a solution for this.

Version of Photoshop: 20150722r.168 x 64

Operating system: Windows 10

It happens on Windows, because the drop-down list with blend modes remains highlighted or active (around the blue line). You can press ENTER to confirm and delete the highest point around blend mode dropdown or use keyboard shortcuts to change the layer blending mode. To change the layer blend mode, you must have selected layer and then press Shift + Alt + letter for the blend mode. This shortcut does not work in the case where the tool you are using have mode option in the blending Options bar.

Tags: Photoshop

Similar Questions

  • HARD does not work after changing the disk partitions recovery media creator

    Hello world

    After installing windoows 8.1 April major upgrade (win 8.1 presents as OEM), and have shrunk C partition to create a data partition "D", "Troubleshooting" option under advanced start menu is no longer available.

    Toshiba Recovery Media Creator does not work, too (it can not find any hard disk recovery partion).
    I got in the OEM recovery partition.
    I am also able to create a recovery using the Windows tool unit.
    You have no idea about it?

    Thank you very much!

    Hello

    Sorry to hear about all this. Unfortunately, you now have a big problem. I don't understand why you didn't create support of recovery before you started to change the factory settings, including to change the structure of the partitions of HARD drive.

    Mobile offered with factory settings a structure specific partitions and recovery recorded image is saved on the partition of drive specific and marked with invisible markers. These markers are visible for preinstalled Toshiba recovery media creator tool and when you start the tool can find points of reference and has full access to specific files.

    Unfortunately, after changing the original scores structure Toshiba tool cannot find these markers more and is not able to copy files from recovery media recovery. What you need now is the original recovery disk. Using this disk, you can install original recovery image and after doing this, you will have new factory settings.

    I know it sounds stupid now but you must order the original recovery disk and it can be done on https://backupmedia.toshiba.eu/landing.aspx

    If you have any other questions you are welcome.

  • Problem with the files not showing (after changing the USB mode)

    I have a sansa fuze 4 GB. version V02.01.09A. OS: Vista Service Pack 1. My rocket was working fine until about a week ago, when it stopped charging. but after installing the new norton 360 sansa is more appeared in my computer or Windows media player at all. I tried updating the driver but it says that the pilot was already up to date. I tried other USB ports again (front and rear), did not work. I decided to change the USB mode and it has finally started to load again in MSC mode.

    now, for the problem I currently have and, when I click on sansa via my computer and go to the music folder, it says "this folder is empty". I unplugged and watched in my music list, and all the music is there. I tried to put a new song on the player, disconnected, and when looking through the songs of the player the new song is here. I reconnected it, the new song is in the music folder, but the other songs are not listed. In addition, I have a microSD card that is listed as "o" in the car, all the songs I had on this appear, but not those on memory internal to the sansa.

    How can I get again list all music files in the folder?

    Note: I do not sync as it has only some of the songs I want on my sansa. the way I add songs is to copy and paste to the folder of the sansa player

    Okay, I don't know why or how, but it works now in MTP mode. I saw you are solutions, but I decided I'll just change the mode before trying to have ideas. until I reconnected it I also removed the microSD card, and it worked perfectly (make a backup of my songs). the problem could have the sd card in all this time?

  • HP 6520 will not work after changing the black ink cartridges

    Changed the cartridges and now black ink will not work. This is the second or third time only to change the cartridges - did not have a problem before, but of course, it is while the printer was still under warranty. It is now about a year and a half.

    I used all the suggested diagnosis - head cleaned, head aligned, etc, etc, etc, and nothing has helped.

    The black cartridge worked after the swap, but with a few lines do not print or missing--now produces almost nothing.

    Cartridges color was wonderful at the beginning of the troubleshooting process, but now they're starting to not look right - with spare no effort to correct the print head, he seems to be making it worse.

    Suggestions?

    @scrdagain

    I will send you a private message (departure from the envelope at the top on the right)

  • vCenter WebClient does not work after changing the field of vCenter Server

    Hi all

    I had to migrate my vCenter to a new domain. This migration is smooth without any problems. Everything works fine.

    Now, some of my colleagues need to use the web Client and I discovered, after to be authenticated successfully to the web server,

    I have an error message:

    Unable to connect to vCenter Inventory Service - _ https://vcenter._olddomainname: 10443

    Thus, even after reinstalling the Web server on my vCenterServer (version 5-update1) component, it always uses old domain information.

    I can't find where to change it.

    Hope you can help me with that.

    Thanks in advance,

    Frank

    Have you tried to run the command as shown in register.bat

    http://pubs.vmware.com/vsphere-50/index.jsp?topic=%2Fcom.vmware.vsphere.install.doc_50%2FGUID-9C65879E-7442-46E2-9A20-A858B2800D12.html?

  • Tecra A3 does not work after changing the power settings

    I changed my power settings in my tecra a3 laptop and now it does not start correctly. wants to start but just keeps going back to press F2 or F12 it please help.

    Hello
    where did you changed them? In the BIOS or in the Toshiba HW setup?

    I suggest you go into bios after turning on your machine. You have to hit just F2 Ant then in the search for bios for setting "all default setting" or something with "bios setup defaults" to reset your bios settings.

    After that, your computer should start up again.

    Welcome them

  • APEX 5. Dynamic action on the CHANGE event does not work after applying the filter on IR.

    APEX 5.

    Dynamic action for the CHANGE event does not work after applying the filter on IR.

    Event: Change, selection Type: jQuery Selector, jQuery Selector: td [header = 'abc'] entry

    Real action

    Selection type: jQuery Selector, jQuery Selector: td [header = 'abc'] entry, Action: run the Javascript Code

    Is TI WHEREAS behavior?

    I know, I can work around this problem by using the Refresh event and javascript, but I prefer DA and if possible Change event.

    Concerning

    mdyla

    mdyla wrote:

    It is, how to force them reallocate dynamic Action in the event of CHANGE of the input elements after refresh of IR region.

    Set the dynamic scope of the event action to Dynamics.

  • Lightroom has just due to a malfunction.  'Fit' and 'Fill' overthrew.  The central panel stretches images.  The panels are blacking out and endangered.  Keyboard shortcuts do not work.  I can't scroll through images.  Photoshop is now malfunctio

    My Lightroom went completely wonky.  'Fit' and 'Fill' overthrew.  The central panel stretches images.  The panels are blacking out and endangered.  Keyboard shortcuts do not work.  I can't scroll through images.  Photoshop is now malfunction also.  Everybody runs into this and what should I do?

    Hi jodyd25200366,

    Could you please confirm the version of Lightroom, also the side panels are completely black and also if you can attach a screenshot.

    Kind regards

    Tanuj

  • AI CS5 keyboard shortcuts do not work. I restarted and have no other problem with my MacBook Pro. What is the problem?

    AI CS5 keyboard shortcuts do not work. I restarted and have no other problem with my MacBook Pro. What is the problem?

    Bill,

    The following is a general list of things, try when the question is not in a specific file, and when it is not caused by problems with opening a file from external media. You tried/made some of them already; 1 and 2) are easier for temporary strangenesses and 3) and 4) specifically preferences might be corrupt); ((5) is a list in itself and 6) is the last resort.

    If possible / there is, you must record a current work first, of course.

    (1) close Illy and open again.

    (2) restart the computer (you can make up at least 5 times);

    (3) close Illy and press Ctrl + Alt + Shift / Cmd + Option + shift during startup (easy, but irreversible);

    4) move the folder (follow the link with this name) with closed Illy (more tedious but also more thorough and reversible), for CS3 - CC you can find the file here:

    https://helpx.Adobe.com/Illustrator/KB/preference-file-location-Illustrator.html

    5 look through and try the relevant among the other options (click on the link with that name, item 7) is a list of the usual suspects among other applications which can disturb and confuse Illy, point 15) applies to the maybe CS5, CS6 and CC);

    Even worse, you can:

    (6) (check the box to delete the preferences), run the cleanup tool (if you have CS3/CS4/CS5/CS6/CC) to uninstall and reinstall.

    http://www.Adobe.com/support/contact/cscleanertool.html

  • Tool of Photoshop keyboard shortcuts do not work between two monitors

    Hello

    My friend works on Photoshop CS6, with 2 monitors and a Wacom tablet. Keyboard shortcuts do not work for one of its tools, brush sizes etc... It must manually, click on each individual tool and resize brushes, makes his workflow much slower. The keyboard works with other programs and the Wacom tablet works fine.

    For example, when making a mask and using the Brush tool, it can select B for the Brush tool. Then, as she is brushing, she cannot change the size of the brush, opacity of the brush or press the backslash on the keyboard to see the mask. She must manually, go to the toolbar and click the desired option.

    There seems to be a break with between the 2 monitors and keyboard. Any suggestion would be great.

    Thank you!

    Menus, shortcuts, Lasso tool or Photoshop constantly run when using a Wacom tablet. Mac OS

  • Speakers stopped working after changing the device sound card

    * Original title: switched to hi-speed of dial-up, speakers stopped working / / rev. #2 Can I change the title of: speakers stopped working after changing the device sound card

    I have a Motorola SM56 speakerphone modem, I went from dial-up to the Road Runner.   When I open Device Manager and expand the sound column it lists "High definition Audio Device" (manufacturer of Microsoft), there are 4 that say "NVIDIA High Definition Audio" then there is one that says "Unimodem Half-Duplex Audio Device.  When I open the properties of the Unimodem device it says ' device working properly. "

    Let me start at the top under "General".  It lists the name of the device: Unimodem half-duplex Audio device.    Device type: audio, video and game controllers;    Manufacturer: Microsoft;    Location: Motorola SM56 Speakerphone modem.

    My speakers worked very well before I went.   I tried updating the driver but he came back with "best driver already installed.  It is a desktop PC, it is about 6 years old, but has been revised, graphics card new, updated to power, new 4 GB ram I think.  The hard drive is 1 TB.   I'm running Windows 7 Pro.  I forgot to mention, if I open a WMV file and volume in the taskbar commands, I see the green light moving.  The green light on the actual speakers turned on, just no sound.  It seems to me that the old speakers do not like the new modem from Time Warner. (I'm an old lady, what the devil I know)

    It is a question of another driver, or is it something else?

    Any help would be greatly appreciated.

    Are plug you the speakers into the modem?

    They must be connected in making your computer speaker, usually a light green color (read the manual of the machine). Go to control panel / sounds / playback and make sure that the type of speakers you selected as the default device.
    Audio device drivers updated its better to not use MS Update (it is not). Re-post giving your machine make name and exact model number (for example HP, Inspiron, ABC1234 etc.).
    See you soon,.
    Jerry
  • Adobe Story over my keyboard shortcuts do not work.

    Adobe Story over my keyboard shortcuts do not work. I'm on a Macbook. I'm really tired of using an obsolete Mac and Final draft AV, but I can't get this Adobe Story to work at all. I can't work effectively if I go to a drop down menu whenever I need a new element. I need the item and the type of strike. I am running the latest OS on my Macbook Pro.

    Hi Drake,

    I also found this post: Re: not working not keyboard shortcuts

    This blocking thread since this is a double post.

    Thank you

    Kevin

  • Tecra M7: Tablet does not work after closing the lid

    Someone had problems with the Tablet does not work after closing the lid on a Tecra M7? BIOS is 3.20

    Does not happen on hibernate or sleep.
    I have the set cover to do nothing on close.

    Hello

    What do you with Tablet does not work after closing the lid?
    Is - what the laptop freezes or what? What happens exactly?

    Closing the parameters adjustable lid to Hibernate or standby mode or no action.
    These settings can be defined in configuration power saver actions.

    If you have some problems with some Toshiba applications installed, I recommend you to reinstall the program and TOSHIBA common Modules that doesn t work properly!

    Best regards

  • Office Jet 6500 will not print after changing the ink cartridges

    Office Jet 6500 will not print after changing the ink cartridges

    Hello

    This doesn't seem to be a problem with the printer itself and not Windows. I also suggest to contact the manufacturer. In this case, HP.

    Please see here: http://www8.hp.com/us/en/support-drivers.html

  • Change the blending mode in the layer Style

    On a Mac, there at - it a shortcut to change the blending mode of the layer in the layer Style dialog box? On a pc, you can click on the blending mode menu and then once highlight you can scroll with the arrows. I know outside the layer Style dialog box you can shift and + or - with the tool moving, but the advantage to do inside your layer style dialog box is it does not affect your story. In addition, it's something I want to be able to do with blending all layer Style effect modes. Thank you.

    No there isn't actually. Shortcuts mode Option shift mixture should really work here, but not

Maybe you are looking for

  • When windows close flash firefox restarts

    I've had this problem for about a month now and I have found no information online. Videos flash or other applications are functioning normally but say for example I get a pop up in firefox, and I close any running the flash application resets. This

  • power supply

    My HP P6203w has a 250 watt power supply, it can switch to a diet of 300 or 350 watts?

  • Problem with deleting emails

    My mailbox is getting overloaded with email and I'm unable to remove number of emails... Appears when I try to delete some of my old emails, the system does not respond and deos not delete files.  I tried everything to remove some of these emails wit

  • installed windows xp now nothing on my computer is recognized. Need help please!

    OK so I installed windows and now it doesn't recognize anything on my computer. When I go to 'Start', 'Run' and type dxdiag it shows n/a for the graphics card and s/o to the sound card...

  • P2PP message and Touckpad burnboot check failed

    By using the Recovery Manager and trying to restore the computer failing factory, I get this message that failed due the p2pp burnboot restoration check failed. I have CDs recovery and tried and always watch the p2pp message burnboot checking failed.