LabVIEW Windows requirements vs LV version table


Advertisement

RoyA says:

Justin,

Thanks for the answer (to the research on old posts).  This will make me what I need, but I still think that NOR should create a single list of all software, versions, and versions of Windows compatible.  It shouldn't be so difficult.

Roy

There is for Windows 7 and XP/Vista. Was there something in particular you are looking for?

Tags: NI Software

Similar Questions

  • LabVIEW 8.2, 32-bit version in Windows 8?

    Hello

    can I use Labview 8.2, 32-bit version on a 64-bit of Windows such as Windows 7 or Windows 8 OS?

    I want also to the library OR-vision and other libs.

    I would like to know this before you buy a laptop with Windows 7 or 8.

    Thank you.

    As you can see in the Policy of NI LabVIEW, LV 8.2 is out of mainstream support for the year 2010. As a result, NOR done tests/fixes for this version of LV on current operating systems. In addition, it is not displayed again in the LabVIEW operating system Support page.

    So, in summary: it is your risk to install and use LV 8.2 on Windows 8.

    However, there is no reason why it shouldn't work on a general scope. So, it is possible that LV 8.2 works perfectly on Windows 8.

    But remember: If a problem occurs, this is YOUR question...

    Norbert

    EDIT: One important thing I forgot: depending on the type of application you want to run/develop, it is possible that it will not work with 8.2 Although LV 8.2 runs on Windows 8. The reason could be that you need to recent drivers in order to run the hardware in the system Windows 8. These new drivers have not been tested with LV 8.2. It is possible that the driver installation program does NOT recognize LV 8.2 at all which means that you don't have driver API available in your LV 8.2 installation.

  • What does that mean? -This problem occurred because your graphics card does not support the required version of DirectX. This version of Windows requires a DirectX 9.0 compatible video card or newer.

    I tried viewing a presentation power point and got to page 2 and my computer crashed.  Thought on... what he did previously trying to display a PPP file, but I thought that it was not my computer to the actual file.  now I have my doubts and also this time an error message came that said... This problem occurred because your graphics card does not support the required version of DirectX. This version of Windows requires a DirectX 9.0 compatible video card or newer.  can someone tell me what I should do next?

    You left out which version of DirectX has been shown.

    As far as I know, your Intel 945GM should support DirectX 9 and because you have XP sp3, you must have at least DirectX 9 installed.

    I met the following, but it shouldn't apply to Powerpoint:

    Some such as the Intel 945 GM Intel video cards have a design limitation which may cause problems when you try to run the Source Engine games. 3D graphics kernel does not support transformation of material, light and the vertex shader to similar technologies, which is an important part of the pipeline of 3D acceleration. Instead, this functionality is emulated in software that can reduce the compatibility and performance with 3D games.

    I don't have a solution for you (assuming that DXDIAG, in fact, reports to have DirectX 9 or higher).  You can see if you install a new driver support, but if it were me, I would be first contact Acer technical support or ask your question in another forum as one of the following conditions:

    Intel graphics Forum: http://communities.intel.com/community/tech/graphics
    Forum PowerPoint: http://answers.microsoft.com/en-us/office/forum/powerpoint (select the corresponding forum for your version of Powerpoint).  Include the results of DxDiag, including the version of DirectX.  If there is something unusual about the image that causes the crash, include this info as well.

    Normally, for notebook/laptop computer, it is better to get the drivers of the mfr of computer rather than the manufacturer of the device.

    Acer drivers for your computer are here: http://support.acer.com/us/en/product/default.aspx?tab=1&modelId=535 (you want the Intel VGA for XP driver)

    Intel has a newer driver: http://downloadcenter.intel.com/SearchResult.aspx?lang=eng&ProductFamily=Internet+Devices&ProductLine=Netbooks&ProductProduct=Mobile+Intel%C2%AE+945GM+Express+Chipset+Family
    It's the main Intel support page: http://www.intel.com/p/en_US/support/highlights/graphics/945gm

  • iTunes requires a newer Version of Apple Mobile Device Support

    I recently had a problem with iTunes not recognizing my iPhone, so I reinstalled the latest version of iTunes on my PC. Since then I have now received this error:

    iTunes requires a newer version of Apple Mobile Device Support. Please uninstall iTunes and Apple Mobile Device Support, then reinstall iTunes.

    I followed these steps, only to get the same error. I then stopped Apple Mobile Device Support Services, manually delete the files in c:\ProgramData\Apple\Installer Cache, repair the installation of iTunes and restart services, only to get the same result.

    I use iTunes 12 and 10 Windows.

    Would like to be able to sync my phone again.

    For general advice, see troubleshooting problems with iTunes for Windows updates.

    The steps described in the second case are a guide to remove everything related to iTunes and then rebuild what is often a good starting point, unless the symptoms indicate a more specific approach.

    Review the other boxes and other support documents list to the bottom of the page, in case one of them applies.

    The more information box has direct links with the current and recent if you have problems to download, must revert to an older version or want to try the version of iTunes for Windows (64-bit - for older video cards) as a workaround for problems with installation or operation, or compatibility with third-party software.

    Backups of your library and device should be affected by these measures but there are links to backup and recovery advice there.

    See iOS device is not showing in iTunes for Windows , if the device will not connect to iTunes after reinstallation.

    TT2

  • ''.. .iPhone cannot be used because it requires a newer version of iTunes ".

    I have a brand new iPhone (IOS 9.3.2). 5SE  When I try to connect to iTunes I get the message ".. .iPhone cannot be used because it requires a newer version of iTunes.  I've uninstalled and reinstalled the latest version (12.1.3.6).  How can I fix?

    This is not the latest version of iTunes. The latest version is 12.4.1. What version of Windows are you using? If you use anything in Windows 7, it does not support the latest version of iTunes and the iPhone OS. You will need to update your computer.

  • "IPad"iPad"are unusable because it requires a newer version of iTunes."

    Hello Apple communities! I hope that someone has already solved this one. I just bought an iPad Pro, new AT & t Got it home and plugged into my machine Windows 8.1 and received this message: "iPad"iPad"are unusable because it requires a newer version of iTunes." I'm on the latest version of iTunes (64) that I can find,12.1.3.6. and iOS is 9.3.2. I've seen a few people complain about what happens on a MAC or Windows Vista, but I have not seen someone with Windows 8.1 complain. Any ideas?

    I have uninstalled and reinstalled iTunes and deleted the iPad, even though it was nine already. Don't know where to go from here.

    Download a newer version of iTunes Activate menu bar in iTunes for Windows - Apple Support

  • tried to start an application, "requires at least version 8 of Flash. Please update your client. Yes, I did. restarted FireFox, but I got the same msg.

    I tried to start an application, got "requires at least version 8 of Flash. Please update your client. I've done (..) Adobe Flash Player 11.0.1.152). restarted FireFox, but I got the same msg. Then I restarted Windows 7... no change.

    There are 2 versions of Adobe Flash:

    • an ActiveX version for IE only
    • a plug-in version for most of the other browsers including Firefox
    • On a Windows system, you must always update both individually.

    You don't seem to have the Plugin for Firefox installed version. If you did, in the Add-ons > Plugins you would see "Shockwave Flash (version)".

    Install or update Adobe Flash

    1. With Firefox, click the direct download link below and SAVE the download on your desktop, so you can find it later: http://fpdownload.adobe.com/get/flashplayer/current/install_flash_player.exe
    2. When the download is complete, close Firefox (file > button OR exit Firefox > exit)
    3. Click or double-click the file that you just saved on your desktop
      • In the install window that appears, select the check box to the left of "I read and...» "to place a check mark in the box of
      • The button 'Install' in the lower right corner is now highlighted, click it.
      • Installation is quick.
    4. Launch Firefox and test your installation here: https://www.adobe.com/software/flash/about/
    5. ActiveX for IE onlydirect link version: http://fpdownload.adobe.com/get/flashplayer/current/install_flash_player_ax.exe

    If this answer solved your problem, please click 'Solved It' next to this response when connected to the forum.

    Not related to your question, but...

    You may need to update some plug-ins. Check your plug-ins and update if necessary:

  • "iPhone cannot be used because it requires a newer version of iTunes" even though I have the latest version of iTunes?

    Yesterday, I bought an iPhone 6s and decided to restore it via iTunes. This then is the message "iPhone cannot be used because it requires a newer version of iTunes" came. So I installed the latest version, but the message still came, even if I had the latest version. What should I do?

    What operating system you are using on this computer?  If he is old enough like Windows XP or Vista, it is unable to get the latest versions of iTunes that are needed to work with the latest iPhone software.

  • This Briefcase requires a newer version of the software

    I have a Briefcase on my portable USB. I use it to keep documents up-to-date between my work computer and my Mac computer. I recently got a new computer at work 64 bit and now when I try to open / update of the towel to work the following message to apperars: "this Briefcase requires a newer version of the software.

    How can I get the latest software and open My Briefcase?

    Thank you

    Hello

    I recommend to create a new Briefcase on 64-bit Windows computer and copy the content in there and then you can sync with your 32 bit and it should work perfectly.

    I hope this helps.

    Thank you, and in what concerns:
    Shekhar S - Microsoft technical support.

    Visit our Microsoft answers feedback Forum and let us know what you think.
    If this post can help solve your problem, please click the 'Mark as answer' or 'Useful' at the top of this message. Marking a post as answer, or relatively useful, you help others find the answer more quickly.

  • Can I use a disk Windows 7 Home full version and just use the key to version upgrade license?

    Original title: the reconstruction of my PC - Windows 7 issue.

    I will be rebuilding my PC which has Windows 7 Home 64 bit installed.  I did the upgrade from Vista to Windows 7 with a family 3-pack.  Can I use a disk Windows 7 Home full version and just use the key to version upgrade license?  Seems a little ridiculous that I have to install another OS and do the upgrade.  I searched the forums and could not easily find an answer to this question.  Help, please.  Thank you!

    Also note that as you change not the motherboard Windows should not require re-installation and activation.

    J W Stuart: http://www.pagestart.com

  • Do I have to re install Windows 7 Ultimate Retail Version over the current version of Windows 7 Ultimate OEM "Trial"?

    I have an old PC which worked fine with Windows XP on it. I wanted to continue to consider using it with Windows 7 (instead of buying a new machine).

    So my friend gave me a copy of the version of Windows 7 Ultimate (OEM) to try to see if the machine was worth keeping (i.e. good performance with my critical apps loaded on this subject).  Using this version, I was able to switch from Windows XP to Windows 7 using a clean installation. I have re-installed critical applications to check performance with the new operating system.  I was impressed (and happy) so I decided to purchase a licensed copy of Windows 7 Ultimate. I finally found a great offer and bought a copy of Windows 7 Ultimate (Full/Retail - not OEM) with the required activation key via the Internet (to be delivered next week).

    My question is: since I now have the version of Windows 7 Ultimate (OEM) already installed on my machine, I will have to perform another clean installation when my Windows 7 Ultimate retail version coming? I would really not all over again. I would like to simply enter the Activation Code of the version of Windows 7 Ultimate (Full-detail) when it arrives. What is the best way to reach my goal?

    http://Windows.Microsoft.com/en-GB/Windows/help/genuine/product-key#T1=tab01

  • Windows saying that my version is not authentic. Please notify

    I replaced the hard drive and after replacing however, I started getting a message from Windows saying that my version is not authentic. Please notify.

    Diagnostic report (1.9.0027.0):
    -----------------------------------------
    Validation of Windows data-->

    Validation code: 0x8004FE21
    Code of Validation caching online: 0x0
    Windows product key: *-* - 73CQT - WMF7J-3Q6C9
    Windows product key hash: RmurcM3ZxzWyfEP9WtPUJw = + KaFG
    Windows product ID: 00359-OEM-8992687-00010
    Windows product ID type: 2
    Windows license Type: OEM SLP
    The Windows OS version: 6.1.7601.2.00010300.1.0.003
    ID: {BFE432F0-15F2-40BA-9F10-003A8FE20673} (1)
    Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/a, hr = 0 x 80070002
    Signed by: n/a, hr = 0 x 80070002
    Product name: Windows 7 Home Premium
    Architecture: 0 x 00000009
    Build lab: 7601.win7sp1_gdr.130104 - 1431
    TTS error:
    Validation of diagnosis:
    Resolution state: n/a

    Given Vista WgaER-->
    ThreatID (s): n/a, hr = 0 x 80070002
    Version: N/a, hr = 0 x 80070002

    Windows XP Notifications data-->
    Cached result: n/a, hr = 0 x 80070002
    File: No.
    Version: N/a, hr = 0 x 80070002
    WgaTray.exe signed by: n/a, hr = 0 x 80070002
    WgaLogon.dll signed by: n/a, hr = 0 x 80070002

    OGA Notifications data-->
    Cached result: n/a, hr = 0 x 80070002
    Version: N/a, hr = 0 x 80070002
    OGAExec.exe signed by: n/a, hr = 0 x 80070002
    OGAAddin.dll signed by: n/a, hr = 0 x 80070002

    OGA data-->
    Office status: 109 n/a
    OGA Version: N/a, 0 x 80070002
    Signed by: n/a, hr = 0 x 80070002
    Office Diagnostics: B4D0AA8B-604-645_B4D0AA8B-604-645_B4D0AA8B-604-645_B4D0AA8B-604-645_B4D0AA8B-604-645_B4D0AA8B-604-645_025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Data browser-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default browser: C:\Users\Nikita\AppData\Local\Google\Chrome\Application\chrome.exe
    Download signed ActiveX controls: fast
    Download unsigned ActiveX controls: disabled
    Run ActiveX controls and plug-ins: allowed
    Initialize and script ActiveX controls not marked as safe: disabled
    Allow the Internet Explorer Webbrowser control scripts: disabled
    Active scripting: allowed
    Recognized ActiveX controls safe for scripting: allowed

    Analysis of file data-->
    [File mismatch: C:\Windows\system32\wat\watadminsvc.exe[7.1.7600.16395], Hr = 0 x 80092003
    [File mismatch: C:\Windows\system32\wat\watux.exe[7.1.7600.16395], Hr = 0 x 80092003
    [File mismatch: C:\Windows\system32\sppobjs.dll[6.1.7601.17514], Hr = 0 x 80092003
    [File mismatch: C:\Windows\system32\sppc.dll[6.1.7601.17514], Hr = 0x800b0100
    [File mismatch: C:\Windows\system32\sppcext.dll[6.1.7600.16385], Hr = 0x800b0100
    [File mismatch: C:\Windows\system32\sppwinob.dll[6.1.7601.17514], Hr = 0 x 80092003
    [File mismatch: C:\Windows\system32\slc.dll[6.1.7600.16385], Hr = 0x800b0100
    [File mismatch: C:\Windows\system32\slcext.dll[6.1.7600.16385], Hr = 0x800b0100
    [File mismatch: C:\Windows\system32\sppuinotify.dll[6.1.7600.16385], Hr = 0 x 80092003
    [File mismatch: C:\Windows\system32\slui.exe[6.1.7601.17514], Hr = 0 x 80092003
    [File mismatch: C:\Windows\system32\sppcomapi.dll[6.1.7601.17514], Hr = 0x800b0100
    [File mismatch: C:\Windows\system32\sppcommdlg.dll[6.1.7600.16385], Hr = 0x800b0100
    [File mismatch: C:\Windows\system32\sppsvc.exe[6.1.7601.17514], Hr = 0 x 80092003
    [File mismatch: C:\Windows\system32\drivers\spsys.sys[6.1.7127.0], Hr = 0 x 80092003
    [File mismatch: C:\Windows\system32\drivers\spldr.sys[6.1.7127.0], Hr = 0 x 80092003
    [File mismatch: C:\Windows\system32\systemcpl.dll[6.1.7601.17514], Hr = 0x800b0100
    [File mismatch: C:\Windows\system32\user32.dll[6.1.7601.17514], Hr = 0x800b0100

    Other data-->
    Office details: {BFE432F0-15F2-40BA-9F10-003A8FE20673}1.9.0027.06.1.7601.2.00010300.1.0.003x 64*-*-*-*-3Q6C900359-OEM-8992687-000102S-1-5-21-3158145891-2775457275-3388177811Hewlett-PackardHP Pavilion dv6 Notebook PCHewlett-PackardF.1320091203000000.000000 + 000C9C43607018400FE04190409Pacific Standard Time(GMT-08:00)03HPQOEMSLIC-MPC109

    Content Spsys.log: 0 x 80070002

    License data-->
    The software licensing service version: 6.1.7601.17514

    Name: Windows 7 HomePremium edition
    Description: operating system Windows - Windows (r) 7, channel OEM_SLP
    Activation ID: d2c04e90-c3dd-4260-b0f3-f845f5d27d64
    ID of the application: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 00359-00178-926-800010-02-1033-7600.0000-3272009
    Installation ID: 001574738000054846818314234786987592094574132575992530
    Processor certificate URL: http://go.microsoft.com/fwlink/?LinkID=88338
    The machine certificate URL: http://go.microsoft.com/fwlink/?LinkID=88339
    Use license URL: http://go.microsoft.com/fwlink/?LinkID=88341
    Product key certificate URL: http://go.microsoft.com/fwlink/?LinkID=88340
    Partial product key: 3Q6C9
    License status: licensed
    Remaining Windows rearm count: 2
    Time to trust: 05.03.2014 21:05:37

    Windows Activation Technologies-->
    HrOffline: 0x8004FE21
    HrOnline: n/a
    Beyond: 0x000000000001EFF0
    Event timestamp: 3:2:2014 23:10
    ActiveX: Registered, Version: 7.1.7600.16395
    The admin service: recorded, Version: 7.1.7600.16395
    Output beyond bitmask:
    Altered the file: %systemroot%\system32\sppobjs.dll
    Altered the file: %systemroot%\system32\sppc.dll|sppc.dll.mui
    Altered the file: %systemroot%\system32\sppcext.dll|sppcext.dll.mui
    Altered the file: %systemroot%\system32\sppwinob.dll
    Altered the file: %systemroot%\system32\slc.dll|slc.dll.mui
    Altered the file: %systemroot%\system32\slcext.dll|slcext.dll.mui
    Altered the file: %systemroot%\system32\sppuinotify.dll|sppuinotify.dll.mui
    Tampered files: Check %systemroot%\system32\slui.exe|slui.exe.mui|COM
    Altered the file: %systemroot%\system32\sppcomapi.dll|sppcomapi.dll.mui
    Altered the file: %systemroot%\system32\sppcommdlg.dll|sppcommdlg.dll.mui
    Altered the file: %systemroot%\system32\sppsvc.exe|sppsvc.exe.mui
    Altered the file: %systemroot%\system32\drivers\spsys.sys

    --> HWID data
    Current HWID of Hash: NgAAAAEAAQABAAEAAgACAAAABAABAAEA6GEqZbbQ0FosjsKPje / ElsosOhX2hh7Xcoq + QXZW

    Activation 1.0 data OEM-->
    N/A

    Activation 2.0 data OEM-->
    BIOS valid for OA 2.0: Yes
    Windows marker version: 0 x 20001
    OEMID and OEMTableID consistent: Yes
    BIOS information:
    ACPI Table name OEMID value OEMTableID value
    HPQOEM APIC-SLIC-MPC
    HPQOEM FACP SLIC-MPC
    HPQOEM HPET SLIC-MPC
    START HPQOEM SLIC-MPC
    MCFG HPQOEM SLIC-MPC
    WDRT HPQOEM SLIC-MPC
    ASF! HPQOEM SLIC-MPC
    SLIC SLIC-MPC HPQOEM
    ASPT HPQOEM SLIC-MPC
    SSDT PmRef CpuPm

    Looks like that driver Intel Rapid Storage defective.

    Download and install the latest version of Intel:

    https://Downloadcenter.Intel.com/Detail_Desc.aspx?DwnldID=22194

  • The iPhone cannot be used because it requires a newer version of itunes

    I get this error message "the iPhone is useless because it requires a newer version of iTunes.

    Download a more recent iTunes.

  • Is possible to install and play a game that requires an older version of the software?

    Is possible to install and play a game that requires an older version of the software? I get the message "cannot open the application because the classroom environment is no longer supported.

    It does not say "classic environment is no longer supported", by chance?

    If that means he needs OS9 or earlier, or possibly 10.5.8 which has Rosetta, a Classic emulator.

    What is the name of the game?

  • Windows 10. installed iTunes version 12.4.0.119. I have several iTunes libraries. On most of them display-> ' display as ' does not show the grid option. A library of fact.  It's all music, with no video media. By default seems to be a list that is unc

    Windows 10. installed iTunes version 12.4.0.119. I have several iTunes libraries. On most of them display-> ' display as ' does not show the grid option. A library of fact.  It's all music, with no video media. By default seems to be a list that is unchangeable.

    Select the sidebar if hidden. View options > view as may depend on which of the options for the song, artist, album, etc. are selected in the sidebar.

    TT2

Maybe you are looking for

  • Chang iCloud annual billing

    I am currently charged $0.99 per month for my iCLOUD storage.  Is there anyway to pay once a year?

  • El Capitan Upgrade - Login does not

    I just upgraded from Cougar to El Capitan on my imac for 2012.  I have two accounts on my machine that I share with my partner. I can connect to my account and everything works fine. However, when you try to connect to my partners account, it hangs f

  • How to connect a digital camcorder for Satellite L40?

    I'm a total numpty! You want to connect digital video camera to my laptop computer and manual talk iEEE1394? Any help gratefully received.

  • Re: VBS Script for automatic integration of multiple channels

    Hi brad, Thanks for the reply. I've attached an example of data to analyze. Auto steps as follows: Select Auto would have all channels starting by ' or a message box to manually select. divide the channel by 3600000, then integrate - store the result

  • An anti-virus that is in fact a virus and called "virus"!

    While my father was reading a newspaper site he opened an article for a piece of news, and it seems that a Trojan horse is entered with the page. Oddly for me, an antiviruswas downloaded and installed and then automatically activates. Then the virus