M8024-k and 6248

Hi all

I have a Dell M8024-K pass with a dual port DELL 10GBaseT expansion card in the connector 1. It is possible to connect one of its 10 GB ports with a 1 GB on a Dell 6248 switch port or availabe ports on DELL 10GBaseT expansion card y t uplink provided just M8024-k switches?

I tried to connect a port on DELL 10GBaseT expansion card to a port on a Dell 6248 switch, but the link is down.

Thank you

A.

Advertisement

The M8024-K can be connected to the 6248, but must be made using the same interfaces to speed. 1 GB to 1 GB or 10 GB to 10 GB. 10GBaseT expansion card does not support 1 GB connections. The 6248 has provisions for a plug-in SFP +.

http://Dell.to/1XP25ve

Tags: Dell Tech

Similar Questions

  • PowerConnect 6224f and 6248 downloads firmware is more listed on the Dell support site?

    Hello, I am have been looking for download of the firmware for the 6224f and powerconnect 6248 happening on the Dell support site.   It seems that this series of switch is more listed on the Dell support site.  I could find firmware a few months ago.   Can someone point me in the right direction for the latest firmware.

    I have noticed this also and will be the awareness of it, to try to get it resolved. If all goes well it should be up in the near future.

  • M8024 K-switch Cisco WS - 2960 S-24TD-L switch interconnection

    Hello

    I have 4 ports SFP + Module switch M8024-K. I want to establish connectivity 10Gig between M8024-k and Cisco WS-C2960S-24TD-L switch. I'm not able to find the exact Dell transmitter/receiver part number required for 4-port SFP + Module and cord Patch LC - LC-OFC required dell. I have no problem with Cisco parts.

    Kindly suggest exact reference numbers.

    Jean Marc

    This transceiver is listed on the list of compatibility of the server but not the switch. It can work in the switch, but I can't confirm that it will be because he is not on the compatibility list.

  • M1000e with M8024 (problem connecting to pass)

    I have a Dell Poweredge M1000E Blade chassis with two switches of the M8024.

    I configured the IP addresses of the M8024 (B1 and B2) on the CMC web.

    All ports on the controllers of chassis are connected to my network.

    I can connect without problems to the M8024 into the slot in B2, but cannot connect / ping / access the M8024 in B1.  I have tried power cycling/replace the switch but no luck.

    Any suggestions?  I tried not to do anything via a SERIAL connection.

    I understand the problem!

    CMC M1000e chassis preview / network / config VLAN.  The VLAN Tag parameter has been activated for the M8024 in B1.  This prevented work properly on our network, because the vlan defined for the specified VLAN ID was not set up.  I unchecked the box in the column "Enable" (for B1) and he now available!

    Thank you!

  • Configuration of VLAN 6248 - link IP subnet to the VLAN

    We have 200 node network with no VLAN (small private company that developed quickly)

    All nodes / devices / etc. of PCs spread evenly over 6 Dell 5448 switches with no regard for the Department, location or usage.

    (1) L3 is 6248 - we've added 6248 route VLANs (everything is on VLAN 1 still - i.e. without marking)

    (2) L2 several VLANS by switch - the best of cases, 2 VLANS by 5448

    (3) trunk / general uplink L2 s 5448 using LAG (44, 45 ports) - should be labelled all traffic, but since it will be a conversion / migration on an e-commerce network 24 x 7, we thought that we would have to do uplink between 5548 s and 6248 General and changes to the trunk later

    (4) for the conversion, all uplinks of trunk/general will have several VLANs marked as vlan1 untagged traffic

    (5) we know fixed us every VLAN gateway IP to the IP address of 6248 maintenance the VLAN, but can't decide how to proceed with no one-to-one correspondence of VLAN LAG uplink

    Questions on 6248

    Q1: we would use "bind the IP subnet to the VLAN ' the 6248 to configure routing between VLANS or do we define the belonging to a VLAN by LAG?

    Q2: would we be able to ping the IP of the bridge VLAN configured in the 6248 a down host link / node / PC marked for the same VLAN?

    Any suggestions would be most appreciated.

    On the 6248 allowing to the VLAN routing you must just ensure each VLAN has an IP address assigned to it:

    Console (config) #interface vlan 5

    Console (config - vlan) #ip address 192.105.1.1 255.255.255.0

    Then enable routing on the switch:

    Console (config) #ip Routing

    That's all that needs to be configured on the 6248 for VLAN routing to work. One thing to take steps, is that on the 6248 the management VLAN is not routable. By default, the management VLAN is VLAN 1. Two options are to move the management VLAN a VLAN different:

    Console # configure

    Console (config) #ip address vlan 99

    Or not use VLAN 1 at all. Place traffic on other VLANs.

    The answer to your second question is Yes. With the VLAN routing enabled a customer to any what VLAN should be able to ping the gateway of the 6248.

    When it comes to generals and trunk mode. General mode is like a combination of access and trunk, you can send several VLANS not identified. General mode is most commonly used on the 6200 switches when connecting with the new switches, trunk sometimes doesn't connect when it is connected to a most recent switch. I suggest using the general mode on the 6248 and if it works, leave it in general mode.

    Here is a list of various white papers which all have some good info to have.

    http://en.community.Dell.com/TechCenter/networking/w/wiki/2580.networking-whitepapers.aspx

    6248 user's Guide

    FTP://FTP.Dell.com/manuals/all-products/esuprt_ser_stor_net/esuprt_powerconnect/PowerConnect-6248_User%27s%20Guide2_en-us.PDF

    6248 cli guide

    FTP://FTP.Dell.com/manuals/all-products/esuprt_ser_stor_net/esuprt_powerconnect/PowerConnect-6248_Reference%20Guide_en-us.PDF

    5548 user's Guide

    FTP://FTP.Dell.com/manuals/all-products/esuprt_ser_stor_net/esuprt_powerconnect/PowerConnect-5524p_User%27s%20Guide_en-us.PDF

    5548 cli guide

    FTP://FTP.Dell.com/manuals/all-products/esuprt_ser_stor_net/esuprt_powerconnect/PowerConnect-5524_Reference%20Guide_en-us.PDF

    Having to update firmware of the switch can help with interoperability.

    6248

    http://www.Dell.com/support/home/us/en/04/product-support/product/PowerConnect-6248/drivers

    5548

    http://www.Dell.com/support/home/us/en/04/product-support/product/PowerConnect-5548/drivers

    See you soon

  • Assignment of VLANS by MAC address on a 6248

    Hello

    We have a mixture of 5548 and 6248 switch batteries, all updated to the latest fw, grouped on a 8024f.

    We add 560 Polycom phones to our network and want to assign phones to the voice VLAN and use the internal switch on the phone to the computer workstation.

    The 5548 have the handy table YES, the:

    VLAN voice Yes-table add 00907 Polycom/Veritel_phone___

    It works a treat and the assignment of VLANS for phone and PC works beautifully on the 5548.

    However, the 6248 legacy does not have this feature.

    Am I right assuming that we cannot assign addresses MAC Polycom-issued to one VLAN specific on switches 62XX as 55XX switches on? We are left with assigning simply labeled the voice VLAN? I'm afraid non-voix tag traffic for some applications will be treated badly as voice.

    What is the best way to do it? Here are the General config we will stop for the 6248:

    Configure
    database of VLAN
    VLAN 10 100

    interface vlan 10
    name "VoIP."
    output

    interface vlan 100
    name 'data network '.
    Routing
    IP 10.1.10.1 255.255.255.0
    output

    Example config for a switchport with Polycom and PC phone
    !
    interface ethernet 1/g1
    switchport mode general
    switchport General pvid 100
    No switchport acceptable-framework-type general tag only
    VLAN allowed switchport General add 100
    switchport general allowed vlan add 10 tag
    switchport vlan allowed General remove 1
    output
    !

    The 6248 uses a Broadcom firmware and the 5548 uses a Marvell firmware, that's why we see the differences in the characteristics. The 6248 has no YES table as the 5548. Here is the basic configuration of VLAN voice on the 6248.

    1.

    To start creating a VLAN voice, create it first VLAN database mode for VLAN.

    Console # console (config) # vlan database console(config-vlan) # vlan 2 console (config - vlan) #exit console (config) #.

    2.

    Then, globally enable the Vlan voice.

    Console (config) # vlan VoIP

    3.

    In the configuration of interface for the desired port mode, assign it VLAN to the port using general mode. Then, assign it VLAN voice on the port with the command vlan vlan id #.

    Console (config) # interface console item in gi1/0/10 # switchport general console mode # vlan 2 voice

    There is also this white page that goes over the process.

    www.Dell.com/.../pwcnt_voice_VLAN_support.pdf

    A workstation sends no marked traffic, and will be placed on the general mode port PVID. In this case, it seems that your PVID is VLAN 100, therefore all workstation traffic will go to this VLAN. I'm not aware of a situation where the traffic of the workstation would be confused with traffic voice and placed on the VLAN incorrect, you have a specific situation / application where you think this can happen? I can do some research on this scenario to help alleviate any concerns.

    Thank you

  • CWDM between Powerconnect 6200's

    Hello

    I try to get CWDM working between two sites in London on Dell Powerconnect 6224 and 6248 a. I have the 2 x 10 GB SFP + modules both at the back and some optical CWDM SFP + listening that are coded to dell.

    I have a link on both sides, however, cannot get any job adequate connectivity. Another post suggested that they were working with these switches before CWDM.

    I've put the transceiver diagnostic information below:
    
    Site1:
    Temperature         54.1  (oC)
    Voltage         3.293  (V)
    Current         23.3  (mA)
    Ouput Power         -2.470  (dBm)
    Input Power         -10.685  (dBm)
    Transmitter Fault         No
    Loss of Signal         No
    
    Site2:
    Temperature         50.1  (oC)
    Voltage         3.239  (V)
    Current         29.9  (mA)
    Ouput Power         -0.496  (dBm)
    Input Power         -13.747  (dBm)
    Transmitter Fault         No
    Loss of Signal         No
    
    On both sites we are seeing transmit data but no received:
    
    Site1:
    Receive Statistics  Total Bytes(Octets)         0
    Unicast Packets         0
    Multicast Packets         0
    Broadcast Packets         0
    Packets with Errors         0
    Packets Discarded         0
    
    Transmit Statistics  Total Bytes(Octets)         390208219
    Unicast Packets         50889
    Multicast Packets         140321
    Broadcast Packets         1106698
    Packets Discarded         3
    
    Site2:
    Receive Statistics  Total Bytes(Octets)         0
    Unicast Packets         0
    Multicast Packets         0
    Broadcast Packets         0
    Packets with Errors         0
    Packets Discarded         0
    
    Transmit Statistics  Total Bytes(Octets)         2346760
    Unicast Packets         0
    Multicast Packets         24674
    Broadcast Packets         0
    Packets Discarded         0
    
    Any suggestions, should CWDM SFP+ optics work in these switches?
    
    Thanks,Peter
    

    Hello

    I don't think that no matter what optical CWDM provided by Dell.

    Anyway, I managed to borrow some perspective to test with and they work very well. CWDM works on these switches...

    Peter

  • PowerConnect 6200 series interoperability with 3Com Switch 5500.

    Hi all

    We offer to our customer Dell PowerConnect 6224 and 6248 as they are expanding their network.

    Their existing network is 3Com Switch 5500 and the main switch is 5500G - EI. Of course, on their network, they have mutiple VLAN and switch 5500G - EI core will make the VIRTUAL LAN routing.

    I would like to know, is it questions about interoperability between 3Com Switch 5500 and Dell PowerConnect 6200 Series, especially on the VLAN routing?

    Know your opinion.

    Thank you and best regards,

    Syed.

    I'm not aware of any questions that you would see with the use of these switches together. On switches 62xx you set them VLAN, and then set the connection of 3Com in general or Trunk mode, allowing the VLANS on the connection.

    Create a VLAN

    Console (config) # vlan database

    VLAN console(config-VLAN) # 2

    VLAN console(config-VLAN) # 3

    VLAN console(config-VLAN) # 4

    output console(config-VLAN) #.

    Configure the interface in Trunk mode and allow for VLAN through it.

    console switchport mode trunk #.

    console # permit trunk switchport vlan add 2,3,4 tag

    You may need to set a static route on the 62xx switch so the traffic on the next hop.

    Console (config) # ip route 172.16.0.0 255.255.0.0 10.0.0.2

    Here are a few good white papers to look over. Not all of them concern the 62xx switch, but the information is always good.

    www.Dell.com/.../app_note_38.pdf

    www.Dell.com/.../app_note_2.pdf

    www.Dell.com/.../pwcnt_link_aggregation.pdf

    www.Dell.com/.../pwcnt_VLAN_interoperability.pdf

    www.Dell.com/.../app_note_4.pdf

    Thank you.

  • 2.2(3g) UCSM creates not upling pot for FI - A server channel

    Hello

    We have 2.2(3g) UCSM and FI-6248 A and B.

    We have 4 policies of discovery of port-channel link for the discovery of UCS on UCSM chassis.

    When you examine the internal LAN configuration, I can see FI - A have four ports outside channel ports and FI - B have ports under the port-channel which is auto creation.

    What could be issued and how can work on it to fix and see FI - A and B ports under the port channel?

    See below advancement attached to ports on the server with the UCS chassis:

    Sorry, but it could be a confusion!

    Are you talking about a pc between the frame of the IOM and FI or a pc between FI and a switch to the North?

    For pc between IOM and FI, you need second generation equipment, 2204/2208 and 6248/6296!

  • Reference Dell SFP and SFP + transmitters suggested M8024-K

    Which are issuers recommended Dell SFP and SFP + for the M8024-K blade pass?

    In particular, I would like to know the numbers for the following:

    1 integrated SFP

    1.1 10GbE SFP + SR

    1.2 FPS 1GbE

    1.3 FPS 1GbE RJ45

     

    2 10GbE SFP + plug-in

    2.1 FPS + 10GbE SR

    Your help is appreciated.

    Here are the part numbers, that I have just listed. SFP transceivers are supported only in the fixed ports and will not work in the FlexIO module.

    10GbE SFP + SR = RK0CX
    SFP - 1 G - SX = 63GGJ
    SFP - 1 G - LX = VYW04
    SFP RJ45 1GbE = PF911

  • Reference Dell 6248: hot swapping and upgrade battery links

    I have a set of switches Dell 6248.  I have a few questions to explore:

    (1) can I add/remove the CX4 cables while the switch is working?  (I guess it's the same rules as a cable normal Ethernet...)

    (2) can I add/remove modules while the switch is working?

    First scenario I'm looking at: extend the stack on a stacked rack.

    I think the process here is, install a switch of spare with stacking module, run off battery cables to the battery, breaking and re-Assembly of the ring, then turn on the switch, confirm the ID stack and connectivity and migrate customers to it.  I can totally hot cables plug the CS4, right?

    Next scenario I'm curious: upgrade of 12G to 48G stack.

    Can I exchange the accumulated 12 GB card and swap the 48G card in when the switch is on, or do I have to turn it off?  Connectors on the 48G card the same?  (CX4..)  Can I / layout 48G and 12G cards in a pile during my upgrade?  Is the maximum length of cable the same (3 m) on a stack of 48G?

    Thank you!

    -danny

    Hey Danny,

    The stackable modules are not hot-swappable. The cables are, but for the modules to detect that it must present when the switch is started. A reboot is also required for stacking on these ports using Ethernet. Yes 48 GB stackable modules also have a 3 meter cable.

  • Battery M8024-k (pair) M3048 (pair) battery gal, VLAN and port groups?

    Hi all

    I'm getting more confused by the minute.  I have a pair of M8024-k blade switches in a M1000e enclosure, outside, I have a pair of N3048 switches.

    I think I have the job of stacking on the M8024-k, but I found a configuration guide for Simple mode that says take port 17-20 outside the Group of ports on the pair aggregation and leave the stack ports and internally in the PA Group.  When I do that they remain outside the group, if I do it in the CLI or the GUI.

    Does anyone have a configuration guide that shows how I can pair trunk the 2 together and allow 4 VLAN that I keep coming without access to blade servers inside?  What I get out of simple mode on the M8024-k to achieve?

    Any help gratefully received.

    The best source of information is going to be the user guides.

    www.Dell.com/.../manuals

    www.Dell.com/.../manuals

    I would wear the 8024-k off simple mode.

    Console# not simple mode

    On two batteries, you will need to aggregate 4 ports together.  Here is an example to place a port in an aggregation group.

    Console (config) # interface gigabitethernet 0/1/5

    Console (Config-if-1/0/5) # channel-group mode 1 (active / Auto)

    Once the ports are in a channel-group 1, we can then configure the channel group to perform for several VLANs.

    Console (config) # interface port-channel 1

    trunk mode console (config-if-po1) #switchport

    #switchport console (config-if-po1) trunk allowed vlan add 2-150

    This is done, you should have connectivity.

    Keep us informed.

  • Mapping of ports of the blade and Powerconnect M8024 - K Ayala switch 1 GB based Trunking

    Hello world

    Nice day!

    We have a recent deployment of server blade to one of our customer and we met a challenge regarding the following:

    -How are we going to map the internal blade to the Powerconnect M8024-K NIC. Port 1-16 is for VLAN 1000. PowerConnect M8024-k is configured with module additional uplinks (GB 2 x 10 base-T). What is the module has the ability to auto negotiate to 1 GB. We want to use this port for connections to the switch avaya 1 GB Ethernet based. The port of internal network to blade port 1-16 must go through this port goes to the external network (switch Avaya)

    -Do we really need to configure for this port. Is 10 GB base-T port has the features of auto-negotiation up to 1 GB

    Thanks for your help

    copilot0929

    Here are some documents that detail the M1000e IO options and internal correspondence of ports.

    http://Dell.to/18bLMEg

    http://Dell.to/1KqY1ux

    The M8024k will automatically negotiate 1/10 GB for all internal ports. SFP 4 external / SFP ports + are has several ports support 1/10 GB speeds. The external ports also need a transceiver that supports the speed you want to use.

    VLAN tagging is used when needing to send traffic to several VLANs over a single connection. If everything on the chassis will be in the same VLAN, then you should not have to put in place a trunk. But if you need the chassis to participate in several VLANs, so it is better to configure the VLAN Trunk on that connection.

  • VLAN Trunking between 6248 and 2848

    Hello

    I have a Powerconnect 6248 switch connected to a 2848 and I try to get a VLAN on the 2848.

    VLAN working and properly receive DHCP addresses, traffic lanes and DNS runs on the 6248.

    The Protocol DHCP, DNS server is connected to port 1 on the 6248.

    When I create a Trunk port on 3 the 6248 Port, allow all VLANS through it, creating a trunk on port 1 of the 2848 on VLAN10 and try to plug in devices inside, they can see all other devices connected to the L3 switch.

    The two switches are running the latest firmware and the L3 on his own works as expected. I can't get any kind of circuits working at L2, tried with normal cable and crossover switch.

    Here is the config of the L3 6248. Switch 2848 L2 has a blank canvas with 10 VLANS created on ports 1,2,3,4 with port 1 as the trunk port installation.

    Any ideas pleeease? Anyone? It drives me crazy.

    ************************

    ! Current configuration:
    ! Description of the system "Powerconnect 6248, 3.2.0.7, VxWorks 6.5.
    ! Version of the software system 3.2.0.7
    ! Passage mode is configured as disabled
    !
    Configure
    database of VLAN
    VLAN 10,20,30
    VLAN 10 1 routing
    VLAN 20 2 routing
    VLAN 30 3 routing

    output
    battery
    1 2 Member
    output
    the IP 192.168.0.1 255.255.255.0
    field of IP domain name
    name-server IP 192.168.1.10
    IP routing
    interface vlan 10
    Routing
    IP 192.168.1.1 255.255.255.0
    output
    interface vlan 20
    Routing
    address 192.168.20.1 255.255.255.0
    IP helper-address is 192.168.1.10
    output
    interface vlan 30
    Routing
    192.168.30.1 IP address 255.255.255.0
    IP helper-address is 192.168.1.10
    output
    level password user name 'administrator' encrypted 15 5f4dcc3b5aa765d61d8327deb882cf99
    l2relay DHCP
    DHCP l2relay vlan 10-90
    !
    interface ethernet 1/g1
    switchport mode general
    pvid switchport General 10
    No switchport acceptable-framework-type general tag only
    VLAN allowed switchport General add 10,20,30
    output
    !
    interface ethernet 1/g2
    switchport mode general
    pvid switchport General 10
    No switchport acceptable-framework-type general tag only
    VLAN allowed switchport General add 10
    output
    !
    interface ethernet 1/g3
    switchport mode trunk
    switchport trunk allowed vlan add 10.20
    output
    !
    interface ethernet 1/g4
    switchport mode general
    pvid switchport General 10
    No switchport acceptable-framework-type general tag only
    VLAN allowed switchport General add 10
    output
    !
    interface ethernet 1/g5
    switchport mode general
    pvid switchport General 10
    No switchport acceptable-framework-type general tag only
    VLAN allowed switchport General add 10
    output
    !
    interface ethernet 1/g6
    switchport mode general
    switchport General pvid 20
    No switchport acceptable-framework-type general tag only
    VLAN allowed switchport General add 20
    output
    !
    interface ethernet 1/g7
    switchport mode general
    switchport General pvid 20
    No switchport acceptable-framework-type general tag only
    VLAN allowed switchport General add 20
    output
    !
    interface ethernet 1/g8
    switchport mode general
    switchport General pvid 20
    No switchport acceptable-framework-type general tag only
    VLAN allowed switchport General add 20
    output
    !
    interface ethernet 1/g9
    switchport mode general
    switchport General pvid 30
    No switchport acceptable-framework-type general tag only
    VLAN allowed switchport General add 30
    output
    !
    interface ethernet 1/g10
    switchport mode general
    switchport General pvid 30
    No switchport acceptable-framework-type general tag only
    VLAN allowed switchport General add 30
    output

    After turning off spanning tree on the 2848, all works now.

    VLAN, trunking everything.

    Thanks for the help! :)

    I hope that if someone else can use what it took me ages to develop. I plugged on Netgear switches etc and they seem to work.

    The issue was going on between the dell 6248 and 2848, Spanning tree is enabled on the default 2848. If I was going to the Netgear via the 6248, then at the 2848 switches worked.

    My config on the l3 also works very well if someone would use :)

  • The PowerConnect 6248 switch, RAY and selected methodological issues

    I think this should be simple enough, but doesn't work that way. I have multiple 6248 and a handful of other switches in PC and I'm RADIUS deployment as primary authentication mechanism. I'm going through some preliminary tests here and a simple thing is not just to work this way. Profile networklist I put RAY first of all that the method of selection and LOCAL for the second. The RADIUS user authenticates very well, but while trying to search the LOCAL user, it is rejected. I thought that if the local user is not found by DEPARTMENT policy, he is sent to the next method? I'm only using telnet for the moment method before changing the HTTP methods. Any thoughts would be appreciated. Thank you!

    Could answer my own question here, but I think that the NPS server should probably 'time' or not meet the demand of the initial authentication for the local aspect until you reach? have not tested, but may do so shortly.

Maybe you are looking for


HashFlare