Missing topics

I opened my current project of CHM, brought a quick spelling correction and saved, RoboHelp crashed. When I have opened the project to verify that the change has been recorded, all HTML (topics) files are missing. Real htm files are always there, just do not indicated in the project. The table of contents and Index are very good. How their return to the top?

The only way I can find to get the subjects are 'new' to create each topic even once and then write back then heading with the original htm file.

Is second question, possible to import the last .chm file that was created yesterday? I don't see as an option to import .chm file.

You can decompile a CHM file, but let's keep that one in reserve for now.

It seems that the PCD file has been corrupted. Take a look at the topic on my site on the opening of projects. First try.

You can also import these subjects in the project, which is another thing, that we keep in reserve too.

Tags: Adobe

Similar Questions

  • missing topics involving irregular deadlines

    EDIT: Sorry, I always forget to specify, but our help is an HTML-based help system.

    First of all, some background: I work with a system of hereditary help file which has been years of preparation, so I don't know about his history and what happened in the past.

    Anyhoo, the problem: I did some research on a problem I reported that some subjects were not turning upward when searched on. They are accessible by directly accessing them, but they do not appear in searches.

    At first, I thought may be a thing of fusion, as our aid system spans more than 20 individual projects. However, this way of thinking has not panned.

    Meanwhile, looking at the real project, I discovered that most of the subject real files seem to have been deleted. At first, this seems extremely odd, given that they still existed in the final help file, but after a quick or two seconds to be braindead, I realized that the .chm project is pretty old, and there was a good chance that the topics were somehow lost or deleted once it has been generated, which explains why they are always appearing in the .chm despite being missing in the project.

    So I refreshed the project "like what", awaits now missing topics appear more. This is (for me), real name begins. The topics appear again - the only apparent difference that regenerate the file is was that several screenshots have disappeared (the rest of the text).

    It's unexpected for me because the topic files are missing from the project and the table of contents links are broken. Nothing seems to point to an external source, or did not find these lost files elsewhere within projects / .chms that make up our help system.

    Therefore, my expectation is that nothing should be mentioned under this title, because I don't know where it's getting the material when I generate it. Anyone has any ideas as to what can happen? At this point, I think is a direct question to track down the original Word docs and reinsert to update and correct broken links (which in turn, I hope that means they will show up in searches), but I'm really curious how this 'Phantom' material still exists in the new .chm, and if it indicates possibly any other question , I should be aware with (as new I'm quite in the dark with the way in which the system is built and mainted before me, and I just started here).

    Thanks in advance!

    We have a problem, he must work around where the table of contents indicates a merged file, but look (and maybe the index, I don't remember off the top of my head) shows only subject in the Master chm for project file.

    This is caused by the paths are hard-coded in the [FUSIONNES FILES] section. We believe it is to do with the source code control (we use VSS)

    Instead of appearing as files

    they appear as:

    compile using.
    Open the hhp file, delete the path and save the hhp file.
    recompile the help.

    We have not found a way to solve this problem permanently, unfortunately, so I have to remember the compilation double whenever we update the main project.

    I hope it's useful for you.

  • I have no color - everything is white with blue writing and photos and missing topics are missing

    I downloaded Firefox and set up my homepage as Yahoo which is what I used before downloading. There is now no background color on my page, while he was in shades of green before. Also on some pages, there are missing photos on the main page - news have a photo - now there's none and sections - like on Facebook. If I fly over the area where I know something would be normally, it appears.

    Make sure that allow you pages to choose their colors and you have not enabled high contrast in the Windows accessibility settings.

  • Missing topics in my RoboHelp 7 project

    Starting today, the RoboHelp 7 project I worked for a couple of years, has no topics. I thought that maybe a path has been corrupted, so I was just going to bring them back, but when I start to do so, it says that they already exist in the project. How can I get back to my project?


    This is standard behavior of the Microsoft Windows operating system to precede the file name with "copy of". This usually happens in the following circumstances:

    1. You have selected the files, right click on them and chose copy. But you never opened one. You have elected instead of this, make a right click and choose Paste without changing the file.
    2. This also may be due to one inadvertently and drag when you try to select and copy or move files.

    See you soon... Rick

    Useful and practical links

    Wish to RoboHelp form/Bug report form

    Begin to learn RoboHelp HTML 7 or 8 days - $24.95!

    Adobe Certified RoboHelp HTML Training

    SorcerStone blog

    RoboHelp EBooks

  • Some bread crumbs and nav links missing topics

    three of my themes (from 351) lack of navigation links and breadcrumbs (I use the traditional use of style - no adjustment so I need of these at the top of the skin about me)-I can't find all the differences in the code or properties or parameters that will count for this - the subjects are in order to browse

    any ideas? suggestions?

    Problem solved! -RoboHelp dislikes the quotes around the words in a title

    suspicion of Peter depending on whether the problem had something to do with generated by Word etc and find all the metatags pair I tried determine what was different on 14 subjects that would not show just by using the mode of creation of bread crumbs - I noticed that all had quotation marks around words in titles - right click on the titles of the subjects afflicted in the Table of contents in the project manager «» pod', then right-click on the properties I removed delinquency famous quote from the table of Contents Page Properties box and all the crumbs and nav links showed once again

    Peter - I tried to not rename the PDC and it no effect on this point-thanks for your help by pointing in ala branch Monte Python - popular (new)

    I don't know if this is a "bug" exactly - but I'll be from my pages in the topic in the future without the quotes in the title and adding them later in Design view if I need


  • Missing topics when compiling HTML Help

    I have written and maintain support systems for both products in RoboHelp 5.0. Each has compiled fine in WinHelp 4 years format. When I compile one of them in HTML Help format (.chm file), and then double-click the .chm file to open it, the summary and Index seem to be filled correctly, but I can't open a topic when I double-click on a in the table of contents or the Index. The heading window remains empty. I think I should be able to open the .chm file that is independent of any application and open all the subjects that it contained, just like I can with a .hlp file.

    I'd be able to have access to all of my subjects (about 2,000 indexed and contextual 650) simply by double-clicking the .chm file? Are there specific project settings, that I need to set in a specific way to get HTML help to include all topics? Another thing I might be dominant?

    Hi pgcalc and welcome to our community

    I guess that you can run the. CHM from a local network? (Network)

    If so, take a look at this link.

    See you soon... Rick

  • I'm missing, topic, answer and messages in my Inbox. If I uninstall TB and reinstall I lose my address books and messages?

    TB 24.4 and W7; the foregoing does this on one of my laptops;

    Thank you for using https://support.mozilla.org/en-US/questions/995725#answer-562245. I will make this comment as a solution to force his disappearance.

  • Task Manager: lack of topics

    The display of the output of the task manager has the missing topics and the only option available is to "complete the process" I could normally check the process and which was running and had other options.

    Click twice on the top of the task above the list of process manager and must report them, it is a view of the Task Manager.

  • Error Msg - file missing in the project manager


    I get the following error message when I open this project and I don't know how to fix it. I found similar posts on the forum about it, but I don't know if the steps taken to solve the problem would be the same for Robohelp 9. Please notify. Any help would be greatly appreciated.

    1-4-2012 2-59-52 PM.jpg

    Thank you


    Hi Chrissy,

    Could check you that you find some missing topics in your project manager > project pod files (Missing subject would have a red X next to them), the folder in the image could be containing a few subjects that somehow got disrupted. Please go to the location on your drive source and look for the folder that can contains your missing topics, and if you find this path, then from RoboHelp - file > import > Html/XTML all these files in your project.

    Another quick way to spot any topic-mising restoration tools - fix broken links---(cliquez sur le lien) .

    Thank you

    Anjaneai Srivastava

  • Application when generating print error

    I have HR 10 installed on my Windows 7 OS 64-bit machine.

    The problem is when I click on print and click Next in the form of printed Documentation, HR crashes.

    Without clicking on next, if I click on save & Generate, pdf is generated with missing topics.

    When I check the event log, I see Application error. What exactly is causing this accident? Help, please.

    Rh crash.png

    event log.png

    Which version of Word have installed you and the version 32 or 64 bit?

    The latter will not play, and even Microsoft recommends the 32-bit version for compatibility with other applications.

    See www.grainge.org for creating tips and RoboHelp


  • properties of record file

    Hello world

    I work in Robohelp for HTML 8.0 Windows and save my document in the Microsoft HTML.  I just want to save all the files in my project to a different location on the file server that I created initially in my project.  You think it would be an easy task to do but I spent 2 days trying to figure it out.  I even called Adobe and the rep I spoke to didn't know not how do this and my ticket was refitted to a Manager and nobody has come to me yet.  Am I missing something obvious?  I don't see that file save slot without saving pennies for change the location.  I do not see it in the Properties window.

    Do I have to rename my project?  I don't even see where my info to the project is hence it is save at this time in RoboHelp.

    Help, please

    Thank you


    Hello, Caryn.

    I had a similar problem - I need to move a project from my C: drive to a shared drive on the network.

    I can't find a way to do this in HR, so I tried to copy the folder integer (in Solution Explorer), and I tried to move like lightning and extraction to the shared drive.

    I had an incomplete project - with missing topics. The extract gave me everything, except locations files continue to point to my drive C of the images!

    Your last post said you of are OK now. Yes, Please post the steps you took to copy your project successfully,

    then close this thread (it lists as "not responded")

    Thank you


  • Table of contents only work on chapter

    Work with InDesign CS3 Mac.  We have a book with several chapters.  The table of contents is in its own chapter.  For some reason it is only to create a table of contents for what would be the first chapter.  The rest of the chapters are not displayed to the top. I believe that we have all the correct styles and numbering of page correctly implemented for these chapters.  Anyone have any ideas on what we might be missing or hurt.  Thanks in advance for any help.

    Anyone have any ideas on what we might be missing or hurt.

    I had what is happening before, Yes.

    Cause: excess of text in a table, which precedes the first missing topic. From your description, I'd look for such a table after the last heading (which appears in the table of contents) in the first chapter.


  • The showOneOffButtons parameter is missing in topic: config. How can I add?

    The browser.search.showOneOffButtons parameter is missing in topic: config. I the Restorer of theme Classic firefox installed and the setting is missing there also. How can I add this setting back to the search box?

    The pref browser.search.showOneOffbuttons is no longer supported in Firefox 43 +.
    You can find this function in the Options/preferences of CTR.

    • CTR Options > general UI (1)-> old research (experimental)
  • On laptop CD/DVD drive is not recognized/is missing. Having read the other topics, problem still not solved.

    I'm on a computer laptop gateway and my cd player does not work all of a sudden. I can eject and put CD in there and it will hum for awhile, but nothing will happen. I went to Device Manager and it is not yet listed. I read the other topics and the problem is still not resolved, please help. Also, my HKEY_LOCAL_MACHINE folder has not all folders in there, so I can't go to system/etc to delete anything because there is nothing to remove. Thank you for your time


    Try this - Panel - Device Manager - CD/DVD - double-click on the device - driver tab - click
    Update the drivers (this will probably do nothing) - then RIGHT click the drive - UNINSTALL - REBOOT
    This will refresh the default driver stack. Even if the reader does not appear to continue below.

    Then, work your way through these - don't forget the drive might be bad, could be a loose cable or
    slight corrosion on the contacts (usually for a laptop) and other issues.

    Your CD or DVD drive is missing or is not recognized by Windows or other programs
    http://support.microsoft.com/kb/314060 - a Mr Fixit

    The CD drive or the DVD drive does not work as expected on a computer that you upgraded to Windows Vista

    When you insert a CD or a DVD, Windows Vista may not recognize the disc

    Your CD or DVD drive cannot read or write media - A Mr Fixit

    CD/DVD drive does not appear in Windows Vista, or you receive this error during the installation of Windows Vista after booting from the DVD (AHCI)
    Drive CD - R or CD - RW Drive is not recognized as a recordable device

    Hardware devices not detected or not working - A Mr Fixit

    Another possibility is that the cables are loose. Remove ALL power, then make sure that the cables in both
    ends. Remove and replace, do not just tight. For laptops, you can often clean power and
    contacts data with a pencil eraser.

    Some DVD players do not use the Windows default drivers to check with the system manufacturer to see if there is a firmware or drivers for your if necessary.

    Hope these helps.
    Rob - bicycle - Mark Twain said it is good.

  • HR HTML: Missing file in topic list Pod

    I'm working in HR HTML with a colleague on stations work separate, but using a CMS. Basically, extract us all the HR files in a local folder and archive them in the CMS for storage/backup.

    My colleague has changed a name of topic (with its HTML file name) in HR (via the Properties section) and transferred to the CMS. When I downloaded the file (with the new file name) of the MSC in my local HR folder, the following occurred when I tried to insert a link from another topic on the (new) subject:

    (1) the Hyperlink dialog box still had the old name of topic, but when I clicked on the preview pane is empty.

    (2) the new topic seemed quite in the Hyperlink dialog box or the pod of the list of topics.

    I imported the file/subject using file > import, which solved the problem. But I recall a file that uses HR to manage topics. I think you can remove it and HR it generate automatically when you open a project. Anyone know the name of the file?

    Thank you.

    There is the PCD file, which is a temporary database with information on the project. This includes a list of topics. The list of topics is stored in the *.fpj file in your project directory. If a topic is missing, but all the links are still there, one of the *.fpj files has been corrupted.

    "I have a free script that can rebuild the files *.fpj for whenever that happens: HelpEssentials ' lack of subjects Fixer

Maybe you are looking for