my support of modem usb, USB 1.1, but it does not work on windows 7 to the motherboard desktop h61

my support of modem usb, USB 1.1, but it does not work on windows 7 to the card mother h61 with duel core 2nd computer office prossesor genration

Advertisement

If your USB modem is provided by your ISP, check for an Ethernet RJ45 port. If the modem doesn't, connect a RJ45 connection between the modem and the computer cable and UNPLUG the USB cable. Your computer should now connect to the Internet without any problem...

Tags: Windows

Similar Questions

  • I bought a USB Bluetooth dongle, but it does not work. I can't open then even "reach him a personal Page in the region."

    The drivers installed correctly.

    I can't make the box "Turn on network discovery" stay on either in advanced sharing options.
    It keeps going back to off when I check it. (I am the administrator)

    Thanks, but I already had my answer.

    For the one who wants to know.
    I went clicked on 'Start '.
    Desired services.
    Clicked on Services, with the two gears on it.
    And everything that had to do with the Bluetooth activated.
    Set them as automatic.
    (For some reason, they have been disabled)
  • I installed Windows XP on my new computer (with Windows 7 PRO), but my USB does not work on Windows XP. It works fine on Windows 7

    I installed Windows XP on my new computer (with Windows 7 PRO), but my USB does not work on Windows XP. It works fine on Windows 7.

    Hello

    And much more: (XP mode requires professional, Ultimate or Enterprise).

    Get all the benefits of Windows 7 and continue to take advantage of your investments and more
    business and productivity programs that require a PC running Windows XP.

    Note: Windows XP Mode requires a download.
    http://www.Microsoft.com/Windows/Windows-7/features/Windows-XP-mode.aspx

    Windows XP mode
    http://www.Microsoft.com/Windows/Virtual-PC/Download.aspx

    Windows XP Mode is supported through Technet

    TechNet - Forums - Windows 7 virtualization
    http://social.technet.Microsoft.com/forums/en/w7itprovirt/threads

    I hope this helps.

    Rob Brown - Microsoft MVP<- profile="" -="" windows="" expert="" -="" consumer="" :="" bicycle=""><- mark="" twain="" said="" it="">

  • After hybernation, all usb and wifi mobile devices does not work

    Original title: Hybernation question
    After hybernation, all usb and wifi mobile devices does not work. Similarly, it is not stop as well. I turn off the power to the network option all usb hubs. Problem however still closes. Please suggest. I have Windows XP Sp3 installed. All the drivers and the windows update is up to date.

    Hi Mirza.Shanawazbaig,

    1. what happens when you connect any USB device to the computer, or trying to shut down the computer after hibernation?

    2. do you have security software installed on the computer?

    3. did you of recent changes on the computer?

    4 when was the last time it was working fine?

    Method 1

    See the below Microsoft article and try the steps mentioned, check if it helps.

    Peripheral USB is not recognized when you attach it immediately after that your Windows XP computer comes out of standby or hibernation

    http://support.Microsoft.com/kb/871233

    Method 2

    I suggest that you download and install the updated driver for the network adapters and display on the computer by visiting the card manufacturer or computer manufacturer website manually.

    How to manage devices in Windows XP

    http://support.Microsoft.com/kb/283658

  • 1670 CDS satellite - modem does not work on Windows 2000

    Hi-

    I removed the Toshiba W98SE and installed Win 2000 (new installation). I managed to put it on the audio driver using downloads on your website (and it works).

    I do a test on the dial installation upward and that you have installed the modem also since your website (Conexant Soft K56 Data, Fax PCI Modem). This is intended for W98SE but microsoft message is

    The port looks ok. Please advise - is it the right driver?

    Thank you.

    A Windows 98 driver does not work on Windows 2000. Therefore, you need a new driver for Windows 2000.

    I have checked the Toshiba site but your model no available Windows 2000 driver exists.
    I think you have to search the site of the factory of the modem. Maybe you can find a driver or another portable model that has the same modem.

    Good luck!

  • Satellite L500-1WP: after Win8.1 upgrade USB 3.0 drive external does not work

    Satellite L500-1WP

    After updating Windows 8 to 8.1 my drive USB 3.0 external do not work.
    Windows message: "device not recognized".

    Hello

    I guess you are talking about an external HDD that supports USB 3.0 standard.
    Right?

    Have you tried to connect to another USB port external HARD drive?
    The USB ports work correctly in relation to other USB devices?

    The USB 3.0 device supports Win 8.1?

    You should check this.

  • iBall USB speakrs does not work in Windows XP

    Hello

    I bought recently to iBall speakers USB Drum. They work fine on the laptop my sister Windows7, but do not work on my netbook (samsung N150) WinXP.

    I checked all the sound settings in the control panel and my audio/video players and everything seems to go well, to my knowledge.

    Please let me know how to solve this problem.

    Concerning
    Sejal
    http://sejswhirlpool.WordPress.com/

    Check with the people who made the speakers and see if they have Windows XP or Windows XP support drivers.  If this isn't the case, then the speakers do not work in Windows XP.

  • External USB 3.0 HARD drive does not work on USB 3.0 port

    Hello guys,.

    I have a problem with my external HARD drive and the problem is that it is USB 3.0 feature does not work in my computer.

    The curious thing is that it works very well in the SATA port or a normal USB 2.0 port.

    Y at - it a failure with the HARD drive or is there something wrong with my motherboard (M5A99 fx pro r2.0)?

    Thanks in advance.

    From my point of view of the few is not HARD drive problem because the HARD drive operates in a USB 2.0 port.

    I m wondering if you tried to update the USB 3.0 driver.
    Have you tried this HARD disk in another computer / USB 3.0 ports?
    I think that its worth a check.

    Also, I read on some problems of USB 3.0 controller from different manufacturers.
    Sometimes, it might be possible that some problems of compatibility between different devices may arise.

  • HP Pavilion usb does not work with Windows 7

    I have HP Pavilion dv9910us. I've updated from Vista to Windows 7 Ultimate 32 as soon as he was released.

    It worked fine until a couple of weeks. My two side usb drives stop working. When I plug something in them their power led lights, but they do not appear on the computer. I tried to uninstall the hub USB root, but that did not help. Today one of the USB ports on the right side has begun to do the same. Which leaves just a USB port work.

    I think to go back to Vista and see if they work, but I don't want to unless there is no other way.

    Someone at - it solutions.

    It is also a good way to decide the question.  So you have narrowed down to the bottom of the system board.  In the meantime, you can always pick up a cheap USB hub that would give you more ports.  Or ask a Santa.  Happy holidays.

  • I plugged in a USB mouse, now my touchpad does not work.

    Acer laptop running Windows 7. I plugged a USB Logitech mouse, it works, but now my touchpad does not work. How can I get the touchpad to work?

    There is usually a combintiotion key, such as Alt + F2 keyboard or a switch that can turn off the touchpad.  The best place to get this info would be the laptops of the basic documents, or by contacting acer

    Good luck

    Chris

  • Mac Pro 3.1 dual port USB 3 pci-e card does not work on 10.8

    I have an inateck Dual Port USB 3.0 PCI-E card (KTU3FR - 2 p) which worked well when my Mac Pro 3.1 operated in the OS10.6.8, but after upgrade to OS 10.8.5, the map is no longer operational.   It can be seen as a device, but the description of the material says that he doesn't have a driver.  Inateck said it's Apple area, and "because of the new strategy of the Apple driver there is also no external support pilot in this case.  Can I do other than throw the card?

    THX

    Rob

    If inateck doesn't have drivers for OSX 10.8, and 3 Apple USB drivers do not work, then you are out of luck

  • HP 15-g013dx: ports USB 2.0 and devices does not downgrade from Windows 7

    Hi all

    I'm trying to downgrade a 15-g013dx (J5T33UA) computer laptop HP Windows 8.1 to Windows 7. It is a four-core AMD A8 APU system.

    I have problems with the devices USB 2.0 not supported by the hardware.  I have all devices in Device Manager, but the computer does not detect the USB 2.0 devices.

    He will recognize USB 3.0 devices very well when they are plugged into the USB 3.0, but no USB 2.0 ports. Peripheral USB 2.0 do not work in any port.  I can't confirm the devices USB 1.1 at this time.

    CMOS configuration is set in Legacy mode: disable.

    Is there an additional driver or configuration that I am missing, or is there something else going on?

    Thanks in advance!

    @OtakuN3rd ,

    Hello and thanks for the display on the HP support forums.  If you want to downgrade your system to Windows 7, you'll want to download the drivers and software supported first.

    Here is the link to your drivers and support systems.

    Drivers for laptop PC HP 15-g013dx

    To make sure you material works you want to install your drivers starting with the chipset driver before all others.

    For windows 7, you'll want to check out this link as well.

    UEFI boot or legacy - tips

    If you follow that you should have no problem.

    If your USB 2.0 ports are still have a problem then contact support phone for repair options.

    Please contact our technical support at the 800-474-6836. If you do not live in the United States / Canada region, please click the link below to get help from your region number. http://WWW8.HP.com/us/en/contact-HP/WW-phone-assist.html

    Thanks again for posting and have a nice day

  • USB microphone does not work with Windows XP

    I have problems to make my USB Plantronics Gamecom headset mic works - be when the headset is plugged into USB port, or directly into the sound card. I think I checked all standard solutions: Windows OS updated, update driver for Plantronics, SB Audigy 2ZS Sound card driver updated, its mixer configured to capture a USB device to record the sound/voice and sound/voice playback (except when it is connected directly to the sound card, then I have this option is selected) , microphone not cut with setting the sound card and the "secret" on the micro iteself button is not on.

    Should there be an option to adjust microphone levels when I click "Open volume control" on the volume icon in the taskbar (lower right corner of the screen)? This option does not appear.

    Thanks for any advice you can give me!

    Norm

    Hello Norm58,

    I suggest that you install the drivers for the Plantronics device and check if it is enabled in the playback devices.

    a. Click Start, type Sound in the box to start the search.

    b. click sound in the results of search at the top of the start menu.

    c. click the Read tab.

    d. on the tab 'Read' it has listed the sound options at your disposal. It should read "The plantronics device" click on it.

    e. There should now be a checkmark on this option.

    Thank you
    Irfan H, Engineer Support Microsoft Answers.

  • USB keyboard does not work after Windows 7 SP1

    I recently installed SP1 on my computer running Windows 7 Pro.  Everything was fine before SP1, but after installation, the keyboard is constantly up - does not not intermittently.  I noticed that SP1 seems to have updated kbdclass.sys so I wonder if that caused.

    The USB keyboard is inadmissible for up to 30 seconds when you try to connect to my PC locked.  Also, once connected, the USB port sometimes emits a sound like something to be connected or disconnected.  Meanwhile, the keyboard is again irreceivable.

    It's to the point where I think of getting a new computer.  I tried to uninstall the drivers USB, reboot and let the computer to reinstall.  I also ran MalwareBytes and Anti-Rootkit, looking for malware.

    Any ideas would be appreciated.  It has no other USB connected to my machine except the keyboard and mouse.

    Thank you
    Bill

    Hello

    Welcome to the Microsoft Community Forum.

    Thanks for the sharing of information on the issue.

    • Have you tried to use the USB keyboard on a different USB port?
    • What is the brand and model of the keyboard?
    • The problem is specific to the keyboard?

    Please try using a different port and see if it works.

    Also, try to connect the same keypad USB on another computer and check.

    Also I suggest you to try the following method to resolve the same.

    Hardware devices do not work or are not detected in Windows

    http://support.Microsoft.com/mats/hardware_device_problems?WA=wsignin1.0

    You can also look at the suggestion of Meghmala replied on July 3, 2010 to:

    http://answers.Microsoft.com/en-us/Windows/Forum/Windows_7-hardware/USB-device-not-recognized-in-Windows-7/8106a712-A13E-4ca5-b82e-c3961cc254b1

    Please post if the problem persists, we will be happy to help you further.

    Thank you

  • Corsair Flash Voyager GT 32 GB USB 3.0 thumb drive does not work after the upgrade to Windows 8 Pro

    Hello

    Since the upgrade of my Windows 7 Ultimate SP1 x 64 Windows 8 Pro x 64, my Corsair travel GT 32 GB USB 3.0 Flash USB key no longer works when plug it into my USB 3.0 port on my laptop. I get an error that the "peripheral last USB connected to the computer has malfunctioned and Windows does not recognize it." I looked for someone with a similar problem and came across this answer:

    http://answers.Microsoft.com/en-us/Windows/Forum/windows_8-hardware/Sony-microvault-USB-30-8gb-thumb-drive-not-working/8815a9bd-ee62-41EC-8116-a2a03d6f2bbf

    I tried the solution (method 1) on this page, however, Windows reports that it was unable to solve the problem of equipment.

    Is there anything else I can try to solve this problem? The USB key works in the USB ports 2.0, and it worked in the USB 3.0 port when you run Windows 7 Ultimate SP1 x 64.

    Kind regards

    Andreas Ball

    Hey, I contacted Corsair about this, and they say that it's a driver problem in Windows 8 and I need contact my laptop computer manufacturer for the latest drivers for it, but even if my manufactuer are full steam advertising upgrades of Windows 8, they say they do not support it fully yet...

    The host controller my laptop use of USB 3.0 is 'Renesas Electronics USB 3.0 Host Controller'.

    Through Googling, I noticed others have had problems with this host controller in Windows 8, and I can't seem to find a solution for it yet.

    Unfortunately, windows 8 compatibility is not listed then try to install the installer of renesas usb 3.0 in windows compatibility mode 7.

    complete list of supported products and the operating system:

    http://eSupport.Sony.com/us/p/SWU-matrix.pl?upd_id=6382

    Renesas Electronics USB 3.0 Host Controller®
    http://eSupport.Sony.com/us/Perl/SWU-download.pl?MDL=VPCL213FXB&upd_id=6382&os_group_id=6

    Download here: http://s02.download.sony.com/US/pc/RNDUSB-00241028-0042.EXE

    What does this do?

    This utility installs the originally shipped version of Renesas Electronics USB 3.0 Host Controller driver.

    This driver also solves the yellow exclamation point error that can appear in the device as "Universal Serial Bus (USB) Controller" Manager that indicates that the driver is not installed for this device.

    The products and operating systems (view all...)
    Model:
    VPCL213FX/B
    Operating system:
    Windows® 7 64-bit

    IMPORTANT: This file is only for use with the identified models. Not all models are sold in all countries.

    Important notes
    • During the installation of this file, be sure that you logged in as an administrator or as a user with administrative rights.
    • To ensure that no other program interferes with the installation, save any work and close all other programs. The taskbar must be clear of applications before proceeding.
    • It is strongly recommended that you print these instructions for reference during the installation process.
    Download and Installation Instructions
    1. To ensure that no other program interferes with the installation, save any work and close all other programs. The taskbar must be clear of applications before proceeding.
    2. Download RNDUSB-00241028-0042. EXE a temporary of the file or download directory (Please note this directory for reference).
    3. Go to the directory where the file was downloaded, and then double-click RNDUSB-00241028-0042. EXE file to start the installation.
    4. The "User Account Control" screen, click 'yes '.
    5. On the screen "Select Country", select the country for the installation and then click on "next".
    6. To the "Renesas Electronics USB 3.0 Host Controller version 2.0.26.0" screen, click "next".
    7. The "License" dialog box, read the contract, then, if you agree, click "I agree" to continue the installation.
    8. The "Complete" screen, click on "Finish".

    Installation of the Renesas Electronics USB 3.0 host controller is complete.

Maybe you are looking for

  • How do I turn on the radio for WiFi connection?

    My Tecra A2 has a switch for WiFi but I can not know how to market.The OS is XP Pro with SP2

  • Qosmio F30 doesn't work anymore - white screen

    Good evening. I seriously need help with a problem with my qosmio F30.For some unforeseen reason, he decided to stop working and I am struggling to think of any reason why. He is able to enter the laptop itself and when you press the power button the

  • Satellite P850 freezes at login screen

    Hello We have a P850 138, which is refurbished, purchased about 3 months ago. Over the last week or two, we had a problem with the screen freezing when connecting, flashes function password but the mouse does not work and the keyboard is completely i

  • I lost my password for my money to microsoft and I can't open

    I lost my password to enter for microsoft money acount. I would like to know if it remains the way to open it.

  • Page faults

    How can I reduce the number of PAGE faults as indicated in the Task Manager, some of my processes are completed 2Meg in size and it takes the computer up to 15 minutes before I have enough time cpu to use any application.


HashFlare