My Windows Vista Business Service Pack 2 no longer create file desktop.ini.

Original title: Vista will not create a desktop.ini

Last week, I noticed my computer Vista Business SP2 does not create a desktop.ini files more. So if I want to put a model of folder of images or music, it won't keep the change because the desktop.ini file is not created. I've been looking around and only found people who want to disable the creation of the file, without solution. Any help how to activate it?


You did changes to the computer before the show?

Desktop.ini file contains records personalization information.


Method 1:

They are hidden by default and appears only if you choose to display protected operating system files.

Follow these steps to display the hidden files and folders.

a. open the Folder Options by clicking the Start button, clicking Control Panel, appearance and personalization, and then clicking Folder Options.

b. click on the view tab.

c. under Advanced settings, uncheck the box hide operating system files (recommended)


Show hidden files


Method 2: Restore the computer to a date when it was working fine.


System Restore: frequently asked questions

Method 3: check the new user account if you can install a program.


Step 1:

Create a user account:

If you are unable to install a program in the new user account, you can set your old user account, follow step 2 to do.

Step 2:

Difficulty of a corrupt user profile:

Tags: Windows

Similar Questions

Maybe you are looking for