Mysterious keys appear when you use the keyboard

When I type some letters on my keyboard, it shows other characters with it. Example... when I type r, I pr. [When I type t, I get / t or g, I get] g.

Hello

-What is a wired keyboard or a wireless keyboard?

-Have there been any changes made on the computer before the show?

Perform the steps in the Microsoft Article for keyboards Wired /Wireless. Troubleshoot wired keyboards that do not or this type of evil characters

http://support.Microsoft.com/kb/258826

If you use a Microsoft Keyboard, and then follow the steps in the following Microsoft Article.

Troubleshoot wired keyboards that do not or only the erroneous characters category

http://support.Microsoft.com/kb/258826

Run the hardware and devices troubleshooter.

Troubleshoot keyboard

http://Windows.Microsoft.com/en-in/Windows-Vista/troubleshoot-keyboard-problems

Hope this information is useful.

Tags: Windows

Similar Questions

  • 6 s iPhone crashes when you use the keyboard

    Hi guys

    My iPhone (iOS 9.2.1) 6s freezes when I use the keyboard, doesn´t question in what program. After about 10-15 seconds to stop the gel, but only until I have started typing again. The only why to solve the problem is to "quick restart" operating the phone down the sleep and home button and release the home button when the screen goes back to the home screen. I ve already searched the net and tried several solutions, without any effect:

    Full reset

    Reset

    Disable iCloud for documents

    Disable third party including the emoji keyboard keyboards

    My best guess is that the problem has something to do with the timing of RAM or iCloud phones somehow...

    All the ideas!

    Best regards

    Mads

    Hi Samzonite,

    I understand that you are having problems with the keyboard on your iPhone. Let's see if we can get that worked.

    Based on the diagnosis that you have done so far, it seems you need to restore your iPhone and set it up like new. This will allow you to isolate the problem to sync your content back plus one. Take a look at the article below for more details on this subject.

    How to clear your iOS device and then set up as a new device or restore from backups
    https://support.Apple.com/en-us/HT204686

    Nice day

  • Z500 touchpad work not when you use the keyboard. Please help me please!

    Hello

    I recently bought a lenovo z500 and it's great, but I have a little problem. When I use the keyboard to play games (I use the WASD keys) the touchpad does not, which means I can't play. Help, please!

    I got it finally started working by removing the pilot of the momentum. I don't think that I will reinstall it. Thanks for your help

  • Error message, product key incorrect when you use the key from the bottom of my computer

    I've had my laptop for a long time, but it have not used for a lot more than internet stuff.  However, I occasionally used for Word documents and now apparently used a trial period free but I didn't know existed.  So, I'm trying to put in my product key to get full use of return, but the computer always tells me that it is a mistake.  And it's not!  The number is on a sticker on the bottom of my computer, and I entered it correctly several times.  That I do know?  Thank you.

    Please note that if you use the Windows 7 product key located on the certificate of authenticity attached to your system label, this will not work, it is only for Windows 7. You need a product key Office 2010.

    If your computer comes with a trial version of Office, you need to get a trial key or buy a full license:

    Trial license:

    http://Office.Microsoft.com/en-us/try/

    Full license:

    http://support.Microsoft.com/kb/823570

    Get the key;

    http://Office.Microsoft.com/en-us/buy/redir/XT101874326.aspx?CTT=5&origin=HA101847520

    If you purchased Office 2010 and get no valid product key error to refer the article mentioned below:

    http://support.Microsoft.com/kb/2002262

    Frequently asked questions about Office Activation Wizard and about features in Office 2010 and Office 2007 programs view programs

    http://support.Microsoft.com/kb/927921

    Error message when you start an Office application after installing a suite Office: "invalid product key".

    http://support.Microsoft.com/kb/836178

    If you have a trial version of Office 2010 that came with your computer, try to uninstall it first:

    Run the patch tool mentioned in the article below to uninstall Office 2010:

    http://support.Microsoft.com/kb/290301

    Download a trial version of Office 2010 that corresponds with the edition that you purchased and convert it to a version full:

    Trial license:

    http://Office.Microsoft.com/en-us/try/

    See the link on how to convert a trial version of a suite full Office 2010 or program to a commercial version: -.

    http://Office.Microsoft.com/en-us/project-help/convert-a-trial-version-of-an-Office-2010-suite-or-program-to-a-full-retail-version-HA101886436.aspx

    http://Office.Microsoft.com/en-us/buy/convert-your-trial-to-a-full-product-version-HA101812668.aspx?CTT=1

  • How can I change the length of note by default when you use the keyboard as input in piano roll?

    Note the length of the input to the midi keyboard

    Use the keyboard to input stage (Menu bar > window > entry step keyboard) choose the length of the notes you wish to enter the Piano Roll in conjunction with your Midi keyboard...

    Turn on the input Midi in the Piano Roll, if you do not have...

    Now you play notes on your midi keyboard notes will be length whatever you selected in the step of keyboard input interface...

    Note: If you do not find the keyboard under the window input stage... All the features of Logic work... so make sure you that you have enabled ALL the advanced tools in logic preferences and available for you.

  • Dungeon of virtual keyboard to appear when you use bluetooth keyboard

    I use a surface 3 pro with a keyboard bluetooth as the main method of entry. The recent Firefox update keeps popping up a virtual keyboard of the system on each input field. This is a nice feature to have while no external keyboard is connected. However, it is extremely inconvenient if you have a connected bluetooth keyboard.

    Please would you consider to provide a toggle button to turn this feature off or just to test if a bluetooth keyboard is connected before appearing the virtual keyboard?

    Thank you.

    Hi, if you want to disable this feature, please enter about: config in the address bar of firefox (confirmed the message information where it appears) and search for the preference named ui.osk.enabled. Double-click it and change its value to false.

  • Odd lines/cross appears when you use the vonster vector models

    I'm still learning how to use Illustrator. I was using some patterns vector vonster which is included in a default library of Illustrator, but strange two lines covering the picture as a cross appears, and I can't understand how to remove them. I've been Googling like crazy. In addition, a bonus question, when I move the image around, the model changes - is - it a way to place under the final title, so that I can then freely move and resize? Thank you.

    e02e07bdc5bf55382652d8f3aa31a2f6.png

    Above: The two lines meet in the middle.

    3689a098318db5d76c41dab97ed56a3e.png

    Above: A zoom-in where the lines are visible.

    The lines are artifacts of smoothing.

    In Preferences > general disable anti-aliasing and the lines should disappear.

    Usually in offset printing, the lines shouldn't matter. With other technologies like digital print something, they could be a problem. Also when exporting to pixel files.

    For the problem of moving: also in the preferences > General check 'Modes of transformation '.

  • Bad color appears when you use the color replacement tool.

    I use this tool in CS4 on an image with a transparent background.

    When I set the foreground color of R165 G165 B165 and apply, the resulting color on my image is R64 B64 G64. Any ideas why please?

    Replace color seems an unsuitable approach to the task.

    «If you have transparency anyway just lift the part on a clean diaper (make a selection with the rectangular selection tool, layer > New > layer by cutting) and apply the layer Style "Chromakey".»

  • The version of my watermark appears when you use the Brush tool.

    When I try to use the brush in action, a version described my watermark appears on my image instead of the brush of the Action.  I don't know what I did, but it's super frustrating... How can I delete?  Help!

    Try to save your as PNG24 watermark that will preserve any transparency.

    Use the file > save for Web

    Choose PNG24 as file type and save it

    Then use the Edit > define brush to create and save a new brush with this image.

  • BlackBerry smartphones switches to camera mode when you use the keyboard - ack!

    I'm typing on the keyboard and more on the character 'o' or 'U' to bring up alternative characters, focus, brands, etc., and half the screen upper past in camera mode. Weird. I can get out by pressing the button options, "close". Someone else has what is happening? It is not random, I can recreate it at every time without fail.

    Thank you!

    You have loaded the latest version of the software to http://www.blackberry.com/storm/upgrades ?

  • How can I remove the info bubble can appear when you use the patch tool?

    Removing the unwanted parts of an image or repairing older images, the tool most used by me is the patch tool. When I select a patch and move a bubble with measures to know how far I moved this patch appears and seems to ALWAYS be in the way. Some areas to repair are extremely magified and can make or break a natural looking image or not. Darn measure bubble seems to be placed in the possible location of the worst for the exact location of small elements. How can I activate this info bubble from popping up as I'm not why she's still here?

    You can disable it in Photoshop (Edit) > Preferences > Interface by setting the values of Transformation Show Never

  • Why new lines appear when you use the eraser

    Help!

    I seem to be the only one with this problem, I tried Googling and my tutorial mentioned none of this...

    When I try to delete a path, new circular paths are created instead! Please see the attachment.

    Also, how do I increase/decrease the size of gum please?

    Thank you

    Sallyhelp.png

    Press C (the shortcut for the Scissor tool)

    then click on the roof at each edge where the hole should be.

    Press A to select tool

    Select the part that is in the hole and remove

  • How can I get the grid to appear when you use the cropping tool... mine is grayed out

    My crop tool will not display the grid and he is grey.  What I'm doing.

    Hi ECastrillojr

    If please Set overlay tool forever or press 'H'

    ~ Assani

  • How to stop the red symbols to appear when I use the question mark, the apostrophe and slash keys. This only happens in my e-mail program.

    How to stop the red symbol to appear when I use the key question mark in my e-mail program.

    HI Julie Delany.

    1. for how long are you facing this problem?

    2. is there any changes made prior to this issue?

    3. may I know what mail client do you use?

    Disable the function key (lock) and then check

  • How to enter the character ü when you use the pinyin keyboard?

    How can I enter the character u when you use the pinyin-simplified keyboard, for example, for the opening of the syllable nu with your 3.

    The keyboard pinyin-simplified is for entering the characters han, not latin.  If you want to type the latin pinyin, you must use the extended ABC keyboard configuration.  A list of the shortcuts is to

    http://symbolcodes.TLT.PSU.edu/accents/codemacext.html

Maybe you are looking for

  • Hand me down 5 c - no data plan, possible?

    Hi there great community people. Daughter #1 has a 5 c with Verizon iPhone.  Girl #2 want an iTouch.  Daughter #1 is in place, if we move him to a new iPhone, can I give girl #2 the 5 c and I just use it as an iTouch WiFi?  What should I do to make t

  • Re: Keyboard weird behavior on my laptop satellite A300

    Hi all I have a portable Sattelite A300. In the last days, I had some problems with certain keys on the keyboard. The first 'l' not typed well and today I got in trouble by doing the work of 'm', and now it seems that the CTRL key does not answer mor

  • access to the user account without password via Remote Desktop Conncetion

    Hello, I have a question for remote desktop connection. I have two computer, let's call them computer (XP pro) and computer B.  And A computer user account has no password created. If I activate the remote desktop on A computer (computer a user accou

  • BING 'BOOKMARKS' stop working, now WINDOWS shut down

    Yesterday, the BOOKMARKS stop working today, sudden closure of WINDOWS Vista Edition full. Weather was stormy a few hours earlier, clear now. Core temperature is OK; AMD processor. Any ideas what's happening?

  • uninstall the magicjack

    Please tell me how to get magicjack turned off my computer.