Need to restore the function of the most visited sites listed when you open a new tab

I have checked through my modules and cannot find the solution. I read the answers that go to state the topic: config. I can't find that either. I just want my most visited sites when opening a new tab feature restored. Help, please.

Enter about: config in the address bar, press ENTER. Accept the warning. Search browser.newtabpage.enabled, right click, click on reset. Search browser.newtab.url, right click, click on reset. It should work now.

Tags: Firefox

Similar Questions

  • In the old version of Firefox, when I opened a new tab, firefox remember and displays open previous tabs. I could automatically click a prior tab which has been opened to open it again - as my mail. This feature is available in 6.2?

    In the old version of Firefox, when I opened a new tab, firefox remember and displays previous tabs open when I click on the + to the new tab. This display last has shown several places I visited and I could automatically click it to bring up this last point of view. In this function, I could go to one of my last 6 views quite easily and make it appear one of them as a shortcut.


  • After the last update when you open a new tab, my story is presented as a site sugestion. The problem is that I never checked "remember history" on firefox settings.

    When you open a new tab, why firefox suggests my recent history when I checked ever "broadcast history" on the settings?

    If you have visited sites in no Private Browsing mode then there still may be the thumbnails of the pages in the cache.

    Only pages that you visit in PB mode should not show on the subject: newtab page.

    Empty the cache must do the thumbnails disappear on refresh.

  • When you open a new tab, placing default text in the address bar, a way to change to the new page (like Google)?

    When I click on the 'plus' for a new tab, which automatically takes me to so beautiful, but the cursor is in the address bar. It seems that the cursor is in the google search box, but it's not.

    When I click on "Home" the default cursor, the search field, which I think is correct. Is there a way to have FF does not by default the address for the input text bar when you open a new tab?

    I doubt it. Google controls their research and their browser and they integrate features. But you can use "Ctrl + K" to place your cursor in the search bar"in your Firefox toolbars. By pressing the key TAB a little is a waste of time since there are a lot of links before you get to the entrance area.

    There could be an extension, if it bothers some, but I don't see a valid compromise to justify the use of an extension of something that seems trivial to me.

  • When you open a new tab, how to make images of recently viewed pages underneath the toolbars?

    When you open a new tab, how to make images of recently viewed pages underneath the toolbars?

    See what-

  • Firefox 23.0.1, update is no longer automatically highlights the contents of address bar when I open a new tab.

    The foregoing. When I opened a new tab in the past, before the new update, firefox would automatically highlight the text in the address bar, and I couldn't just start typing here the address of the site that I wanted to. I could quickly get anywhere I want in less than a second. Now, I need to drag, and then click on in the bar every time to address. I installed an add-on called "custom newtab", but it slows down just me lower due to a lag between opening a new tab and the add-on kick and highlighting the contents of address bar.
    What is happening is this:
    Click "new tab".
    New tab opens blank, and the text appears highlighted "" for about a quarter second.
    Loading the Google page and highlight the text becomes not for another second quarter.
    The module comes in and highlights the text "" Meanwhile I have already started typing and end up losing the first part of words, sending me random web pages and research.

    Why this change? Difficulty please!

    Hi ChrisYeomans, a change has been noted in other threads on

    The http URL now automatically redirects to https. Since you did not specify the Protocol in your newtab.url setting, Firefox attempts http and it is immediately redirected to the https domain. You should be able to see this happen unless your computer is much faster than mine.

    Firefox does not handle this redirect elegantly - the URL in the address bar is not enabled unless you click a different tab, and then click back.

    To work around the problem, update your newtab.url to the URL full

  • Suddenly hear the music when you open a new tab...

    I'm on FF new BETA 64 bit version and when I open a new tab, sometimes I listen to music. Is this some kind of new feature or is this something else is the cause on my PC... WINS 7-64

    said jscher2000

    If someone wants to share the destination URL of the tile at the origin of this problem, it may be useful for testing.

    The Web page that triggered its for me was

    Remove the tile from the new tab page by clicking the small 'X' in the upper right of the faulty tile solves the problem. If you want to avoid the problem occurs on the tabs, you can prevent firefox to show your tabs recently on the new tab page.

    In the upper right corner of the new tab page is an icon of the gear. Click the gear icon and you have three options: 'Proposed show and your best sites', 'show your best sites' and 'white page '. By selecting "Display the white page" should solve the problem now and in the future.

  • How to select all the text in the address bar when you open a new tab

    I changed browser.newtab.url to a Web site with links, that I often use. Now, I have the problem that I don't always want to use one of these links. So when I start typing in the address bar text simply add the URL of my site. The problem would be solved, if the text in the address bar is activated every time when I opened a new tab (I could press each time crtl + of course, but I usually just type)

    Is there something in the config, I can change or an Addon?

    I had this same problem, but I was able to remedy this by installing this add-on:

    After the installation, remember to go to add-ons, Extensions; Click on the Options button; and select the development of space in the URL bar.

    [deleted local link - c]

  • I would like to change the page that appears automatically when I open a new tab - this isn't my normal homepage, and I would do google

    My homepage is on facebook, but when I open a new tab, I wish that the page that opens on this tab to be Google. Inadvertently, I changed the default page to during a game download. How can I change to Google?

    You can use NewTabURL extensions to accomplish the same thing.

  • where is my most used windows displays when I open a new tab by clicking on the +?

    When I used to click on the tab + one already open to open a new tab that he used to open a display of windows (not tabs) my most used sites and I could simply click on the window to directly join the debates. Now I get only a blank page and the address bar empty. I am very unhappy that this facility has disappeared. How can I get it back? I have used many. He disappeared only since I've upgraded to Version 6.02. Using Windows 7 Home Premium 64-bit.

    See if the following add-on will do what you need:

    You can find other modules:

    If this answer solved your problem, please click 'Solved It' next to this response when connected to the forum.

    Not related to your question, but...

    You must update some plug-ins:

  • How to prevent a specific page to view the suggested sites and top when you open a new tab?

    I like the feature of FF that displays top and suggested sites when opening a new tab. I use my laptop for work, for recreation. But as I share the office with co-workers, I don't want to have all the sites that I visit that are listed. No matter how many times I remove a specific site from the results, it keeps popping up.

    I'm sure that the addition of an option to prevent some sites never show it, would benefit a lot of users of FF, who share the same problem. I don't know that I'm one of many with the same problem.

    You can change the order of the boxes on the subject: newtab page and drag an item on a tile that is different to pin in this position or you can remove a Web site by clicking on the close X to block this URL.
    You can drag a bookmark item or the history of the sidebar and drop it into a tile on the subject: newtab page pin this point and have your own favorite sites.

    Changes manually on the subject: newtab page are stored in the preferences you can find on the about: config page.

    • Browser.newtabpage.pinned stores the Web site you pinned to a tile.
    • Browser.newtabpage.blocked stores the Web site that you've deleted by clicking on the X button in a tile.

    If you do not keep the changes after a reboot or have problems with preferences, see:

  • How do you disable MySearch Dial to being the value by default when you open a new tab?

    I was able to change from being the default in the search box at the top of the browser, but every time I open a new tab the whole tab by default is always to the search page of MySearchDial. I think it was somehow installed on my pc via the malware and it seems to have gotten rid of it in IE and Chrome, but he persists in Firefox. Also I do not see it in the list of programs in the control panel so I can't uninstall it like that (unless it's called something else?).

    Hello, you have various present malicious addons. Please, try the following steps:

    1. Reset firefox (this will keep your bookmarks and passwords)
    2. then go to firefox > addons > extensions and where there are still extensions listed there, disable them.
    3. Finally, run a full scan of your system with security tools like the free version of malwarebytes and adwcleaner to ensure that adware is not present in other parts of your system as well.

    Fix Firefox problems caused by malicious software

  • Change the site when you open a new tab, without confg.about?

    Hello! My problem is that when I open a new Bing Search tab opens and I would like to reset the tabs to the tab-site of origin, already tried to solve the problem through the subject: site config, but it won't work. When I press the reset on browser.newtab.url resets to the Bing search engine. Help, please!

    / Frida

    Try to reset your Firefox browser. Click on help > > troubleshooting information > > reset Firefox.

    If this doesn't resolve the problem, run the AdwCleaner utility. Download it here when the program starts, click Scan and it will try to remove unwanted modules, toolbars and more.

    You can also delete the shortcut of Firefox you use all the time as it may be infected. Open Firefox in the start menu or type firefox in the run window.

  • How to choose my home page to appear when you open a new tab instead of the visited Web sites that appear by default?

    When I manually opened a new tab, a page appears that saw some of the sites I visit frequently. Instead, I want to just my homepage to appear.

    1. Type of topic: config in the address bar and press ENTER.
    2. Press the big button to ignore the warning.
    3. In the search bar, paste browser.newtab.url
    4. The search results, double-click browser.newtab.url and set its value to any URL you want, for example if you want the Firefox home page by default, you would set the value to Subject: Home
  • With the new update, half of my first sites disappeared when I opened a new tab, I can get them back?

    I tried to add new columns in the subject: config because the response to a similar request was suggested, but it does not solve my problem. I have sites for school pinned for easy access, so I prefer to Saute while having only not to sacrifice other sites.

    Hi, you can change the number of tiles on the Page of the new tab to zoom in or out (Ctrl and + key, or Ctrl and - key).

    You can also keep the same zoom setting when a new tab is clicked: Type Subject: config in the address bar, press ENTER, accept the warning, scroll to browser.newtab.preload and double-click on it to change the 'value' of true to False.

    As an alternative, you might like to try the add-on new tab tools.

    If your question is resolved by this or another answer, please take a minute to let us know. Thank you.

Maybe you are looking for