No tcp connection in tcp Server

I'm doing labview program to replace a java program on a pc (192.168.1.88).

The first step is that the program starts a tcp server, then a (192.168.1.44) client will connect to. The java program works very well, but my program of all time of waiting and no connection to.

I tried wireshark. When the java program receive the connection, it gives only 4 lines, my program got a lot of lines and no connection as being attached.

Any suggestion, thank you.

Don't wire net address. That means to listen on an interface. The Java code is listening on all interfaces and your LabVIEW code only listen on the 192 interface. I suspect that your PC remotely is in fact coming on the other interface.

Tags: NI Software

Similar Questions

  • How to get the IP address of the client when TCP connect on the server

    How to get the IP address of the client when TCP connect on the server.

    The only parameter obtained the login is the login ID.

    I assume you are using "Wait of TCP on the listening port" on the server. This returns the remote address and port (like out in option).

  • Not able to connect to the server via the AFN TCP

    Hi all

    After Googling carefully I finally decided to post my problem which is really sent me nightmares.

    In my application, I try to connect to a TCP server by using the operator of internet network and after the connection string

    URL = "socket: / /" + ip + ":" + port + ";" deviceside = true; connectionTimeout = 30000; APN =; tunnelauthusername =; tunnelauthpassword =; » ;

    I am able to connect to the internet using the phone's browser, but not able to connect to the TCP server via app.

    In my device APN authentication is disabled by default and the AFN, the name of user and password fields are white that's why I took these settings like white with a value in the connection string.

    When I try to connect via wifi network using the suite of string

    URL = "socket: / /" + ip + ":" + port + ";" deviceside = true; interface = wifi; connectionTimeout = 30000;

    I am able to connect to the server, but not in the case via the AFN.

    Please help me...

    I'm here just stuck and not finding a way out.

    Thank you

    Finally I found the solution to the problem...

    I used ConnectionFactory (network API) to connect to the TCP server and the used connection string is just

    'socket://127.0.0.1:8089 '.

    No need to specify the APN, user name, and password.

    Here's the code used

                     ConnectionFactory connFact = new ConnectionFactory();
                      ConnectionDescriptor connDesc;
                      connDesc = connFact.getConnection("socket://127.0.0.1:8087");
    
  • Stream TCP server loses data

    Hello

    I have an application high visibility which has a bug in it I want some
    long live the spirits of discussion forum OR make a suggestion on.

    The app is on the International Space Station. I have a LV executable on a
    laptop on the edge of the ISS that sends TCP and UDP data to a binary of LV on a down to Earth
    computer.

    The path is not an IP standard or "trivial", but it is supposed to be equivalent to
    a standard IP address.  The capture comes when a few bytes of data are lost paired.
    When this happens, the land LV says something like "not enough memory
    to complete the operation"

    Here's what we found...
    =======================================================
    The TCP server (on the edge of the ISS) send a TCP stream with the following format...

    ... LLLLSTART d1$ $d2... $dN #llllSUMccccENDLLLLSTART...

    where

    * LEMAÎTRE is a binary 32-bit integer with the number of bytes in the following package starting with the START text string and ending with the string of text END.
    * $, #, BEGINNING, SUM and END are the delimiters.
    * d1, d2,..., dN are data text string values.
    * Lemaître is a text string with the decimal number of bytes starting with the START text string and ending with the symbol #.
    * cccc is a text string with the checksum decimal number of bytes starting with the START text string and ending with the symbol #.

    TCP Client (on Earth) indicates 4 bytes as LEMAITRE, then reads the LEMAÎTRE (usually about 85 bytes) bytes as the package starting with the START text string and ending with the string of text END.

    The error comes when LEMAITRE data are lost, so that the TCP Client is four bytes (probably S, T, A and R) as LEMAITRE, who converted a number which is very large, then reads LLLL bytes (maybe 50 M) but this read fails because there is not enough memory to read that much data.

    The fix is sure that LEMAÎTRE is a reasonable size (such as 20-200) and to ensure that the data packet begins with START.  The difficulty is how to restructure the code to reset the loop package when LEMAITRE is off limits, or when this START header is not present.
    =================================

    My dilemma is that in LV, I do not see what is happening in the TCP server or
    Client TCP live.

    Any suggestions will be appreciated.

    JIM

    As said Miha, a TCP connection should not lose all the data (not in silence, at least), but from your description, I understand that you can't really control the implementation of intellectual property.

    Since it is a data flow, you can probably is just read N bytes each time (say 200) and simply pass a buffer of the last N * X bytes. Then you can check the data in this buffer. If you are absent LEMAITRE bytes for some reason any (and you don't mind losing all the data package), you can simply look at the end of the message, check what follows, it is the correct start of message and just continues from there.

  • "TCP server inactive" error in LabView 7.0

    My TCP in LabView 7.0 feature has disappeared. In the lower right corner of LabView on splash, he says "TCP server inactive". How can I fix it? Thank you

    Hi _Matt_,

    "Checkbox under Tools TCP" Options "VI Server: Configuration could have been unchecked. Make sure this is checked and see if that makes a difference.

    Thanks for choosing National instruments.

    Aaron Peña

    National Instruments

    Technical sales engineer

    http://www.NI.com/support

  • Test the connection to the database failed: connection to the server could not

    I have one of my servers HPOV NNMi 9.23 restarted this morning and NNMi is loading is no longer.  I see the following errors in the newspapers said:

    /var/opt/OV/log/NNM/public/nmsdbmgr.log

    06/04/2015-09:28:05 connection to the database test failed: connection to the server could not: connection refused
    The server running on host "127.0.0.1" and accept
    TCP/IP connections on port 5432?

    /var/opt/OV/log/NNM/public/postgres.log

    2015-04-06 09:25:55.312 EDT: 8580:0LOG: could not translate the hostname "localhost", "5432" service at the address: name or service not known not

    2015-04-06 09:25:55.312 EDT: 8580:0WARNING: could not create listen to "localhost".

    2015-04-06 09:25:55.312 EDT: 8580:0FATAL: could not create TCP/IP sockets

    I have checked/etc/hosts and found the following entry:

    #; Local
    #;
    127.0.0.1 localhost

    The command line, I can ping localhost without problem.  Not sure why NNMi begins not at this point.

    Turns out be the permissions on the file/etc/hosts.

  • When playing xbox live and someone turns on the laptop he loses the connection to the server and then resets modem

    when im playing left 4 dead 2 versus and kids turns to the top turn of the page to play counterstrike he says: interruption of the connection to the server and then resets my modem or router

    I had the Charter to come out, they ran the new line and I always have problem help me please

    Hello

    ·         What operating system do you use?

    Step 1:

    I suggest you to update the firmware of the router on the manufacturer's Web site and verify that it helps. For more information on how router update contact your router manufacturer's support site.

    Step 2:

    Try to assign the static IP address for an Xbox 360 and the laptop and check if it helps.

    To assign a static IP address for your laptop:

    one) click Start > Control Panel > network and Internet > network and sharing Center and click on change adapter settings.

    (b) select your network adapter. (if you have more than one list) Right-click on the adapter and choose 'Properties' from the list.

    (c) under "this connection uses the following items," click once on "Internet Protocol Version 4 (TCP/IPv4) to select it and then click on the button 'Properties'.

    (d) click the radio button for "use the following IP address:" enter the static IP address, you want to use in the IP address box.

    (e) press "Tab" when you are finished and that the "Subnet mask" value should automatically populate with the correct value.

    (f) Finally, you will need to enter the IP address of your default gateway and the IP addresses of your favorite servers and auxiliary DNS.

    (g) the default gateway is the IP address of your router. The DNS addresses are usually provided to you by your ISP.

    (h) click on 'OK' to save your changes, and then click 'OK' again on the local area network connection properties window. You have now assigned to your computer a static IP address in Windows

    To assign a static IP for Xbox:

    (a) turn on the console and press "Guide" on the controller to bring up the quick menu.

    (b) go to the 'Settings' tab, then open "System Settings." The dashboard opens and the 'System settings' menu.

    (c) select 'Network settings' in the menu new. Another list of menu options is displayed. Choose "Configure network." This opens the network configuration menu, where you can set a static IP address. Note your IP address, subnet mask and gateway.

    (d) change your settings 'IP' to 'Manual' instead of 'automatic '. This will allow you to manually select your IP address and other settings. It can also erase your current settings, that's why you need to write.

    (e) change the last three digits of the IP address. Enter the same numbers for the subnet mask and the gateway that you saved in step 3. Press 'B' to exit from the menu and save the changes

  • Want 4500: Connection error! The printer could not connect to the server

    Connection error! The printer could not connect to the server!

    Cannot set up eprint or update the driver. Ever been on the forums and do not understand what to do!

    I am successfully connected to my router and can print from my pc and my ipad with airprint.

    PC "will not find"the printer either for purposes of updating

    What I need to change the DNS. If so, I don't know what it is or how to do it!

    I went to the ip address but was unable to click on "wireless (802.11)", as recommended by a last response forum, as the next low 'status '.

    Can anyone help?

    Very frustrated customer :-(

    Hi @roopuk,

    Thanks for getting back to me.

    Sometimes the manual DNS 8.8.8.8 / 8.8.4.4 won't work in some configurations of network users.  Try the same steps as described above, but this time use the following parameters:

    Manual preferred DNS Server: 209.244.0.3
    Auxiliary manual DNS server: 209.244.0.4

    If you encounter the error, as before, we take our proverbial gloves off to try a more intensive troubleshooting.

    What is happening, it is that your router allows your printer connection that to enable wireless, but not a secondary connection to Web services.  In order to get these devices to 'shake hands' a second time, you may need to enable DMZ mode on your network through the router's built-in Web server.  HP does usually not this configuration for its customers as errors can cause serious network problems, but I can certainly post the info you need on your router or the ISP of the staff support company so that they could help you directly.

    Here is the information that you need for your provider service to open ports on your router/modem...

    -Multicast must be enabled
    -Hello enabled for AirPrint (relevant for iOS and Mac OS users)
    -Mac filtering should be disabled
    -Also, make sure that your router's firmware to date if
    necessary
    - The dmz on the router mode and turn it on to the printers IP address: _

    Ports to open are: Eprint and Apps

    Incoming Ports.

    UDP
    80
    443
    ------------------
    Outbound ports

    TCP
    5222
    5223
    -------------------
    Once they are open, you should have no problems connecting to services web eprint on your device.

    I would like to know how it works for you.

    Kind regards

  • established - VPN connection, but cannot connect to the server?

    vpn connection AnyConnect is implemented - but cannot connect to the server? The server IP is 192.168.0.4

    Thank you

    ASA Version 8.2 (1)

    !

    hostname ciscoasa5505

    names of

    !

    interface Vlan1

    nameif inside

    security-level 100

    IP 192.168.0.3 255.255.255.0

    !

    interface Vlan2

    nameif outside

    security-level 0

    IP 208.0.0.162 255.255.255.248

    !

    interface Vlan5

    Shutdown

    prior to interface Vlan1

    nameif dmz

    security-level 50

    IP address dhcp setroute

    !

    interface Ethernet0/0

    switchport access vlan 2

    !

    interface Ethernet0/1

    !

    interface Ethernet0/2

    !

    interface Ethernet0/3

    !

    interface Ethernet0/4

    !

    interface Ethernet0/5

    !

    interface Ethernet0/6

    !

    interface Ethernet0/7

    !

    passive FTP mode

    clock timezone PST - 8

    clock summer-time recurring PDT

    DNS lookup field inside

    DNS server-group DefaultDNS

    192.168.0.4 server name

    Server name 208.0.0.11

    permit same-security-traffic intra-interface

    object-group Protocol TCPUDP

    object-protocol udp

    object-tcp protocol

    object-group service TS-780-tcp - udp

    port-object eq 780

    object-group service Graphon tcp - udp

    port-object eq 491

    Allworx-2088 udp service object-group

    port-object eq 2088

    object-group service allworx-15000 udp

    15000 15511 object-port Beach

    object-group service udp allworx-2088

    port-object eq 2088

    object-group service allworx-5060 udp

    port-object eq sip

    object-group service allworx-8081 tcp

    EQ port 8081 object

    object-group service web-allworx tcp

    EQ object of port 8080

    allworx udp service object-group

    16001 16010 object-port Beach

    object-group service allworx-udp

    object-port range 16384-16393

    object-group service remote tcp - udp

    port-object eq 779

    object-group service billing1 tcp - udp

    EQ object of port 8080

    object-group service billing-1521 tcp - udp

    port-object eq 1521

    object-group service billing-6233 tcp - udp

    6233 6234 object-port Beach

    object-group service billing2-3389 tcp - udp

    EQ port 3389 object

    object-group service olivia-3389 tcp - udp

    EQ port 3389 object

    object-group service olivia-777-tcp - udp

    port-object eq 777

    netgroup group of objects

    network-object host 192.168.0.15

    network-object host 192.168.0.4

    object-group service allworx1 tcp - udp

    8080 description

    EQ object of port 8080

    allworx_15000 udp service object-group

    15000 15511 object-port Beach

    allworx_16384 udp service object-group

    object-port range 16384-16393

    DM_INLINE_UDP_1 udp service object-group

    purpose of group allworx_16384

    object-port range 16384 16403

    object-group service allworx-5061 udp

    range of object-port 5061 5062

    object-group service ananit tcp - udp

    port-object eq 880

    outside_access_in list extended access allowed object-group TCPUDP any host 208.0.0.164 object-group billing-6233

    outside_access_in list extended access allowed object-group TCPUDP any host 208.0.0.164 object-group billing-1521

    outside_access_in list extended access allowed object-group TCPUDP any host 208.0.0.164 object-group billing2-3389

    outside_access_in list extended access permit tcp any host 208.0.0.164 eq https

    outside_access_in list extended access permit tcp any host 208.0.0.164 eq www

    outside_access_in list extended access permit tcp any host 208.0.0.164 eq ftp

    outside_access_in list extended access allowed object-group TCPUDP any host 208.0.0.164 object-group billing1

    outside_access_in list extended access allowed object-group TCPUDP any host 208.0.0.162 EQ field

    outside_access_in list extended access permit tcp any host 208.0.0.162 eq www

    outside_access_in list extended access allowed object-group TCPUDP any host 208.0.0.162 remote object-group

    outside_access_in list extended access permit tcp any host 208.0.0.162 eq smtp

    outside_access_in list extended access allowed object-group TCPUDP any host 208.0.0.162 object-group olivia-777

    outside_access_in list extended access permit udp any host 208.0.0.162 - group Allworx-2088 idle object

    outside_access_in list extended access permit udp any host 208.0.0.162 object-group inactive allworx-5060

    outside_access_in list extended access permit tcp any host 208.0.0.162 object-group web-allworx inactive

    outside_access_in list extended access permit tcp any host 208.0.0.162 object-group inactive allworx-8081

    outside_access_in list extended access permit udp any host 208.0.0.162 object-group inactive allworx-15000

    outside_access_in list extended access permit udp any host 208.0.0.162 DM_INLINE_UDP_1 idle object-group

    outside_access_in list extended access permit udp any host 208.0.0.162 object-group inactive allworx-5061

    outside_access_in list extended access allowed object-group TCPUDP any host 208.0.0.162 inactive ananit object-group

    outside_access_in list extended access deny ip host 151.1.68.194 208.0.0.164

    permit access ip 192.168.0.0 scope list inside_nat0_outbound 255.255.255.0 172.16.0.0 255.255.0.0

    permit access ip 192.168.0.0 scope list inside_nat0_outbound 255.255.255.0 192.168.1.0 255.255.255.0

    permit access ip 192.168.0.0 scope list outside_20_cryptomap 255.255.255.0 172.16.0.0 255.255.0.0

    Ping list extended access permit icmp any any echo response

    inside_access_in of access allowed any ip an extended list

    permit access ip 192.168.0.0 scope list outside_cryptomap 255.255.255.0 192.168.1.0 255.255.255.0

    access-list 1 standard allow 192.168.0.0 255.255.255.0

    pager lines 24

    Enable logging

    logging buffered stored notifications

    asdm of logging of information

    Within 1500 MTU

    Outside 1500 MTU

    MTU 1500 dmz

    IP local pool 192.168.100.30 - 192.168.100.60 mask 255.255.255.0 remote_pool

    192.168.0.20 mask - distance local pool 255.255.255.0 IP 192.168.0.50

    ICMP unreachable rate-limit 1 burst-size 1

    don't allow no asdm history

    ARP timeout 14400

    Global 1 interface (outside)

    NAT (inside) 0-list of access inside_nat0_outbound

    NAT (inside) 1 0.0.0.0 0.0.0.0

    NAT (outside) 1 192.168.0.0 255.255.255.0

    alias (inside) 192.168.0.4 99.63.129.65 255.255.255.255

    public static tcp (indoor, outdoor) interface 192.168.0.4 smtp smtp netmask 255.255.255.255

    public static tcp (indoor, outdoor) interface field 192.168.0.4 netmask 255.255.255.255 area

    public static tcp (indoor, outdoor) interface 192.168.0.4 www www netmask 255.255.255.255

    public static tcp (indoor, outdoor) interface 777 192.168.0.15 777 netmask 255.255.255.255

    public static tcp (indoor, outdoor) interface 779 192.168.0.4 779 netmask 255.255.255.255

    public static (inside, outside) udp interface field 192.168.0.4 netmask 255.255.255.255 area

    public static tcp (indoor, outdoor) interface 880 192.168.0.16 880 netmask 255.255.255.255

    static (inside, outside) 208.0.0.164 tcp 3389 192.168.0.185 3389 netmask 255.255.255.255

    inside_access_in access to the interface inside group

    Access-group outside_access_in in interface outside

    Route outside 0.0.0.0 0.0.0.0 208.0.0.161 1

    Route inside 192.168.50.0 255.255.255.0 192.168.0.1 1

    Timeout xlate 03:00

    Timeout conn 01:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02

    Sunrpc timeout 0:10:00 h323 0:05:00 h225 mgcp from 01:00 0:05:00 mgcp-pat 0:05:00

    Sip timeout 0:30:00 sip_media 0:02:00 prompt Protocol sip-0: 03:00 sip - disconnect 0:02:00

    Timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute

    timeout tcp-proxy-reassembly 0:01:00

    dynamic-access-policy-registration DfltAccessPolicy

    Enable http server

    http 192.168.0.0 255.255.255.0 inside

    http 192.168.0.3 255.255.255.255 inside

    No snmp server location

    No snmp Server contact

    Server enable SNMP traps snmp authentication linkup, linkdown cold start

    Sysopt noproxyarp inside

    Crypto ipsec transform-set ESP-AES-128-SHA aes - esp esp-sha-hmac

    Crypto ipsec transform-set ESP-AES-256-MD5 esp-aes-256 esp-md5-hmac

    Crypto ipsec transform-set ESP-DES-MD5 esp - esp-md5-hmac

    Crypto ipsec transform-set ESP-AES-256-SHA 256 - aes - esp esp-sha-hmac

    Crypto ipsec transform-set ESP-AES-128-MD5-esp - aes esp-md5-hmac

    Crypto ipsec transform-set ESP-DES-SHA esp - esp-sha-hmac

    Crypto ipsec transform-set ESP-AES-192-MD5 esp-aes-192 esp-md5-hmac

    Crypto ipsec transform-set ESP-AES-192-SHA esp-aes-192 esp-sha-hmac

    Crypto ipsec transform-set ESP-3DES-MD5-esp-3des esp-md5-hmac

    Crypto ipsec transform-set esp-SHA-ESP-3DES-3des esp-sha-hmac

    life crypto ipsec security association seconds 28800

    Crypto ipsec kilobytes of life - safety 4608000 association

    card crypto outside_map 1 match address outside_cryptomap

    card crypto outside_map 1 set pfs

    peer set card crypto outside_map 1 108.0.0.97

    card crypto outside_map 1 set of transformation-ESP-3DES-SHA

    card crypto outside_map 20 match address outside_20_cryptomap

    card crypto outside_map 20 set pfs

    peer set card crypto outside_map 20 69.0.0.54

    outside_map crypto 20 card value transform-set ESP-3DES-SHA

    outside_map interface card crypto outside

    crypto ISAKMP allow outside

    crypto ISAKMP policy 5

    preshared authentication

    3des encryption

    sha hash

    Group 2

    life no

    crypto ISAKMP policy 30

    preshared authentication

    3des encryption

    sha hash

    Group 1

    life no

    Telnet timeout 5

    SSH timeout 5

    Console timeout 0

    identifying client DHCP-client interface dmz

    dhcpd outside auto_config

    !

    dhcpd address 192.168.0.20 - 192.168.0.50 inside

    dhcpd dns 192.168.0.4 208.0.0.11 interface inside

    dhcpd allow inside

    !

    a basic threat threat detection

    Statistics-list of access threat detection

    no statistical threat detection tcp-interception

    WebVPN

    allow outside

    SVC disk0:/anyconnect-win-2.5.2014-k9.pkg 1 image

    enable SVC

    tunnel-group-list activate

    attributes of Group Policy DfltGrpPolicy

    internal group anyconnect strategy

    attributes of the strategy group anyconnect

    VPN-tunnel-Protocol svc webvpn

    WebVPN

    list of URLS no

    SVC request enable

    encrypted olivia Zta1M8bCsJst9NAs password username

    username of graciela CdnZ0hm9o72q6Ddj encrypted password

    tunnel-group 69.0.0.54 type ipsec-l2l

    IPSec-attributes tunnel-group 69.0.0.54

    pre-shared-key *.

    tunnel-group 108.0.0.97 type ipsec-l2l

    IPSec-attributes tunnel-group 108.0.0.97

    pre-shared-key *.

    tunnel-group anyconnect type remote access

    tunnel-group anyconnect General attributes

    remote address pool

    strategy-group-by default anyconnect

    tunnel-group anyconnect webvpn-attributes

    Group-alias anyconnect enable

    !

    Global class-card class

    match default-inspection-traffic

    !

    !

    World-Policy policy-map

    Global category

    inspect the icmp

    !

    service-policy-international policy global

    : end

    ASDM location 208.0.0.164 255.255.255.255 inside

    ASDM location 192.168.0.15 255.255.255.255 inside

    ASDM location 192.168.50.0 255.255.255.0 inside

    ASDM location 192.168.1.0 255.255.255.0 inside

    don't allow no asdm history

    Right now your nat 0 (NAT exemption) follows the access list:

    permit access ip 192.168.0.0 scope list inside_nat0_outbound 255.255.255.0 172.16.0.0 255.255.0.0

    permit access ip 192.168.0.0 scope list inside_nat0_outbound 255.255.255.0 192.168.1.0 255.255.255.0

    Traffic back from your server to 192.168.0.4 in the pool of VPN (192.168.0.20 - 50) not correspond to this access list and thus be NATted. The TCP connection will not develop due to the failure of the Reverse Path Forwarding (RPF) - traffic is asymmetric NATted.

    Then try to add an entry to the list of access as:

    permit access ip 192.168.0.0 scope list inside_nat0_outbound 255.255.255.0 192.168.0.0 255.255.255.0

    It's a bit paradoxical but necessary that your VPN pool is cut out in your interior space network. You could also do like André offers below and use a separate network, but you would still have to add an access list entry to exempt outgoing NAT traffic.

  • Error network [10061]: unable to connect to the server

    Hello

    I use version 11.1.1.3 to Hyperion. I'm not able to start the Essbase Server services after you restart the server and get the error message below when trying to connect to the Regional service. Other Foundation services are running.


    Error:

    "Network error [10061]: unable to connect to the server." The customer has expired waiting to connect to Essbase Agent using the TCP/IP protocol. Check your network connections. Also, make sure that the values for server and port are correct. »

    Is this issue related to the corruption of Essbase security files? Please could you help me solve this problem.

    Thank you

    Michel K

    Yes... Essbase security file is corrupted. I have restored back file and be able to start the Essbase Server services.

    This is the second time I'm getting this question in the last week. Please could you let me know the reason of corruption of Essbase security files.

    Thank you

    Michel K

  • How to connect to the server ESXI vSphere Client side WAN?

    How to connect to the server ESXI vSphere Client side WAN?

    through firewall

    I tried to open the ports 902 903, 443... and so on...

    and I tried several sites to find the solution but...

    nothing works...

    connectivity works on local network

    Help, please...

    Source Destination Port

    ESXI 443/TCP client

    ESXi 902/TCP client

    ESXi 902/TCP Client

    ESXi 902/UDP Client

    ESXi 903/TCP client

    Edit: Also check if the firewall ESXi all IP addresses are allowed to connect:

    Example:

    See attachment...

  • My 5s iphone suddenly showed no service, then I made an attempt to update to ios and itunes connected, now iphone is not enable and display cannot connect to the server and in itunes it shows unable to check your device.please help me

    My 5s iphone suddenly showed no service, then I made an attempt to update to ios and itunes connected, now iphone is not enable and display cannot connect to the server and in itunes it shows unable to check your device.please help me

    Assuming that you have a valid SIM card in the phone, it is more often symptomatic of a phone that has been hacked or jailbroken to unlock.

    Where do you have the phone first?

  • Problem connecting to the server

    Whenever I open the pictures, I get an alert that reads: 'there was a problem connecting to the server "my-server", which is another Mac on my network.

    If I close the dialogue box, Photos keeps trying to connect and it appears again a few seconds later.

    Does anyone have an idea as Photos is all this and how I can stop doing?

    No idea - don't forget we can not see you if you have details

    We do not yet have an idea what software you use or you use 'MyServer' for

    What are the versions of the operating system and Photos do you use? What is your server? How are you connected to it?

    LN

  • Cannot get mail that failed to connect to my server

    Cannot get mail

    Failed to connect to my server

    Hello parkspa,

    Thank you for using communities Support from Apple. I know have a problem with Mail on your iPhone, it's not what you expect. The good news is the next article will be useful for troubleshooting and solving your problem and get email working again on your iPhone:

    Get help with Mail on iPhone, iPad and iPod touch

    See you soon!

  • Problem connecting to the server after moving

    Hi, I keep getting the message "there is a problem connecting to the server"192.168.0.19"etc. This happened after I moved. New ISP, new router. I have an Airport Express and a NAS connected to it. Time Machine and Icloud on the NAS. I think that the NAS has this IP address before moving. There are now 192.168.10.176. Everything works, but I get the pop up frequently.

    I look at the accounts and start but nothing. I reboot safe mode does not remove the problem. So, what can I do?

    I'm on Yosemite with MBR.

    Can you connect using the new IP address?

Maybe you are looking for