Problem with installation on mac OS

Hello, I just subscribe to a subscription creative suite package and well I installed photoshop, illustrator and indesign on my laptop. The problem is on my 2nd computer fixed at home, a mac with OS X 10.6.8 operating system... I started installation and get a message that the operating system is no longer compatible pour the new version of photoshop. Do you know if there are solutions? my mac is not old and I would really like to work on it. Thank you

Advertisement

Adobe Creative Cloud is only compatible on Mac OS X 10.7 and above versions.

However, for any Mac OS version as version 10.6.8 Snow Leopard, you can install Adobe Application Manager using which you can connect and install the version of Adobe apps compatible with your computer.

Only few CC as InDesign version can be installed on Mac OS X 10.6.8

Other applications, you can install the CS 6 version.

Example:

https://helpx.Adobe.com/InDesign/system-requirements.html#InDesign%20CC%20system%20require elements

You can see CC 2015, CC 2014 is not compatible with Mac OS X 10.6.8 but the CC version is.

Tags: Adobe

Similar Questions

  • Problems with Flash for Mac OS x (10.5) and FF/Safari

    Because there are REALLY knowledgeable people out there-no matter which cannot help?  PLEASE, I BEG YOU!

    I usually run Firefox (3.6), but also have the same problem with Safari (4.0.4).  After recently updated Flash Player, Shockwave, Flip4Mac and Java in Firefox, on some websites, the image opens, I see the gray circular loading animation and then... nothing.  Just a white box. Cannot access controls and right click brings up a menu that includes: 'Settings' and 'on Flash Player 10 ".

    Here is an example of a site where it's going: http://www.Oprah.com/oprahshow/catch-a-glimpse-of-Roger-Eberts-life-today-video

    I deleted and reinstalled the Flash player and Shockwave several times, but no resolution.  I tried to reload the latest version of Firefox, but who have done nothing either.  I got in touch with Adobe, which replied that everything they do is supported installation/uninstallation - and then directed me to a procedure for Internet Explorer!  (That said, a second request referred me here, so maybe not a total waste of time!)  I'm not a programmer, just a moderately sophisticated user, then you are my last, best hope!  Thanks in advance...

    Here's some of the info I sent Adobe:

    Control-click and selecting "about Flash player 10' poster version # 10,0,45,2 (even though it says 45.0 on page FF control plug-in). Click settings to display the Adobe Flash Player settings: display/activate the acceleration hardware checkbox (checked). You cannot uncheck the box here. I did go to the flash site and try to see if changing any of the settings may help, but it did not.

    It started to happen after I installed the latest version of the Flash Player and Shockwave. It happens in Safari and FF (my main browser).

    I uninstalled and reinstalled, flash, shockwave and flip4mac several times. The two seem to work when you go to the appropriate page on adobe.com. Java also seems to work (according to the Java test page).

    Help, please!

    Here are my FF plugins:

    -Shockwave Flash 10.0 r45 10.0.45.0
    -QuickTime 7.6.4 plugin
    -Adobe Shockwave for Director Netscape plug-in, version 11.5.6
    -DivX Web Player version 2.0.0.263
    -Plug-in Silverlight 3.0.40818.0
    iPhotoPhotocast - iPhoto6
    -Java Embedding Plugin 0.9.7.2 1.5.0.22
    -Google Earth plugin
    -Garmin Communicator plug-in Version 2.9.1.0
    -Flip4Mac Windows Media Plugin 2.3
    -Microsoft Office Live plugin
    Office Live Update v1.0
    LogMeIn - Plugin 1.0.0.298
    -Hulu Desktop Plugin Support

    Browser: Firefox

    Operating system: Mac OS X (10.5)

    H s2foster2, thank you. I can tell you that the Flash Player plug-in is correct. However, I'll give you a thread

    the link that one of our very well informed those sought on this issue contained in part 3.

    http://forums.Adobe.com/thread/128188 Page down through the messages until you find the one posted by "sergioazenha" 

    This procedure has solved just a matter of someone else, so I hope it solves your.

    Thank you

    eidnolb

  • problems with installation

    I have problems with the installation of Windows after the bios is updated.

    The computer stops at startup and tells me that he put end to

    prevent damage to the computer.

    I managed to get the bios back to around the time I bought the

    computer, but it does not work.

    What is the problem and how can I solve the problem?

    Hello!

    Are able to get into the Bios? And then it switch drive HARD compatible modus.

    XP does not a S - ATA driver. It must be installed after the installation of windows or to integrate the pilot in

    your XP cd.

    Welcome them

  • Problem with installation of Adobe Flash Player on your computer.

    Original title: adobe flash

    When I try to listen to radio stations online that I get message that I need to download Flash Player 11 after downloading its fine, but when I turn the machine, I need to download again sound as if uninstall it whenever I turn off the laptop would be gratefull of any advice

    Hi Meljohnson,

    Thanks for posting your question in the Microsoft Community forums.

    The description of the problem, I see that you have a problem with the installation of Adobe Flash Player on your computer.

    Provide us with a few details in order to better understand the issue.
    1. do you receive any error messages?
    2. do you have a problem during the installation of other programs?
    3. what web browser do you use?

    I imagine the inconvenience that you are experiencing. We are here to help and guide you in the right direction.

    Method 1:
    I suggest you run the fix it and check if it helps.


    Solve problems with programs that cannot be installed or uninstalled

    http://support.Microsoft.com/mats/program_install_and_uninstall

    Method 2:
    I would say that you can download the standalone version of adobe flash player and install it on the computer.


    Mentioned link to download the latest version of adobe flash player below.

    Note: After you download the flash player, you need to right-click on the configuration file and select run as administrator and check for the issue.

    For more information, please see the link.

    Installation problems | Flash Player | Windows
    http://helpx.Adobe.com/Flash-Player/KB/installation-problems-Flash-Player-Windows.html

    Let us know the status of the issue after you perform the troubleshooting steps. If you need additional help or information on Windows, I'll be happy to help you. We, at tender Microsoft to excellence.
  • Unfortunate problems with installation

    Hello forum.

    now I know this 'problem' is well known, but mine is a little more then the average. I installed adobe CC suite on my PC then it still downloaded the Windows updates. After successful installation of the CP, I restarted the PC just to find out that I got caught in a loop of starting with a BSOD (Blue Screen Message: memory management) so after finding out there was not a problem with my memory or my storage I 'reset' disks in the system to the last working configuration, that mixes the whole parameters. Now everything seems to be not installed, so reinstall up the whole issue of the 'small wheel' to a whole new level, this isn't text display, no 'solution' does seem to work, cleaning all things Adobe does not work either. I'm really at a loss for what to do.

    I hope that anyone of you could help me!

    Greetings from the Germany

    Hey Noah,

    If you still know the question & paid subscription, please contact support to contact customer service

    Concerning

    Stéphane

  • Problem with installation if updates when installed

    Hello

    as I fought with some problems with Agents, I have studied the docs again.

    That's why I said - allright get later reinstalled (patched) Version the Enterprisemanager.

    When installing, I chose "(obtenir les mises à jour)." These where downloaded, rebooted interfaces.

    However, the installation runs in an error:

    INFO: oracle.sysman.top.oms:stty: Standardeingabe: Unpassender IOCTL (I/O-Control) as das Gerät

    INFO: oracle.sysman.top.oms:stty: Standardeingabe: Unpassender IOCTL (I/O-Control) as das Gerät

    INFO: oracle.sysman.top.oms: enter the SYSMAN user password:

    INFO: oracle.sysman.top.oms:stty: Standardeingabe: Unpassender IOCTL (I/O-Control) as das Gerät

    INFO: oracle.sysman.top.oms:stty: Standardeingabe: Unpassender IOCTL (I/O-Control) as das Gerät

    INFO: oracle.sysman.top.oms:Verify:

    INFO: oracle.sysman.top.oms: Enter password: SYSMAN

    INFO: oracle.sysman.top.oms: process_id:mve1rmclp7j2

    INFO: oracle.sysman.top.oms: [Initializing the RCU Runner MA, run the Action of schema, schema successfully completed Action]

    INFO: oracle.sysman.top.oms:Die Befehlsausfuhrung transx wurde mit dem status 0 sky

    INFO: oracle.sysman.top.oms:process_id:13nzs6kxz2aqx

    INFO: oracle.sysman.top.oms:Failure...

    INFO: oracle.sysman.top.oms:1 or the mistakes that happened in the exercise of the action:

    NEWS: oracle.sysman.top.oms:1):

    ORA-04063: Discovers "SYSMAN. "MGMT$ PA_RECOM_METRIC_SOURCE" contains Fehler

    File: / U02/app/Product/middleware/WHO/SYSMAN/admin/emdrep/SQL/Core/latest/patch/REC/patch_recom_grants. SQL

    Statement: GRANT SELECT ON MGMT$ PA_RECOM_METRIC_SOURCE to MGMT_VIEW

    INFO: oracle.sysman.top.oms:The plugin Repository Configuration failed his method

    And stopped :-(

    Is the code of the view:

    Select

    p.patch_uid as patch_guid,

    p.patch_id as a hotfix,

    p.Abstract as abstract,

    p.classification as the classification,

    t.target_guid as pa_tgt_guid,

    t.target_name as pa_tgt_name,

    t.target_type as pa_tgt_type,

    t.type_display_name as pa_tgt_type_display_name,

    Host.target_name as host_name,

    Host.target_guid as target_guid

    Of

    mgmt_targets host,

    gc_assoc_instances has,

    MOS$ PA_FINAL_RECOM f,.

    MGMT$ ARU_PATCH_RECOM_MD p,.

    mgmt_targets t

    where

    Host.target_type = 'to host '.

    and host.is_group = 0

    and a.assoc_type = 'hosted_by. '

    and f.patch_uid = p.patch_uid

    and f.target_guid = t.target_guid

    and a.source_me_guid = t.target_guid

    and a.dest_me_guid = host.target_guid

    The Table MGMT$ ARU_PATCH_RECOM_MD does not exist - this seems to be the cause of the failure

    Is this a known issue?

    And if so - no work around?

    THX

    Christian

    Edit:

    I checked it on a system installed without the upgrade option selected.

    The table ARU_PATCH_RECOM_MD $ MGMT are here.

    It is being investigated as a bug by our quality assurance team.  For now, please ignore the automatic update and installation should proceed to problem.

  • Problems with DPS on Mac OS 10.8.2

    Hello

    Two of my students (Digital Publishing to SintLucas Eindhoven, Netherlands) have problems with their inlays of Folio and Folio Builder. They work on Mac OS 10.8.2 and Folio overlay Panel is there, but it simply doesn't work.

    In the Folio Builder, there is a message "you don't have a plug-in edition compatible digital camera" with a download link. They have downloaded an installed this and the Application Manager says that everything is up-to-date, but the Folio overlays Panel still does not work and Folio Builder has always the same message.

    Does anyone have a solution for this problem?

    Den Ronald Bekker

    Digital Edition of teachers

    Try this:

    1. uninstall Adobe air.

    2. restart the Mac.

    3 reinstall the DPS of the tools from: http://www.adobe.com/downloads/

  • Problems with Javascript on Mac, but not PC

    I run into some strange problems with a script in which Mac another user stops on a line nothing stores more than one State of history to the variable "actHist" while PC to run the script very well.  We will test the script one Mac to another later today, but I was wondering if there are any known issues with running scripts in Java on Mac vs PC database?  Here is a screenshot of the problem:

    MacError.png

    I can't understand WHY it stops on this area.  I tried of asigning the variable outside of the cause of the else statement that I was out of ideas, but it's the same no matter where I declare it.  The odd part is, that the same line is used elsewhere in the script without problems, it doesn't seem to work in the same place on a Mac (PC has no problems with it).  No idea why this is only a problem for the Mac and not any PC?

    Tom's right. It is a known problem and Adobe has been alerted to this topic. This error can also occur when you try to access the activeLayer of a document.

    I used this code for embarrassing lines like this and it worked for me:

    try {
       doc = app.activeDocument;
    } catch  (e) {
       $.sleep(500);
       var desc = new ActionDescriptor();
       desc.putEnumerated(cTID("Stte"), cTID("Stte"), cTID("RdCm"));
       executeAction(cTID("Wait"), desc, DialogModes.NO);
    
       doc = app.activeDocument;
    }
    

    It did not work for others. Someone suggested using the:

       try {
          doc =  app.activeDocument;
    
       } catch (e) {
          app.refresh();
          doc =  app.activeDocument;
       }
    

    I have not tried because I don't have a reproducible test case.

  • Problem with PSE 8 (Mac)

    Hello

    I have the following problem with the PSE 8 on my Mac:

    When I want to draw a line, or use the lasso, or straighten tool, I can only draw at 45 °-degree-steps. It seems that I changed a few settings, but I have no idea where to reset that...

    Thanks for the help,

    Chris

    You can read this post for other possible causes:

    http://forums.Adobe.com/thread/752602

    What relates to the full photoshop, but there may be a solution that

    works also for items.

    It seems to be a problem with 10.6.5 and full photoshop

    so far.

    MTSTUNER

  • Problem with Installation of flex 2 in Windows Vista

    Hello, I have a problem with flex 2 and windows vista, cannot install flex, the show to install me an error and then shows the musb Flex will run with the administrator or the privileges of the user running. My network user is under the domain network administrators role. Could someone help me?
    Thanks in advance.

    Hi Chifo,

    Perhaps you can mention what error.

    Have you tried to run the installer with "administrator rights", contextmenue "run as admin..." on the setup executable file?

    Best regards
    Kcell

  • Problems reinstalling first elements 12 - bought first elements 13 and also have problems with installation, see the log. I hope you can help us?  KEJ1131

    See the log here: http://bannerportalen.dk/PDApp.log

    Best regards

    Knud Erik larger

    Issues resolved with Adobe Chat. Installed Adobe Application Manager 8.0 and YES! -no problem with reinstalling! :-)

  • Problem with installation of El Capitan on A1181 EMC 2330

    Hello - I met a problem during an update to El Capitan on EMC2330 (A1181 - white plastic MacBook). HARD drive is original (160GB - 40 GB free, checked for error Apple), RAM is original Apple (2 GB). Firstly, I download update via the Appstore. He refused the facility. Then, I used to try installation - there is no bootable USB key - Setup runs, the files begin to copy, installation takes a long time (about 2-3 hours) and ends with a fatal error. The previous operating system (10.6), it works perfectly.

    I can't reach directly Setup LOG reports, so there's a log file on my google reader:

    https://drive.Google.com/open?ID=0B9baazt1jpEWQ1ZNMWJ5V3p0SjQ

    Thanks in advance for your time and all the tips

    Your Mac does not meet the requirements for El Capitan.

    See here. OS X El Capitan - technical specifications

  • Problem with installation of Sierra

    Hello everyone. I ask for your help and sorry for my English.

    I tried to perform a new installation of Sierra

    -J' made a clone with the CCC to my Mac Book Pro (mid-2014) SSD for a backup external hard drive. Perfectly executed

    -Created the installation of Sierra stick

    -Perfectly formatted and installed SSD Sierra

    -Sierra perfectly started

    -Executed to transfer data with the backup of disk-to-disk SSD main CCC

    -J' I find all applications and data in their right place, fully functional, but once again with El Captain OSX, as if I did nothing...

    What and where I was wrong? What happened to Sierra?

    Thank you for your help

    Luca

    Data transfer has replaced the latest system. In this case, you're supposed to use the Setup Wizard, or the Migration Wizard, or drag - copy files.

    (144862)

  • Problems with WiFi on Mac Mini / problems of Wifi on my Mac Mini

    (English version is below)

    Hello

    I recently bought a Mac Mini/2.6GHZ/8GB/1TB‑FRA. In recent days, he regularly Öhlins of WiFi.

    Wifi is enabled, spots of it appears in the bar, my networks are found, but as soon as I click on it, he may tell me that it cannot access.

    All my other devices, not LUN MacBookAir connect to wifi on these same networks in the same room.

    I used the diagnostic tool, without effect, I checked my router, not more...

    In addition, he rowed a little, but regularly. For example, the seizure hits of EST programming problems... so:

    Help!

    Thank you in advance

    Karakinho

    ________________________________________________________________________________ __________________________

    Hi, sorry for my weak English level...

    I recently bought a Mac Mini/2.6GHZ/8GB/1TB‑FRA. For days, he can't catch wifi network.

    WiFi is on, it appears on the screen high taskbar, my networks is in the list... but when I select them, he cannot access them.

    All other devices, including my MacBookAir, can use WiFi and access to my networks in this room.

    I tried the diagnostic tool, with no effect, I checked my router modem, nothing weird...

    In addition, now, my Mac Mini seems to have some slight delay. For example, typping is slightly off of the consultation on the screen... so:

    HELP ME PLEASE!

    Thank you very much

    Karakinho

    The guarantee gives the right to the free phone support for the first 90 days of ownership.

    If you bought the product in the United States directly from Apple (not a retailer), you have 14 days from the date of delivery where to Exchange or return it for a refund. In other countries, the return policy may be different. If you purchased from a reseller, its return policy applies.

  • Problem with Installation 8.6

    Hello

    I lv 861 on my pc and uninstalled because I found the problems of 'Capture' with 861.

    but I had not installed the patch on the link http://joule.ni.com/nidu/cds/view/p/lang/en/id/1276

    I installed lv86 once again, and after installation I can't start lv.

    even I saw an error "licensing microsoft visual c ++ runtime error" from NEITHER. "

    Please see the attachment.

    any help will be appreciated.

    RENN

    Hello

    First of all, I would like to know what operating system you are using.

    The runtime exe is perhaps corrupt in the CD that you use to install LabVIEW.

    In this case download LabVIEW 8.6 engine Runtime http://joule.ni.com/nidu/cds/view/p/id/1101/lang/en

    I hope that this can already help. If this isn't the case, I am sure, that the only solution we can find is to uninstall all products of NOR and re-install all in the right order. To uninstall, I can give you a document that describes the best way to uninstall all of the products OR your system completely and then reinstall correctly. First install LV then the patches and drivers. It is very important that BT is the first software that you install.

    I hope this works. Before you uninstall read the following topics in this forum, they are very similar problems. But I think that, you can't avoid a re-installation. Maybe you still have to re - install Windows!

    http://forums.NI.com/NI/board/message?board.ID=170&message.ID=431818&requireLogin=false

    http://forums.NI.com/NI/board/message?board.ID=170&message.ID=393587&requireLogin=false

    Kind regards

    Matteo

Maybe you are looking for


HashFlare