Satellite P750 keyboard won't let me enter the key 1 or 6

Hi people,
Hope someone can help me.

My keyboard has developed a problem and won't let me enter the key 1 or 6.
All the others work fine. This random enjoy error at first, but now seems to be like that all the time. I did a system restore, but that did not help. I am running Windows 7.

Any suggestions, help will be appreciated.
See you soon
Rob
It's a PSAY3A - 02J001 Satellite P750

Advertisement

I guess that your keyboard is faulty. That would explain the problem. Only for test purposes, connect an external USB keyboard and check how it works.
If everything works correctly, the keyboard controller is OK and it is certainly a problem of internal keyboard.
In this case only the replacement keyboard help.
Where the guarantee is valid, I would recommend contacting a sine of Toshiba ASP this would be fixed for free.

Dude good luck.

Tags: Toshiba

Similar Questions

  • mx459 won't let me enter the WEP key number, allows only symbols and letters. How to enter numbers?

    mx459 won't let me enter the WEP key number, allows only symbols or letters. How to enter numbers?

    John

    This might help

    Press the SETUP button on the control panel of your printer.
    Using the arrows, select DEVICE SETTINGS, press OK.
    Select local network SETTINGS, then press OK.
    Select Configuration LAN wireless, and then press OK.
    If a message appears, press the WPS button, press STOP to cancel.
    Select STANDARD INSTALLATION in the next screen that appears, and then press OK.
    Select your access point or router, and then press OK.
    Press OK to confirm the access point name.
    Enter your password using the numeric keypad on the right.
    On the screen where you enter your password at the top right of the LCD screen, you should see a: 1. This indicates you are in digital input mode. If you press the asterisk (*) will be fixed: has or uppercase mode, pressing asterisk with tiny switch. To enter a letter in letter mode, you press the digital key to scroll through the available letters. For example: to enter a letter 'c', you press the '2' three times.
    Press OK when finished.
    The LCD will say "Connected", if the password is correct.

  • Try to save my copy of 13 elements, the program won't let me enter the code.

    I bought a copy of the 13 items amazon.ca and when I try to activate the program, I get to where I need to enter the code but the page won't let me enter the code.

    The code consists of letters and numbers but the page only allows me to enter numbers.

    What should I do?

    I dug on all surfaces I could find and nothing... Finally, I decided to cut strips at the bottom of the retail box... just sort of "what the devil... is stupid" movement and... There it was on the lower/wedge part the disks in place thing rectangle...

    Those who thought of something like that?

  • 13 elements Photoshop won't let me enter the letters in the product key box, only numbers

    I have a retail version of Photoshop elements 13 from Bestbuy and when I go to enter a product key, the area where you enter the key will except numbers, which means that when I press a letter key (i.e., A, S, D, F) it will not enter the letter in the box.

    Serial numbers are strictly digital.  You might be looking at a redemption code, which allows to get the serial number.

    Using redemption code

    --------------------

    http://helpx.Adobe.com/x-productkb/global/redemption-code-help.html

  • Satellite Pro C660-29W: BIOS won't let me enter the supervisor password

    Computer is a satellite pro C660-29W-PSC1ME-00U00KEN

    I put a BIOS supervisor password (no user password is set). I know the password.

    If I hit F2 it penetrates into the text editor, but does not any possibility to enter the password, and while I can see there is no way to change anything.

    Any suggestions?

    If this can be useful?
    http://APS2.toshiba-tro.de/KB0/TSB0B032D0000R01.htm

  • File Express dialog box won't let me enter the new file name

    I try to use the writing of XML file.vi to write a file which may be an existing file, but it may be new.  I would like to than the default to provide so that the user can simply click OK.  I would also like to provide my own text to the top of the window.

    Writing to an XML file is not enough entries to do so I thought I'd use the Express VI from file dialog box to do this.  I provide the startup path and the default name etc.  But when I run my VI and type a new file name a window pops up saying: (new name of file) file not found.  Please check that the correct file name was given.  Ok.

    I don't see any way around that.

    Any help much appreciated.

    You must configure the express vi to allow selection of new files

  • I'm looking to get my Win 7 final activation key, but it won't let me enter some characters who belong.

    I'm looking to get my Win 7 final activation key but it won't let me enter some characters that are part of the key, which is the thumb?

    Make sure you read correctly

    unused characters:

    E, U, I, O, A, S, L, Z, N and 1.0

    can be easily confused B and 8, G and 6 G and C

  • iTunes will not take my Danish credit card and does not leave my country to change since I live in Spain. So I can't enter my Spanish credit card because it won't let me change the country before giving another card... I don't know what to do?

    I recently moved to Spain, but I'm not allowed to type in my Spanish credit card because it won't let me change the country. It keeps telling me that I have to put in a card that works. But as soon as I put in my Danish credit card, it will not accept it? I have to money to iTunes, then, what is the problem?

    What happens when you try to change your country on your account, you follow these instructions: change your iTunes Store country or region - Apple Support ? While in Spain, you can only use the Spanish store, and you can use a card issued by a Spanish bank (and who is registered in the same name and address you put on your account)

  • I need to format the hard drive and it won't let me because the program is running.

    Please help someone... I have a desktop running windows 7.  I need to format the hard drive and it won't let me because the program is running.

    Any ideas on how to get this tour using the bios screen, or y at - it an other way round. The drive has a partition, but no other programs on it.  I'm actually getting rid of the computer and need to erase the first hard drive and reload windows xp pro.

    Thanks for any help given, I'm desperate.

    Original title: help with windows 7

    Reinstall Windows XP
    http://michaelstevenstech.com/cleanxpinstall.html

    Insert your Windows XP CD, and then restart your computer.

    When you are prompted to boot from the CD, do so. To do this, press any key on the keyboard.

    To learn how to change your BIOS options to boot from the DVD drive, the following tutorial:

    http://notebooks.com/2011/05/05/How-to-load-BIOS-and-change-boot-configuration/

    Windows XP will go into its configuration process.

    Once you arrive at the welcome configuration, press enter on your keyboard to start the installation process

    Press F8 on your keyboard to accept the license agreement

    Select the partition, and then press D on your keyboard to remove it

    Select Format the partition using the NTFS file system

    Press F on your keyboard to start the formatting.

    Installation files will now be copied to your hard drive

    Your system will be rebooted, the installation of Windows XP will continue

  • I have a second hand I pad problem is Ir won't let me pass the authorization page and maintains have turned off every 2 minutes, anyone has any suggestions please

    I have a second hnd I pad that won't let me pass the authorising officer page and although his full load it continues to go off after every 2 minutes

    Help, please

    Thank you

    Do you mean that you need Apple ID from the previous owner to enter the iPad?

    If so, bring her back. There is no way to get around that. It is called locking activation and is not something that a user can bypass

  • Won't let me access the special offer - say my product is not registered

    My photoshop elements is registed on my domain, but it won't let me access the extraordinary?

    This is the message I get when I try to connect... Although when I go to my account my photoshop elements is clearly written?

    any help?

    We have all the products associated with this Adobe ID

    If you have a product that has not yet been saved, simply enter the serial number below and we will check if it qualifies.

    @smurf4t1 - I alerted the team responsible for the page special offers.

    The text "offer is available to all users registered for individual products and suites, CS3 or later." Not available for education or volume license customers' does not specify what products or are not eligible.

    The error message "We have all the products associated with this Adobe ID" is also not not clear since you subscribed to Photoshop Elements.

    Here's the email I believe that you have received:

    You click the join now button yellow and one open page within your browser that looks like this:

    If you happened to click on the learn more or the links to full promotional terms , nor stated that Photoshop Elements were not eligible.

    When your Adobe ID and password and clicking on the blue connect button you showed the error message "we have all the products associated with this Adobe ID" whose screenshot you usefully provided. You expect to see this:

    If you have followed a different set measures please correct me, but I'm guessing it was your steps. You can reply to this post or send me an email to [email protected].

  • I sent a song to someone in a different country and it won't let me change the recipient, even if she has not been redeemed yet.

    I sent a song to one of my friends who live in Canada, while I'm in the United States and I didn't know that it wasn't going to work. She was not able to buy since she lives outside the United States, but it won't let me change the recipient. Is it possible that I can change the recipient or even recover my $1.29? Thank you.

    That's what you have tried to send it back: return gifts iTunes - Apple Support ?

    If this does not work you can try to contact iTunes Support and see if they will refund you: http://reportaproblem.apple.com or https://www.apple.com/emea/support/itunes/contact.html

  • When I right-click to save an image it won't let me save the image otherwise that as "all files".

    When I right click on an image to make a backup because it won't let me save the image in jpeg format, what is on the menu drop-down is "all files" that records under a bunch of numbers and letters, etc. It save it as an aspx file.

    Try to add the .jpg file extension yourself if Firefox does not when you save an image file.

    If you have already saved images with an incorrect file extension, then rename them and add a .jpg file extension. Check the properties of the file via the context menu to see if that worked.

  • I have a laptop of hp 2000-417nr and have the time, it won't let me on the Web sites I do

    I have a laptop of hp 2000-417nr and have the time, it won't let me on the Web sites I do

    Hello

    the part where it says reset Internet Explorer try in the first link... If that doesn't work, try installing mozila Firefox from Google and ultimately what it will ask you to export the settings of Internet Explorer say no to that.

  • Error code: 646 won't let me update the microsoft downloads

    won't let me update the microsoft downloads

    Wrong forum: Please see this MASSIVE thread about 646:

    http://social.answers.Microsoft.com/forums/en-us/vistawu/thread/6e716883-7af4-4A9F-8665-2f4dd57eee8d

    Doc

Maybe you are looking for