Scaling range of I

Hello

I have a problem with the scaling of a NI6229 device.

Set the entry on 0.0V, then the return value of aiPolynomialScaler (.) -10.63V and if the 10V input, I get - 0.63V.

Hi Heiko,

I forgot the changes made to the example for 622 x devices to work, and there is an error in your configuration: M-series cards (all the 622, all x 625 x, all 628 x) do not support the ranges of AI unipolar [1]. In your call to aiConfigureChannel(), you must use tMSeries::tAI_Config_FIFO_Data:kAI_Config_PolarityBipolar. Another thread in this subforum underlines also [2].

[1] series manual M, section 4-3, page 49
http://www.NI.com/PDF/manuals/371022k.PDF

[2] registry guide for 6220, 6224
http://forums.NI.com/NI/board/message?board.ID=90&message.ID=1341&query.ID=278271#M1341

Tags: NI Products

Similar Questions

  • Help the evolution of the scaling of a virtual channel?

    Can anyone help me please with this block of code that I have?  I don't understand why on the first run it works fine without error exception daq, but on the second run, I get an error.

    More detailed, I create a virual channel in a Sub with a button click event.  This virtual channel is set to the default values (MIN = - 10, MAX = + 10, linear scale with scale and Offset 1 and 0 respectively).

    The click event, is where I'm having difficulties in the other slot.  In this Sub I am creating custom scales and assigning values to them, setting the MIN and MAX values of the virtual channel on the same minimum and maximum values of the custom scale being used and assigning custom for the channel finally this new scale virtual to use.  The code works for the first run.  When I change the scale and then run the code again to a second iteration, I get an Exception of daq error.

    Its seems that the MIN and MAX are ready on the second run, but the scaling is not reset to the new scale of values.  Can someone check and if so, what is wrong and must be changed in my code?

    First execution of the click event of the 'Download' button to assign the custom scale with its values to the virtual chanel... works very well.

    Change the scaling, in the case of 400 to 600 and then run the same code with the 'Download' button click event and I get the daqException error

    myTask.Control (TaskAction.Stop)

    PreScaledVals.TrimExcess (): PreScaledValsArray = PreScaledVals.ToArray
    ScaledVals.TrimExcess (): ScaledValsArray = ScaledVals.ToArray

    If chkBoxTblScale.Checked = True Then
    Try
    min = ScaledValsArray.First
    Max = ScaledValsArray.Last
    Catch ex As Exception
    MessageBox.Show (ex.) Message & "" scale of table must contain at least two values prééchelonnés and two nationally. ")"
    Return
    End Try
    Else if chkBoxLinScale.Checked = True Then
    min = numEdtMIN.Value
    Max = numEdtMAX.Value
    Else if chkBoxMapScale.Checked = True Then
    min = numEdtSMin.Value
    Max = numEdtSMax.Value
    End If

    LinScale = New DAQmx.LinearScale("Linear Scale", scale, offset)
    RMPScale = New DAQmx.RangeMapScale("Ranged Map Scale", prescaledMin, prescaledMax, scaledMin, scaledMax)

    If chkBoxTblScale.Checked = True Then
    Try
    TblScale = New DAQmx.TableScale ("Table scale", PreScaledValsArray, ScaledValsArray)
    Catch ex As DaqException
    MessageBox.Show (ex.) Message)
    End Try
    End If
    Try
    If cboBoxChannels.Text = "6" then
    ChannelSelected = 6
    Else if cboBoxChannels.Text = "7" Then
    ChannelSelected = 7
    Else if cboBoxChannels.Text = '8' then
    ChannelSelected = 8
    Else if cboBoxChannels.Text = '9' then
    ChannelSelected = 9
    Else if cboBoxChannels.Text = "10" Then
    ChannelSelected = 10
    Else if cboBoxChannels.Text = "11" Then
    ChannelSelected = 11
    Else if cboBoxChannels.Text = "12" Then
    ChannelSelected = 12
    Else if cboBoxChannels.Text = '13' and then
    ChannelSelected = 13
    Else if cboBoxChannels.Text = "14" Then
    ChannelSelected = 14
    Other: ChannelSelected = 15
    End If

    Select the ChannelSelected box
    Box of 6
    myTask.AIChannels (lblCh6Wfg.Text). Minimum = min
    myTask.AIChannels (lblCh6Wfg.Text). Maximum = max
    If chkBoxLinScale.Checked = True Then
    myTask.AIChannels (lblCh6Wfg.Text). CustomScaleName = "linear scale".


    Else if chkBoxTblScale.Checked = True Then
    myTask.AIChannels (lblCh6Wfg.Text). CustomScaleName = "Table of scale".
    Else if chkBoxMapScale.Checked = True Then
    myTask.AIChannels (lblCh6Wfg.Text). CustomScaleName = "stood at the map scale.
    End If

    TblScale = Nothing
    RMPScale = Nothing
    LinScale = Nothing

    Thank you

    Look at what you are doing with the New .

    If the object does not exist then prompts you to create it, but when it is created, you must be change it.

  • XY graph - yscale.range error

    Hello

    I'm having a problem with my range of scale settting program there on a xy chart. I am the creation by programming the x and y fit to 0 scale (don't not autoscale), then setting the range scale x and y scaling. The x scale works fine, but when you try to set the scale y I get error 1077 - invalid property value. I read on the forums a possible fix to disconnect the control of interval-y the typedef but still no luck.

    I use LV2012 SP1. Any help would be appreciated.

    Thank you!

    Your problem is not autoscale, you have defined your minor increase to 0. Change to something sensible for X & Y axis.

  • USB 6008 DAQ scaling

    Hello

    I use a USB-6008 to read signals from analog voltage to a device I built. The task is configured with a single reading finished with a range of + -10 volts. There is no scaling in the task or in the block diagram, but when I acquire data in a PDM file and view it, I get a load of PieceWisePolynomial scaling properties. I have attached the TDMS spectator to this post.

    Does anyone know where it comes from because I can't explain it.

    Thank you

    The data goes back as an unsigned integer between 0 and 32 k of the ADC on the 6008.

    The scale is to convert this unsignedInt to floating point value between-10 and 10.

  • restrict the scaling axis in the xy graph

    Hi all

    After you apply due diligence in analyzing the context-sensitive help, labviewwiki and these fine forums, I couldn't find a hint on how to do this:

    I like tor would restrict the scale of only the value of a XY Chart axis. Or, to put it in other words, I want the user to be able to zoom and navigate a signal in the time domain, the realm of values must remain fixed to a pair of mini/maxi - assume that the 0-100% for simplicity. Ideally, I would like to use the graphic palette for this.

    Here's what I tried, with the result

    -disable the range => Y scale: no such property

    -catch the "Change of scale of measurement" event and game of scaling to a fixed value => glitter, the property cannot be changed AFTER that the GUI has already redesigned it

    -change the graphic palette of customization of the control is => not possible

    -set the Disabled State-online graphic palette no longer works

    Thanks for any input. I hope I'm missing something really basic here.

    I don't see an easy way to lock the pan function. You can set the minimum and maximum, but - as you said earlier - you get a jumpy (flashing) chart. Even if the update rate is very high.

    If I (or someone else) comes up with something, we'll let you know.

    Apart from the use of an ActiveX (ActiveX 2D chart) or .net component - they have their own unique problems. Perhaps that is a possibility.

    Rob

  • scaling problems with the DAQ hardware help

    I am a new user and I'm trying to do a simple scaling of my entries of tension using the DAQ help. For example: a channel entered around 8V on a 0 to 10V input selection. I'm trying to resize it (linear) to show me around 28V using y = mx + b formula. My value of m is 3.2 and b 0. What DAQ Assistant bed is close to 16V instead of 25V (3.2 * 8). I custom make several scales, basically multiplying the entry of 2, 3, 4, 5, & but none exits causes what I expected according to the formula, and even the 5 x the value decrease. If I go to "not to scale", I read 8V, which is what actually happens in the 6255 map. Any thoughts?

    Hello DB66.

    Remember that the scope of the input Signal must be defined scale post. How do you set as your input signal range, you're reading may be scaling themselves within the reach of the input signal. A value of coefficient of 3.2, the stove must be Max = 32 Min =-32, since your device probably has a +/-10V range.

    Hope that helps.

  • Information scaling of data acquisition

    I have a DAQ hardware that measures 0-10 volts of input. We measure a signal that goes from 0-15 volts, so we atenuating the signal by a factor of 2.  MAX I created a scale with a slope of 2 who should be able to display the 0-15 Volt input voltages, and charts that display this show is OK, so I guess that voltage, put out of the unit is actually in the range between 0-15 tensions due to the scale factor.  If I go into the properties of chart box I notice that there is another selection for establishing yardsticks for the graph itself. And when I put a scale factor of 2 in the multiplier, the scale on the graph goes to 0-40 instead of the original 0-20 as done through the scaling done by MAX.  Am I had reason to suppose that the DAQ of origin output is still 0-20 and that the scale itself has been changed without affecting the original such as configured in MAX range?  In many of my graphics, I have a total of 3 plots shows each chart where two of the parcels are voltage 0-10 volts and the third parcel is shown tied to a second temperature scale, which would have a range between 0 - 8000 degF.  I noticed that to create this scale separated, I had to first make a double scale and Exchange over the other side of the graph and the value scaling on this scale of appropriately and to do the original scale invisible so that only the temperature present with the correct range, since the original, invisible voltage scale should now be 0-20 volts and temperature should be 0 - 20000 degF.  It seems to be the thing to do to make the graphics appear with temperature scale correctly even if voltage to measure levels of 0-20 for all plots on the chart.  Sounds OK?

    Yes, I went in MAX and changed the input range for 2 X scaling of channels + 20 &-20 volts like you mentioned, but I get always around 10.86 VDC as data for 2 X channels across and 9 VDC for the 1 X channel scaling! Yes, I do tend to ramble on, but bear with me as I worked on this problem of scaling for the last week and it showing the correct data range is the only thing left to complete the thing.

  • Scaling of NI 9236 strain measurement

    I'll put up several strain gauges in a quarter bridge configuration. I'm confused about the output of the measurement range. I set up the channels with all the features of the gauge (GF = 2, resist = 350 etc..) The measure returns values ~ 5 x 10 ^-3. I don't know the units of this measure. It's 10 ^-3 microstrains or 10 ^-3 strain. I wouldn't believe 10 ^-3 strain. 10 ^-3 microstrains are too low. I expect microstrains 1-5 in this measure. Because I enter all the scaling in the measurement task, I expect an output correctly to scale, but it is difficult to interpret. Change the GF is going to change the output in response, once again this points to the fact that the output is indeed scaling my input parameters and should represent the strain.

    Any help would be greatly appreciated.

    Hi ludhaber,

    If you use a task sequence, the values returned must just be in units of strain. So, you should see values with either a me ' (representing milli-) or a 'u' (representing Mike) - next to the value such as "2 m". A good method of checking scale is to use the task type "Custom with excitement of tension." This type is very similar to a task sequence, except that it does not return a value in terms of voltage (it is indeed volts by the voltage, change the excitement value of a template will change its output voltage, even if the amount of strain cannot be changed). The value returned here must match the equation for a strain gauge quarter-bridge for a value given in the series, shown below. For example, a strain of 5u value, you should see a flow of 0.0025mV / V being returned using the voltage custom with reading excitement. If you read a strain of 5 m in the task of the strain, you should read a value of about 2.4876mV / V to the tension with the task of excitement. Hope this helps,

  • Limit NI9215 analog input voltage range

    Hello

    I use a NI9215 (mounted in a cdaq 9174) to acquire a voltage signal. I want to keep the tension as an integer and then later convert it to a voltage in the script of Fortran. To do this I need to know the relationship between integers and tension. If I use an unsigned integer I 0 is-10 for example (numbers aren't important as long as I know what they are).

    I tried to taste a voltage signal (see the attached vi), where I have limit vmin and vmax at the return of V-10 and + 10. When I have a voltage outside this range, waiting for the signal to saturate at-10 or + 10 V, but this does not happen. I generally get +/-10.4 V which figure is the maximum range. This range would have been ok if it was exactly +/-10.4 V but it varies from something on the order of 0.5% between the different channels I use.

    Is it not possible to set vmin and vmax that I'm trying to do and if so, what is then the point of vmin and vmax?

    Concerning

    PAL Egil

    Hi pal_egil-

    I guess you are trying to save time processor or (perhaps more likely) storage space by resizing the data yourself.  I suggest that you use the version of DAQmx Read 'no'.  This will give the most fundamental data type available and will save processing time (because it will not be scaling of tension and then re-scaling to an integer value simple on a linear scale of your application) and storage (because you will be able to store a single value of 2 bytes for each data point of your device).

    So these unadjusted nationwide tension later readings, you'll also want to connect the device scaling coefficients for your module.  These are accessible from the property of DAQmx channel node in LabVIEW, and a description of how to apply them to lectures unadjusted using LabVIEW for NOR-DAQmx.

    I hope this helps.

  • OR PCI-6251 correct integer scaling

    I use the NI PCI-6251 and DAQmx in Labview to acquire the tension given with the set - 10V,-10V range.  I want to acquire raw 16 bit non adjusted integer of the map data and save to disk, but I want to display data to the scale on the scopes of my slave to data.  I'll also have to evolve then saved data to be analyzed in MATLAB.

    I assumed that the scale factor would be 20 /(2^16), but when I display data scale in this way that I seem to be getting slightly different readings that I do when I'm DAQmx acquire and display data directly bracts.

    My approach to data acquisition is presented here:

    What is the correct method of scaling of this card?

    Thank you

    -Jack Wimbish

    Hi Jack,

    Series-M devices like your PCI-6251 calibrated in the software, which means that you cannot use the method of multiplication by voltage range and dividing by 2 ^ 16.  To see how to get the correct scaling coefficients, please see this knowledge base:

    http://digital.NI.com/public.nsf/allkb/0FAD8D1DC10142FB482570DE00334AFB

    Hope this helps,
    Dan

  • Configure the input voltage range

    I use an NI USB-6221 with SignalExpress 3.0 card.

    The Spec for the 6221 map specifies 4 analog input ranges of +/-10V, 5, 1, & 0.2.

    My question, how is the range of input voltage on the map on one of the beaches specified?

    The closest thing I can find in SignalExpress is step 'DAQmx aquire', looking at the tab "configuration" of "Configuring the stage." There is a group called 'settings', there are areas of maximum and minimum input Signal, but context-sensitive help indicates that it is expected for the channel after the scaling values.

    I also looked into MAX, but I see no way for me to directly configure one of these ranges.

    Can someone explain how this works?

    Mike

    You look at the right thing. When you specify the min and max, the DAQmx driver and then automatically selects the best range of this signal. For example, the Council supports + /. 1 + /-1, at ± 5 and ± varies from 10 volts and a jury of 12 bits. If you enter max/min to + /-2, the jury will be set to the +/-5 volt range. Your resolution is then 10 (oscillation of the total voltage) volts divided by 4096 (2 * 12).

    If you were using LabVIEW, you can get the actual voltage selected range by using channel properties DAQmx AI. Rng.High and I. Rng.Low. If you specify a min and max that is less than the amplitude of the real signal is greater than the actual scale used, then you cut your input signal. DAQmx does not have an autoscale. Take a look at Page 4-2 in the Manual of the M series.

  • TCP Window Scaling issues

    We have Cisco 2800 to each of our four locations that are managed by our ISP. We had problems with them, I got them to send me the configuration files of one of them, but nothing jumps out to me.

    You must disable TCP Window Scaling/tuning on all our Machines 7/Server Windows 2012 (by running netsh interface tcp set global autotuning = disabled in the command line)

    If we have not this is very slow to load even a Web page and cannot download a file (even something as small as 2 MB). Mobile devices have no hope to work on our network now because of this. This isn't a question on our XP remaning machines bit, but I think that XP did not use Window Scaling is the reason.

    Any ideas what could be causing this? I intend to replace it soon with our own routers, because they do not want to configure the secondary interfaces for our VLAN, but in the meantime I need this job.

    Thanks in advanced for any help.

    Here is the Config with Sensative information deleted

    version 12.3

    no service pad

    service tcp-keepalives-in

    service tcp-keepalives-out

    service timestamps debug datetime msec localtime show-timezone

    service timestamps log datetime msec localtime show-timezone

    service password-encryption

    service sequence-numbers

    !

    hostname REMOVED

    !

    boot-start-marker

    boot-end-marker

    !

    logging buffered 8192 debugging

    no logging console

    enable secret REMOVED

    !

    no aaa new-model

    !

    resource policy

    !

    mmi polling-interval 60

    no mmi auto-configure

    no mmi pvc

    mmi snmp-timeout 180

    ip subnet-zero

    ip cef

    !

    !

    no ip dhcp use vrf connected

    !

    ip inspect name DEFAULT100 cuseeme

    ip inspect name DEFAULT100 ftp

    ip inspect name DEFAULT100 h323

    ip inspect name DEFAULT100 icmp

    ip inspect name DEFAULT100 netshow

    ip inspect name DEFAULT100 rcmd

    ip inspect name DEFAULT100 realaudio

    ip inspect name DEFAULT100 rtsp

    ip inspect name DEFAULT100 esmtp

    ip inspect name DEFAULT100 sqlnet

    ip inspect name DEFAULT100 streamworks

    ip inspect name DEFAULT100 tftp

    ip inspect name DEFAULT100 tcp

    ip inspect name DEFAULT100 udp

    ip inspect name DEFAULT100 vdolive

    no ip ips deny-action ips-interface

    !

    no ftp-server write-enable

    !

    !

    !

    !

    !

    !

    !

    !

    !

    !

    !

    !

    !

    crypto pki trustpoint TP-self-signed-REMOVED

    enrollment selfsigned

    subject-name cn=IOS-Self-Signed-Certificate-REMOVED

    revocation-check none

    rsakeypair TP-self-signed-REMOVED

    !

    !

    crypto pki certificate chain TP-self-signed-REMOVED

    certificate self-signed 01

    REMOVED

    quit

    !

    class-map match-all VOIP

    match access-group 120

    !

    !

    policy-map VOIP

    class VOIP

    priority 1000

    class class-default

    !

    !

    !

    crypto isakmp policy 1

    encr 3des

    authentication pre-share

    group 2

    crypto isakmp key REMOVED address 0.0.0.0 0.0.0.0

    no crypto isakmp ccm

    !

    !

    crypto ipsec transform-set VPN esp-aes 256 esp-sha-hmac

    !

    crypto ipsec profile SDM_Profile1

    set transform-set VPN

    !

    crypto ipsec profile SDM_Profile2

    set transform-set VPN

    !

    !

    !

    !

    !

    interface Tunnel0

    description $FW_INSIDE$

    bandwidth 3000

    ip address 10.10.200.1 255.255.255.0

    ip access-group 101 in

    no ip redirects

    ip mtu 1400

    ip nhrp authentication VPN

    ip nhrp map multicast dynamic

    ip nhrp network-id 100000

    ip nhrp holdtime 360

    ip virtual-reassembly

    ip route-cache flow

    ip tcp adjust-mss 1360

    ip ospf network broadcast

    ip ospf priority 20

    delay 10

    tunnel source FastEthernet0/1

    tunnel mode gre multipoint

    tunnel key 100000

    tunnel protection ipsec profile SDM_Profile1

    !

    interface Null0

    no ip unreachables

    !

    interface Loopback0

    ip address 192.168.210.1 255.255.255.255

    no ip redirects

    no ip unreachables

    no ip proxy-arp

    ip route-cache flow

    !

    interface FastEthernet0/0

    description $FW_INSIDE$

    ip address 10.10.100.1 255.255.255.0

    ip access-group 100 in

    no ip redirects

    no ip unreachables

    no ip proxy-arp

    ip nat inside

    ip virtual-reassembly

    ip route-cache flow

    ip policy route-map server-nat

    duplex auto

    speed auto

    no mop enabled

    service-policy output VOIP

    !

    interface FastEthernet0/1

    description $FW_OUTSIDE$

    ip address IP REMOVED NETMASK REMOVED

    ip access-group 102 in

    ip verify unicast reverse-path

    no ip redirects

    no ip unreachables

    no ip proxy-arp

    ip nat outside

    ip inspect DEFAULT100 out

    ip virtual-reassembly

    ip route-cache flow

    load-interval 30

    duplex auto

    speed auto

    no mop enabled

    !

    interface FastEthernet0/1/0

    load-interval 30

    !

    interface FastEthernet0/1/1

    !

    interface FastEthernet0/1/2

    !

    interface FastEthernet0/1/3

    !

    router ospf 100

    log-adjacency-changes

    passive-interface FastEthernet0/0

    passive-interface FastEthernet0/1

    passive-interface FastEthernet0/1/0

    network 10.10.100.0 0.0.0.255 area 0

    network 10.10.200.0 0.0.0.255 area 0

    network 10.10.201.0 0.0.0.255 area 0

    network 192.168.210.1 0.0.0.0 area 0

    !

    ip classless

    ip route 0.0.0.0 0.0.0.0 REMOVED

    ip route REMOVED NETMASK REMOVED

    ip route REMOVED NETMASK REMOVED

    ip route REMOVED NETMASK REMOVED

    !

    ip flow-capture ip-id

    ip flow-capture mac-addresses

    ip flow-top-talkers

    top 10

    sort-by bytes

    cache-timeout 30000

    !

    ip http server

    ip http authentication local

    ip http secure-server

    ip nat pool nat REMOVED netmask REMOVED

    ip nat inside source list 150 interface FastEthernet0/1 overload

    !

    access-list 100 deny   ip 10.10.200.0 0.0.0.255 any

    access-list 100 deny   ip host 255.255.255.255 any

    access-list 100 deny   ip 127.0.0.0 0.255.255.255 any

    access-list 100 permit ip any any

    access-list 100 deny   ip 10.10.201.0 0.0.0.255 any

    access-list 101 remark Tunnel ACL

    access-list 101 deny   ip REMOVED 0.0.0.7 any log

    access-list 101 deny   ip host 255.255.255.255 any log

    access-list 101 deny   ip 127.0.0.0 0.255.255.255 any log

    access-list 101 permit ip 10.10.100.0 0.0.0.255 10.10.110.0 0.0.0.255 log

    access-list 101 permit ip 10.10.100.0 0.0.0.255 10.10.120.0 0.0.0.255 log

    access-list 101 permit ip 10.10.100.0 0.0.0.255 10.10.130.0 0.0.0.255 log

    access-list 101 permit ip host 10.10.100.10 any log

    access-list 101 permit ip host 10.10.100.12 any log

    access-list 101 permit ip host 10.10.100.20 any log

    access-list 101 permit ip host 10.10.100.21 any log

    access-list 101 permit ip host 10.10.100.45 any log

    access-list 101 permit ip any host 10.10.100.10 log

    access-list 101 permit ip any host 10.10.100.12 log

    access-list 101 permit ip any host 10.10.100.20 log

    access-list 101 permit ip any host 10.10.100.21 log

    access-list 101 permit ip any host 10.10.100.45 log

    access-list 101 permit ospf any any

    access-list 101 permit icmp any any

    access-list 101 deny   ip 10.10.100.0 0.0.0.255 any log

    access-list 101 permit ip 10.10.110.0 0.0.0.255 10.10.100.0 0.0.0.255

    access-list 101 permit ip 10.10.120.0 0.0.0.255 10.10.100.0 0.0.0.255

    access-list 101 permit ip 10.10.130.0 0.0.0.255 10.10.100.0 0.0.0.255

    access-list 102 remark Outside ACL

    access-list 102 permit tcp host REMOVED host REMOVED eq 22

    access-list 102 permit tcp REMOVED 0.0.0.15 host REMOVED eq 22

    access-list 102 permit udp any host REMOVED eq non500-isakmp

    access-list 102 permit udp any host REMOVED eq isakmp

    access-list 102 permit esp any host REMOVED

    access-list 102 permit ahp any host REMOVED

    access-list 102 permit gre any host REMOVED

    access-list 102 permit icmp any host REMOVED echo-reply

    access-list 102 permit icmp any host REMOVED time-exceeded

    access-list 102 permit icmp any host REMOVED unreachable

    access-list 102 permit ip any host 10.10.100.10

    access-list 102 permit ip any host 10.10.100.12

    access-list 102 permit ip any host 10.10.100.20

    access-list 102 permit ip any host 10.10.100.21

    access-list 102 permit ip any host 10.10.100.45

    access-list 102 deny   ip 10.10.100.0 0.0.0.255 any

    access-list 102 deny   ip 10.10.200.0 0.0.0.255 any

    access-list 102 deny   ip 10.0.0.0 0.255.255.255 any

    access-list 102 deny   ip 172.16.0.0 0.15.255.255 any

    access-list 102 deny   ip 192.168.0.0 0.0.255.255 any

    access-list 102 deny   ip 127.0.0.0 0.255.255.255 any

    access-list 102 deny   ip host 255.255.255.255 any

    access-list 102 deny   ip host 0.0.0.0 any

    access-list 103 permit ip REMOVED 0.0.0.15 any

    access-list 103 permit ip 10.10.200.0 0.0.0.255 any

    access-list 103 permit ip 10.10.100.0 0.0.0.255 any

    access-list 103 permit ip 10.10.110.0 0.0.0.255 any

    access-list 103 permit ip 10.10.120.0 0.0.0.255 any

    access-list 103 permit ip 10.10.130.0 0.0.0.255 any

    access-list 110 deny   ip host 10.10.100.12 10.10.110.0 0.0.0.255

    access-list 110 deny   ip host 10.10.100.12 10.10.130.0 0.0.0.255

    access-list 110 deny   ip host 10.10.100.10 10.10.110.0 0.0.0.255

    access-list 110 deny   ip host 10.10.100.10 10.10.130.0 0.0.0.255

    access-list 110 deny   ip host 10.10.100.20 10.10.110.0 0.0.0.255

    access-list 110 deny   ip host 10.10.100.20 10.10.130.0 0.0.0.255

    access-list 110 deny   ip host 10.10.100.21 10.10.110.0 0.0.0.255

    access-list 110 deny   ip host 10.10.100.21 10.10.130.0 0.0.0.255

    access-list 110 deny   ip host 10.10.100.45 10.10.110.0 0.0.0.255

    access-list 110 deny   ip host 10.10.100.45 10.10.130.0 0.0.0.255

    access-list 110 permit ip host 10.10.100.12 any

    access-list 110 permit ip host 10.10.100.10 any

    access-list 110 permit ip host 10.10.100.20 any

    access-list 110 permit ip host 10.10.100.21 any

    access-list 110 permit ip host 10.10.100.45 any

    access-list 120 permit udp any any eq 5060

    access-list 150 deny   ip host 10.10.100.10 any

    access-list 150 deny   ip host 10.10.100.12 any

    access-list 150 deny   tcp host 10.10.100.20 any eq 3389

    access-list 150 deny   ip host 10.10.100.21 any

    access-list 150 deny   tcp host 10.10.100.45 any eq 22

    access-list 150 deny   tcp host 10.10.100.45 any eq 443

    access-list 150 deny   udp host 10.10.100.45 any eq 5060

    access-list 150 deny   udp host 10.10.100.45 any range 10000 10500

    access-list 150 deny   ip 10.10.110.0 0.0.0.255 any

    access-list 150 deny   ip 10.10.120.0 0.0.0.255 any

    access-list 150 deny   ip 10.10.130.0 0.0.0.255 any

    access-list 150 permit ip 10.10.100.0 0.0.0.255 any

    !

    route-map server-nat permit 10

    match ip address 110

    set ip next-hop 10.10.200.3

    !

    !

    !

    !

    control-plane

    !

    !

    !

    !

    !

    !

    !

    !

    banner motd ^CC

    <@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@>

    Authorized access only

    <@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@>

    Disconnect IMEDIATELY if you are not an authorized user !

    ^C

    !

    line con 0

    login local

    transport output telnet

    line aux 0

    login local

    transport output telnet

    line vty 0 4

    access-class 103 in

    privilege level 15

    login local

    transport input ssh

    line vty 5 15

    access-class 103 in

    privilege level 15

    login local

    transport input ssh

    !

    end

    Hello Jason,

    you will find articles from may saying that MS AutoFix feature does not work well with some firewall stateful inspection and/or VPN.

    At CSC, I found another interesting:

    https://supportforums.Cisco.com/thread/2169557

    Maybe Joseph joins this discussion later with some new or additional information.

    Best regards

    Rolf

  • Scaling vertically by the Expression, please help ASAP!

    Hello, everyone! I had a bit of trouble within the last few days, and I searched almost every corner of the web trying to figure out how to write this expression. So I had two expressions. We were too complicated and not a new does exactly what I want. So first, here's my first expression

    X = 100

    Y = thisComp.layer("Soundkeys_1").effect ("sound keys") ("Output 1") * 1.33333;

    "CB = (CheckBox Control") effect ("Checkbox");

    If (cb.numKeys > 0) {}

    t = cb.key (1) .time;

    Y = linear(time,t,t+1,Y,.5);

    Note: this is a single bar of 63
    This was given to me by another Member on this forum about 6 or 7 months ago. What this did is whenever that time I had a key image of the box I get the bar down slowly during the second at the end of the song. The problem with the term is that it does not allow me to do the bars Ascend slowly upward more than a second (the opposite of what it).

    So my solution so far has been to use an expression that allows me to have less soundkeys layers for solids (have not really learned to test it so if you could tell me if it works or not which would be awesome) here is the second (new) expression, but the expression does not include the scaling upward or down scale.

    X = 100

    Temp = thisComp.layer("1-3").effect ("sound keys") ("Output 1") * 1.33333;

    Temp2 = thisComp.layer("1-3").effect ("sound keys") ("output 2") * 1.33333;

    Temp3 = (temp1 and temp2) / 2

    Y = [100, temp3]

    }

    [X, Y]

    Once again: it's just a bar of 63

    What are average effects soundkeys instead of having so many different ranges (not important). What I am wanting to add is to add to this expression with a slider effect, or 2 box keyframes, just something like it takes do you present in several layers at once (while keeping my current expression) [so probably using an adjustment layer]:

    PotableAjarCaiman

    But of course scaling upward at the beginning of the song and scaled down at the end of the song, each period of 1 second. Sorry for such a long post, but I really wish I could get there as soon as POSSIBLE for my promotional music channel . Thank you!

    PS: The only reason I'm writing is because I couldn't find anywhere, and the only thing that I thought were too advanced for me to understand, but what I didn't understand is that they used a slider effect to control the whole of the value of Y of the layers with keyframes. Hope that the additional information could be useful

    Hello again everyone. So my friend and I were finally able to come with two expressions that I needed to make it work! Basically what I had to do was to create a null with effect of cursor object and add pictures 4 keys (2 at the beginning) and 2 at the end where I wanted them. We hung out and then each bar for the layer of sound keys appropriate as well as the slider layer. These are two expressions that we could get to

    For a single bar that wasn't going to be an average, we used this expression:

    temp = thisComp.layer("1-3").effect("Sound Keys")("Output 1")*(4/3);temp = temp*thisComp.layer("Spectrum Scale").effect("Slider Control")("Slider");temp = linear(temp, 0, 100*(4/3), .5, 100*(4/3));[100, temp]
    

    This adds a variety of things to temp.

    1. in the first line, we have 'temp' on the expression of basic whipped pick multiplied by 4/3.

    2. in the second line, we have pick whipped for the layer time zero that we named "Slider Scale" and the effect being "Cursor" with the variable (keyframes) on "Slider".

    3. the third line is a little more complicated because we needed to have had a minimum of.5 without adding +.5 at the end of the last line. This created a problem because this would produce no output, even when we didn't she added, a.5 more that it should be. So we decided to add a minimum expression to the minimum.5 power and the maximum output identical to the first line "(4/3)". "

    For the bars, on average, it needed a little more coding and much more advanced work (in my opinion). This is the expression:

    temp1 = thisComp.layer("1-3").effect("Sound Keys")("Output 1")*(4/3);temp2 = thisComp.layer("1-3").effect("Sound Keys")("Output 2")*(4/3);temp = (temp1+temp2)/2;temp = temp*thisComp.layer("Spectrum Scale").effect("Slider Control")("Slider");temp = linear(temp, 0, 100*(4/3), .5, 100*(4/3));
    

    So, is a lot heftier of an expression at first glance, but really, it's basically the same thing.

    1. put off tension in the first line, we have him while temp1 is the first release used in sound tones multiplied by 4/3.

    2. in the second line, we have exactly the same thing that the first line only, we used the second exit in the sound buttons layer.

    3. the third line is where we started having to change everything. previously, he was referred to as "temp3" but we couldn't use it with what we wanted to do. So what we ended up doing was to change all the references 'temp3"just"Temp ". Then we did the same thing as we did in the first expression choose it whipping out of the slider control.

    4. in the fourth line, that's where we had to implement a different minimum and maximum so that the bars do not disappear when the audio reaches a point 0 or keyframes, we put in the slider were set as 0. So, we made minimum.5 flow and the 100 *(4/3) of maximum output using the expression "linear '.

    Due to the extensive knowledge of my friend in these types of templates and javascript, it only takes about 30 minutes to fix the problem. It does exactly what I wanted to do in my original post, and I am very grateful to have a friend who can help out me like that. I want to thank each of you in the community forum to help people at all times with the expressions, even if they are extremely simple. Help you a lot of people who simply can not find the answer they're looking for. I'll show you what I did with key images in the slider effect now

    2 last keyframes are exactly the same values but in the opposite direction. The end result is completely what I wanted (as shown in the OP) so if anyone wants to know how to intensify the multiple layers at the beginning and then downwards at the end please send them this. Thanks again to the community, as much respect!

  • High range retail-preserve Adobe DVD to HD/UHD

    Hello

    I have a few videos professionally made on some DVD and it's the only source I have...

    I used several times the detail-preserve of plugins Adobes high-end with a lot of amazing results, but usually I only use top of the range of the sequence where the resolution is lower than the other footages in my project. The plugin was obviously designed for this.

    I just wanted your opinion if you think if apply the plugin on my DVD set and it BluRay 4K upscaling is worth?

    I mean quality will be much better than my DVD player hardware 4K upscaling?

    I have the power of the CPU, time and resources for the task, including authorizing the BluRay so please don't go into this area...

    Kind regards

    Umer

    I mean quality will be much better than my DVD player hardware 4K upscaling?

    Unless you throw in additional processing of your images to reduce for example block artifacts and color corrections - don't. Scaling material tends to be fairly sophisticated and can use tricks such as the display of frames twice at framerate higher with models of slightly different scale comprising more than for any full-scale of the source footage. Passing just DVD at 4 k will be limited one way or the other, without worrying.

    Mylenium

  • AS2 ComboBox Dir crashes when the + 200% scaling

    Hi all

    I used the AS2 ComboBox in an AS2 SWF for Flash Player set nav screen in the range of 7 (and tested up to 9).

    The combobox control is not selections Scrolls right now. I'm scaling the entire nav screen, a 668 x 500 to more than double its size. It begins to appear as a problem, to about 200% size and get worse as it gets plu completely in full screen.

    The SWF has behaviors pre-made - 'Flash Cursor' and 'define the Modes of click '.


    During the observation, I see that the emphasis on selection is slow. The glow of the fireplace both my selections. I noticed that the mouse cursor does not change with the buttons on the combobox control's drop-down list.

    When I select the element, the player withdraws. It seems that most of the time it ends by returns and complete action - action image simple goto.


    I expect to use the ComboBox component to my users non-programming with this project template I created. I don't really want to create a custom, modifiable component if I can avoid it.

    This model is a temporary solution until I have create a new model in AS3.

    Thank you

    Jim

    Hello

    use sprite ink property copy

    Sprite (1) .encre = 0 (copy) don't use background transparent ink.

Maybe you are looking for

  • How can I have the search results in a new tab?

    When I search something, regardless of the search engine used, the search results appear in the "active" tab Is there a way to configure Firefox to open a new tab and show the results of the research in this new tab automatically? Yes, I can do it ma

  • creating a total which adds 1 days, 2 odd days

    I have a spreadsheet of numbers that keeps the total stocks of drugs race which calculates how many pills are left and gives the date they run out. It is based on a start date and the stock of departure and has always worked fine where the same numbe

  • I want office remotely connect through Bluetooth

    I have two laptops on a network small pan. I can share folders and files between them. But I want to be able to establish a desktop connection distance between two laptops. I'm not having too much success here. Can someone point me in the right direc

  • HP Desktop: transfer of collateral to a second owner

    I'm considering buying an old HP desktop computer for 6 months a part 2 and wonder if the warranty of the product is always respected?

  • Links to other applications in the installer

    Hi all my workspace contains many projects, so several executable files, but only one appears in the [start] menu after installation. In the [Edit Installer] [files], I added different executables in the [Program Files] [MyAppName], and indeed, they