Several VLANs on aironet 1240 series

Hello

I have configured my aironet 1242 to involve multiple SSID, I put a management on the BVI interface ip address. The interface has been configured on the mode of the trunk on the switch.

Everything works fine with the SSID but I'm not able to reach the management ip address.

does anyone have a solution?

Thank you very much.

Advertisement

At first, it seems that you use Vlan 1 natively, which means not identified.

Now, please make sure the address IP of BVI belongs to this range of virtual local network IP addresses.

So don't 172.30.30.101 IP 255.255.255.0 gateway by default - 172.30.30.1 belongs to the vlan 1?

Now, however, you did not specify the vlan native on the switchport.

Use this command to set up.

Switch(Config-if) # trunk switchport vlan 1 native

stop at the port and enable it again so it takes affect immediately.

Let us know the result if it still does not then that I mentioned earlier, the information of vlan and IP address ranges.

Thank you

Tags: Cisco Wireless

Similar Questions

  • Several VLANs on bridges series 1300

    Hello

    I'm looking to plug a small building outside of a main bridge wireless campus. The building, I connect currently has two VLANs, the 1300 series bridges carry several VLANs via the wireless bridge? If so someone can point me to s document that explains it?

    Thank you very much

    Simon

    Hi Simon,.

    Yes they can, here is a link, I hope it helps you, look at the title of "bridge Configuration.

    http://www.Cisco.com/en/us/products/HW/wireless/ps4570/products_configuration_example09186a00801d0815.shtml

    Kind regards

    Milton Tizoc.

  • Disorders from several VLANS layer 2 layer 3

    Hello

    We have a layer switch 3 PowerConnect 6248 switch with multiple VLANs and active routing and also a layer 2 with a PowerConnect 5324 switch couple VLANS configured.  My goal is to have several VLANs, through level 3 for the layer 2 switch switch and all VLANS communicate between them.

    I followed the steps under the 3 layer + Layer section 2 to the title of this post:

    en.Community.Dell.com/.../19506015

    Unfortunately, it does not work.

    Here is my current set up and what I tried. My configuration is made via the web interface.

    The 6248 has VLAN 1, 64, 110, 150 and some other configured on the switch. The IP address of the 6248 is 192.168.64.1.  I'm trying to get some vlan 150 and 110 for the layer switch 2 for may I have some ports in the service of vlan vlan portion 150 and some 110.

    I have the IP routing (routing > IP > Interface Configuration) for vlan 150 as 192.168.150.1/24 and vlan 110 as 192.168.110.1/24.

    The 5324 is connected to the 6248 via a port (connected to the port 1 of the 5324 and 18 the 6248).  18 on the 6248 port is currently configured as general / Admit All/PVID 150.  Port 1 on the 5324 is currently configured for the same, but with a PVID of the 1.  150 of VLAN is sent without the label of the 6248 switch and vlan 110 is sent labeled.

    5324 switch is configured with an IP 192.168.150.2 and a gateway of 192.168.150.1.  I am able to access the web interface of the switch and connect machines in any port and get on the 192.168.150.0 subnet.  I created a vlan 110 on the 5324 and it the tag on ports 1 and 4, but port 4 will not any traffic to vlan 110. I tried many settings of belonging to port / vlan various which have all resulted in failure.

    I would greatly appreciate help on this.  It seems that such an easy feat, but I just can't understand it.  I have attached some pictures for people to see.

    I had figured it out.  I enabled Double VLAN on the trunk of the 6248 switch port and it works now.

  • PowerConnect 5448 several VLANS between upstream and downstream server firewall

    I am struggling with what I thought, would be a simple task: route several subnets, each on one VLAN different, a firewall to a server.  In fact, I can't even pass the VLAN by default one still looking correct in the address tables and STP.

    Port 1 = firewall, VLAN 1 unidentified, 2 VLAN Tag, 1 PVID, tried the two trunk and general patterns

    17 = server NIC, VLAN 1 unidentified port, VLAN Tag, PVID 1 and 2 2, tried, tried both safe and general patterns

    VLAN 1 (firewall untagged) 10.84.195.0/24, 10.84.195.2 Interface IP and default gateway 10.84.195.1

    VLAN 2 (tag of firewall) 10.101.0.0/16, IP Interface 10.101.0.2 for 2 VLAN, firewall est.1

    The first thing I got was that something has not been properly marked by (Hyper-V, using SC VMM 2012 SP1) server or the firewall (Watchguard XTM 520).  Simple test: VPN Firewall, ping the switch to 10.101.0.2 with the tag, and works, remove the label and it doesn't.  Dynamic address table shows the two-way firewall.  Line 18 below appears right after the ping as planned on VLAN 2 with the same MAC address in VLAN 1.  In addition, I ping the switch 10.101.0.2 from the server and it works fine.  The table shows that VLAN 2 from the host (and 1 other VM), so it seems to me that everything is properly labeled.


     
    15 VLAN 1 00907f8f571b G1    
      16 VLAN 2 00155d1f1b07 G17    
      17 VLAN 2 001dd8b71c01 G17    
      18 VLAN 2 00907f8f571b G1    
     

    What I can't do, is ping through the switch to VLAN 2.  I can't ping my VPN server (10.101.20.1), and I can not ping to the gateway (10.101.0.1) from the server.  Note, it is not because of rules to firewall on each end.

    What Miss me?  I don't think I need a routing of layer 3 here, I don't have to go through VLAN, just have them several VLANS passes from one port to the other.

    Other things to note in case it is useful:

    -I have no connectivity not tag with everything else through the 10.84.195.xxx/24 switch.

    -If I delete the Tags VLAN port 2 1 trunk, I suddenly can ping the bridge VLAN 2 (10.101.0.1) from the server, although I suspect that it is because the same port is the default gateway for the switch.

    -For brevity, only 2 lines of the STP are listed below, but all ports are therefore based on the question of whether they are connected or not.

    G1 activated 128.1 Frw Desg P2P (STP) No. 4
    G2 activated 128.2 Dsbl Dsbl No. 100.

    -Latest firmware installed.

    -In addition, for people concerned about their security, I want to remove use VLAN by default in the future.

    Would it be possible for run you to stick your show output here in the forum.  In this way, we can take closer look at what you have configured.

    If you connect a desktop/laptop computer (with and intellectual property in the 10.101.0.0/16 range) in a port with the mode of access switchport VLAN 2 are you able to ping IP Interface 10.101.0.2 for 2 VLANS?  You could try to disconnect the firewall and the configurations for the port and work on getting through the switch with 2 terminals on a single VLAN.  Then, once this is confirmed as work connect the firewall back up with a trunk/general mode adding the VLAN necessary.

    You connect to the firewall on a layer 3 interface?  You need Layer 3 routing to reach the firewall correctly.

  • Cisco Aironet 2600 series Configuration of the DHCP server is NOT serving addresses?

    Cisco Aironet 2600 series Configuration of the DHCP server is NOT serving addresses?

    I have (2) AIR-SAP2602I-A-K9, configured the same way.

    on two different remote LANs.

    They don't seem to be handing out addresses via DHCP.

    {If I connect to a local network with another DHCP server}

    wireless devices can obtain addresses

    This another DHCP server on the LAN through the access point.}

    I followed 12.4.25d. JA.cg.pdf

    Configuration of the Access Point to provide the Service DHCP 5-22

    ---------|---------|---------|

    e.g. 3444-RCS1-AN #show running-config

    Building configuration...

    version 15.2

    3444-RCS1-YEAR host name

    no ip Routing

    USH - DM IP domain name

    DHCP excluded-address IP 192.168.29.89

    IP dhcp RCS1 pool

    network 192.168.29.88 255.255.255.248

    router by default - 192.168.28.1

    Rental 1 0

    interface BVI1

    IP 192.168.28.211 255.255.254.0

    no ip route cache

    default IP gateway - 192.168.28.1

    ---------|---------|---------|

    ---------|---------|---------|

    e.g. 3444-RCS2-AN #show running-config

    Building configuration...

    version 15.2

    3444-RCS2-YEAR host name

    no ip Routing

    USH - DM IP domain name

    DHCP excluded-address IP 192.168.129.81

    IP dhcp RCS2 pool

    network 192.168.129.80 255.255.255.248

    router by default - 192.168.128.1

    Rental 2 0

    interface BVI1

    IP 192.168.128.171 255.255.254.0

    no ip route cache

    default IP gateway - 192.168.128.1

    ---------|---------|---------|

    Thats the DHCP Pool range 192.168.29.88 through 192.168.28.95

    Well this will confuse your customers.

    And this is NOT how to set up your "range".   See below:

    DHCP excluded-address IP 192.168.29.1 192.168.29.87

    DHCP excluded-address IP 192.168.29.96 192.168.29.254

    IP dhcp RCS1 pool

    network 192.168.28.211 255.255.254.0

    router by default - 192.168.28.1

    Rental 1 0

  • WLC 2504 several VLANs multiple SSID

    I have three sites

    Data center management unit A - main - controller + Access - Point IP 172.16.x.x - Vlan 38

    Unit B - system managed by controller IP 172.17.x.x - Vlan 38 Access Points

    Unit C - system managed by controller IP 172.18.x.x - Vlan 38 Access Points

    In the network topology OSPF runs. We have several VLANS about 38 we wish to propagate through SSID, but maybe I'm not create more than 16. How to make a movement of the user of a unit for unit B how do mention Vlan IP for the user because it is 38 Vlan spread on each unit.

    UNIT A - UNIT B - UNIT C

    |                            |                               |

    172.16.X.X 172.17.X.X 172.18.X.X

    |                            |                               |

    VLAN 2-38 VLAN 2-38 VLAN 2-38

    |                            |                               |

    AP-1                          AP-2                        AP-3

    |                               |                               |

    User to user-1 user-2-3

    Need of advice and suggestion

    Hello Saad,

    If I understand your scenario, you have 2-38 or 16 VLAN for each unit. To ensure exactly the addressing specific IP must be assigned to the user, you must create groups of AP and add AP group particular AP. Let's say for the 1st floor that you used the subnet 192.168.1.0/24 and AP-group1 so all the first floor AP will be in AP group1. In addition to browse documents cisco you will get any idea on AP groups concept.

    In order to obtain roaming when users move from one unit to another unit we configure mobility in the controller. As OSPF is already running then you have reach-ability between the controller.

    Hope this information helps you.

  • I have remove the IOS of the aironet 1100 series by mistake and now I need to copy the IOS image file

    Hello

    I have a cisco aironet 1100 Series wireless access point.

    by mistake I delete the IOS of the router and now I need to copy the IOS image again on it.

    I need your help please.

    For now, he has the Ethernet led RED, Green State, Rdio RED. T no Cisco IOS image file the spirits).

    I downloaded the file c100-k9w7 - mx.123 - 8.jed

    and I download the tftp (tftpd32) servers

    I have the router connected directly to a pc with the static ip address of 10.0.0.2

    but the problem is actually that I don't need the 1100 router ip address right now, I can't access it through a web browser.

    and by a tftpd32 I try but no function.

    I don't know what I'm doing wrong.

    other things, it's that I did not find a clear manual on how to use a tftpd32 to transfer the file to the cisco router 1100 series.

    Thank you.

    I'll wait your hepls.

    Convert a standalone Lightweight Access Point
    http://www.Cisco.com/en/us/docs/wireless/access_point/conversion/LWAPP/upgrade/guide/lwapnote.html#wp161272

  • 1252 config several VLAN trunking on ethernet not

    Hi all I am new to these forums, but have read some posts on configurations for an AP from 1252 to switch 2950.

    I have several VLANS andmultiple SSID configuration on my ap.  The switch knows the VLANS on the access point

    I think that in the config.

    When I put the 2950 in trunk mode on the port, the ap is conencted too, I can see no longer the access point. And none of my ssid / VLAN traffic through the stem net ether to the switch.  I think I have a problem with the config of the ap specifically either in the British Virgin Islands (do not understand this virtual port) or in bridge groups. (Never worked with foredeck groups.)

    The AP is in stand-alone mode.

    Here is my config on the side of the ap.

    interface Dot11Radio0

    no ip address

    no ip route cache

    !

    the cipher mode vlan 300 encryption tkip aes - ccm

    !

    broadcasting-key vlan 300 change 600 members-notice change in capacity

    !

    !

    SSID 101

    !

    SSID 300

    !

    countermeasure tkip duration of maintaining 120

    gain of antenna 0

    Base-1 speed, 0 2.0 5.5 11.0 6.0 12.0 9.0 18.0 24.0 36.0 48.0 54.0 m0. M1. M2. M3. M4. M5. M6. M7. M8. M9. M10. M11. M12. M13. M14. M15.

    root of station-role

    Bridge-Group 1

    Bridge-Group 1 block-unknown-source

    No source of bridge-Group 1-learning

    unicast bridge-Group 1-floods

    Bridge-Group 1 covering-disabled people

    !

    interface Dot11Radio0.100

    encapsulation dot1Q 100

    no ip route cache

    Bridge-group 100

    100 block-unknown-source bridge-group

    No source of bridge-group 100-learning

    No bridge group 100 unicast-flooding

    Bridge-group 100 covering people with reduced mobility

    !

    interface Dot11Radio0.300

    encapsulation dot1Q 300

    no ip route cache

    Bridge-group 255

    Bridge-group subscriber-loop-control 255

    Bridge-group 255 block-unknown-source

    No source of bridge-group 255-learning

    No bridge group 255 unicast-flooding

    Bridge-group 255 covering people with reduced mobility

    !

    interface Dot11Radio1

    no ip address

    no ip route cache

    !

    the cipher mode vlan 300 encryption tkip aes - ccm

    !

    broadcasting-key vlan 300 change 600 members-notice change in capacity

    !

    !

    SSID 101

    !

    SSID 300

    !

    countermeasure tkip duration of maintaining 120

    gain of antenna 0

    DFS block 3 Strip

    Speed - Basic6.0 9.0 12.0 18.0 36.0 24.0 48.0 54.0 m0. M1. M2. M3. M4. M5. M6. M7. M8. M9. M10. M11. M12. M13. M14. M15.

    channel SFR

    root of station-role

    !

    interface Dot11Radio1.100

    encapsulation dot1Q 100

    no ip route cache

    Bridge-group 100

    100 block-unknown-source bridge-group

    No source of bridge-group 100-learning

    No bridge group 100 unicast-flooding

    !

    interface Dot11Radio1.300

    encapsulation dot1Q 300

    no ip route cache

    Bridge-group 255

    Bridge-group subscriber-loop-control 255

    Bridge-group 255 block-unknown-source

    No source of bridge-group 255-learning

    No bridge group 255 unicast-flooding

    Bridge-group 255 covering people with reduced mobility

    !

    interface GigabitEthernet0

    no ip address

    no ip route cache

    automatic duplex

    automatic speed

    !

    interface GigabitEthernet0.51

    51 native encapsulation dot1Q

    no ip route cache

    Bridge-Group 1

    No source of bridge-Group 1-learning

    Bridge-Group 1 covering-disabled people

    !

    interface GigabitEthernet0.100

    encapsulation dot1Q 100

    no ip route cache

    Bridge-group 100

    No source of bridge-group 100-learning

    Bridge-group 100 covering people with reduced mobility

    !

    interface GigabitEthernet0.300

    encapsulation dot1Q 300

    no ip route cache

    Bridge-group 255

    No source of bridge-group 255-learning

    Bridge-group 255 covering people with reduced mobility

    !

    interface BVI1

    IP 10.131.10.70 255.255.255.0

    no ip route cache

    !

    51 of VLAN is what I'm trying to trunk more.  VLAN 100 is my networks vlan normal almost everything at the moment.  And my attempt to secure traffic wireless to a new vlan Vlan 300 more course on my local network.

    VLAN 51 has no ip address range

    IP VLAN 100 range is 10.131.10.0

    10.131.11.0 between 300 VLAN

    The routing goes to my switch 3750 core / router, but the access point is conencted to a 2950 namely shared resources to my layer distribution on a stack of 2975.  Once again the vlan 300 works on the 2975 stack and will pull dhcp if it is enabled.  Have not tried this on the 2950 yet, but I suspect it will also work based on the setting of the trunk on the s950 battery of 2975.

    In any case, I want to be able to do is have multiple VLANs configured on the AP (from most secure to least guarantee based on the capabilities of the equipment) and that traffic vlan tag go to my 3750 possibly for other guidelines.

    Here, any help would be greatly appreciated.

    Thank you for taking the time to read this.

    Sincerely,

    Kevin Pulford

    Systems administrator

    Harmon city, Inc.

    Yes, remove the vlan 51 can tell vlan 100 is the native, and there will be a link to bridge - Group 1.  Then change the switch port to vlan 100 native.  You should then be able to reach the access point via telnet/GUI.

    orders will be:

    config t

    No int dot11radio0.51

    No int dot11radio1.51

    No int g0.51

    int dot11radio0.100

    100 native encapsulation dot1q

    int dot11radio1.100

    100 native encapsulation dot1q

    int g0.100

    encapsulation dot1q 100 natively.

    To be sure, save reboot and wr mem.

  • Only the needs of the Cisco Aironet 1550 series a WLC?

    Hello

    Nice day.  I would like to ask if the Cisco Aironet 1550 series requires a controller to run.  Note that the references SKU in this fomat AIR-CAP1552E-A-K9-AIR-CAP1552EU-A-K9.  I noticed that on the autonomous access point there they keyword 'SAP' on its SKU while the controller based has "CAP".  If the

    Cisco Aironet 1550 Series needs a controller which controller should it be associated? (e.g. AIR-CT2500)

    Thank you

    It can work stand-alone image:

    http://www.Cisco.com/en/us/partner/docs/wireless/access_point/iOS/release/notes/15.2_2_JB.html#wp355908

    1550 relies on:

    2500, 7500, 5508, WISM2,... .etc

    check the release notes of the code controller that you have and you should be able to identify what is supported and what is not supported.

    ----------------------------------------------------------------------------------------------

    Please ensure good answers to rate

  • 4235 IDS Sensor monitoring several VLANS & TCP Reset (packet Injection)

    I understand that the 4235 sensor can receive traffic are split to several VLANs than 802. 1 q tags have been placed on the switches (3750 of in this case).

    I have two questions (account required to the statement above in correct).

    1 is it possible to inject traffic (eg. reset the TCP sessions) in each of VLAN monitored (i.e. the 4235 would mark the package injected with good destination VLAN for the response) or only the native/actual VLAN the SPAN destination.

    2. is the traffic carried by the 4235 as coming from multiple virtual interfaces (eg. for the period of INVESTIGATION purpose spoof detection within each VIRTUAL local area network)?

    Thanks much for the reading of the same day. Any input greatly appriciated.

    On your second question, no. monitored traffic is considered as coming from a single virtual interface. The sensor reads the header of the vlan on the packages wrapped and includes with the alarm and more uses for TCP resets. But, you can apply signatures for traffic VLAN specific sensor is followed.

  • SA520W VPN from Site to Site with several VLANs

    Hello

    I have a customer here with several VLANS in their places who wants to set up a VPN from Site to site between 2 devices SA520W. Unfortunately I can not find a way to set it up. In the VPN policy, I can choose between everything (which is not what I want, I want only traffict between subnets the routed via VPN), IP address unique, a beach (in a subnet) and a subnet itself - but only one. I don't find a way to configure several subnets in the selection of local traffic and remotely. Adding another IKE policy between the 2 sites does not either (which is good normally).

    Any ideas? Anything I'm doing wrong?

    Thank you for your help.

    Best regards

    Thomas

    I know that if you have an ASA or a router, you can define as VLANS to pass through the tunnel.

    Do not have access to a SA520W to test...

    A recommendation might be to post the question on the SMB community where they answered questions related to this product, just to check what other people did.

    Federico.

  • Several VLAN, SSID

    I get to the point where my campus wireless network grows beyond the size of the subnet that I am uncomfortable dealing with.  I have a WISN and WCS and spin the latest IOS on each.  Is it possible to use several VLANS on a campus-wide SSID?

    Or, can I put the same SSID on both controllers and map it to two separate without causing problems roaming VIRTUAL networks?

    Thank you

    Eric

    Hi Eric,.

    Yes we do, and this feature is called grouping AP on WLC... Here is the sample configuration to do the same thing...

    http://www.Cisco.com/en/us/Tech/tk722/tk809/technologies_configuration_example09186a008073c723.shtml

    Concerning

    Surendra

  • PowerConnect 2848 - several VLANS on the 1 port does not

    Hello everyone.

    I have a Dell PowerConnect 2848.  My router is a Netgear SRX5308. In the router, I've created several VLANs (VLAN ID 10 and 20) and would that pass to the ESXi server. If I connect the ESXi server directly to the router, everything works as expected. My VMs are picking up correct VLAN based on the parameters of ESXi.

    I need the 2848 between the two, because I need to add more devices and other servers with a VLAN specific.

    Currently I use port 25 for switch 2848.

    I put the switch to managed mode.

    I created switch-> VLAN-> belonging to a VLAN, VLAN ID 10 and 20.

    I select 10 VLANS and put the T on port 25.

    I select the VLAN 20 and put the T on port 25.  (I also tried to put a U on them, just to try, but did not work)

    But my virtual computer are not able to reach the DHCP on the router.

    Spanning Tree is enabled.

    I'm obviously missing something...

    I have already passed last week banging my head on this, but have not been able to pass traffic along.

    Help, please!

    So you're on the right track. If port 25 is facing the router? What port must face the ESXi Server? That port should also have VLAN 10 and 20 should be labelled.

  • Affecting several VLANS to a Port Group

    Hi all!

    We have 2 switches farm of server connections to the host server. Each of our 8 ESX servers has 4 physical network adapters that support virtual machines. We have 2 network cards to each physical switch. We have a single vSwitch and 2 port VM groups set up on each ESX Server. We use and configuration active / standby in Port groups so we can control what physical move the VM speaks to. All 4 network cards are available for the Group of ports, with connections going to spend 1 active and forward to switch connections 2. It is reversed on the other group of Port.

    We have several VLANS associated with our data center. Is it possible to put the tag VLAN on 2 port groups VM to support multiple VLANs? Otherwise, I think we have to put up a pair of these groups of ports for each VIRTUAL local area network, we want to make it available to the virtual machines on each ESX Server. Is this correct? We have some circuits/EtherChannel enabled on switches that work properly. However, we cannot port VM groups to pass traffic unless label them us, and it seems we can only enter a VIRTUAL local area network in the area.

    Thank you in advance for your help!

    Steve Hurd, MCSE, CCNA, VCP

    To use the trunks that are coming in your ESX host, you must have your VLAN Tag somewhere along the way.  If you are not at the level of the switch (since you're trunking), you will need to do the vSwitch, either the level of the virtual machine.

    VSwitch level, this by creating exchanges and then marking at the level of the port group.  Marking that is currently happening in the ESX/vSwitch, and your vm must use the port suitable for group the VLAN they need to use.

    Your last option is to tag at the level of the virtual machine itself.  To do this, your vSwitch must use VLAN 4095 tag, which allows all the VLANS to pass through, and all tags are marked.  The portgroup vSwitch here is basically a tunnel and will allow the unmodified traffic, but now, you have to mark your VLAN of the NETWORK adapter in your virtual machine.  It is very effective if you have a large number of virtual machines.  The most practical method will be to create the VLAN-based exchanges at the vSwitch level and go from there.

    Unlettered, somewhere, communication will not incorrectly, as the physical switch will assume that all traffic not marked will even vlan uses unmarked frames (vlan native), and machines on that vlan can communicate each other.

    -KjB

  • How to get to the internet through several VLANs

    I have 20 and 2 vlan configuration vlan10.
    vlan10 can talk to vlan20 and vice versa.

    Gateway ip: 192.168.1.250

    The only remaining problem is, customers/workstation on the VLANs can not access internet.
    Here is my current config.

    -----------------------------------------------------------------------------------------------------------------------------------
    ! Current configuration:
    ! Description of the system "PowerConnect 6248, 3.3.4.1, VxWorks 6.5.
    ! 3.3.4.1 system software version
    ! Passage mode is configured as disabled
    !
    Configure
    database of VLAN
    VLAN 10.20
    VLAN 10 1 routing
    VLAN 20 2 routing
    output
    battery
    1 2 Member
    output
    IP address no
    IP routing
    Route IP 192.168.10.0 255.255.255.0 192.168.1.250
    IP route 192.168.20.0 255.255.255.0 192.168.1.250
    interface vlan 10
    Routing
    IP 192.168.10.1 255.255.255.0

    output
    interface vlan 20
    Routing
    address 192.168.20.1 255.255.255.0
    output
    !
    interface ethernet 1/g1
    switchport access vlan 10
    output
    !
    interface ethernet 1/g2
    switchport access vlan 10
    output
    !
    interface ethernet 1/g3
    switchport access vlan 10
    output
    !
    interface ethernet 1/g4
    switchport access vlan 10
    output

    !
    interface ethernet 1/g5
    switchport access vlan 10
    output
    !
    interface ethernet 1/g6
    switchport access vlan 10
    output
    !
    interface ethernet 1/g7
    switchport access vlan 20
    output
    !
    interface ethernet 1/g8
    switchport access vlan 20
    output
    !
    interface ethernet 1/g9
    switchport access vlan 20
    output
    !

    interface ethernet 1/g10
    switchport access vlan 20
    output
    !
    interface ethernet 1/g11
    switchport access vlan 20
    output
    !
    interface ethernet 1/g12
    switchport access vlan 20
    output
    !
    interface ethernet 1/g48

    switchport mode trunk
    switchport trunk allowed vlan add 10.20
    output
    output

    --------------------------------------------------------------------------------------------------------------------------------

    I just for the route on gateway. :-)

    Honestly, I didn't apply / edit my gateway settings, but the scenario had left me no place but
    want to change. Kind of wanting the power of layer 3 cap-abilities.

    After adding 2 static routes x to the gateway. Clients/workstations were able to ping 8.8.8.8
    (or access the internet).

    Here are the current routes.

    Route ip console #show

    The traffic code: R - RIP derived, O - OSPF derived, C - connected, S - static
    B - BGP derived, IA - OSPF Inter zone
    E1 - OSPF external Type 1, E2 - OSPF external Type 2
    N1 - OSPF NSSA external Type 1, N2 - OSPF NSSA external Type 2

    S 0.0.0.0/0 [1/0] via 192.168.77.254, vlan 30
    C 192.168.10.0/24 [0/1] directly connected, vlan 10
    192.168.20.0/24 C [0/1] directly connected, vlan 20
    192.168.77.0/24 C [0/1] directly connected, vlan 30

    Able to ping gateway now.

    Reply from 192.168.77.254: bytes = 32 time<1ms ttl="">
    Reply from 192.168.77.254: bytes = 32 time<1ms ttl="">
    Reply from 192.168.77.254: bytes = 32 time<1ms ttl="">
    Reply from 192.168.77.254: bytes = 32 time<1ms ttl="">

    Able to ping google now as well.

    Response of 8.8.8.8: bytes = 32 time = 25 ms TTL = 49
    Response of 8.8.8.8: bytes = 32 time = 25 ms TTL = 49
    Response of 8.8.8.8: bytes = 32 time = 17ms TTL = 49
    Response of 8.8.8.8: bytes = 32 time = 16 ms TTL = 49

    Thanks Blake for that, passing by really appreciate it. I hope this will be useful to others;
    who know the * treats * Powerconnect 6200 series.

    FMP

Maybe you are looking for

  • (Can single or multiple iMovie library I get your help on that)?

    I do 7 minute short videos on YouTube/Facebook... And I want to do a lot every week. I am concerned about the backup "bloat". Library files can become very large. And if they get corrupted, I'm toast. So I thought, "why not create a new iMovie for ea

  • Laptop will not sleep by itself after windows 8.1 upgrade

    HP envy 1125dx m6 model. Windows 8.1 by the store of windows update. Everything looks good in Device Manager. Laptop is plugged into the power saver plan. Configured to turn off the display for 1 minute, sleep 2 minutes. The computer screen turns off

  • I have a hp color laserjet 2840, I can't print with my Dell pc windows7

    I have a hp color laserjet 2840, I can't print with my pc dell with windows 7. Please help me. Thank you

  • Aironet 1242AG GUI

    Hello I just got my aironet 1242AG. I configured the ip address of fastethernet 0. I tried to pass 1242AG GUI fastethernet 0. But I failed to get in the GUI. Is there another adjustment I have to make before I can access 1242AG GUI? Oh there, I'm new

  • Java would not be executed - "cannot start error code 3.

    Download the latest version of Java and then hit the "Run" button, I got a code: could not start error code 3.  Is someone can you please tell me what it is?  Perhaps, also, give me a clue as to what to do.  Thank you very much.