Several weird, sudden problems in Multisim, Ultiboard interface

I have several sudden problems that arose when trying to review a design that changed, I worked on a couple of months ago.

Multisim 10.0.343 strangeness:

1. by clicking on a Multisim, Multisim project file opening, but the project file does not open. By clicking on 'Open' Multisim has the same effect. If I manually open the circuit, the entire project opens as well.

2. I can no longer double click on a component and change the footprint; the button "Replace" is also disabled. I can always change the footpring of spreadsheet view.

3. the icons for the placement of the pieces have changed to blue squares with black patterns (from grey buttons with color schemes).

4. multiple drop-down menus in the top bar disappeared ('reports' is the only one that comes to mind, but the list is significantly smaller).

5 ' transfer' menu has only one option - transfer to Ultiboard 10. There is no rear annotation or annotation.

6. Select 'Transfer to Ultiboard 10' open the splash screen for Ultiboard and gives me the option to choose a file name, but nothing opens after that. There is no blocking or error - just nothing opens.

On a separate note: the last time I did a major revision of this circuit, I changed a lot of net names. NET names, however, has not changed; for example, I renamed a node 'Gsyn' to 'Gs '. The 'Gs' appears in the worksheet view and the properties of the net, but 'Gsyn' always appears on the diagram and is not suppressible.

Ultiboard 10.0.1 strangeness:

1. the renumbering of the components in the design menu translates into a sort of re-assignment pad, causing many connection errors.

2. same mistake earlier in the forums without response: after before annotate Multisim earlier, the list of included changes 'edit the existing component XX' for each component in the design, regardless of whether the component has been modified or not.

3 when you place a trace which is too close to other tracks by my rules of design, I sometimes get advice 'cannot create (1) drop of water ". The program is then suspended until I click on something other than Ultiboard (show Desktop, switch to another program, etc.) When I go back to Ultiboard, the program of the United-grip Nations - but then it works super slowly, no display of updates for a few seconds and zoom in and out in pieces. I have to close and reopen the file to continue working.

Any help would be appreciated - I'm on a deadline, and both programs are more or less completely unusable now.

Hello

Please take a look at the following knowledge base to resolve the issue of Multisim:

Making gray out

Reset the User Interface

It is difficult to tell what is the problem with the annotation to the front without looking at the Multisim and Ultiboard files. If you can, please create a service request to ni.com/ask and send us the files.

1. When you annotate forward, the PIN does not change is the imprint that has changed.  If the footprint currently on the design before annotate before is different from the PIN that is in your library, when you transfer annotate, Ultiboard will update the fingerprint with that of your database, this may explain what you see.

2. you need to compare the fingerprint in your schema with what is on the printed circuit, if the fingerprint matches, Ultiboard will get what is on the circuit board to the wide and place a new there.  Take a look at the knowledge base of Unplaced Pieces after annotate with impatience , he can explain what you see.

3 turn off the tear drop feature (Options > preferences > PCB design) and carry your board without this feature, once you completed the Board of Directors of routing, add the tear drops (design > add teardrops).

Tags: NI Software

Similar Questions

  • What's new in Multisim/Ultiboard 13.0

    Hello

    I just upgraded to Multisim/Ultiboard, 12.0 13.0.  What's new?  What should I look for?

    Over_Nyquest,

    Thanks for noticing!

    Here are some of my personal favorites for some "what's new" in v13 - the all-new list of features and specific use cases on how to use these features will be deployed in the coming weeks...

    1. parameters of the circuit - for modeling, you can set "global" variables of style and have values of component and models be expressions that depend on these values.  There is a circuit settings dialog box to adjust the values and they can be used in SPICE analyses (such as scanning parameter).

    2 more components - Maxim has been added as a supported (+ 1300 parts) manufacturer and many updates of our other supported manufacturers (1500 new parts/upgrades of various RMP).   We have added several new models of power for thermal analysis (there are also some new eGAN FETs of EPC - here is the recent FETs, small and very effective).

    3 updated the component wizard - makes it easier to pin symbol for models mapping.

    4. the LabVIEW API is now part of the Installer (so if you have LabVIEW, it will automatically install for use in the automation of your simulations).

    5. model PCBS for re-use of designs.   Also new/better dialogue to parts in the hierarchical design (which helps ensure better synchronized patterns/hierarchical layouts).

    .. .the other... you can open the folder of examples for good examples of some of the new features... and you can see the documentation for a few more details (all programs-> National Instruments-> Circuit Design Suite 13.0-> Documentation-> Circuit Design Suite 13.0 Readme).

    -Pat Noonan

    National Instruments

  • I can't send email Outlook Express (sudden problem). It is a new and sudden issue. Error number: 0x800CCC67

    Original title: I can't send email Outlook Express (sudden problem). It is a new and sudden issue.

    I use Outlook Express 6 and make this message. An unknown error has occurred. "Account: 'XTRA', server: 'smtp.xtra.co.nz', Protocol: SMTP, server response: ' 421 mta01.xtra.co.nz connection refused [222.155.136.138] ', Port: 25, secure (SSL): no, Server error: 421, error number: 0x800CCC67.

    Continues to receive e-mails.

    Hello

    Have you made changes on the computer before this problem?

    The following article might be useful.

    Troubleshooting error messages that you receive when you try to send and receive e-mail in Outlook and Outlook Express
    http://support.Microsoft.com/kb/813514

  • Several DMVPN Instances on the same WAN Interface

    Hi people,

    Is it possible to run several Instances of DMVPN on one WAN Interface? We can for example configure 3 Tunnels on a router using a same Interface WAN but running Instances separated from EIGRP for each Tunnel? Kindly let me know, Alioune

    Hi Martin,

    Yes, you can create DMVPN as you say with a WAN interface it's possible... you can have several interfaces tunnel pointed a WAN interface as the source interface, which is located in a public area... with different public ip as destination tunnel...

    Tunnel1 interface

    Description * A - VPN Tunnel *.

    bandwidth 100000

    IP vrf forwarding Red

    IP 10.0.252.2 255.255.255.252

    no ip redirection

    no ip unreachable

    no ip proxy-arp

    IP mtu 1500

    load-interval 60

    source of tunnel GigabitEthernet0/0 (WAN Interface)

    tunnel destination 1.1.1.1

    protection of ipsec profile dmvpn tunnel

    !

    Tunnel1 interface

    Description * B - VPN Tunnel *.

    bandwidth 100000

    IP vrf forwarding Red

    IP 10.0.252.5 255.255.255.252

    no ip redirection

    no ip unreachable

    no ip proxy-arp

    IP mtu 1500

    load-interval 60

    source of tunnel GigabitEthernet0/0 (WAN Interface)

    tunnel destination 2.1.1.1

    protection of ipsec profile dmvpn tunnel

    !

    like the above... example...

    Please rate if the information provided is useful!

  • Crack suddenly / audio distortion via USB interface

    Hello

    I use an iMac of retina end of 2015, which is connected to a USB AG06 Yamaha interface. The interface provides an audio output to my studio monitors.

    For these months, audio works flawless, but all of a sudden yesterday things got ugly. Briefly the sound works (often less than 30 seconds) then crackling / distortion occurs, causing finally audio fade out and back in. The problem is temporarily resolved if I disable the interface and turn it back on. I have not changed the settings or installed new applications - the question is just appeared from nowhere.

    Initially, I assumed that it was the fault of the USB interface, but I tested it on another Mac and it works without any problem. I tried to restart, stop, uninstall all additional audio devices, and disconnect all other USB devices, but the problem is still there. I tried other USB devices, including a Schiit Audio USB DAC on the iMac even, and it also works without any problem.

    Any idea is appreciated!

    Thank you.

    all USB audio devices act the role of being a card usb external audio such always needs a driver, don't know if there are any drivers for the card generic usb audio if I was you, then I go to yamaha and look for an osx for your version of driver for their product

    Apple do not have drivers for hardware devices of third party if included in osx, then it is because the developers of hardware committed a pilot tested and improved Apple and became part of the osx installation

    If a new version of Mac OS x is installed, and yamaha has not committed a driver or the same clerk driver than the last time and he could not test it because it displays the questions you experiences in some cases, and you are upgrading, then there is no new yamaha rider so your system just stick to previous driver

  • Multisim to interface with the real world material

    Hello

    View of Lab is a completely new software for me... I'm trying to findout, is it possible to interface multisim with labview for harware reald circuit I need to design to test the operation and test the parameters of an operational amplifiers real automated using the events of the loop. Could someone help me please

    This is the response I got from the technical support of OR

    "Although it is technically possible to use Multisim and LabVIEW with real data, we do not recommend it."  Multisim is not a simulator in real time and even for a small circuit, it would take the Simulator several minutes to produce a second, a data value. Since then, Multisim is simply too slow when compare the time in the real world, your application will be not very reliable. »

  • Weird printing problem

    I have a weird problem, I wonder if everyone has seen. Since the upgrade to 9.3.1 on my iPhone 6s more I can no longer print on my HP wireless printer.

    MY iPad Pro running 9.3.1 prints well, like my MacBook Pro running El Capitan.

    I checked and my iPhone is on the same wireless network, such as the printer and I tried a little different applications on the iPhone. I have same powe cycle the printer

    Restart the iPhone seems to fix the problem

  • Satellite L850 - weird noise problem (not events)

    Hello

    I have a weird problem with my laptop. Since a few days, my laptop started to make a little noise from the base of the laptop.
    I care because during the day I don't even notice, but now (it's 05:00)
    Clearly, I hear a noise coming from the base.

    It has not happened before and I don't know what could be, because the strangest thing is that, according to Toshiba Health Monitor, fan is 0% (because I'm on mode eco and do nothing to do) and the CPU is at 48th. As you can imagine, my laptop is far from heating.

    Then, where this noise could come from?
    Now, I know that this isn't the ventilation openings, but something inside the laptop (maybe HARD drive?)

    And I'm confident in the vents because the vents start to operate when I load a movie or game, and when start knocking noise that I do not speak of persists.

    It's not embarrassing, because I have to be in complete silence to hear it. As I said, I don't notice the noise when it is diurnal, and I could live with it, but not knowing this noise source makes me a bit paranoid. I bought a month ago, so I don't think that I have to clean.

    Thank you.

    On this virtual path, it is not easy to tell where the noise is coming so if you want to solve this problem I think you should bring to the nearest post of Toshiba and the guy there it should check. Guarantee is valid if repairs must be free.

    Can you tell us what part of your laptop is this noise?

  • Problems with arduino labview Interface

    I have the labview-arduino interface, but the problems came when I run the program, sometimes it work perfectly, but sometimes (almost all the time), I can not connect this time, the series of programs and do not show any kind of problems, I can see that in the resourse computers two visa, I don't know if it's because she I soppose comunication , but my arduino do not work, and I can use perfectly with the arduino IDE, but not with VISA, I used the Arduino IDE to be shure that works my Arduino board

    so if you know how to solve this problem, please help me!

    Thank you!

    There is no need to host files somewhere else.  Feel free to download on the forums and attach them to your message.

    Minor first comments.  Why are you re-reading your every 2 seconds config file?  Expect you to change?  If it is then played once and not proofread.

    I think it would be better if you stopped when an error occurred, you can do this by wiring to the RO error enter the stop condition, or use the arithmatic composed with gold.

    But I think the main question you have, it's that your Arduino reference may be whipped out if you do the wrong things.  If your equal comparison is false, you go to the wrong case, where you are not passing the arduino reference.  So when you go to close you don't close your reference and your equipment will always be open, and you try to run again will result in an error.  For even if your loop runs for 0 iterations your reference is lost.  An updated version, which has some of these changes is attached.

  • Sudden problem with replacement of subset of table

    Hello

    I was working on my project when suddenly a strange problem appeared.

    I have a graph of intensity with 2 sliders that determine the coordinates of my area of interest. I created a simple solution to get these details and store them in table 1 d (x 0, y0, x 1, y1), hence I take them more later to perform some calculations. Now: it's all working fine and dandy that came out of nowhere share the table stopped storing the coords correctly. I put some sensors and index of the sliders and coordinates the eye to be acquired properly. But, for some reason, the function replace subset table stopped their storage in the appropriate cells. Whenever I move a cursor, its coordinates are now stored in the first two cells of a table. I'm pretty sure that I has not changed anything in the code, so what could be the cause?

    Screenshot attached.

    Oficmajster wrote:

    Yep, I added new cases of events previously: cursor type? It was empty, until he did change and why?

    If you don't the wiring of the table in the new case, the table in the shift register will be transformed into a table empty if running new cases. Once the array is empty, replacement of certain elements will not increase the size of the array, it will remain empty.

    Solution: wire the table across all new cases (if you create tunnels of entry-related, it will be automatically )

  • (Memphis-S) weird motherboard problem

    Hello, guys! I need to change my stock cooler, with another one (mugen 4), but I have a weird problem, I can't remove the back plate. I don't know how to explain it exactly my problem because of my bad English, so I'll add a photo (so the main question is: is it possible to remove the back plate?) (the photo is not of my mobo, but I have the same problem):

    Yes, I saw your picture posted.
    --
    Are you sure that you can not use that existing Memphis-S back as installed metal plate?
    --
    Have you looked AT the photo of the motherboard (Memphis-S) in the HP link provided?
    IF NOT, let me clearly from the comparison and review of the photo.

    The back plate is held on the motherboard by the 3 screws of the machine
    (and the nuts on the side of the metal plate) the decision-making LGA1150.

    IF you remove the back plate, the 3 nuts must be put back to their machine screws, without damaging the multilayer motherboard.
    --
    See the SCYTHE Mugen 4, the manufacturer of this thermal CPU / heatsink, for additional advice/recommendations.
    http://www.Scythe-EU.com/en/products/CPU-cooler/Mugen-4.html

    Done SCYTHIAN State (their Support for Mugen 4 page), as for AMD motherboards,
    the metal back plate of origin is required for the installation of the appropriate heat sink.

  • Problem with Multisim: Async signal not support on 74ALS74AN?

    A simple scheme to test 74ALS74AN.

    Q PIN is connected to the pin D and pine CLR is control by a switch.

    But the logic of 7474 is false:

    When J1 is enabled, CLR # is Lo, 7474 must be output Q = 0, but why Multisim report it as a divider?

    Similarly, when J1 is disabled, CLR, 7474 must be output Q = D #(comme un diviseur), why the report of exit Multisim D = 1.

    Is this a bug with Mutlisim?

    Jumblo.Lee,

    The asynchronous Reset (clear) and the preset PIN is active BASS in this component. Your Preset is left floating and is, in fact, be interpreted as a WEAKNESS. So when J1 is closed, Reset and Preset are active, a dangerous condition you want to avoid in the circuits of lock and Flip-Flip. It turns out that this element does not take into account these asynchronous pins under this condition. So, you see the output of normal clock divider.

    To solve the problem, just attach the Preset PIN to a SUMMIT.

    Kind regards

  • If you like a challenge? Weird USB problem, he does not see my own USB key, but he sees another USB, but on other computers - it - see my USB key! P.S., Already tried a lot of solutions (unemployed). I'm an ITer.

    Hey there.

    I have the weirdest problem ever. I have a computer that does not see my USB, other computers but do not see my USB.
    Now, we tried another usb key (with usbstick I mean a ^_^ usb flash drive) and he DOES not see that stick! My own stick is a SANDISK Cruzer without U3, just ordinary storage 8gigs. None of the firmware see-as-CD. And the other was a different brand, but I don't remember.

    I also tried to plug a very specific device (A P2000 keystrokes recorder, it is a device that recorded incidents, I work for the firedepartment/police/ambulance and it records events), but he doesn't know that aswell of device, as if it has never been plugged in (we have installed the correct drivers for it).

    Now, I did some standard troubleshooting (check drivers, drivers of reupdating) and I removed all the usb drivers, restarted, drivers were back as usual, is not yet connect mine but it connects the other stick. My usb key works perfectly well with all computers but this one (same for the recorder to P2000), reupdated and installed, checked and stuff. Ports SHOULD work.

    I would appreciate help! Thank you!

    P. S.
    More info; It does not take into account the USB and connects anything, even the little blue light inside the usb key does not illuminate. Its as if she was never plugged on. The other has worked flawlessly on the same port, however. And my USB works on other computers. (Ditto for the P2000, but is not on the P2000.)

    P.S.S.
    I guess my computer-type is too relevant?

    Its a HP Compaq dc7100 Small Form Factor.
    http://h20000.www2.HP.com/bizsupport/TechSupport/DocumentIndex.jsp?lang=NL&CC=NL&ContentType=SupportManual&docIndexId=64255&prodTypeId=12454&prodSeriesId=410112&lang=NL&CC=NL
    All the statistics are there.

    Hello

    We concluded that the PC was actually broken. (He suddenly begins to restart and stuff randomly gave away.)

    .. Third PC in a line that falls down and breaks down...

  • weird Internet problems

    Recently, my internet has been acting weird. He has never acted like this before, until 2 people moved my basement and began to share Internet (maybe a coincidence, but not sure). Sometimes when I leave my computer on and stay away from the keyboard and go back some time after and open my internet browser, only my home page would be in charge. Whenever I try to open other pages, they will simply be "loading" for 30 seconds then says that the page cannot load (as if my internet is disconnected). But the problem is, when I click on network and sharing Center, there is nothing wrong with that.

    Access - LAN and the Internet
    Connection - connection to the Local network
    It's the same when my Internet works fine, but I can't just browse other Web pages EXCEPT the home page that appears when I first open my browser. When this happens, I usually unplug my modem then reconnect OR just keep trying to load a page when after like 5 minutes or more, everything works normally.
    How can I solve this problem? It is annoying and happens almost everytime I go back to use my computer after staying idle for some time.
    By the way, I noticed that I have 4 'networks '. I'm not sure what they are, but I could merge or delete them. It would help my situation?
    Control Panel-> network and interest-> network and sharing Center Center-> customize-> Merge or Delete network locations.
    I am very annoyed by the present and I would be grateful any entry in this case.
    Thank you in advance.

    It is always sensible in this situation to achieve a malware check

    Start the computer in safe mode with network and download and install Malwarebytes (free version for individuals only), updated definitions and run in safe mode. Disable other security software while you do the analyses.
    http://www.computerhope.com/issues/chsafe.htm

    http://www.Malwarebytes.org/products/malwarebytes_free

    Download and run SuperAntiSpyware (Free Edition)
    http://www.SUPERAntiSpyware.com/download.html

    The Internet is yours, or provided by someone else for all to share?

  • SEVERE intermittent connection problems

    My family had our router wireless WRT54GX2 for a little more than three years now without any problems. However, last June (between 13 June and 20 June) my family went on vacation for a week to return to an intermittent connection of our router. I'VE isolated the problem to the router and not the Modem, our ISP or cords. Practically from the start, our connection went out for about 10 seconds usually every 40 seconds to 2 minutes (with varying degrees of severity). However, as time has passed, the problem got MUCH worse, to the point where (for about the last six days) at the time where our computer restores a connection the connection would have gone again (the router by totally unnecessary). This problem has been going on with the two wired our (modem router to the computer) and wireless devices. I looked at the "answer" to this problem on the support site, but I can't at the entrance of my value such MTU recommended in this response because the connection turns off so many times, I am unable still load page maintenance based on a browser to the router. Help would be appreciated, I have an annoying, nagging suspicion that the problem is with the hardware itself.

    Thanks for the suggestion. However, before I read that, I contacted a Customer Service representative using the Live Chat option and two of them concluded that my router was defective and qualifies for replacement. Thanks to all who tried to help!

Maybe you are looking for