Shockwave plugin

I got the message saying that the shockwave plugin is disabled, because it is the older version. I followed the steps to update and said that it is complete and I restarted computer but plugins Firefox is still saying shockwave player is version 23.0.0.185 yet when I go to the Adobe website to check the version, they say that I'm up-to-date with the version 23.0.0.207. I even tried to make the firefox update and it said the same thing that shockwave is disabled, because it is the older version. What is the problem? Also your discount is a pain, I'm still trying to get everything the way I got it. I put in quite high and on ready to install chrome.

Advertisement

Mark021172 said

I got the message saying that the shockwave plugin is disabled, because it is the older version. I followed the steps to update and said that it is complete and I restarted computer but plugins Firefox is still saying shockwave player is version 23.0.0.185 yet when I go to the Adobe website to check the version, they say that I'm up-to-date with the version 23.0.0.207. I even tried to make the firefox update and it said the same thing that shockwave is disabled, because it is the older version. What is the problem?

The 23.0.0.185 and 23.0.0.207 shock wave is the Shockwave Flash or rather the Flash Player. https://get.Adobe.com/flashplayer/

The two images showing Shockwave Player is for the reader, Shockwave (for Director) who is a different Plugin and is not related to Flash Player, nor is it necessary for the Flash Player to work. It is not much now days compared to Flash player and is used for games and learning software.

This image below shows that the difference in what each is in the Addons Manager Plugins Panel in Firefox. Ignore older versions because it is an old image.

Tags: Firefox

Similar Questions

  • Shockwave Plugin crashing

    I struggle to get a notice that my shockwave plugin fell down and everything that I was running that uses the plugin that stops working until after a reboot. The accident seems to be inevitable, but the length of time before the accident seems to vary. I've updated the latest version and it seems to check again I still crash.

    Hello

    one) tell us you receive the exact error message?
    (b) have you done any recent change in software on your computer?
     
    You can try the following steps and check.
     
    Step 1: You must completely uninstall the Shockwave from your computer and reinstall on the computer once your computer restarts.
    To uninstall the Flash player and shockwave player, you need to follow the link below.
    http://Windows.Microsoft.com/en-us/Windows7/uninstall-or-change-a-program

    Step 2:
    Follow the links below to download the Adobe flash player and shockwave player on your computer.
    http://kb2.Adobe.com/CPS/142/tn_14224.html 
     
    Thank you, and in what concerns:
    Swati K - Microsoft support technician

  • When I turn on my computer, the shockwave plugin has been constantly unresponding and it crashes. An error pops up (x 000...)

    When I turn on my computer, the shockwave plugin has been constantly unresponding and it crashes. An error appears (x 000...), could not see clearly, as it happens too fast and my computer restarts. After restarting it brings me to the reovery Manager, so I decided to reformat but an error pops up (error 100a).

    When I went to check the disc, that all satisfied the test except the HDD test failed, the problem was bioshd-8. The computer just always brings me to the Manager of recovery even when I want to start windows normally. Really need help. Thank you

    Hey, Izaya_Orihara
    If you encounter any problems with your HP computer?

    Method 1
    How to fix your damaged OS files:
    1. close all of your applications.
    2. click on start.
    3. Type "cmd" on ' search '.
    4. right click on "cmd" and click "Run As Administrator" and click OK.
    5. Enter "sfc/scannow" (without the quotes).
    6. press ENTER.
    7. If is done, you must restart your computer.
    If you do not work with this method, try the second method.

    Method 2
    Install Windows Vista SP2:
    You must install SP2 from here: http://www.microsoft.com/en-uk/download/details.aspx?id=16468
    And the problem has been corrected.

    If the two methods don't work, if you have a system recovery disk, open your CD/DVD drive and the put and shut it down.
    And can solve problems with your computer.

  • Shockwave plugin does not show that it's been updated.

    There is a message in the list of plugins: Shockwave Flash is known to be vulnerable and must be updated. The plug-in version is 16.0.0.305. I clicked on update now > plugin check page link on the page that opens and the plugin check page says I need to update Adobe Flash Player. I tried several times but the update is not indicated in the list of Firefox plugins. It is still listed as Shockwave Flash version 16.0.0.305. The Adobe Flash site confirms that the update was successful.

    Adobe Flash is in protected mode and the chosen option is "ask to activate.

    I tried to find a solution to this problem, but could not find one on the Mozilla Support. My Firefox version is 39.0.3 and OS is Windows 10, but the problem was there in the previous version of Firefox with Windows 8.1.

    This is the result of insufficient privileges in the Windows operating system? Any information would be appreciated.

    Please download and install https://get.adobe.com/flashplayer/download/?installer=FP_18_for_Firefox_-_NPAPI & standalone = 1 (make sure to close Firefox before installing)

  • Cannot add shockwave plugin to the new copy of Firefox 38.0.5

    Have installed a new copy of firefox 38.0.5 to replace a beta on a surface of 3 pro with win 8.1. When I look at the plugins, Shockware Flash 17.0.0.188 is not there. When I look at the list of plugins available, Shockwave Flash is not there either. I'm guessing that debris from the beta version uninstalled are blocked somehow. I don't have this plugin. Some things I use do not work without it. Is it possible to install it without going through the path of the plugin?

    Help

    Bob

    Flash Player Version 17.0.0.188
    https://www.Adobe.com/products/flashplayer/distribution3.html

    See if there are updates for your graphics drivers
    https://support.Mozilla.org/KB/upgrade-graphics-drivers-use-hardware-acceleration

  • Adobe Shockwave plugin not supported?

    I have installed Adobe Shockwave, activated the plugin in my browser but receive the error message. "This site uses a plugin (adobe Shockwave Player) that is not supported. Also, to support shockwave page it tested to see if I installed it and said: I do not have. I installed it permanently and I activated the plugin under browser settings. Any reason why my shockwave player does not work? I use windows 10.

    What browser? Shockwave will not work in Chrome

  • What Flash player and Shockwave plugin different?

    Do I need to install the plugin for Shockwave? I can play games online and some are asking for Shockwave?

    Flash Player and Shockwave Player are two different entities.  The confusion often starts because the Flash Player plugin is called Shockwave Flash internally.

  • Unable to play games online; Shockwave plugins

    * Original title: shockwave.com

    Im trying to not play online on the web site shockwave.com I try everything I know active x works / stop setting back again everything and still can't play any change is empty, no game

    Sorry, but I can't add to what I mentioned earlier. The problem is not with Windows.

    If you have not already done so, you should post on the forums of Shockwave.com or support page.

    Or try using Firefox instead of IE11 browser?

    .

  • Firefox displays the two shockwave for Director 12.0.7.148 & 12.0.5.146 plugins

    I am running firefox 26 and when I discovered my plugins (Tools > Modules > Plugins), I see the two Shockwave for Director, 12.0.7.148 and 12.0.5.146. When I click on the link "Check to see if your plugins are up to date", Shockwave for Director 12.0.7.148 is the only one that is listed and also shows to date.

    Is this all true, or I have to delete 12.0.5.146 and if so how?

    Thank you
    Robert

    You can remove the older Shockwave for Director plugin or remove the two (uninstall via Control Panel).

    Shockwave for Director is a different plugin than the Shockwave Flash Player and hardly use these days.

  • Bug in profile? "unresponsive plugin" Shockwave (/ questions/970014)

    I have the problem of shockwave plugin is not responding

    Just FYI I didn't not use firefox for a few days and spoke of trying these solutions, but it seems to work now - I suppose that someone somewhere has made an update which fixed things, so fingers crossed.
    Thank you all for your comments,

    J

  • start with irritating music - shockwave flash plugin?

    today when I started firefox it started spontaneously 'music '. If I disable the shockwave plugin, the music stops but restarts firefox restarts the music.
    Where to find what is the cause?

    This has happened

    Each time Firefox opened

    == Now since I last used my PC 2 days.

    Caused by an audio file in the page of Google - their 30th anniversary of PacMan. Disable the extension CoolIris Previews or get a updated version of this extension on the site of Coolpreviews.

  • Shockwave Flash 20.0.0.235 set to update automatically, however...

    Under December 2015 Adobe Security Bulletin, I wanted to check my previous Shockwave Plugin update and viola! It was already updated to 20.0.0.235 in date from 12/08/2015. Great! That said, I also noted that, under the foregoing to day was a previous November 2015 Shockwave 19.0.0.245, still in place... a bit strange, nespau? I'm wrong, but the new update should completely replace the old, do not install the older version of again and remain status quo? Doesn't seem to be a problem in terms of performance, however, I would be recognizing opinions as to whether the latter should be removed manually, or left as that is.

    See attached screenshot.

    Thanks in advance.

    First try to restart Firefox if it was running when updating Adobe Flash Player. Sometimes the Flash Player doesn't have older version on Windows.

    You can use the uninstaller to uninstall Flash Player, and then install the current version.
    https://helpx.Adobe.com/Flash-Player/KB/uninstall-Flash-Player-Windows.html
    https://www.Adobe.com/products/flashplayer/distribution3.html

    Make sure Firefox is not running / closed before uninstallation and installation of Flash Player.

  • 40 Firefox does not Flash Shockwave player to work longer?

    Just upgraded to 40 of Firefox, it I cannot display any Shockwave Flash based sites or plugins, anywhere on the net.

    I've installed Shockwave player. All other browsers work fine.

    41 seems to work very well. 39 works fine as well.

    Do not confuse the Shockwave for Director plugin and the Shockwave Flash plugin, both are different plugins.

  • How can I find all the plugins in the firefox browser

    HI I was wondering if I could ask a question how can I find all the installed plugins in the firefox lasted I would like to be able to know if, for example, if the shockwave plugin is updated and which version is currently installed in the firefox browser lasted.

    Thank you

    Hello Funny78, type Subject: addons in the address bar and then select plugins, add-ons manager opens and you can see the last version of the plugins (and other info), now click on the click to see if your plugins are up to date and see if it is.

    Thank you

  • Shockwave 11.7.700.169 in Firefox 20.0.1 activation allows "CouponDropDown"... pop-up ads

    I've been making advertisements on many pages using Firefox 20.0.1. The ads are connected to a site called coupondropdown...

    Disabling the Shockwave plugin 11.7.700.169 (in the Add-ons Manager) block these ads.
    After the reactivation of Shockwave 11.7.700.169, the pop - ads reappear.
    Y at - it a Bug here?

    Thanks to the one who can help!

    Hello eric, you can try to reproduce this behavior when you start firefox in safe mode, once? If not, perhaps one of your addons is containing adware (freecorder?)...

    Troubleshoot extensions, themes, and issues of hardware acceleration to resolve common problems of Firefox

Maybe you are looking for