Smartphones using blackBerry is unable to access the address book in the menu

A phone for 3 weeks - worked fine until today.  Before today, I could access the address book by pressing the key of speed left - now when I press it, nothing happens.  I could also access by pressing the trackball after highlighting from the menu screen: now it does nothing when I press the trackball, except that the cursor hangs!  This does not happen when I press on other items on the menu screen.  Any help out there?

Welcme to Frums

Try to remove your battery for 30 seconds, then replace it allowing your phone to reboot.

Tags: BlackBerry Smartphones

Similar Questions

  • BlackBerry Smartphones BlackBerry ID - unable to access the Web Login site

    I have problems logging into App World on the Web site. When I click on loggin it brings me to the BlackBerry ID url that shows the site cannot be displayed or problem loading page due to the connection has expired.

    I tried to go through the site ID BlackBerry (BlackBerry - BlackBerry ID) and App World Store (BlackBerry App World - home page), but I still have this problem. I have tried different browsers (IE 8, Firefox, Chrome, Opera) but no luck.

    App World works very well on my BlackBerry but unable to loggin on the Web portal.

    I tried to contact RIM via Twitter but had no solutions of their own.

    * Update
    I contacted the RIM through my wireless support and discovered his works at their end. I contacted my friend and he was able to connect to the site. There must be something with my ISP connection.

    * Update 2

    I contacted my ISP and they said that they can access the login page of the App World. I tried my VPN connection and it works. I still don't understand why I can't access it without VPN

    I need to know what prevents it from my computer. Well, I'm done.

  • Unable to access the menu bar to restore the default setting.

    Firefox hung up. I received a message that the script is running then stop script or continue. I have been unable to click either. Now, all I have is a black screen with a white rectangle at the top. I can't see my menu bar or address bar to reset the default value. I am at a loss to know what to do.
    Thank you.

    A right click (or Ctrl + click) on the dock, the Firefox icon and select Exit. If Firefox is stuck running, you have to force it quit.

    Before you restart Firefox, you can get rid of all tabs and windows that were previously open:

    1. Open your profile folder in the Finder.

    2. Rename sessionstore.js, sessionstore.bak , and sessionstore.bak-(numbers) to something else, for example sessionstore.js - disabled and so on.
    3. If Firefox does not work properly when restarted normally, start in Mode safe mode instead. The line in sans-echec Mode also allows you to reset Firefox, if that's what you want.
  • BlackBerry Smartphones Ouch: When I dial a number through address book I no longer get my contact list! 8703 e

    Instead, if Igo to the bar where you enter the name or number and press the wheel I have access to the "addess book call"... I press the wheel, then he goes "use once"... underneath, it reads * no addresses * above appeal when he reads "Personal" and this call:...

    I can not move personal wheel and when I went to companies via the options I am STILL unable to access my address book!

    When I dial a number known... the name is displayed.

    Very frustrating as I have hundreds of names that I have in the book necessary to maintain a school system go!

    And I tried pressing the sym, shift, and other keys to see if that makes a difference... NG

    Looks like a filter can be activated. Address book, click the wheel and go to filter. Clear all that is checked. If none of your contacts are associated with a filter, it's probably why you didn't see anything in the address book

  • Unable to access the network using Edimax N300 universal Wi - Fi extender

    Original title: Edimax Extender will not get internet access

    I naoual got a N300 Eimax universal Wi - Fi extender but I am unable to connect to the internet.  They suggest setting up near the wi - fi access point to get the signal stronger and I got to show connected in the window ' currently logged in ', but it does not connect to the network.  EDIMAX has proposed upgrading the firmware, but I was unable to get any joy with that either.  Anyone with any ideas would be appreciated.

    Hi Gofchap,

    Thanks for the question of validation in Microsoft answers community!

    I imagine the frustration you feel when you are unable to access the network.

    The problem may be because of the Extender, diverter, or with the network adapter.

    1 did you do changes on the computer before the show?

    2. do you receive any error messages?

    3. What is brand and model computer?

    4. have you tried to connect without using the extender?

    I suggest you to visit:

    Wireless and wired network problems

    http://Windows.Microsoft.com/en-us/Windows/network-connection-problem-help#network-problems=Windows-7&V1H=win8tab1&V2H=win7tab3&V3H=winvistatab1&v4h=winxptab1

    I hope this helps. If the problem persists, let know us and we would be happy to help you.

  • Unable to access the store using the proxy server.

    I'm in Windows 8. I'm unable to access the app Store. He said:-"we were not able to connect to the Store.This could not have come because of a problem with the server or the connection network has expired. Please, wait a few minutes and try again.and some other applications also. I use a 1.1 proxyserver (squid) that requires basic authentication.
    However I m able to use some of them as weather, maps, etc.

    I read solutions who suggested to temporary disable firewall and antivirus for test, I even try it but fails again.

    Other suggestions where has been going for windows 8.1 upgrade level, but how can I get this update, as it is downloaded in store that I can't access. Help, please.

    Hi Anand,

    Your computer is connected to a domain?

    Using a proxy server can allow the administrator to limit access to the Internet.

    You can reduce the effect of these problems by allowing unauthenticated through your proxy server access. We recommend that you enable unauthenticated access only for connections to URLs used by each application that has a problem. Some proxy servers may suggest that you create a list of URLs (also known as the 'white list') permissions.

    Please refer to the article to address these issues that relate to the use of Windows Store apps or use of Microsoft applications that are included with Windows Update or Windows 8, you can include the addresses mentioned in the article in a list of permissions ('white list') on your proxy server and enable HTTP and HTTPS access for them :

    The use of proxies authenticated with Windows 8

    For more information, see the article:

    Using the Proxy selection and Proxy bypass lists

    You can also consult the steps by Rajesh Govind, Support Engineer, may 4, 2013 and check.

    Windows 8 apps not able to detect the proxy for my machine settings.

    Hope the helps of information. Let us know if you need help with Windows related issues. We will be happy to help you.

  • Firefox is unable to access the internet

    Hello

    Firefox is unable to access the Internet. Internet in the phone works, because all applications in my phone are able to access the Internet. I tried to access several different web pages. Their work. The screen is all black, no error messages appear. The strange thing is that Firefox Sync seems to be able to connect to the server, and I can download plugins.

    Best regards
    Joel Hedestig

    You can try using the beta version of firefox mobile?

    https://play.Google.com/store/apps/details?ID=org.Mozilla.firefox_beta

  • We have a Nextbook but are unable to access the Internet at home

    We have a Nextbook but are unable to access the Internet at home, even if we have a laptop and PC. How to solve this problem? Thank you.

    Hi Vernon,

    1. you are trying to connect the Nextbook to wireless (Wi - fi) network in your home?

    It is a tablet based on Google's Android. As it comes to one product other than Microsoft, I suggest that get you in touch with the manufacturer about this issue. You can contact them at the following link:

    http://www.nextbookusa.com/techsupport.php

    Hope this information is useful.

  • I'm unable to access the Web site rewards club mail

    I'm unable to access the Daily Mail online REWARDS CLUB site WEB TO ENTER MY NUMBER ONE

    Hi BrianSheridan,

    1. what happens when you try to connect to the site?

    2. you receive an error message?

    3. what web browser do you use?

    4. what version of IE are you using?

    5. are you able to open the Web site in the other computer?

    If you use Internet Explorer, then perform the following troubleshooting methods:

    Method 1:

    Optimize Internet Explorer, and then check how it works.

    Check out the following link to optimize Internet Explorer.

    How to optimize Internet Explorer

    Note: This article is also applicable to Internet Explorer 9.

    Method 2:

    Also perform the following troubleshooting steps.

    Can't access some Web sites in Internet Explorer

    Method 3:

    If you use Internet Explorer 9, then perform the steps in troubleshooting at the following link.

    Some sites Web may not behave as expected in Internet Explorer

  • remote VPN and vpn site to site vpn remote users unable to access the local network

    As per below config remote vpn and vpn site to site vpn remote users unable to access the local network please suggest me a required config

    The local 192.168.215.4 not able ping server IP this server connectivity remote vpn works fine but not able to ping to the local network vpn users.

    ASA Version 8.2 (2)
    !
    host name
    domain kunchevrolet
    activate r8xwsBuKsSP7kABz encrypted password
    r8xwsBuKsSP7kABz encrypted passwd
    names of
    !
    interface Ethernet0/0
    nameif outside
    security-level 0
    PPPoE client vpdn group dataone
    IP address pppoe
    !
    interface Ethernet0/1
    nameif inside
    security-level 50
    IP 192.168.215.2 255.255.255.0
    !
    interface Ethernet0/2
    nameif Internet
    security-level 0
    IP address dhcp setroute
    !
    interface Ethernet0/3
    Shutdown
    No nameif
    no level of security
    no ip address
    !
    interface Management0/0
    Shutdown
    No nameif
    no level of security
    no ip address
    management only
    !
    passive FTP mode
    clock timezone IST 5 30
    DNS server-group DefaultDNS
    domain kunchevrolet
    permit same-security-traffic intra-interface
    object-group network GM-DC-VPN-Gateway
    object-group, net-LAN
    access extensive list ip 192.168.215.0 sptnl allow 255.255.255.0 192.168.2.0 255.255.255.0
    192.168.215.0 IP Access-list extended sheep 255.255.255.0 allow 192.168.2.0 255.255.255.0
    tunnel of splitting allowed access list standard 192.168.215.0 255.255.255.0
    pager lines 24
    Enable logging
    asdm of logging of information
    Outside 1500 MTU
    Within 1500 MTU
    MTU 1500 Internet
    IP local pool VPN_Users 192.168.2.1 - 192.168.2.250 mask 255.255.255.0
    ICMP unreachable rate-limit 1 burst-size 1
    enable ASDM history
    ARP timeout 14400
    NAT-control
    Global 1 interface (outside)
    NAT (inside) 1 0.0.0.0 0.0.0.0
    Route outside 0.0.0.0 0.0.0.0 59.90.214.1 1
    Timeout xlate 03:00
    Timeout conn 01:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    Sunrpc timeout 0:10:00 h323 0:05:00 h225 mgcp from 01:00 0:05:00 mgcp-pat 0:05:00
    Sip timeout 0:30:00 sip_media 0:02:00 prompt Protocol sip-0: 03:00 sip - disconnect 0:02:00
    Timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
    timeout tcp-proxy-reassembly 0:01:00
    dynamic-access-policy-registration DfltAccessPolicy
    the ssh LOCAL console AAA authentication
    AAA authentication LOCAL telnet console
    AAA authentication http LOCAL console
    AAA authentication enable LOCAL console
    LOCAL AAA authentication serial console
    Enable http server
    x.x.x.x 255.255.255.252 out http
    http 192.168.215.0 255.255.255.252 inside
    http 192.168.215.0 255.255.255.0 inside
    No snmp server location
    No snmp Server contact
    Server enable SNMP traps snmp authentication linkup, linkdown cold start
    Crypto ipsec transform-set esp-3des esp-sha-hmac RIGHT
    life crypto ipsec security association seconds 28800
    Crypto ipsec kilobytes of life - safety 4608000 association
    Crypto-map dynamic dynmap 65500 transform-set RIGHT
    card crypto 10 VPN ipsec-isakmp dynamic dynmap
    card crypto VPN outside interface
    card crypto 10 ASA-01 set peer 221.135.138.130
    card crypto 10 ASA - 01 the transform-set RIGHT value
    crypto ISAKMP allow outside
    crypto ISAKMP policy 10
    preshared authentication
    3des encryption
    sha hash
    Group 2
    life 86400
    crypto ISAKMP policy 65535
    preshared authentication
    the Encryption
    sha hash
    Group 2
    lifetime 28800
    Telnet 192.168.215.0 255.255.255.0 inside
    Telnet timeout 5
    SSH 0.0.0.0 0.0.0.0 outdoors
    SSH timeout 5
    Console timeout 0
    management-access inside
    VPDN group dataone request dialout pppoe
    VPDN group dataone localname bb4027654187_scdrid
    VPDN group dataone ppp authentication chap
    VPDN username bb4027654187_scdrid password * local store
    interface for identifying DHCP-client Internet customer
    dhcpd dns 218.248.255.141 218.248.245.1
    !
    dhcpd address 192.168.215.11 - 192.168.215.254 inside
    dhcpd allow inside
    !
    a basic threat threat detection
    Statistics-list of access threat detection
    no statistical threat detection tcp-interception
    Des-sha1 encryption SSL
    WebVPN
    allow outside
    tunnel-group-list activate
    internal kun group policy
    kun group policy attributes
    VPN - connections 8
    Protocol-tunnel-VPN IPSec
    Split-tunnel-policy tunnelspecified
    Split-tunnel-network-list value split tunnel
    kunchevrolet value by default-field
    test P4ttSyrm33SV8TYp encrypted password username
    username kunauto password bSHrKTGl8PUbvus / encrypted privilege 15
    username kunauto attributes
    Strategy Group-VPN-kun
    Protocol-tunnel-VPN IPSec
    tunnel-group vpngroup type remote access
    tunnel-group vpngroup General attributes
    address pool VPN_Users
    Group Policy - by default-kun
    tunnel-group vpngroup webvpn-attributes
    the vpngroup group alias activation
    vpngroup group tunnel ipsec-attributes
    pre-shared key *.
    type tunnel-group test remote access
    tunnel-group x.x.x.x type ipsec-l2l
    tunnel-group ipsec-attributes x.x.x.x
    pre-shared key *.
    !
    class-map inspection_default
    match default-inspection-traffic
    !
    !
    type of policy-card inspect dns preset_dns_map
    parameters
    maximum message length automatic of customer
    message-length maximum 512
    Policy-map global_policy
    class inspection_default
    inspect the preset_dns_map dns
    inspect the ftp
    inspect h323 h225
    inspect the h323 ras
    Review the ip options
    inspect the netbios
    inspect the rsh
    inspect the rtsp
    inspect the skinny
    inspect esmtp
    inspect sqlnet
    inspect sunrpc
    inspect the tftp
    inspect the sip
    inspect xdmcp
    inspect the icmp
    !
    global service-policy global_policy
    context of prompt hostname
    call-home
    Profile of CiscoTAC-1
    no active account
    http https://tools.cisco.com/its/service/oddce/services/DDCEService destination address
    email address of destination [email protected] / * /
    destination-mode http transport
    Subscribe to alert-group diagnosis
    Subscribe to alert-group environment
    Subscribe to alert-group monthly periodic inventory
    monthly periodicals to subscribe to alert-group configuration
    daily periodic subscribe to alert-group telemetry
    Cryptochecksum:0d2497e1280e41ab3875e77c6b184cf8
    : end
    kunauto #.

    Hello

    Looking at the configuration, there is an access list this nat exemption: -.

    192.168.215.0 IP Access-list extended sheep 255.255.255.0 allow 192.168.2.0 255.255.255.0

    But it is not applied in the States of nat.

    Send the following command to the nat exemption to apply: -.

    NAT (inside) 0 access-list sheep

    Kind regards

    Dinesh Moudgil

    P.S. Please mark this message as 'Responded' If you find this information useful so that it brings goodness to other users of the community

  • Unable to access the photo viewer; and also cannot access the desktop icons because they are changed to the photo viewer icon.

    Original title: I tried to apply the photo viewer to open a file and the photo viewer icon replaced each icon on my desktop. Now I can't open anything on my desktop. What is going on?

    The name is below the icon, but the correct icon has been replaced by windows Photo Viewer icon. When I click to open it, it says: windows Photo Viewer cannot open this photo because Photo Viewer does not support this file format, or you do not have the latest updates... I don't know what I did!

    Hi,

     

    Thanks for posting your question in the Microsoft Community.

    From your problem description, I understand that you are unable to access the photo viewer; and also cannot access the desktop icons because they are changed to the photo viewer icon. Please let me know if you do not experience this problem.

    I understand the inconvenience caused to you. I'll help you solve the problem!

     

    Before troubleshooting, I have little information on the issue.

    1. did you of recent changes to the computer before this problem?

    Try the methods suggested in the article below and check after each method:

    Method 1: Icons change incorrectly in Windows: http://support.microsoft.com/kb/2396571

    Registry warning: Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems can occur if you modify the registry incorrectly. Therefore, make sure that you proceed with caution. For added protection, back up the registry before you edit it. Then you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click on the number below to view the article in the in the Microsoft Knowledge Base: 322756. How to back up and restore the registry in Windows: http://windows.microsoft.com/en-us/windows-vista/Back-up-the-registry

     

    Method 2: Run scan files system (CFS) auditor, to repair missing or corrupted system files.

    How to use the System File Checker tool to fix the system files missing or corrupted on Windows Vista or Windows 7: http://support.microsoft.com/kb/929833

    If the problem persists, post your reply with the results and the questions asked above. We are happy to help you further in the advanced troubleshooting steps!

    It will be useful.

  • Unable to access the BPM UI composer despite the installation of BPM Suite 11 g

    Hello

    I installed the suite BPM (& SOA suite too) but even after starting Admin Server and managed server (soa_server1), I am unable to access the composer BPM (I'm
    with the help of URL similar to http://host/bpm/composer) if I can access WLS console, EM, BPM worklist application etc. correctly. I just wanted to check, what else to do to use BPM dial? Kindly let me know.

    Thank you

    Hard

    Hi harsh,

    Did you also put the news of port as following: http://localhost: 8001/bpm/composer

    Kind regards
    Rommel Pino

  • Unable to access the doc object

    Hello

    I'm unable to access the doc object, as in doc.mailForm ().

    I tried to access this object as follows, a field event and a global module:

    This.doc (undefined)

    App.doc (undefined)

    Event.Target.doc (undefined)

    doc (blocks JavaScript).

    The app object is OK, I can use app.alert ().

    I use Designer version 8.2.1, using a dynamic XML form.

    Just use event.target which will return the doc object.
    See the code example below
    var doc = event.target;
    doc. Print();
    doc.saveAs ();
    doc.closeDoc ();

    Nith

  • MY mail server hardisk full so cannot start services & also unable to access the mail server

    I have the server messaging, but Hardisk ful then failed to start Services and also unable to access the e-mail mail server troubleshooting steps.

    Hello

    The question you have posted is related to professional level support. Please visit the below mentioned link to find a community that will support what ask you:

    http://social.technet.Microsoft.com/forums/en-us/category/WindowsServer

  • I am unable to access the Windows XP updates and unable to set up the automatic update. I have not given an error code. I was only told I can't perform these functions.

    I am unable to access the Windows XP updates and unable to set up the automatic update.  I have not given an error code.  I was only told I can't perform these functions.  I don't have the windows disk that the computer came preloaded with Windows and I don't remember the Administor password I created 5 years ago.  Can anyone help?

    Assume that:

    http://support.Microsoft.com/kb/316524

    You receive an error message 'Administrators' only when you try to visit the Windows Update Web site or the Microsoft Update Web site

    http://support.Microsoft.com/kb/189126

    Microsoft's strategy concerning lost or forgotten passwords

    What I can offer: http://support.microsoft.com/kb/321305

    How to connect to your Windows XP-based computer if you forget your password or if your password expires

Maybe you are looking for

  • hccommander.exe file is legitimate?

    Hello my firewall reported that hccommander.exe in C:\Program Hewlett - Packard HP Check\ActiveCheck\vista of health has requested access to internet when I launched PC Health Check. I discovered that hccommander.exe has been automatically at the beg

  • RDS per device CAL

    According to https://technet.microsoft.com/en-us/en%C2%ADus/library/cc732416 ' a permanent RDS per Device CAL issued by a license server is configured automatically expire after a random period between 52 and 89 days, date at which the RDS per device

  • error code of HP mini 110 [redacted]

    I have a hp mini 110 with a bios lock. When you inter passes 3 times, it gives error code [number of Series edited by Moderator]. I could really use some help.

  • Replace the message of service module

    I have a HP Officejet H470 mobile printer.  I really like it, but...    I got the message to replace the ink (cuspidor) service module.  I ordered the package and installed.  I think that the new spittoon is installed correctly.  The printer will pri

  • MAC connector a U.S. keyboard in the virtual machine session

    MAC connector a U.S. keyboard in the virtual machine session We do not have several MACs in support, but more slowly and more users use them. When they connect to a XP virtual machine via the connector of MAC the keyboard is US. Anyway to change this